<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<script data-cfasync="false" type="text/javascript">var ewww_webp_supported=!1;function check_webp_feature(A,e){if(e=void 0!==e?e:function(){},ewww_webp_supported)e(ewww_webp_supported);else{var w=new Image;w.onload=function(){ewww_webp_supported=0<w.width&&0<w.height,e&&e(ewww_webp_supported)},w.onerror=function(){e&&e(!1)},w.src="data:image/webp;base64,"+{alpha:"UklGRkoAAABXRUJQVlA4WAoAAAAQAAAAAAAAAAAAQUxQSAwAAAARBxAR/Q9ERP8DAABWUDggGAAAABQBAJ0BKgEAAQAAAP4AAA3AAP7mtQAAAA=="}[A]}}check_webp_feature("alpha");</script><script data-cfasync="false" type="text/javascript">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</script><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>What Kind of Lawyer Do I Need For Medical Malpractice and Personal Injuries? - The Good Men Project</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Alegreya%20Sans%3A300%2C400%2C500%2C700%7CAleo%3A300%2C400%2C700&#038;display=swap" /><style id="" media="print" onload="this.media='all'">@font-face {
  font-family: 'Alegreya Sans';
  font-style: normal;
  font-weight: 300;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/alegreyasans/v14/5aUu9_-1phKLFgshYDvh6Vwt5fFPqEp2jg.ttf) format('truetype');
}
@font-face {
  font-family: 'Alegreya Sans';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/alegreyasans/v14/5aUz9_-1phKLFgshYDvh6Vwt7VptuA.ttf) format('truetype');
}
@font-face {
  font-family: 'Alegreya Sans';
  font-style: normal;
  font-weight: 500;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/alegreyasans/v14/5aUu9_-1phKLFgshYDvh6Vwt5alOqEp2jg.ttf) format('truetype');
}
@font-face {
  font-family: 'Alegreya Sans';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/alegreyasans/v14/5aUu9_-1phKLFgshYDvh6Vwt5eFIqEp2jg.ttf) format('truetype');
}
@font-face {
  font-family: 'Aleo';
  font-style: normal;
  font-weight: 300;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/aleo/v4/c4mg1nF8G8_syKbrxDJJmg.ttf) format('truetype');
}
@font-face {
  font-family: 'Aleo';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/aleo/v4/c4mv1nF8G8_swA3J1A.ttf) format('truetype');
}
@font-face {
  font-family: 'Aleo';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/aleo/v4/c4mg1nF8G8_syLbsxDJJmg.ttf) format('truetype');
}
</style><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Alegreya%20Sans%3A300%2C400%2C500%2C700%7CAleo%3A300%2C400%2C700&#038;display=swap" /></noscript>
<meta name="description" content="-- This content is for informational purposes only and is not intended to provide legal advice. Individuals and their families can suffer long-term" />
<link rel="canonical" href="https://goodmenproject.com/everyday-life-2/what-kind-of-lawyer-do-i-need-for-medical-malpractice-and-personal-injuries/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="What Kind of Lawyer Do I Need For Medical Malpractice and Personal Injuries?" />
<meta property="og:description" content="-- This content is for informational purposes only and is not intended to provide legal advice. Individuals and their families can suffer long-term" />
<meta property="og:url" content="https://goodmenproject.com/everyday-life-2/what-kind-of-lawyer-do-i-need-for-medical-malpractice-and-personal-injuries/" />
<meta property="og:site_name" content="The Good Men Project" />
<meta property="article:publisher" content="https://www.facebook.com/thegoodmenproject" />
<meta property="article:published_time" content="2021-10-09T04:45:25+00:00" />
<meta property="article:modified_time" content="2021-10-08T17:45:29+00:00" />
<meta property="og:image" content="https://goodmenproject.com/wp-content/uploads/2021/10/shutterstock_555950839-e1633715051847.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="533" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@goodmenproject" />
<meta name="twitter:site" content="@goodmenproject" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Shahbaz Ahmed" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="5 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//goodmenproject.lpages.co' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//adservice.google.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//securepubads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//static.fmpub.net' />
<link rel='dns-prefetch' href='//secure.adnxs.com' />
<link rel='dns-prefetch' href='//cdn.notsy.io' />
<link rel='dns-prefetch' href='//track.notsy.io' />
<link rel='dns-prefetch' href='//bob.dmpxs.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//m.stripe.com' />
<link rel='dns-prefetch' href='//acdn.adnxs.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="The Good Men Project &raquo; Feed" href="https://goodmenproject.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Good Men Project &raquo; Comments Feed" href="https://goodmenproject.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Good Men Project &raquo; What Kind of Lawyer Do I Need For Medical Malpractice and Personal Injuries? Comments Feed" href="https://goodmenproject.com/everyday-life-2/what-kind-of-lawyer-do-i-need-for-medical-malpractice-and-personal-injuries/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wgs2-css' href='https://goodmenproject.com/wp-content/plugins/wp-google-search/wgs2.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='login-with-ajax-css' href='https://goodmenproject.com/wp-content/plugins/login-with-ajax/widget/widget.css?ver=3.1.11' type='text/css' media='all' />
<link rel='stylesheet' id='good-men-project-2016-css' href='https://goodmenproject.com/wp-content/themes/goodmenproject2016/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://goodmenproject.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-blocks-style-css-css' href='https://goodmenproject.com/wp-content/plugins/genesis-blocks/dist/blocks.style.build.css?ver=1632490897' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-css' href='https://goodmenproject.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css?ver=2.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css' href='https://goodmenproject.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css?ver=2.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='taxonomy-image-plugin-public-css' href='https://goodmenproject.com/wp-content/plugins/taxonomy-images/css/style.css?ver=0.9.6' type='text/css' media='screen' />
<link rel='stylesheet' id='wpdiscuz-frontend-css-css' href='https://goodmenproject.com/wp-content/themes/goodmenproject2016/wpdiscuz/style.css?ver=999.5.3.5' type='text/css' media='all' />
<style id='wpdiscuz-frontend-css-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wpdiscuz-fa-css' href='https://goodmenproject.com/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.13.0/css/fa.min.css?ver=999.5.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-combo-css-css' href='https://goodmenproject.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz-combo.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='main-css' href='https://goodmenproject.com/wp-content/themes/goodmenproject2016/main.css?ver=1626970977' type='text/css' media='all' />
<script type="text/javascript">(function () {     var d = document,        s = d.createElement("script"),         d = d.getElementsByTagName("script")[0];     s.type = "text/javascript";     s.async = !0;     s.src = "https://adserver.pressboard.ca/v3/embedder?media=139070";     d.parentNode.insertBefore(s, d); })(); </script> <script type='text/javascript' id='jquery-core-js-extra'>
/* <![CDATA[ */
var appp_ajax_login = {"processing":"Logging in....","required":"Fields are required","error":"Error Logging in"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goodmenproject.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://goodmenproject.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>
<script type='text/javascript' id='login-with-ajax-js-extra'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"https:\/\/goodmenproject.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goodmenproject.com/wp-content/plugins/login-with-ajax/widget/login-with-ajax.js?ver=3.1.11' id='login-with-ajax-js' defer></script>
<script type='text/javascript' id='cookie-law-info-js-extra'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[],"non_necessary_cookies":[],"ccpaEnabled":"1","ccpaRegionBased":"","ccpaBarEnabled":"1","strictlyEnabled":["necessary","obligatoire"],"ccpaType":"ccpa_gdpr","js_blocking":"1","custom_integration":"","triggerDomRefresh":"","secure_cookies":""};
var cli_cookiebar_settings = {"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":"","button_1_button_colour":"#61a229","button_1_button_hover":"#4e8221","button_1_link_colour":"#fff","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":"","button_2_hidebar":"","button_3_button_colour":"#dedfe0","button_3_button_hover":"#b2b2b3","button_3_link_colour":"#333333","button_3_as_button":"1","button_3_new_win":"","button_4_button_colour":"#dedfe0","button_4_button_hover":"#b2b2b3","button_4_link_colour":"#333333","button_4_as_button":"1","button_7_button_colour":"#61a229","button_7_button_hover":"#4e8221","button_7_link_colour":"#fff","button_7_as_button":"1","button_7_new_win":"","font_family":"inherit","header_fix":"","notify_animate_hide":"1","notify_animate_show":"","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":"","scroll_close_reload":"","accept_close_reload":"","reject_close_reload":"","showagain_tab":"","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#333333","show_once_yn":"","show_once":"10000","logging_on":"","as_popup":"","popup_overlay":"1","bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"};
var log_object = {"ajax_url":"https:\/\/goodmenproject.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goodmenproject.com/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js?ver=2.0.6' id='cookie-law-info-js' defer></script>
<script type='text/javascript' id='cookie-law-info-ccpa-js-extra'>
/* <![CDATA[ */
var ccpa_data = {"opt_out_prompt":"Do you really wish to opt out?","opt_out_confirm":"Confirm","opt_out_cancel":"Cancel"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goodmenproject.com/wp-content/plugins/cookie-law-info/admin/modules/ccpa/assets/js/cookie-law-info-ccpa.js?ver=2.0.6' id='cookie-law-info-ccpa-js' defer></script>
<script type='text/javascript' src='https://goodmenproject.com/wp-content/themes/goodmenproject2016/assets/js/jquery.fitvids.js?ver=1543415679' id='fitvids-js' defer></script>
<script type='text/javascript' src='https://goodmenproject.com/wp-content/themes/goodmenproject2016/assets/js/development.js?ver=1543415679' id='ea-global-js-js' defer></script>
<script type='text/javascript' src='https://js.stripe.com/v3/?ver=3' id='stripe-js-v3-js' defer></script>
<script type='text/javascript' id='rcp-stripe-js-extra'>
/* <![CDATA[ */
var rcpStripe = {"keys":{"publishable":"pk_live_ttXV4OwZwuN7a75robSigOfz"},"errors":{"api_key_expired":"Payment gateway connection error.","card_declined":"The card has been declined.","email_invalid":"Invalid email address. Please enter a valid email address and try again.","expired_card":"This card has expired. Please try again with a different payment method.","incorrect_address":"The supplied billing address is incorrect. Please check the card's address or try again with a different card.","incorrect_cvc":"The card's security code is incorrect. Please check the security code or try again with a different card.","incorrect_number":"The card number is incorrect. Please check the card number or try again with a different card.","invalid_number":"The card number is incorrect. Please check the card number or try again with a different card.","incorrect_zip":"The card's postal code is incorrect. Please check the postal code or try again with a different card.","postal_code_invalid":"The card's postal code is incorrect. Please check the postal code or try again with a different card.","invalid_cvc":"The card's security code is invalid. Please check the security code or try again with a different card.","invalid_expiry_month":"The card's expiration month is incorrect.","invalid_expiry_year":"The card's expiration year is incorrect.","payment_intent_authentication_failure":"Authentication failure.","payment_intent_incompatible_payment_method":"This payment method is invalid.","payment_intent_payment_attempt_failed":"Payment attempt failed.","setup_intent_authentication_failure":"Setup attempt failed."},"formatting":{"currencyMultiplier":100},"elementsConfig":null};
/* ]]> */
</script>
<script type='text/javascript' src='https://goodmenproject.com/wp-content/plugins/restrict-content-pro/includes/gateways/stripe/js/stripe.min.js?ver=3.5.6' id='rcp-stripe-js' defer></script>
<script type='text/javascript' src='https://goodmenproject.com/wp-content/plugins/restrict-content-pro/includes/gateways/stripe/js/register.min.js?ver=3.5.6' id='rcp-stripe-register-js' defer></script>
<script type='text/javascript' src='https://goodmenproject.com/wp-content/plugins/apppresser/js/no-app.js?ver=4.1.0' id='appp-no-app-js' defer></script>
<link rel="https://api.w.org/" href="https://goodmenproject.com/wp-json/" /><link rel="alternate" type="application/json" href="https://goodmenproject.com/wp-json/wp/v2/posts/724239" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://goodmenproject.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://goodmenproject.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://goodmenproject.com/?p=724239' />
<link rel="alternate" type="application/json+oembed" href="https://goodmenproject.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgoodmenproject.com%2Feveryday-life-2%2Fwhat-kind-of-lawyer-do-i-need-for-medical-malpractice-and-personal-injuries%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://goodmenproject.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgoodmenproject.com%2Feveryday-life-2%2Fwhat-kind-of-lawyer-do-i-need-for-medical-malpractice-and-personal-injuries%2F&#038;format=xml" />
<meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests"> <script>
        window.dataLayer = window.dataLayer || [];
        window.dataLayer.push({ 'admiralRequired': true });
    </script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-16739000-1"></script>
<script>
			window.dataLayer = window.dataLayer || [];
			function gtag(){dataLayer.push(arguments);}
			gtag('js', new Date());
			gtag('config', 'UA-16739000-1');
		</script>
<script data-ad-client="ca-pub-4775189247931609" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script async src="//js-sec.indexww.com/ht/p/186112-133520658324108.js"></script><script>
if(window.innerWidth < 768) {
   var notsyPageSettings = {
      'enableAdUnits': ['GMP_320_top']
   }
}
  var googletag = window.googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js">
</script>
<script async="async" src="https://cdn-b.notsy.io/gmp/prebid.js"></script>
<script type="text/plain" data-cli-class="cli-blocker-script" data-cli-script-type="analytics" data-cli-block="true" data-cli-element-position="head">
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1803409289699938');
fbq('track', 'PageView');
</script>
<noscript>
<img height="1" width="1"
src="https://www.facebook.com/tr?id=1803409289699938&ev=PageView
&noscript=1"/>
</noscript>

<script type="text/javascript">
var _qevents = _qevents || [];
(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-9bAgP7IS_Kx_Q"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-9bAgP7IS_Kx_Q.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<meta http-equiv="refresh" content="1640"><link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png"><link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png"><link rel="manifest" href="/manifest.json"><link rel="mask-icon" href="/safari-pinned-tab.svg" color="#5bbad5"><meta name="theme-color" content="#ffffff"><div id="fb-root"></div><script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.async=true;  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=586143154906620&autoLogAppEvents=1'; fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>

<script type="text/plain" data-cli-class="cli-blocker-script" data-cli-script-type="analytics" data-cli-block="true" data-cli-element-position="head">
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>

<script type="text/plain" data-cli-class="cli-blocker-script" data-cli-script-type="analytics" data-cli-block="true" data-cli-element-position="head">
  fbq('init', '1803409289699938', {}, {
    "agent": "wordpress-5.8.1-3.0.6"
});
</script><script type="text/plain" data-cli-class="cli-blocker-script" data-cli-script-type="analytics" data-cli-block="true" data-cli-element-position="head">
  fbq('track', 'PageView', []);
</script>

<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=1803409289699938&ev=PageView&noscript=1" />
</noscript>

<noscript><style>.lazyload[data-src]{display:none !important;}</style></noscript><style>.lazyload{background-image:none !important;}.lazyload:before{background-image:none !important;}</style><style>.wp-block-gallery.is-cropped .blocks-gallery-item picture{height:100%;width:100%;}</style> <style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

.primary_menu--item--premium > a {
	color: #0a99be;
}
		</style>
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body class="post-template-default single single-post postid-724239 single-format-standard header-full-width content-sidebar genesis-breadcrumbs-visible genesis-footer-widgets-hidden shared-count-enabled">
<script data-cfasync="false">if(ewww_webp_supported){document.body.classList.add("webp-support");}</script><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li></ul><div class="header-top">
<div class="header-top-wrap">
<div class="sucscribe-link"><a href="javascript:Boxzilla.show(188714);">Get Daily Email</div>
<div class="top-right-menu">
<a href="#" class="member-link-btn member-link" onclick="event.preventDefault();">Join/Login</a>
<a href="#" class="member-link-btn member-link-close close" onclick="event.preventDefault();">CLOSE
</a>
<a href="#" class="search-link"><svg><use xlink:href="https://goodmenproject.com/wp-content/themes/goodmenproject2016/assets/svg/sprite.symbol.svg#search-icon" /></svg></a>
</div>
</div>
</div>
<div class="desktop-search">
<form action="https://goodmenproject.com/search" method="GET">
<input type="text" value="" placeholder="Search Text Here..." name="q" id="desktop-s" class="desktop-search-input" />
<input type="submit" id="desktop-search-submit" value="Search" class="desktop-search-btn" />
</form>
</div>
<header class="site-header"><div class="wrap"><div class="title-area"><div class="hamburger-wrap"><a href="#" onclick="event.preventDefault();">togle menu</a></div><div class="back-wrap"><a href="#" onclick="event.preventDefault();">togle menu</a></div><p class="site-title"><a href="https://goodmenproject.com/">The Good Men Project</a></p><div class="share_count_holder_mobile"><div class="shared-counts-wrap shortcode style-block"><a href="https://www.facebook.com/sharer/sharer.php?u=https://goodmenproject.com/everyday-life-2/what-kind-of-lawyer-do-i-need-for-medical-malpractice-and-personal-injuries/&amp;display=popup&amp;ref=plugin&amp;src=share_button" title="Share on Facebook" target="_blank" rel="nofollow noopener noreferrer" class="shared-counts-button facebook shared-counts-no-count" data-postid="724239" data-social-network="Facebook" data-social-action="Share" data-social-target="https://goodmenproject.com/everyday-life-2/what-kind-of-lawyer-do-i-need-for-medical-malpractice-and-personal-injuries/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="18.8125" height="32" viewBox="0 0 602 1024"><path d="M548 6.857v150.857h-89.714q-49.143 0-66.286 20.571t-17.143 61.714v108h167.429l-22.286 169.143h-145.143v433.714h-174.857v-433.714h-145.714v-169.143h145.714v-124.571q0-106.286 59.429-164.857t158.286-58.571q84 0 130.286 6.857z"></path></svg></span><span class="shared-counts-label">Facebook</span></span></a><a href="https://twitter.com/share?url=https://goodmenproject.com/everyday-life-2/what-kind-of-lawyer-do-i-need-for-medical-malpractice-and-personal-injuries/&amp;text=What%20Kind%20of%20Lawyer%20Do%20I%20Need%20For%20Medical%20Malpractice%20and%20Personal%20Injuries%3F" title="Share on Twitter" target="_blank" rel="nofollow noopener noreferrer" class="shared-counts-button twitter shared-counts-no-count" data-postid="724239" data-social-network="Twitter" data-social-action="Tweet" data-social-target="https://goodmenproject.com/everyday-life-2/what-kind-of-lawyer-do-i-need-for-medical-malpractice-and-personal-injuries/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="29.71875" height="32" viewBox="0 0 951 1024"><path d="M925.714 233.143q-38.286 56-92.571 95.429 0.571 8 0.571 24 0 74.286-21.714 148.286t-66 142-105.429 120.286-147.429 83.429-184.571 31.143q-154.857 0-283.429-82.857 20 2.286 44.571 2.286 128.571 0 229.143-78.857-60-1.143-107.429-36.857t-65.143-91.143q18.857 2.857 34.857 2.857 24.571 0 48.571-6.286-64-13.143-106-63.714t-42-117.429v-2.286q38.857 21.714 83.429 23.429-37.714-25.143-60-65.714t-22.286-88q0-50.286 25.143-93.143 69.143 85.143 168.286 136.286t212.286 56.857q-4.571-21.714-4.571-42.286 0-76.571 54-130.571t130.571-54q80 0 134.857 58.286 62.286-12 117.143-44.571-21.143 65.714-81.143 101.714 53.143-5.714 106.286-28.571z"></path></svg></span><span class="shared-counts-label">Tweet</span></span></a><a href="https://pinterest.com/pin/create/button/?url=https://goodmenproject.com/everyday-life-2/what-kind-of-lawyer-do-i-need-for-medical-malpractice-and-personal-injuries/&amp;media=https://goodmenproject.com/wp-content/uploads/2021/10/shutterstock_555950839-e1633715051847.jpg&amp;description=What Kind of Lawyer Do I Need For Medical Malpractice and Personal Injuries?" title="Share on Pinterest" target="_blank" rel="nofollow noopener noreferrer" class="shared-counts-button pinterest shared-counts-no-count" data-postid="724239" data-pin-do="none" data-social-network="Pinterest" data-social-action="Pin" data-social-target="https://goodmenproject.com/everyday-life-2/what-kind-of-lawyer-do-i-need-for-medical-malpractice-and-personal-injuries/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="22.84375" height="32" viewBox="0 0 731 1024"><path d="M0 341.143q0-61.714 21.429-116.286t59.143-95.143 86.857-70.286 105.714-44.571 115.429-14.857q90.286 0 168 38t126.286 110.571 48.571 164q0 54.857-10.857 107.429t-34.286 101.143-57.143 85.429-82.857 58.857-108 22q-38.857 0-77.143-18.286t-54.857-50.286q-5.714 22.286-16 64.286t-13.429 54.286-11.714 40.571-14.857 40.571-18.286 35.714-26.286 44.286-35.429 49.429l-8 2.857-5.143-5.714q-8.571-89.714-8.571-107.429 0-52.571 12.286-118t38-164.286 29.714-116q-18.286-37.143-18.286-96.571 0-47.429 29.714-89.143t75.429-41.714q34.857 0 54.286 23.143t19.429 58.571q0 37.714-25.143 109.143t-25.143 106.857q0 36 25.714 59.714t62.286 23.714q31.429 0 58.286-14.286t44.857-38.857 32-54.286 21.714-63.143 11.429-63.429 3.714-56.857q0-98.857-62.571-154t-163.143-55.143q-114.286 0-190.857 74t-76.571 187.714q0 25.143 7.143 48.571t15.429 37.143 15.429 26 7.143 17.429q0 16-8.571 41.714t-21.143 25.714q-1.143 0-9.714-1.714-29.143-8.571-51.714-32t-34.857-54-18.571-61.714-6.286-60.857z"></path></svg></span><span class="shared-counts-label">Pin</span></span></a><a href="#shared-counts-email" title="Share via Email" class="shared-counts-button email no-scroll shared-counts-no-count" data-postid="724239" data-social-network="Email" data-social-action="Emailed" data-social-target="https://goodmenproject.com/everyday-life-2/what-kind-of-lawyer-do-i-need-for-medical-malpractice-and-personal-injuries/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 1024 1024"><path d="M1024 405.714v453.714q0 37.714-26.857 64.571t-64.571 26.857h-841.143q-37.714 0-64.571-26.857t-26.857-64.571v-453.714q25.143 28 57.714 49.714 206.857 140.571 284 197.143 32.571 24 52.857 37.429t54 27.429 62.857 14h1.143q29.143 0 62.857-14t54-27.429 52.857-37.429q97.143-70.286 284.571-197.143 32.571-22.286 57.143-49.714zM1024 237.714q0 45.143-28 86.286t-69.714 70.286q-214.857 149.143-267.429 185.714-5.714 4-24.286 17.429t-30.857 21.714-29.714 18.571-32.857 15.429-28.571 5.143h-1.143q-13.143 0-28.571-5.143t-32.857-15.429-29.714-18.571-30.857-21.714-24.286-17.429q-52-36.571-149.714-104.286t-117.143-81.429q-35.429-24-66.857-66t-31.429-78q0-44.571 23.714-74.286t67.714-29.714h841.143q37.143 0 64.286 26.857t27.143 64.571z"></path></svg></span><span class="shared-counts-label">Email</span></span></a><span class="shared-counts-button included_total" data-postid="724239" data-social-target="https://goodmenproject.com/everyday-life-2/what-kind-of-lawyer-do-i-need-for-medical-malpractice-and-personal-injuries/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="27.4375" height="32" viewBox="0 0 878 1024"><path d="M694.857 585.143q76 0 129.429 53.429t53.429 129.429-53.429 129.429-129.429 53.429-129.429-53.429-53.429-129.429q0-6.857 1.143-19.429l-205.714-102.857q-52.571 49.143-124.571 49.143-76 0-129.429-53.429t-53.429-129.429 53.429-129.429 129.429-53.429q72 0 124.571 49.143l205.714-102.857q-1.143-12.571-1.143-19.429 0-76 53.429-129.429t129.429-53.429 129.429 53.429 53.429 129.429-53.429 129.429-129.429 53.429q-72 0-124.571-49.143l-205.714 102.857q1.143 12.571 1.143 19.429t-1.143 19.429l205.714 102.857q52.571-49.143 124.571-49.143z"></path></svg></span><span class="shared-counts-label">Shares</span></span><span class="shared-counts-count">31</span></span></div></div><div class="membericon-wrap"><a href="#" onclick="event.preventDefault();"><svg class="svg-member-board-icon-rs-dims"><use xlink:href="https://goodmenproject.com/wp-content/themes/goodmenproject2016/assets/svg/sprite.symbol.svg#member-board-icon-rs" /></svg><svg class="svg-member-board-icon-close-rs-dims hide"><use xlink:href="https://goodmenproject.com/wp-content/themes/goodmenproject2016/assets/svg/sprite.symbol.svg#member-board-icon-close-rs" /></svg></a></div></div>
<div class="mobile-search-wrap">
<form action="#" method="POST" class="mobile-search">
<a href="https://goodmenproject.com/search/" style="
line-height: 1.6em!important;
    border-width: 0;
    box-shadow: none;
    padding: 0;
    border-radius: 0;
    font-size: 20px;
    font-family: Helvetica,Open Sans,Arial,sans-serif;
    font-weight: 700;
    letter-spacing: 2px;
    width: 100%;
    display: inline-block;
    text-align: center;
    margin-bottom: 0;
	 color: #dddddd">Search...</a>
</form>
</div>
<nav class="nav-primary" aria-label="Main" id="genesis-nav-primary"><div class="wrap"><ul id="menu-primary-nav" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-470326" class="gmp-ico-dots menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470326"><a href="https://goodmenproject.com/category/featured-content/"><span>All Categories</span></a></li>
<li id="menu-item-470323" class="gmp-ico-heart menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470323"><a href="https://goodmenproject.com/category/sex-relationships/"><span>Relationships</span></a></li>
<li id="menu-item-470324" class="gmp-ico-family menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470324"><a href="https://goodmenproject.com/category/families/"><span>Dads &#038; Families</span></a></li>
<li id="menu-item-470356" class="gmp-ico-buble menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470356"><a href="https://goodmenproject.com/category/guy-talk/"><span>Advice &amp; Confessions</span></a></li>
<li id="menu-item-470291" class="gmp-ico-scale menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470291"><a href="https://goodmenproject.com/category/ethics-values/"><span>Ethics</span></a></li>
<li id="menu-item-577315" class="primary_menu--item--premium menu-item menu-item-type-custom menu-item-object-custom menu-item-577315"><a href="https://goodmenproject.com/premium/?from=primary_menu"><span>Premium</span></a></li>
<li id="menu-item-689875" class="primary_menu--item--premium menu-item menu-item-type-post_type menu-item-object-page menu-item-689875"><a href="https://goodmenproject.com/the-good-men-project-diversity-and-inclusion-programs/"><span>Diversity &#038; Inclusion Programs</span></a></li>
</ul></div></nav><div class="colapsed-menu"><nav class="nav-secondary" aria-label="Secondary"><div class="wrap"><ul id="menu-secondary-menu" class="menu genesis-nav-menu menu-secondary js-superfish"><li id="menu-item-470331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470331"><a href="https://goodmenproject.com/category/arts/"><span>A&amp;E</span></a></li>
<li id="menu-item-477407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-477407"><a href="https://goodmenproject.com/category/sports/"><span>Sports</span></a></li>
<li id="menu-item-470334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470334"><a href="https://goodmenproject.com/category/environment-2/"><span>Environment</span></a></li>
<li id="menu-item-470345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470345"><a href="https://goodmenproject.com/category/business-ethics-2/"><span>Business</span></a></li>
<li id="menu-item-470335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470335"><a href="https://goodmenproject.com/category/gender-sexuality/"><span>Gender &amp; Sexuality</span></a></li>
</ul></div></nav><nav class="nav-third" itemscope="" itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-third" class="genesis-nav-menu"><li id="menu-item-470293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470293"><a href="https://goodmenproject.com/category/good-for-the-soul-2/"><span>Good For The Soul</span></a></li>
<li id="menu-item-470294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470294"><a href="https://goodmenproject.com/category/health/"><span>Health &amp; Wellness</span></a></li>
<li id="menu-item-470321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470321"><a href="https://goodmenproject.com/category/good-feed-blog/"><span>Good Feed Blog</span></a></li>
<li id="menu-item-470296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470296"><a href="https://goodmenproject.com/category/social-justice-2/"><span>Social Justice</span></a></li>
</ul></div></nav></div>
<div class="member-menu">
<div class="wrap">
<div class="mm-item">
<div class="mm-mail">
<div class="mm-icon">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://goodmenproject.com/wp-content/themes/goodmenproject2016/assets/images/icon-envelope.svg"><noscript><img src=" https://goodmenproject.com/wp-content/themes/goodmenproject2016/assets/images/icon-envelope.svg"></noscript>
</div>
<div class="mm-content">
<h4>Get Daily Email</h4>
<p>We are the only international conversation about the changing roles of men in the 21st century.</p>
<a href="javascript:Boxzilla.show(188714);" class="mm-link"><svg><use xlink:href="https://goodmenproject.com/wp-content/themes/goodmenproject2016/assets/svg/sprite.symbol.svg#icon-arrow" /></svg> Register Your Email</a>
</div>
</div>
</div>
<div class="mm-item">
<div class="mm-premium">
<div class="mm-icon">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://goodmenproject.com/wp-content/themes/goodmenproject2016/assets/images/icon-premium-member.svg"><noscript><img src="https://goodmenproject.com/wp-content/themes/goodmenproject2016/assets/images/icon-premium-member.svg "></noscript>
</div>
<div class="mm-content">
<h4>Become a Premium Member</h4>
<p>We have pioneered the largest worldwide conversation about what it means to be a good man in the 21st century.</p><p>Your support of our work is inspiring and invaluable.</p>
<a href="https://goodmenproject.com/premium/" class="mm-link"><svg><use xlink:href="https://goodmenproject.com/wp-content/themes/goodmenproject2016/assets/svg/sprite.symbol.svg#icon-arrow" /></svg> Register New Account</a>
</div>
</div>
</div>
<div class="mm-item">
<div class="mm-login">
<div class="mm-icon">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://goodmenproject.com/wp-content/themes/goodmenproject2016/assets/images/icon-login.svg"><noscript><img src="https://goodmenproject.com/wp-content/themes/goodmenproject2016/assets/images/icon-login.svg"></noscript>
</div>
<div class="mm-content">
<h4>Login</h4>
<p class="mm-login-text">Already have account?<br />Please login in here</p>
<div class="lwa lwa-default"> <form class="lwa-form input-no-border gmp-login action=" https: goodmenproject.com wp-login.php" method="post">
<div>
<span class="lwa-status">widget_out</span>
<table>
<tr class="lwa-username">
<td class="lwa-username-input">
<input type="text" name="log" placeholder="USERNAME" />
</td>
</tr>
<tr class="lwa-password">
<td class="lwa-password-input">
<input type="password" name="pwd" placeholder="PASSWORD" />
</td>
</tr>
<tr><td colspan="2"></td></tr>
<tr class="lwa-submit">
<td class="lwa-submit-button">
<input type="submit" name="wp-submit" id="lwa_wp-submit" value="Log In" tabindex="100" />
<input type="hidden" name="lwa_profile_link" value="" />
<input type="hidden" name="login-with-ajax" value="login" />
</td>
<td class="lwa-submit-links">
<input name="rememberme" type="checkbox" class="lwa-rememberme" value="forever" /> <label>Remember Me</label>
<br />
<a class="lwa-links-remember" href="https://goodmenproject.com/wp-login.php?action=lostpassword" title="Password Lost and Found">Lost your password?</a>
</td>
</tr>
</table>
</div>
</form>
<form class="lwa-remember" action="https://goodmenproject.com/wp-login.php?action=lostpassword" method="post" style="display:none;">
<div>
<span class="lwa-status"></span>
<table>
<tr>
<td>
<strong>Forgotten Password</strong>
</td>
</tr>
<tr>
<td class="lwa-remember-email">
<input type="text" name="user_login" class="lwa-user-remember" value="Enter username or email" onfocus="if(this.value == 'Enter username or email'){this.value = '';}" onblur="if(this.value == ''){this.value = 'Enter username or email'}" />
</td>
</tr>
<tr>
<td class="lwa-remember-buttons">
<input type="submit" value="Get New Password" class="lwa-button-remember" />
<a href="#" class="lwa-links-remember-cancel">Cancel</a>
<input type="hidden" name="login-with-ajax" value="remember" />
</td>
</tr>
</table>
</div>
</form>
</div>
</div>
</div>
</div>
</div>
</div></header><div id="header-ad-outer" class="header-ad-widget-area widget-area"><section id="gmp_ad-widget-22" class="widget gmp_ad_widget"><div class="widget-wrap"><div class="gmpadwrap" style=""><div class="textwidget"><div id="GMP_728_top" style="min-height: 90px"></div></div></div></div></section>
</div><div class="site-inner"><div class="wrap"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><div class="breadcrumb"><span class="breadcrumb-link-wrap"><a class="breadcrumb-link" href="https://goodmenproject.com/"><span class="breadcrumb-link-text-wrap">Home</span></a><meta></span> <span class="sep" aria-label="breadcrumb-separator">/</span> <span class="breadcrumb-link-wrap"><a class="breadcrumb-link" href="https://goodmenproject.com/category/everyday-life-2/"><span class="breadcrumb-link-text-wrap">Everyday Life</span></a><meta></span> <span class="sep" aria-label="breadcrumb-separator">/</span> <span class="last-breadcrumb">What Kind of Lawyer Do I Need For Medical Malpractice and Personal Injuries?</span></div><article class="post-724239 post type-post status-publish format-standard has-post-thumbnail category-everyday-life-2 tag-foryourrights-com tag-malpractice tag-malpractice-attorney tag-medical-malpractice entry" aria-label="What Kind of Lawyer Do I Need For Medical Malpractice and Personal Injuries?"><header class="entry-header"><h1 class="entry-title">What Kind of Lawyer Do I Need For Medical Malpractice and Personal Injuries?</h1>
<p class="entry-meta"><time class="entry-time">October 9, 2021</time> by <span class="entry-author"><a href="https://goodmenproject.com/author/shahbaz-ahmed/" class="entry-author-link" rel="author"><span class="entry-author-name">Shahbaz Ahmed</span></a></span> <span class="entry-comments-link"><a href="https://goodmenproject.com/everyday-life-2/what-kind-of-lawyer-do-i-need-for-medical-malpractice-and-personal-injuries/#respond">Leave a Comment</a></span> </p></header><div class="entry-content"><img width="800" height="533" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20800%20533'%3E%3C/svg%3E" class="attachment-post-image size-post-image wp-post-image ewww_webp_lazy_load" alt="" data-lazy-src="https://goodmenproject.com/wp-content/uploads/2021/10/shutterstock_555950839-e1633715051847.jpg" data-lazy-src-webp="https://goodmenproject.com/wp-content/uploads/2021/10/shutterstock_555950839-e1633715051847.jpg.webp" /><noscript><img width="800" height="533" src="https://goodmenproject.com/wp-content/uploads/2021/10/shutterstock_555950839-e1633715051847.jpg" class="attachment-post-image size-post-image wp-post-image" alt="" /></noscript><h4 id='pressboard-ad-sponsorship-tag' style='margin-bottom: 35px;'></h4><p>&#8212;</p>
<p><strong><em>This content is for informational purposes only and is not intended to provide legal advice.</em></strong></p>
<p>Individuals and their families can suffer long-term consequences after being engaged in a vehicle accident, especially when the at-fault person illegally flees the accident scene without reporting their details. Medical bills, lost wages from missed work, pain, and property damage are common problems for injured individuals and their families.</p><div class="gmp-instream-wrap gmp-instream-right"><div id="gmp-instream-ad-top" class="gmp-instream-ad gmp-instream-ad-top"><div id="GMP_300_1_middle" style="min-height: 250px"></div></div></div>
<p>If you or your loved one has been harmed in a hit-and-run accident, you may be entitled to compensation, even if you don&#8217;t know who is to blame. However, before settling your hit-and-run lawsuit, you should contact a professional <a href="https://www.foryourrights.com/west-palm-beach/car-accident-attorney/" target="_blank" rel="noopener">West Palm Beach car accident lawyer.</a></p>
<p>The majority of personal injury lawsuits are accessible in West Palm Beach. When a person or organization is shown to be directly responsible for another&#8217;s injuries, they may be held accountable for the damages sustained by the victim. A motorist who is at fault in a car accident, for example, may be held liable for the injuries suffered by individuals who were wounded in the incident, including medical expenses, lost wages, damage to their vehicle or other property, and pain and suffering. Additional variables, on the other hand, might sometimes make these sorts of instances more complicated.</p>
<p><strong>Follow the steps following a car accident injury:</strong></p>
<ul>
<li>Seek medical advice.</li>
<li>Gather evidence at the accident site.</li>
<li>Fill out a police report; if the cops came on the site, they would have already done so.</li>
<li>Make contact with your insurance provider.</li>
<li>Obtain the services of a West Palm Beach vehicle accident lawyer.</li>
</ul>
<p>&nbsp;</p>
<p><strong>How to get maximum compensation?</strong></p>
<p>It must be shown that the crash caused your injuries to receive the most compensation for your automobile accident claims. So, how do you get maximum compensation? It all starts when you seek medical help following a vehicle accident.</p><div class="gmp-instream-wrap"><div id="gmp-instream-ad-1" class="gmp-instream-ad gmp-instream-ad-1"><div id="GMP_300_3_middle" style="min-height: 250px"></div></div><div style="text-align:center;font-size:small;max-width:300px;margin:0 auto;" class="gmpadaction">Don’t like ads? <a href="/registration/">Become a supporter</a> and enjoy The Good Men Project ad free</div></div>
<p>The proof of medical help is provided by medical documentation of your injuries. Keep any invoices and insurance paperwork related to your medical care from the time of the accident onward. Ambulance and emergency services, medical visits, chiropractic treatments, hospitalization, diagnostic tests, medications, and therapy are all documented. All of the expenses stated in these documents may be included in the damages the at-fault party owes you in a vehicle accident.</p>
<p>Because you are only somewhat hurting or have a few bumps and bruises, you may be tempted to delay going to the doctor. Frequent life-threatening automobile accident injuries, on the other hand, might not manifest symptoms for hours or days after the collision. Therefore, to safeguard your health and legal rights, have a doctor or chiropractor evaluate you right away for these sorts of injuries.</p>
<p>You must produce evidence to support your claim to receive appropriate compensation for expenditures linked to injuries incurred in your vehicle accident. The more evidence you give, the more likely you will get the full amount of compensation you are entitled to. Also, it will help your <a href="https://goodmenproject.com/everyday-life-2/is-it-worth-hiring-a-truck-accident-lawyer/" target="_blank" rel="noopener">motor vehicle accident attorney</a> in preparing the case.</p>
<p><strong>What if a person was wounded in a vehicle accident and received further injuries due to medical negligence during treatment?<br />
</strong></p><div class="gmp-instream-wrap"><div id="gmp-instream-ad-2" class="gmp-instream-ad gmp-instream-ad-2"><div id="GMP_300_5_middle" style="min-height: 250px"></div></div></div>
<p>The handling of vehicle accident victims is very critical. They should be given proper treatment and at the right time. Otherwise, it can cost them lifelong injuries or even failure or organs as well. However, if a person faces medical negligence has a full right to claim.</p>
<p>There are two ways to do that; one is to do it on your own, which can reduce the chances of winning the case or getting the claim. The second one is contacting the <a href="https://www.foryourrights.com/west-palm-beach/medical-malpractice-lawyer/" target="_blank" rel="noopener">West Palm Beach medical malpractice lawyer</a> for it. They are professionals with a history of helping clients to get the maximum claims for medical negligence. So, in this situation, it’s recommended to consult a medical malpractice attorney who can assist them in establishing who is responsible for their damages and hold those persons accountable.</p>
<p><strong>What is the definition of medical malpractice?</strong></p>
<p>When a doctor, hospital, or healthcare worker performs a careless act or omission that harms a patient, this is known as medical malpractice. Errors in diagnosis, treatment, or aftercare might be the cause of the neglect.</p>
<p>Medical malpractice claims may be difficult to navigate, and it&#8217;s vital to realize that a poor outcome does not always imply misconduct. For instance, just because you don&#8217;t like the way your surgery scar looks doesn&#8217;t indicate the doctor was careless and committed malpractice.</p><div class="gmp-instream-wrap"><div id="gmp-instream-ad-3" class="gmp-instream-ad gmp-instream-ad-3"><div id="GMP_300_6_middle" style="min-height: 250px"></div></div></div>
<p><strong>Who is responsible in this case?</strong></p>
<p>The majority of the time, automobile accident injuries and medical negligence are two different concerns. For example, a careless driver may be held accountable for injuries caused by a vehicle accident. On the other hand, negligent medical professionals may be held liable for patient injuries, and a <a href="https://www.foryourrights.com/west-palm-beach/medical-malpractice-lawyer/" target="_blank" rel="noopener">West Palm Beach medical malpractice lawyer</a> is hired. However, if further medical malpractice injuries arise during treatment for automobile accident injuries or if a person&#8217;s injuries are worsened as a result of medical carelessness, these sorts of claims may be merged.</p>
<p>Even though these appear to be two distinct sorts of instances, Florida courts have determined that if someone is held responsible for someone&#8217;s injuries, they are also liable for any additional injuries that occur while the victim is undergoing medical care. This is true even in medical malpractice instances when new injuries result from a health care provider&#8217;s carelessness. In addition, courts have decided that a defendant can only be held liable for &#8220;reasonably foreseeable&#8221; injuries due to their negligence.</p>
<p>Many kinds of medical malpractice may be considered reasonably foreseeable while a person is seeking care for automobile accident injuries since medical errors are sadly prevalent.</p>
<p>A victim may sustain further injuries from emergency department mistakes, including failing to identify a condition like a traumatic brain injury or giving treatment on time to avoid catastrophic consequences. In addition, they might be harmed due to anesthetic errors during surgery, medication errors involving incorrect drug dosages, or diagnostic errors involving incorrect interpretation of X-rays, CT scans, or MRIs by medical professionals.</p><div class="gmp-instream-wrap"><div id="gmp-instream-ad-4" class="gmp-instream-ad gmp-instream-ad-4"><div id="GMP_300_4_middle" style="min-height: 250px"></div></div><div style="text-align:center;font-size:small;max-width:300px;margin:0 auto;" class="gmpadaction">Don’t like ads? <a href="/registration/">Become a supporter</a> and enjoy The Good Men Project ad free</div></div>
<p><strong>Bottom line:<br />
</strong></p>
<p>Mishaps and personal injuries are side effects of life. They cannot be avoided but what you can do is not let it go and get the maximum claim for that so if you’ve been a victim of car accidents or medical malpractice. Depending on the situation, it’s wise to consult a <a href="https://www.foryourrights.com/west-palm-beach/car-accident-attorney/" target="_blank" rel="noopener">West Palm Beach Car Accident Lawye</a>r or West Palm Beach Medical Malpractice Lawyer.</p>
<p>Get Help Now By Calling <a href="tel:5616551990" target="_blank" rel="noopener">(561) 655-1990</a>.</p>
<h6><strong> &#8212;</strong></h6>
<h6><span data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;This content is brought to you by Shahbaz Ahmed.&quot;}" data-sheets-userformat="{&quot;2&quot;:33555201,&quot;3&quot;:{&quot;1&quot;:0},&quot;11&quot;:4,&quot;12&quot;:0,&quot;28&quot;:1}">This content is brought to you by Shahbaz Ahmed.</span></h6>
<p><a href="https://www.shutterstock.com/image-photo/brown-gavel-medical-stethoscope-near-book-555950839" target="_blank" rel="noopener">Shutterstock</a></p>
<div id='pressboard-ad-sponsorship-msg'></div>
</p><div class="gmp-instream-wrap"><div id="gmp-instream-ad-bottom" class="gmp-instream-ad gmp-instream-ad-bottom"><div id="rcjsload_25eec9"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);

var rcel = document.createElement("script");

rcel.id = 'rc_' + Math.floor(Math.random() * 1000);

rcel.type = 'text/javascript';

rcel.src = "https://trends.revcontent.com/serve.js.php?w=4385&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;

rcel.async = true;

var rcds = document.getElementById("rcjsload_25eec9"); 

rcds.appendChild(rcel);

})();

</script></div></div><div class="gmp-instream-wrap"><div id="gmp-instream-ad-bottom" class="gmp-instream-ad gmp-instream-ad-bottom"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-4775189247931609" data-ad-slot="5709244725"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://goodmenproject.com/category/everyday-life-2/" rel="category tag">Everyday Life</a></span> <span class="entry-tags">Tagged With: <a href="https://goodmenproject.com/tag/foryourrights-com/" rel="tag">foryourrights.com</a>, <a href="https://goodmenproject.com/tag/malpractice/" rel="tag">malpractice</a>, <a href="https://goodmenproject.com/tag/malpractice-attorney/" rel="tag">malpractice attorney</a>, <a href="https://goodmenproject.com/tag/medical-malpractice/" rel="tag">medical malpractice</a></span></p></footer></article><div id="entry-ad-outer" class="entry-footer-widget-area widget-area"></div><section class="author-box"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/ab008add0c48f47474d11193c1a68b3d?s=200&#038;d=retro&#038;r=r 2x' class='avatar avatar-100 photo' height='100' width='100' data-lazy-src="https://secure.gravatar.com/avatar/ab008add0c48f47474d11193c1a68b3d?s=100&#038;d=retro&#038;r=r" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/ab008add0c48f47474d11193c1a68b3d?s=100&#038;d=retro&#038;r=r' srcset='https://secure.gravatar.com/avatar/ab008add0c48f47474d11193c1a68b3d?s=200&#038;d=retro&#038;r=r 2x' class='avatar avatar-100 photo' height='100' width='100' /></noscript><h4 class="author-box-title">About <span itemprop="name">Shahbaz Ahmed</span></h4><div class="author-box-content" itemprop="description"><p>My name is Shahbaz Ahmed.I am blogger and published many articles on different websites.</p>
</div></section><div id="after-authorbox-ad-outer" class="after-authorbox-widget-area widget-area"><section id="gmp_ad-widget-31" class="widget gmp_ad_widget"><div class="widget-wrap"><div class="gmpadwrap" style=""><div class="textwidget"><a href="https://goodmenproject.com/registration/"><img class="aligncenter wp-image-340858 ewww_webp_lazy_load" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20530%20103'%3E%3C/svg%3E" alt="" width="530" height="103" data-lazy-src="https://goodmenproject.com/wp-content/uploads/2021/12/21st-Century-Masculinity.jpg" data-lazy-src-webp="https://goodmenproject.com/wp-content/uploads/2021/12/21st-Century-Masculinity.jpg.webp" /><noscript><img class="aligncenter wp-image-340858" src="https://goodmenproject.com/wp-content/uploads/2021/12/21st-Century-Masculinity.jpg" alt="" width="530" height="103" /></noscript></a></div></div></div></section>
</div> <div class="wpdiscuz_top_clearing"></div>
<div id='comments' class='comments-area'><div id='respond' style='width: 0;height: 0;clear: both;margin: 0;padding: 0;'></div> <div id="wpdcom" class="wpdiscuz_unauth wpd-default wpd-layout-1">
<div class="wc_social_plugin_wrapper">
</div>
<div class="wc_comm_form wc_main_comm_form"><div class="wc-field-comment">
<div class="wc-field-avatararea">
</div>
<div class="wpdiscuz-item wc-field-textarea">
<div class="wpdiscuz-textarea-wrap ">
<textarea disabled id="wc-textarea-0_0" placeholder="You must be a member to leave a comment. Please login or become a member today!" required="" name="wc_comment" class="wc_comment wpd-field" style="overflow: hidden; min-height: 2em; height: 60px; z-index: auto; position: relative; line-height: 20px; font-size: 14px; transition: none; background: transparent !important;"></textarea><div class="autogrow-textarea-mirror" style="display: none; word-wrap: break-word; padding: 10px; width: 511px; font-family: &quot;Aleo Regular&quot;, serif; font-size: 14px; line-height: 20px;">.<br>.</div>
</div>
</div>
<div class="clearfix"></div>
</div><div class="wc-form-footer" style="display: block;">
<div class="wpd-form-row">
<div class="wpd-form-col-left">
<a href="/wp-login.php?redirect_to=https://goodmenproject.com/everyday-life-2/what-kind-of-lawyer-do-i-need-for-medical-malpractice-and-personal-injuries/" class="button block">Login</a>
</div>
<div class="wpd-form-col-right">
<a href="/registration/" class="button block">Become a Member</a>
</div>
<div class="clearfix"></div>
</div>
</div><div class="clearfix"></div></div>
<div class="wpd-form-wrap">
<div class="wpd-form-head">
<div class="wpd-auth">
<div class="wpd-login">
<a rel="nofollow" href="https://goodmenproject.com/wp-login.php?redirect_to=https%3A%2F%2Fgoodmenproject.com%2Feveryday-life-2%2Fwhat-kind-of-lawyer-do-i-need-for-medical-malpractice-and-personal-injuries%2F"><i class='fas fa-sign-in-alt'></i> Login</a>  </div>
</div>
</div>
<div class="wpd-form wpd-form-wrapper wpd-main-form-wrapper" id='wpd-main-form-wrapper-0_0'>
</div>
<div id="wpdiscuz_hidden_secondary_form" style="display: none;">
<div class="wpd-form wpd-form-wrapper wpd-secondary-form-wrapper" id='wpd-secondary-form-wrapper-wpdiscuzuniqueid' style='display: none;'>
<div class="wpd-secondary-forms-social-content"></div><div class="clearfix"></div>
</div>
</div>
<div class="wpd-login-to-comment">Please login to comment</div>
</div>
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
<div id="wpd-threads" class="wpd-thread-wrapper">
<div class="wpd-thread-head">
<div class="wpd-thread-info ">
<span class='wpdtc'>0</span> Comments </div>
<div class="wpd-space"></div>
<div class="wpd-thread-filter">
<div class="wpd-filter wpdf-reacted wpd_not_clicked" wpd-tooltip="Most reacted comment"><i class="fas fa-bolt"></i></div>
<div class="wpd-filter wpdf-hottest wpd_not_clicked" wpd-tooltip="Hottest comment thread"><i class="fas fa-fire"></i></div>
</div>
</div>
<div class="wpd-comment-info-bar">
<div class="wpd-current-view"><i class="fas fa-quote-left"></i> Inline Feedbacks</div>
<div class="wpd-filter-view-all">View all comments</div>
</div>
<div class="wpd-thread-list">
<div class="wpdiscuz-comment-pagination">
</div>
</div>
</div>
</div>
</div>
<div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar-unauth"></div>
<div id="wpdiscuz-comment-message" class="wpdiscuz-comment-message-unauth"></div>
<div id="after-content-ad-outer" class="after-content-widget-area widget-area"></div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="gmp_ad-widget-4" class="widget gmp_ad_widget"><div class="widget-wrap"><div class="gmpadwrap" style=""><div class="textwidget"><div id="GMP_300_top"></div></div><div style="text-align:center;font-size:small;max-width:300px;margin:0 auto;" class="gmpadaction">Don’t like ads? <a href="/registration/">Become a supporter</a> and enjoy The Good Men Project ad free</div></div></div></section>
<section id="gmp-trending-posts-widget-3" class="widget gmp-trending-posts"><div class="widget-wrap"><h3 class="widgettitle widget-title">Trending Posts</h3>
<div class="gmp-trending-wrap"><ul><li class="gmp-trending-li-wrap gmp-trending-li_721575"><span class="gmp-trending-featured-image alignleft"><a href="https://goodmenproject.com/featured-content/the-overwhelming-lack-of-male-vulnerability-hurts-men/"><img width="198" height="198" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20198%20198'%3E%3C/svg%3E" class="attachment-square size-square wp-post-image ewww_webp_lazy_load" alt="" data-lazy-srcset="https://goodmenproject.com/wp-content/uploads/2021/09/andrea-dibitonto-PsJhobbfqkA-unsplash-198x198.jpg 198w, https://goodmenproject.com/wp-content/uploads/2021/09/andrea-dibitonto-PsJhobbfqkA-unsplash-150x150.jpg 150w" data-lazy-sizes="(max-width: 198px) 100vw, 198px" data-lazy-src="https://goodmenproject.com/wp-content/uploads/2021/09/andrea-dibitonto-PsJhobbfqkA-unsplash-198x198.jpg" data-lazy-src-webp="https://goodmenproject.com/wp-content/uploads/2021/09/andrea-dibitonto-PsJhobbfqkA-unsplash-198x198.jpg.webp" data-lazy-srcset-webp="https://goodmenproject.com/wp-content/uploads/2021/09/andrea-dibitonto-PsJhobbfqkA-unsplash-198x198.jpg.webp 198w, https://goodmenproject.com/wp-content/uploads/2021/09/andrea-dibitonto-PsJhobbfqkA-unsplash-150x150.jpg.webp 150w" /><noscript><img width="198" height="198" src="https://goodmenproject.com/wp-content/uploads/2021/09/andrea-dibitonto-PsJhobbfqkA-unsplash-198x198.jpg" class="attachment-square size-square wp-post-image" alt="" srcset="https://goodmenproject.com/wp-content/uploads/2021/09/andrea-dibitonto-PsJhobbfqkA-unsplash-198x198.jpg 198w, https://goodmenproject.com/wp-content/uploads/2021/09/andrea-dibitonto-PsJhobbfqkA-unsplash-150x150.jpg 150w" sizes="(max-width: 198px) 100vw, 198px" /></noscript></a></span><h4 class="entry-title"><a href="https://goodmenproject.com/featured-content/the-overwhelming-lack-of-male-vulnerability-hurts-men/">The Overwhelming Lack of Male Vulnerability Hurts Men</a></h4><p class="entry-meta popular-posts-cat"><a href="https://goodmenproject.com/category/ethics-values/">Ethics & Values</a></p></li><li class="gmp-trending-li-wrap gmp-trending-li_722447"><span class="gmp-trending-featured-image alignleft"><a href="https://goodmenproject.com/featured-content/what-do-you-do-when-you-get-called-out/"><img width="198" height="198" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20198%20198'%3E%3C/svg%3E" class="attachment-square size-square wp-post-image ewww_webp_lazy_load" alt="" data-lazy-srcset="https://goodmenproject.com/wp-content/uploads/2021/10/shutterstock_598781147-198x198.jpg 198w, https://goodmenproject.com/wp-content/uploads/2021/10/shutterstock_598781147-150x150.jpg 150w" data-lazy-sizes="(max-width: 198px) 100vw, 198px" data-lazy-src="https://goodmenproject.com/wp-content/uploads/2021/10/shutterstock_598781147-198x198.jpg" data-lazy-src-webp="https://goodmenproject.com/wp-content/uploads/2021/10/shutterstock_598781147-198x198.jpg.webp" data-lazy-srcset-webp="https://goodmenproject.com/wp-content/uploads/2021/10/shutterstock_598781147-198x198.jpg.webp 198w, https://goodmenproject.com/wp-content/uploads/2021/10/shutterstock_598781147-150x150.jpg.webp 150w" /><noscript><img width="198" height="198" src="https://goodmenproject.com/wp-content/uploads/2021/10/shutterstock_598781147-198x198.jpg" class="attachment-square size-square wp-post-image" alt="" srcset="https://goodmenproject.com/wp-content/uploads/2021/10/shutterstock_598781147-198x198.jpg 198w, https://goodmenproject.com/wp-content/uploads/2021/10/shutterstock_598781147-150x150.jpg 150w" sizes="(max-width: 198px) 100vw, 198px" /></noscript></a></span><h4 class="entry-title"><a href="https://goodmenproject.com/featured-content/what-do-you-do-when-you-get-called-out/">What Do You Do When You Get Called Out?</a></h4><p class="entry-meta popular-posts-cat"><a href="https://goodmenproject.com/category/social-justice-2/">Social Justice</a></p></li><li class="gmp-trending-li-wrap gmp-trending-li_722119"><span class="gmp-trending-featured-image alignleft"><a href="https://goodmenproject.com/featured-content/does-your-son-hate-his-body-sadly-he-isnt-the-only-one/"><img width="198" height="198" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20198%20198'%3E%3C/svg%3E" class="attachment-square size-square wp-post-image ewww_webp_lazy_load" alt="" data-lazy-srcset="https://goodmenproject.com/wp-content/uploads/2021/10/shutterstock_2094008951-198x198.jpg 198w, https://goodmenproject.com/wp-content/uploads/2021/10/shutterstock_2094008951-150x150.jpg 150w" data-lazy-sizes="(max-width: 198px) 100vw, 198px" data-lazy-src="https://goodmenproject.com/wp-content/uploads/2021/10/shutterstock_2094008951-198x198.jpg" data-lazy-src-webp="https://goodmenproject.com/wp-content/uploads/2021/10/shutterstock_2094008951-198x198.jpg.webp" data-lazy-srcset-webp="https://goodmenproject.com/wp-content/uploads/2021/10/shutterstock_2094008951-198x198.jpg.webp 198w, https://goodmenproject.com/wp-content/uploads/2021/10/shutterstock_2094008951-150x150.jpg.webp 150w" /><noscript><img width="198" height="198" src="https://goodmenproject.com/wp-content/uploads/2021/10/shutterstock_2094008951-198x198.jpg" class="attachment-square size-square wp-post-image" alt="" srcset="https://goodmenproject.com/wp-content/uploads/2021/10/shutterstock_2094008951-198x198.jpg 198w, https://goodmenproject.com/wp-content/uploads/2021/10/shutterstock_2094008951-150x150.jpg 150w" sizes="(max-width: 198px) 100vw, 198px" /></noscript></a></span><h4 class="entry-title"><a href="https://goodmenproject.com/featured-content/does-your-son-hate-his-body-sadly-he-isnt-the-only-one/">Does Your Son Hate His Body? Sadly He Isn’t the Only One</a></h4><p class="entry-meta popular-posts-cat"><a href="https://goodmenproject.com/category/families/">Families</a></p></li><li class="gmp-trending-li-wrap gmp-trending-li_707967"><span class="gmp-trending-featured-image alignleft"><a href="https://goodmenproject.com/featured-content/yes-luck-is-a-thing-heres-why-its-important-to-acknowledge-it/"><img width="198" height="198" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20198%20198'%3E%3C/svg%3E" class="attachment-square size-square wp-post-image ewww_webp_lazy_load" alt="" data-lazy-srcset="https://goodmenproject.com/wp-content/uploads/2021/08/yan-ming-w1MrSC_JMs8-unsplash1-198x198.jpg 198w, https://goodmenproject.com/wp-content/uploads/2021/08/yan-ming-w1MrSC_JMs8-unsplash1-150x150.jpg 150w" data-lazy-sizes="(max-width: 198px) 100vw, 198px" data-lazy-src="https://goodmenproject.com/wp-content/uploads/2021/08/yan-ming-w1MrSC_JMs8-unsplash1-198x198.jpg" data-lazy-src-webp="https://goodmenproject.com/wp-content/uploads/2021/08/yan-ming-w1MrSC_JMs8-unsplash1-198x198.jpg.webp" data-lazy-srcset-webp="https://goodmenproject.com/wp-content/uploads/2021/08/yan-ming-w1MrSC_JMs8-unsplash1-198x198.jpg.webp 198w, https://goodmenproject.com/wp-content/uploads/2021/08/yan-ming-w1MrSC_JMs8-unsplash1-150x150.jpg.webp 150w" /><noscript><img width="198" height="198" src="https://goodmenproject.com/wp-content/uploads/2021/08/yan-ming-w1MrSC_JMs8-unsplash1-198x198.jpg" class="attachment-square size-square wp-post-image" alt="" srcset="https://goodmenproject.com/wp-content/uploads/2021/08/yan-ming-w1MrSC_JMs8-unsplash1-198x198.jpg 198w, https://goodmenproject.com/wp-content/uploads/2021/08/yan-ming-w1MrSC_JMs8-unsplash1-150x150.jpg 150w" sizes="(max-width: 198px) 100vw, 198px" /></noscript></a></span><h4 class="entry-title"><a href="https://goodmenproject.com/featured-content/yes-luck-is-a-thing-heres-why-its-important-to-acknowledge-it/">Yes, Luck Is a Thing — Here’s Why It’s Important To Acknowledge It</a></h4><p class="entry-meta popular-posts-cat"><a href="https://goodmenproject.com/category/ethics-values/">Ethics & Values</a></p></li><li class="gmp-trending-li-wrap gmp-trending-li_721844"><span class="gmp-trending-featured-image alignleft"><a href="https://goodmenproject.com/featured-content/why-love-no-longer-lasts-for-life/"><img width="198" height="198" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20198%20198'%3E%3C/svg%3E" class="attachment-square size-square wp-post-image ewww_webp_lazy_load" alt="" data-lazy-srcset="https://goodmenproject.com/wp-content/uploads/2021/09/wyron-a-n2PMAQxi-GM-unsplash1-198x198.jpg 198w, https://goodmenproject.com/wp-content/uploads/2021/09/wyron-a-n2PMAQxi-GM-unsplash1-150x150.jpg 150w" data-lazy-sizes="(max-width: 198px) 100vw, 198px" data-lazy-src="https://goodmenproject.com/wp-content/uploads/2021/09/wyron-a-n2PMAQxi-GM-unsplash1-198x198.jpg" data-lazy-src-webp="https://goodmenproject.com/wp-content/uploads/2021/09/wyron-a-n2PMAQxi-GM-unsplash1-198x198.jpg.webp" data-lazy-srcset-webp="https://goodmenproject.com/wp-content/uploads/2021/09/wyron-a-n2PMAQxi-GM-unsplash1-198x198.jpg.webp 198w, https://goodmenproject.com/wp-content/uploads/2021/09/wyron-a-n2PMAQxi-GM-unsplash1-150x150.jpg.webp 150w" /><noscript><img width="198" height="198" src="https://goodmenproject.com/wp-content/uploads/2021/09/wyron-a-n2PMAQxi-GM-unsplash1-198x198.jpg" class="attachment-square size-square wp-post-image" alt="" srcset="https://goodmenproject.com/wp-content/uploads/2021/09/wyron-a-n2PMAQxi-GM-unsplash1-198x198.jpg 198w, https://goodmenproject.com/wp-content/uploads/2021/09/wyron-a-n2PMAQxi-GM-unsplash1-150x150.jpg 150w" sizes="(max-width: 198px) 100vw, 198px" /></noscript></a></span><h4 class="entry-title"><a href="https://goodmenproject.com/featured-content/why-love-no-longer-lasts-for-life/">Why Love No Longer Lasts for Life</a></h4><p class="entry-meta popular-posts-cat"><a href="https://goodmenproject.com/category/sex-relationships/">Sex & Relationships</a></p></li><li class="gmp-trending-li-wrap gmp-trending-li_720433"><span class="gmp-trending-featured-image alignleft"><a href="https://goodmenproject.com/featured-content/raise-your-kids-like-paupers/"><img width="198" height="198" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20198%20198'%3E%3C/svg%3E" class="attachment-square size-square wp-post-image ewww_webp_lazy_load" alt="" data-lazy-srcset="https://goodmenproject.com/wp-content/uploads/2021/09/1_Mf_SIjzoCkgIZlMxbGmRdw-198x198.jpg 198w, https://goodmenproject.com/wp-content/uploads/2021/09/1_Mf_SIjzoCkgIZlMxbGmRdw-150x150.jpg 150w" data-lazy-sizes="(max-width: 198px) 100vw, 198px" data-lazy-src="https://goodmenproject.com/wp-content/uploads/2021/09/1_Mf_SIjzoCkgIZlMxbGmRdw-198x198.jpg" data-lazy-src-webp="https://goodmenproject.com/wp-content/uploads/2021/09/1_Mf_SIjzoCkgIZlMxbGmRdw-198x198.jpg.webp" data-lazy-srcset-webp="https://goodmenproject.com/wp-content/uploads/2021/09/1_Mf_SIjzoCkgIZlMxbGmRdw-198x198.jpg.webp 198w, https://goodmenproject.com/wp-content/uploads/2021/09/1_Mf_SIjzoCkgIZlMxbGmRdw-150x150.jpg.webp 150w" /><noscript><img width="198" height="198" src="https://goodmenproject.com/wp-content/uploads/2021/09/1_Mf_SIjzoCkgIZlMxbGmRdw-198x198.jpg" class="attachment-square size-square wp-post-image" alt="" srcset="https://goodmenproject.com/wp-content/uploads/2021/09/1_Mf_SIjzoCkgIZlMxbGmRdw-198x198.jpg 198w, https://goodmenproject.com/wp-content/uploads/2021/09/1_Mf_SIjzoCkgIZlMxbGmRdw-150x150.jpg 150w" sizes="(max-width: 198px) 100vw, 198px" /></noscript></a></span><h4 class="entry-title"><a href="https://goodmenproject.com/featured-content/raise-your-kids-like-paupers/">Raise Your Kids Like Paupers</a></h4><p class="entry-meta popular-posts-cat"><a href="https://goodmenproject.com/category/families/">Families</a></p></li><li class="gmp-trending-li-wrap gmp-trending-li_722040"><span class="gmp-trending-featured-image alignleft"><a href="https://goodmenproject.com/featured-content/chemistry-and-attraction-are-mysterious-but-love-is-a-choice/"><img width="198" height="198" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20198%20198'%3E%3C/svg%3E" class="attachment-square size-square wp-post-image ewww_webp_lazy_load" alt="" data-lazy-srcset="https://goodmenproject.com/wp-content/uploads/2021/10/iStock-947268084-198x198.jpg 198w, https://goodmenproject.com/wp-content/uploads/2021/10/iStock-947268084-150x150.jpg 150w" data-lazy-sizes="(max-width: 198px) 100vw, 198px" data-lazy-src="https://goodmenproject.com/wp-content/uploads/2021/10/iStock-947268084-198x198.jpg" data-lazy-src-webp="https://goodmenproject.com/wp-content/uploads/2021/10/iStock-947268084-198x198.jpg.webp" data-lazy-srcset-webp="https://goodmenproject.com/wp-content/uploads/2021/10/iStock-947268084-198x198.jpg.webp 198w, https://goodmenproject.com/wp-content/uploads/2021/10/iStock-947268084-150x150.jpg.webp 150w" /><noscript><img width="198" height="198" src="https://goodmenproject.com/wp-content/uploads/2021/10/iStock-947268084-198x198.jpg" class="attachment-square size-square wp-post-image" alt="" srcset="https://goodmenproject.com/wp-content/uploads/2021/10/iStock-947268084-198x198.jpg 198w, https://goodmenproject.com/wp-content/uploads/2021/10/iStock-947268084-150x150.jpg 150w" sizes="(max-width: 198px) 100vw, 198px" /></noscript></a></span><h4 class="entry-title"><a href="https://goodmenproject.com/featured-content/chemistry-and-attraction-are-mysterious-but-love-is-a-choice/">Chemistry and Attraction Are Mysterious, but Love Is a Choice</a></h4><p class="entry-meta popular-posts-cat"><a href="https://goodmenproject.com/category/sex-relationships/">Sex & Relationships</a></p></li><li class="gmp-trending-li-wrap gmp-trending-li_722639"><span class="gmp-trending-featured-image alignleft"><a href="https://goodmenproject.com/featured-content/you-already-know-it-all-right-kpkn/"><img width="198" height="198" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20198%20198'%3E%3C/svg%3E" class="attachment-square size-square wp-post-image ewww_webp_lazy_load" alt="" data-lazy-srcset="https://goodmenproject.com/wp-content/uploads/2021/10/shutterstock_592665980-198x198.jpg 198w, https://goodmenproject.com/wp-content/uploads/2021/10/shutterstock_592665980-150x150.jpg 150w" data-lazy-sizes="(max-width: 198px) 100vw, 198px" data-lazy-src="https://goodmenproject.com/wp-content/uploads/2021/10/shutterstock_592665980-198x198.jpg" data-lazy-src-webp="https://goodmenproject.com/wp-content/uploads/2021/10/shutterstock_592665980-198x198.jpg.webp" data-lazy-srcset-webp="https://goodmenproject.com/wp-content/uploads/2021/10/shutterstock_592665980-198x198.jpg.webp 198w, https://goodmenproject.com/wp-content/uploads/2021/10/shutterstock_592665980-150x150.jpg.webp 150w" /><noscript><img width="198" height="198" src="https://goodmenproject.com/wp-content/uploads/2021/10/shutterstock_592665980-198x198.jpg" class="attachment-square size-square wp-post-image" alt="" srcset="https://goodmenproject.com/wp-content/uploads/2021/10/shutterstock_592665980-198x198.jpg 198w, https://goodmenproject.com/wp-content/uploads/2021/10/shutterstock_592665980-150x150.jpg 150w" sizes="(max-width: 198px) 100vw, 198px" /></noscript></a></span><h4 class="entry-title"><a href="https://goodmenproject.com/featured-content/you-already-know-it-all-right-kpkn/">You Already Know It All, Right?</a></h4><p class="entry-meta popular-posts-cat"><a href="https://goodmenproject.com/category/ethics-values/">Ethics & Values</a></p></li><li class="gmp-trending-li-wrap gmp-trending-li_704077"><span class="gmp-trending-featured-image alignleft"><a href="https://goodmenproject.com/guy-talk/the-important-thing-to-remember-when-playing-devils-advocate/"><img width="198" height="198" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20198%20198'%3E%3C/svg%3E" class="attachment-square size-square wp-post-image ewww_webp_lazy_load" alt="" data-lazy-srcset="https://goodmenproject.com/wp-content/uploads/2021/07/0_kX-NVZHkYc25ZAQZ-198x198.jpg 198w, https://goodmenproject.com/wp-content/uploads/2021/07/0_kX-NVZHkYc25ZAQZ-150x150.jpg 150w" data-lazy-sizes="(max-width: 198px) 100vw, 198px" data-lazy-src="https://goodmenproject.com/wp-content/uploads/2021/07/0_kX-NVZHkYc25ZAQZ-198x198.jpg" data-lazy-src-webp="https://goodmenproject.com/wp-content/uploads/2021/07/0_kX-NVZHkYc25ZAQZ-198x198.jpg.webp" data-lazy-srcset-webp="https://goodmenproject.com/wp-content/uploads/2021/07/0_kX-NVZHkYc25ZAQZ-198x198.jpg.webp 198w, https://goodmenproject.com/wp-content/uploads/2021/07/0_kX-NVZHkYc25ZAQZ-150x150.jpg.webp 150w" /><noscript><img width="198" height="198" src="https://goodmenproject.com/wp-content/uploads/2021/07/0_kX-NVZHkYc25ZAQZ-198x198.jpg" class="attachment-square size-square wp-post-image" alt="" srcset="https://goodmenproject.com/wp-content/uploads/2021/07/0_kX-NVZHkYc25ZAQZ-198x198.jpg 198w, https://goodmenproject.com/wp-content/uploads/2021/07/0_kX-NVZHkYc25ZAQZ-150x150.jpg 150w" sizes="(max-width: 198px) 100vw, 198px" /></noscript></a></span><h4 class="entry-title"><a href="https://goodmenproject.com/guy-talk/the-important-thing-to-remember-when-playing-devils-advocate/">The Important Thing To Remember When Playing Devil’s Advocate</a></h4><p class="entry-meta popular-posts-cat"><a href="https://goodmenproject.com/category/guy-talk/">Advice & Confessions</a></p></li><li class="gmp-trending-li-wrap gmp-trending-li_719591"><span class="gmp-trending-featured-image alignleft"><a href="https://goodmenproject.com/featured-content/the-trolley-problem-the-pandemic-what-would-you-choose-kpkn/"><img width="198" height="198" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20198%20198'%3E%3C/svg%3E" class="attachment-square size-square wp-post-image ewww_webp_lazy_load" alt="" data-lazy-srcset="https://goodmenproject.com/wp-content/uploads/2021/09/shutterstock_627905945-198x198.jpg 198w, https://goodmenproject.com/wp-content/uploads/2021/09/shutterstock_627905945-150x150.jpg 150w" data-lazy-sizes="(max-width: 198px) 100vw, 198px" data-lazy-src="https://goodmenproject.com/wp-content/uploads/2021/09/shutterstock_627905945-198x198.jpg" data-lazy-src-webp="https://goodmenproject.com/wp-content/uploads/2021/09/shutterstock_627905945-198x198.jpg.webp" data-lazy-srcset-webp="https://goodmenproject.com/wp-content/uploads/2021/09/shutterstock_627905945-198x198.jpg.webp 198w, https://goodmenproject.com/wp-content/uploads/2021/09/shutterstock_627905945-150x150.jpg.webp 150w" /><noscript><img width="198" height="198" src="https://goodmenproject.com/wp-content/uploads/2021/09/shutterstock_627905945-198x198.jpg" class="attachment-square size-square wp-post-image" alt="" srcset="https://goodmenproject.com/wp-content/uploads/2021/09/shutterstock_627905945-198x198.jpg 198w, https://goodmenproject.com/wp-content/uploads/2021/09/shutterstock_627905945-150x150.jpg 150w" sizes="(max-width: 198px) 100vw, 198px" /></noscript></a></span><h4 class="entry-title"><a href="https://goodmenproject.com/featured-content/the-trolley-problem-the-pandemic-what-would-you-choose-kpkn/">The Trolley Problem & The Pandemic: What Would You Choose?</a></h4><p class="entry-meta popular-posts-cat"><a href="https://goodmenproject.com/category/ethics-values/">Ethics & Values</a></p></li></ul></div></div></section>
<section id="gmp_ad-widget-3" class="widget gmp_ad_widget"><div class="widget-wrap"><div class="gmpadwrap" style=""><div class="textwidget"><div id="GMP_300_1_bottom"></div></div><div style="text-align:center;font-size:small;max-width:300px;margin:0 auto;" class="gmpadaction">Don’t like ads? <a href="/registration/">Become a supporter</a> and enjoy The Good Men Project ad free</div></div></div></section>
<section id="featured-post-219" class="widget featured-content featuredpost"><div class="widget-wrap"><h3 class="widgettitle widget-title">Featured Content</h3>
<article class="post-720547 post type-post status-publish format-standard has-post-thumbnail category-environment-2 category-featured-content tag-climate-change tag-extreme-heat tag-global-threats tag-human-health tag-temperature-rise entry" aria-label="More People Face Greater Risk From Extreme Heat"><a href="https://goodmenproject.com/featured-content/more-people-face-greater-risk-from-extreme-heat/" class="alignnone" aria-hidden="true" tabindex="-1"><img width="290" height="173" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20290%20173'%3E%3C/svg%3E" class="entry-image attachment-post ewww_webp_lazy_load" alt="" data-lazy-src="https://goodmenproject.com/wp-content/uploads/2021/09/iStock-1245946003-1-290x173.jpg" data-lazy-src-webp="https://goodmenproject.com/wp-content/uploads/2021/09/iStock-1245946003-1-290x173.jpg.webp" /><noscript><img width="290" height="173" src="https://goodmenproject.com/wp-content/uploads/2021/09/iStock-1245946003-1-290x173.jpg" class="entry-image attachment-post" alt="" /></noscript></a><header class="entry-header"><h4 class="entry-title"><a href="https://goodmenproject.com/featured-content/more-people-face-greater-risk-from-extreme-heat/">More People Face Greater Risk From Extreme Heat<span class="entry-subtitle">In a hotter world, periods of extreme heat are on the increase. And that presents a massive threat to life and health.</span></a></h4><p class="entry-meta"><time class="entry-time">7 seconds ago</time> </p></header></article><article class="post-722042 post type-post status-publish format-standard has-post-thumbnail category-ethics-values category-featured-content tag-equity tag-greed tag-money tag-society tag-tax-the-rich tag-wealth-disparity tag-work entry" aria-label="5 Good Reasons Why We Have To Tax the Rich Now"><a href="https://goodmenproject.com/featured-content/5-good-reasons-why-we-have-to-tax-the-rich-now/" class="alignnone" aria-hidden="true" tabindex="-1"><img width="290" height="173" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20290%20173'%3E%3C/svg%3E" class="entry-image attachment-post ewww_webp_lazy_load" alt="" data-lazy-src="https://goodmenproject.com/wp-content/uploads/2021/10/1_P84nHpB6v3ZGjfSx7rULvQ-290x173.jpg" data-lazy-src-webp="https://goodmenproject.com/wp-content/uploads/2021/10/1_P84nHpB6v3ZGjfSx7rULvQ-290x173.jpg.webp" /><noscript><img width="290" height="173" src="https://goodmenproject.com/wp-content/uploads/2021/10/1_P84nHpB6v3ZGjfSx7rULvQ-290x173.jpg" class="entry-image attachment-post" alt="" /></noscript></a><header class="entry-header"><h4 class="entry-title"><a href="https://goodmenproject.com/featured-content/5-good-reasons-why-we-have-to-tax-the-rich-now/">5 Good Reasons Why We Have To Tax the Rich Now<span class="entry-subtitle">Most important: We could all have a good life without exchanging our entire time for money.</span></a></h4><p class="entry-meta"><time class="entry-time">28 minutes ago</time> </p></header></article><article class="post-722985 post type-post status-publish format-standard has-post-thumbnail category-guy-talk category-featured-content tag-advice tag-inspiration tag-joy tag-life-lessons tag-purpose-of-life entry" aria-label="Key Steps Towards Living a Life of Joy"><a href="https://goodmenproject.com/featured-content/key-steps-towards-living-a-life-of-joy/" class="alignnone" aria-hidden="true" tabindex="-1"><img width="290" height="173" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20290%20173'%3E%3C/svg%3E" class="entry-image attachment-post ewww_webp_lazy_load" alt="" data-lazy-src="https://goodmenproject.com/wp-content/uploads/2021/10/shutterstock_1357350632-4-1-290x173.jpg" data-lazy-src-webp="https://goodmenproject.com/wp-content/uploads/2021/10/shutterstock_1357350632-4-1-290x173.jpg.webp" /><noscript><img width="290" height="173" src="https://goodmenproject.com/wp-content/uploads/2021/10/shutterstock_1357350632-4-1-290x173.jpg" class="entry-image attachment-post" alt="" /></noscript></a><header class="entry-header"><h4 class="entry-title"><a href="https://goodmenproject.com/featured-content/key-steps-towards-living-a-life-of-joy/">Key Steps Towards Living a Life of Joy<span class="entry-subtitle">Life lessons from bumps on the road — and conscious practice.</span></a></h4><p class="entry-meta"><time class="entry-time">1 hour ago</time> </p></header></article><article class="post-720259 post type-post status-publish format-standard has-post-thumbnail category-education-2 category-featured-content tag-diversity-and-inclusion tag-early-learning tag-equity-and-justice tag-exploration tag-world-book entry" aria-label="World Book’s New Beginner Encyclopedia Encourages Exploration-Based Learning"><a href="https://goodmenproject.com/education-2/world-books-new-beginner-encyclopedia-encourages-exploration-based-learning/" class="alignnone" aria-hidden="true" tabindex="-1"><img width="290" height="173" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20290%20173'%3E%3C/svg%3E" class="entry-image attachment-post ewww_webp_lazy_load" alt="" data-lazy-srcset="https://goodmenproject.com/wp-content/uploads/2021/09/iStock-910852368-290x173.jpg 290w, https://goodmenproject.com/wp-content/uploads/2021/09/iStock-910852368-300x180.jpg 300w, https://goodmenproject.com/wp-content/uploads/2021/09/iStock-910852368-768x462.jpg 768w, https://goodmenproject.com/wp-content/uploads/2021/09/iStock-910852368.jpg 800w" data-lazy-sizes="(max-width: 290px) 100vw, 290px" data-lazy-src="https://goodmenproject.com/wp-content/uploads/2021/09/iStock-910852368-290x173.jpg" data-lazy-src-webp="https://goodmenproject.com/wp-content/uploads/2021/09/iStock-910852368-290x173.jpg.webp" data-lazy-srcset-webp="https://goodmenproject.com/wp-content/uploads/2021/09/iStock-910852368-290x173.jpg.webp 290w, https://goodmenproject.com/wp-content/uploads/2021/09/iStock-910852368-300x180.jpg.webp 300w, https://goodmenproject.com/wp-content/uploads/2021/09/iStock-910852368-768x462.jpg.webp 768w, https://goodmenproject.com/wp-content/uploads/2021/09/iStock-910852368.jpg.webp 800w" /><noscript><img width="290" height="173" src="https://goodmenproject.com/wp-content/uploads/2021/09/iStock-910852368-290x173.jpg" class="entry-image attachment-post" alt="" srcset="https://goodmenproject.com/wp-content/uploads/2021/09/iStock-910852368-290x173.jpg 290w, https://goodmenproject.com/wp-content/uploads/2021/09/iStock-910852368-300x180.jpg 300w, https://goodmenproject.com/wp-content/uploads/2021/09/iStock-910852368-768x462.jpg 768w, https://goodmenproject.com/wp-content/uploads/2021/09/iStock-910852368.jpg 800w" sizes="(max-width: 290px) 100vw, 290px" /></noscript></a><header class="entry-header"><h4 class="entry-title"><a href="https://goodmenproject.com/education-2/world-books-new-beginner-encyclopedia-encourages-exploration-based-learning/">World Book’s New Beginner Encyclopedia Encourages Exploration-Based Learning<span class="entry-subtitle">There is a real sense of security in being able to direct children to resources like encyclopedias!</span></a></h4><p class="entry-meta"><time class="entry-time">1 hour ago</time> </p></header></article><article class="post-715720 post type-post status-publish format-standard has-post-thumbnail category-featured-content category-social-justice-2 tag-alabama-arise tag-budgets tag-coronavirus tag-health-2 tag-housing tag-safety-net entry" aria-label="Alabama Arise’s Administrative Advocacy: Big Wins in the Policy Margins"><a href="https://goodmenproject.com/featured-content/alabama-arises-administrative-advocacy-big-wins-in-the-policy-margins/" class="alignnone" aria-hidden="true" tabindex="-1"><img width="290" height="173" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20290%20173'%3E%3C/svg%3E" class="entry-image attachment-post ewww_webp_lazy_load" alt="" data-lazy-src="https://goodmenproject.com/wp-content/uploads/2021/09/iStock-492611902-290x173.jpg" data-lazy-src-webp="https://goodmenproject.com/wp-content/uploads/2021/09/iStock-492611902-290x173.jpg.webp" /><noscript><img width="290" height="173" src="https://goodmenproject.com/wp-content/uploads/2021/09/iStock-492611902-290x173.jpg" class="entry-image attachment-post" alt="" /></noscript></a><header class="entry-header"><h4 class="entry-title"><a href="https://goodmenproject.com/featured-content/alabama-arises-administrative-advocacy-big-wins-in-the-policy-margins/">Alabama Arise’s Administrative Advocacy: Big Wins in the Policy Margins<span class="entry-subtitle">Our members and constituents often help identify barriers to remove.</span></a></h4><p class="entry-meta"><time class="entry-time">2 hours ago</time> </p></header></article><ul class="more-posts"><li><a href="https://goodmenproject.com/featured-content/will-you-write-about-me/">Will You Write About Me?</a></li><li><a href="https://goodmenproject.com/featured-content/one-step-forward-two-steps-back-in-the-struggle-against-anti-democratic-corporate-trade-rules/">One Step Forward, Two Steps Back in the Struggle Against Anti-Democratic Corporate Trade Rules</a></li></ul><p class="more-from-category"><a href="https://goodmenproject.com/category/featured-content/" title="Featured Content">More Featured Content</a></p></div></section>
<section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h3 class="widgettitle widget-title">Submit a Post!</h3>
<div class="textwidget custom-html-widget"><a href="https://goodmenproject.submittable.com/submit"><img class="aligncenter size-full wp-image-509894 ewww_webp_lazy_load" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20146'%3E%3C/svg%3E" alt="" width="600" height="146" data-lazy-src="https://goodmenproject.com/wp-content/uploads/2099/08/click-to-submit.png" data-lazy-src-webp="https://goodmenproject.com/wp-content/uploads/2099/08/click-to-submit.png.webp" /><noscript><img class="aligncenter size-full wp-image-509894" src="https://goodmenproject.com/wp-content/uploads/2099/08/click-to-submit.png" alt="" width="600" height="146" /></noscript></a></div></div></section>
<section id="gmp_ad-widget-13" class="widget gmp_ad_widget"><div class="widget-wrap"><div class="gmpadwrap" style=""><div class="textwidget"><div id="GMP_160_2_bottom"></div></div><div style="text-align:center;font-size:small;max-width:300px;margin:0 auto;" class="gmpadaction">Don’t like ads? <a href="/registration/">Become a supporter</a> and enjoy The Good Men Project ad free</div></div></div></section>
<section id="text-20" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">Subscribe to email</h3>
<div class="textwidget"><div class="inner-widget-wrap invert subscribe">
<script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-231903" method="post" data-id="231903" data-name="Newsletter Subs"><div class="mc4wp-form-fields"><p style="line-height: 20px;">Join The Good Men Project conversation and get updates by email.</p>
<label>Subscribe to our mailing list: </label>
<input type="email" name="EMAIL" placeholder="Your email address" required /><p>
<label>First Name</label>
<input type="text" name="FNAME" placeholder="Your first name" required>
<label>Last Name</label>
<input type="text" name="LNAME" placeholder="Your last name" required>
</p>
<p>
<input type="submit" value="Join Now" class="submit button large invert" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1633753435" /><input type="hidden" name="_mc4wp_form_id" value="231903" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form>
</div>
</div>
</div></section>
<section id="custom_html-22" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h3 class="widgettitle widget-title">Become a Premium Member</h3>
<div class="textwidget custom-html-widget"><a href="https://goodmenproject.com/premium"><img class="aligncenter size-full wp-image-519177 ewww_webp_lazy_load" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20470%20103'%3E%3C/svg%3E" alt="" width="470" height="103" data-lazy-src="https://goodmenproject.com/wp-content/uploads/2019/10/Escape-from-the-Man-Box-Premium-Member.jpg" data-lazy-src-webp="https://goodmenproject.com/wp-content/uploads/2019/10/Escape-from-the-Man-Box-Premium-Member.jpg.webp" /><noscript><img class="aligncenter size-full wp-image-519177" src="https://goodmenproject.com/wp-content/uploads/2019/10/Escape-from-the-Man-Box-Premium-Member.jpg" alt="" width="470" height="103" /></noscript></a></div></div></section>
<section id="custom_html-7" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h3 class="widgettitle widget-title">RSVP for our LIVE CALLS here.</h3>
<div class="textwidget custom-html-widget"><a style="background: #e81017; color: #ffffff; text-decoration: none; font-family: Helvetica, Arial, sans-serif; font-weight: bold; font-size: 16px; line-height: 20px; padding: 10px; display: inline-block; max-width: 300px; border-radius: 5px; text-shadow: rgba(0, 0, 0, 0.247059) 0px -1px 1px; box-shadow: rgba(255, 255, 255, 0.498039) 0px 1px 3px inset, rgba(0, 0, 0, 0.498039) 0px 1px 3px;" href="https://goodmenproject.lpages.co/leadbox/1474c2573f72a2%3A1344ef5baf46dc/5669468231434240/" target="_blank" rel="noopener noreferrer">RSVP for Love Sex Etc. Calls</a><script data-leadbox="1474c2573f72a2:1344ef5baf46dc" data-url="https://goodmenproject.lpages.co/leadbox/1474c2573f72a2%3A1344ef5baf46dc/5669468231434240/" data-config="%7B%7D" type="text/javascript" src="https://goodmenproject.lpages.co/leadbox-1493827190.js" defer></script></div></div></section>
<section id="custom_html-8" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><a style="background: #4684b6; color: #ffffff; text-decoration: none; font-family: Helvetica, Arial, sans-serif; font-weight: bold; font-size: 16px; line-height: 20px; padding: 10px; display: inline-block; max-width: 300px; border-radius: 5px; text-shadow: rgba(0, 0, 0, 0.247059) 0px -1px 1px; box-shadow: rgba(255, 255, 255, 0.498039) 0px 1px 3px inset, rgba(0, 0, 0, 0.498039) 0px 1px 3px;" href="https://goodmenproject.lpages.co/leadbox/140ca5173f72a2%3A1344ef5baf46dc/5693341270278144/" target="_blank" rel="noopener noreferrer">RSVP for #StopSexism Calls</a><script data-leadbox="140ca5173f72a2:1344ef5baf46dc" data-url="https://goodmenproject.lpages.co/leadbox/140ca5173f72a2%3A1344ef5baf46dc/5693341270278144/" data-config="%7B%7D" type="text/javascript" src="https://goodmenproject.lpages.co/leadbox-1492792860.js" defer></script>
</div></div></section>
<section id="custom_html-18" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"></div></div></section>
<section id="custom_html-9" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><a style="background: #cf4418; color: #ffffff; text-decoration: none; font-family: Helvetica, Arial, sans-serif; font-weight: bold; font-size: 16px; line-height: 20px; padding: 10px; display: inline-block; max-width: 300px; border-radius: 5px; text-shadow: rgba(0, 0, 0, 0.25) 0px -1px 1px; box-shadow: rgba(255, 255, 255, 0.5) 0px 1px 3px inset, rgba(0, 0, 0, 0.5) 0px 1px 3px;" href="https://goodmenproject.lpages.co/leadbox/14396ae73f72a2%3A1344ef5baf46dc/5681904711892992/" target="_blank" rel="noopener">RSVP for #StopRacism Calls</a><script data-leadbox="14396ae73f72a2:1344ef5baf46dc" data-url="https://goodmenproject.lpages.co/leadbox/14396ae73f72a2%3A1344ef5baf46dc/5681904711892992/" data-config="%7B%7D" type="text/javascript" src="https://goodmenproject.lpages.co/leadbox-1531499076.js" defer></script></div></div></section>
<section id="custom_html-16" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><a href="https://goodmenproject.lpages.co/leadbox/146b529f3f72a2%3A1344ef5baf46dc/5661458385862656/" target="_blank" style="background: rgb(20, 164, 72); color: rgb(255, 255, 255); text-decoration: none; font-family: Helvetica, Arial, sans-serif; font-weight: bold; font-size: 16px; line-height: 20px; padding: 10px; display: inline-block; max-width: 300px; border-radius: 5px; text-shadow: rgba(0, 0, 0, 0.25) 0px -1px 1px; box-shadow: rgba(255, 255, 255, 0.5) 0px 1px 3px inset, rgba(0, 0, 0, 0.5) 0px 1px 3px;" rel="noopener">RSVP for Environment Calls</a><script data-leadbox="146b529f3f72a2:1344ef5baf46dc" data-url="https://goodmenproject.lpages.co/leadbox/146b529f3f72a2%3A1344ef5baf46dc/5661458385862656/" data-config="%7B%7D" type="text/javascript" src="https://goodmenproject.lpages.co/leadbox-1541720474.js" defer></script></div></div></section>
<section id="custom_html-15" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h3 class="widgettitle widget-title">Resources</h3>
<div class="textwidget custom-html-widget">One of the top <a href="https://www.springboardrecovery.com/arizona-drug-treatment/" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://www.springboardrecovery.com/arizona-drug-treatment/&amp;source=gmail&amp;ust=1592081263605000&amp;usg=AFQjCNEtijguajOUOwXZYqsk_5ijV6_4yg">drug rehabs in Arizona</a>.
<center>***</center>
Visit <a href="https://news.amomama.com/">AmoMama</a> to find out the latest gossip about your favorite celebs! Sex, Drugs, and Rock 'n' Roll
</div></div></section>
<section id="gmp-trending-posts-widget-4" class="widget gmp-trending-posts"><div class="widget-wrap"><h3 class="widgettitle widget-title">All Time Popular</h3>
<div class="gmp-trending-wrap"><ul><li class="gmp-trending-li-wrap gmp-trending-li_684814"><span class="gmp-trending-featured-image alignleft"><a href="https://goodmenproject.com/featured-content/you-said-race-but-are-you-actually-talking-about-race/"><img width="198" height="198" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20198%20198'%3E%3C/svg%3E" class="attachment-square size-square wp-post-image ewww_webp_lazy_load" alt="" data-lazy-srcset="https://goodmenproject.com/wp-content/uploads/2021/06/shutterstock_1887832987-1-198x198.jpg 198w, https://goodmenproject.com/wp-content/uploads/2021/06/shutterstock_1887832987-1-150x150.jpg 150w" data-lazy-sizes="(max-width: 198px) 100vw, 198px" data-lazy-src="https://goodmenproject.com/wp-content/uploads/2021/06/shutterstock_1887832987-1-198x198.jpg" data-lazy-src-webp="https://goodmenproject.com/wp-content/uploads/2021/06/shutterstock_1887832987-1-198x198.jpg.webp" data-lazy-srcset-webp="https://goodmenproject.com/wp-content/uploads/2021/06/shutterstock_1887832987-1-198x198.jpg.webp 198w, https://goodmenproject.com/wp-content/uploads/2021/06/shutterstock_1887832987-1-150x150.jpg.webp 150w" /><noscript><img width="198" height="198" src="https://goodmenproject.com/wp-content/uploads/2021/06/shutterstock_1887832987-1-198x198.jpg" class="attachment-square size-square wp-post-image" alt="" srcset="https://goodmenproject.com/wp-content/uploads/2021/06/shutterstock_1887832987-1-198x198.jpg 198w, https://goodmenproject.com/wp-content/uploads/2021/06/shutterstock_1887832987-1-150x150.jpg 150w" sizes="(max-width: 198px) 100vw, 198px" /></noscript></a></span><h4 class="entry-title"><a href="https://goodmenproject.com/featured-content/you-said-race-but-are-you-actually-talking-about-race/">You Said 'Race', but Are You Actually Talking About Race?</a></h4><p class="entry-meta popular-posts-cat"><a href="https://goodmenproject.com/category/social-justice-2/">Social Justice</a></p></li><li class="gmp-trending-li-wrap gmp-trending-li_170150"><span class="gmp-trending-featured-image alignleft"><a href="https://goodmenproject.com/featured-content/white-fragility-why-its-so-hard-to-talk-to-white-people-about-racism-twlm/"><img width="198" height="198" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20198%20198'%3E%3C/svg%3E" class="attachment-square size-square wp-post-image" alt="" data-lazy-srcset="https://goodmenproject.com/wp-content/uploads/2015/04/iStock-175192644-198x198.jpg 198w, https://goodmenproject.com/wp-content/uploads/2015/04/iStock-175192644-600x600.jpg 600w, https://goodmenproject.com/wp-content/uploads/2015/04/iStock-175192644-550x550.jpg 550w, https://goodmenproject.com/wp-content/uploads/2015/04/iStock-175192644-470x470.jpg 470w, https://goodmenproject.com/wp-content/uploads/2015/04/iStock-175192644-150x150.jpg 150w" data-lazy-sizes="(max-width: 198px) 100vw, 198px" data-lazy-src="https://goodmenproject.com/wp-content/uploads/2015/04/iStock-175192644-198x198.jpg" /><noscript><img width="198" height="198" src="https://goodmenproject.com/wp-content/uploads/2015/04/iStock-175192644-198x198.jpg" class="attachment-square size-square wp-post-image" alt="" srcset="https://goodmenproject.com/wp-content/uploads/2015/04/iStock-175192644-198x198.jpg 198w, https://goodmenproject.com/wp-content/uploads/2015/04/iStock-175192644-600x600.jpg 600w, https://goodmenproject.com/wp-content/uploads/2015/04/iStock-175192644-550x550.jpg 550w, https://goodmenproject.com/wp-content/uploads/2015/04/iStock-175192644-470x470.jpg 470w, https://goodmenproject.com/wp-content/uploads/2015/04/iStock-175192644-150x150.jpg 150w" sizes="(max-width: 198px) 100vw, 198px" /></noscript></a></span><h4 class="entry-title"><a href="https://goodmenproject.com/featured-content/white-fragility-why-its-so-hard-to-talk-to-white-people-about-racism-twlm/">White Fragility: Why It's So Hard to Talk to White People About Racism</a></h4><p class="entry-meta popular-posts-cat"><a href="https://goodmenproject.com/category/social-justice-2/">Social Justice</a></p></li><li class="gmp-trending-li-wrap gmp-trending-li_12896"><span class="gmp-trending-featured-image alignleft"><a href="https://goodmenproject.com/featured-content/confronting-life/"><img width="198" height="198" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20198%20198'%3E%3C/svg%3E" class="attachment-square size-square wp-post-image" alt="" data-lazy-srcset="https://goodmenproject.com/wp-content/uploads/2010/10/0_u0n_38LGY_HlpBx3-198x198.jpg 198w, https://goodmenproject.com/wp-content/uploads/2010/10/0_u0n_38LGY_HlpBx3-600x600.jpg 600w, https://goodmenproject.com/wp-content/uploads/2010/10/0_u0n_38LGY_HlpBx3-150x150.jpg 150w" data-lazy-sizes="(max-width: 198px) 100vw, 198px" data-lazy-src="https://goodmenproject.com/wp-content/uploads/2010/10/0_u0n_38LGY_HlpBx3-198x198.jpg" /><noscript><img width="198" height="198" src="https://goodmenproject.com/wp-content/uploads/2010/10/0_u0n_38LGY_HlpBx3-198x198.jpg" class="attachment-square size-square wp-post-image" alt="" srcset="https://goodmenproject.com/wp-content/uploads/2010/10/0_u0n_38LGY_HlpBx3-198x198.jpg 198w, https://goodmenproject.com/wp-content/uploads/2010/10/0_u0n_38LGY_HlpBx3-600x600.jpg 600w, https://goodmenproject.com/wp-content/uploads/2010/10/0_u0n_38LGY_HlpBx3-150x150.jpg 150w" sizes="(max-width: 198px) 100vw, 198px" /></noscript></a></span><h4 class="entry-title"><a href="https://goodmenproject.com/featured-content/confronting-life/">Confronting Life</a></h4><p class="entry-meta popular-posts-cat"><a href="https://goodmenproject.com/category/the-good-life/abortion-the-good-life/">Abortion</a></p></li><li class="gmp-trending-li-wrap gmp-trending-li_45586"><span class="gmp-trending-featured-image alignleft"><a href="https://goodmenproject.com/featured-content/the-first-myth-of-patriarchy-the-acorn-on-the-pillow/"><img width="198" height="198" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20198%20198'%3E%3C/svg%3E" class="attachment-square size-square wp-post-image ewww_webp_lazy_load" alt="" data-lazy-srcset="https://goodmenproject.com/wp-content/uploads/2018/10/iStock-180086085-198x198.jpg 198w, https://goodmenproject.com/wp-content/uploads/2018/10/iStock-180086085-150x150.jpg 150w" data-lazy-sizes="(max-width: 198px) 100vw, 198px" data-lazy-src="https://goodmenproject.com/wp-content/uploads/2018/10/iStock-180086085-198x198.jpg" data-lazy-src-webp="https://goodmenproject.com/wp-content/uploads/2018/10/iStock-180086085-198x198.jpg.webp" data-lazy-srcset-webp="https://goodmenproject.com/wp-content/uploads/2018/10/iStock-180086085-198x198.jpg.webp 198w, https://goodmenproject.com/wp-content/uploads/2018/10/iStock-180086085-150x150.jpg.webp 150w" /><noscript><img width="198" height="198" src="https://goodmenproject.com/wp-content/uploads/2018/10/iStock-180086085-198x198.jpg" class="attachment-square size-square wp-post-image" alt="" srcset="https://goodmenproject.com/wp-content/uploads/2018/10/iStock-180086085-198x198.jpg 198w, https://goodmenproject.com/wp-content/uploads/2018/10/iStock-180086085-150x150.jpg 150w" sizes="(max-width: 198px) 100vw, 198px" /></noscript></a></span><h4 class="entry-title"><a href="https://goodmenproject.com/featured-content/the-first-myth-of-patriarchy-the-acorn-on-the-pillow/">The First Myth of Patriarchy: The Acorn on the Pillow</a></h4><p class="entry-meta popular-posts-cat"><a href="https://goodmenproject.com/category/editors-favorites/">Editors' Picks</a></p></li><li class="gmp-trending-li-wrap gmp-trending-li_126371"><span class="gmp-trending-featured-image alignleft"><a href="https://goodmenproject.com/featured-content/talk-men-top-10-issues-today-gmp/"><img width="198" height="198" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20198%20198'%3E%3C/svg%3E" class="attachment-square size-square wp-post-image ewww_webp_lazy_load" alt="" data-lazy-srcset="https://goodmenproject.com/wp-content/uploads/2018/10/toa-heftiba-xLUwi3yDNb0-unsplash-e1568842495442-198x198.jpg 198w, https://goodmenproject.com/wp-content/uploads/2018/10/toa-heftiba-xLUwi3yDNb0-unsplash-e1568842495442-470x470.jpg 470w, https://goodmenproject.com/wp-content/uploads/2018/10/toa-heftiba-xLUwi3yDNb0-unsplash-e1568842495442-150x150.jpg 150w" data-lazy-sizes="(max-width: 198px) 100vw, 198px" data-lazy-src="https://goodmenproject.com/wp-content/uploads/2018/10/toa-heftiba-xLUwi3yDNb0-unsplash-e1568842495442-198x198.jpg" data-lazy-src-webp="https://goodmenproject.com/wp-content/uploads/2018/10/toa-heftiba-xLUwi3yDNb0-unsplash-e1568842495442-198x198.jpg.webp" data-lazy-srcset-webp="https://goodmenproject.com/wp-content/uploads/2018/10/toa-heftiba-xLUwi3yDNb0-unsplash-e1568842495442-198x198.jpg.webp 198w, https://goodmenproject.com/wp-content/uploads/2018/10/toa-heftiba-xLUwi3yDNb0-unsplash-e1568842495442-470x470.jpg.webp 470w, https://goodmenproject.com/wp-content/uploads/2018/10/toa-heftiba-xLUwi3yDNb0-unsplash-e1568842495442-150x150.jpg.webp 150w" /><noscript><img width="198" height="198" src="https://goodmenproject.com/wp-content/uploads/2018/10/toa-heftiba-xLUwi3yDNb0-unsplash-e1568842495442-198x198.jpg" class="attachment-square size-square wp-post-image" alt="" srcset="https://goodmenproject.com/wp-content/uploads/2018/10/toa-heftiba-xLUwi3yDNb0-unsplash-e1568842495442-198x198.jpg 198w, https://goodmenproject.com/wp-content/uploads/2018/10/toa-heftiba-xLUwi3yDNb0-unsplash-e1568842495442-470x470.jpg 470w, https://goodmenproject.com/wp-content/uploads/2018/10/toa-heftiba-xLUwi3yDNb0-unsplash-e1568842495442-150x150.jpg 150w" sizes="(max-width: 198px) 100vw, 198px" /></noscript></a></span><h4 class="entry-title"><a href="https://goodmenproject.com/featured-content/talk-men-top-10-issues-today-gmp/">What We Talk About When We Talk About Men: The Top 12 Issues Men Face Today</a></h4><p class="entry-meta popular-posts-cat"><a href="https://goodmenproject.com/category/editors-favorites/">Editors' Picks</a></p></li><li class="gmp-trending-li-wrap gmp-trending-li_314331"><span class="gmp-trending-featured-image alignleft"><a href="https://goodmenproject.com/social-justice-2/3-lies-you-were-told-as-a-boy-that-are-now-crushing-you-as-a-man-wcz/"><img width="198" height="198" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20198%20198'%3E%3C/svg%3E" class="attachment-square size-square wp-post-image ewww_webp_lazy_load" alt="" data-lazy-srcset="https://goodmenproject.com/wp-content/uploads/2017/08/shutterstock_99157418-198x198.jpg 198w, https://goodmenproject.com/wp-content/uploads/2017/08/shutterstock_99157418-150x150.jpg 150w" data-lazy-sizes="(max-width: 198px) 100vw, 198px" data-lazy-src="https://goodmenproject.com/wp-content/uploads/2017/08/shutterstock_99157418-198x198.jpg" data-lazy-src-webp="https://goodmenproject.com/wp-content/uploads/2017/08/shutterstock_99157418-198x198.jpg.webp" data-lazy-srcset-webp="https://goodmenproject.com/wp-content/uploads/2017/08/shutterstock_99157418-198x198.jpg.webp 198w, https://goodmenproject.com/wp-content/uploads/2017/08/shutterstock_99157418-150x150.jpg.webp 150w" /><noscript><img width="198" height="198" src="https://goodmenproject.com/wp-content/uploads/2017/08/shutterstock_99157418-198x198.jpg" class="attachment-square size-square wp-post-image" alt="" srcset="https://goodmenproject.com/wp-content/uploads/2017/08/shutterstock_99157418-198x198.jpg 198w, https://goodmenproject.com/wp-content/uploads/2017/08/shutterstock_99157418-150x150.jpg 150w" sizes="(max-width: 198px) 100vw, 198px" /></noscript></a></span><h4 class="entry-title"><a href="https://goodmenproject.com/social-justice-2/3-lies-you-were-told-as-a-boy-that-are-now-crushing-you-as-a-man-wcz/">3 Lies You Were Told as a Boy That are Now Crushing You as a Man</a></h4><p class="entry-meta popular-posts-cat"><a href="https://goodmenproject.com/category/social-justice-2/">Social Justice</a></p></li><li class="gmp-trending-li-wrap gmp-trending-li_319433"><span class="gmp-trending-featured-image alignleft"><a href="https://goodmenproject.com/featured-content/dismantling-the-gender-binary-are-you-ready-for-an-all-genders-world-lbkr/"><img width="198" height="198" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20198%20198'%3E%3C/svg%3E" class="attachment-square size-square wp-post-image ewww_webp_lazy_load" alt="" data-lazy-srcset="https://goodmenproject.com/wp-content/uploads/2018/03/shutterstock_1429894943-198x198.jpg 198w, https://goodmenproject.com/wp-content/uploads/2018/03/shutterstock_1429894943-150x150.jpg 150w" data-lazy-sizes="(max-width: 198px) 100vw, 198px" data-lazy-src="https://goodmenproject.com/wp-content/uploads/2018/03/shutterstock_1429894943-198x198.jpg" data-lazy-src-webp="https://goodmenproject.com/wp-content/uploads/2018/03/shutterstock_1429894943-198x198.jpg.webp" data-lazy-srcset-webp="https://goodmenproject.com/wp-content/uploads/2018/03/shutterstock_1429894943-198x198.jpg.webp 198w, https://goodmenproject.com/wp-content/uploads/2018/03/shutterstock_1429894943-150x150.jpg.webp 150w" /><noscript><img width="198" height="198" src="https://goodmenproject.com/wp-content/uploads/2018/03/shutterstock_1429894943-198x198.jpg" class="attachment-square size-square wp-post-image" alt="" srcset="https://goodmenproject.com/wp-content/uploads/2018/03/shutterstock_1429894943-198x198.jpg 198w, https://goodmenproject.com/wp-content/uploads/2018/03/shutterstock_1429894943-150x150.jpg 150w" sizes="(max-width: 198px) 100vw, 198px" /></noscript></a></span><h4 class="entry-title"><a href="https://goodmenproject.com/featured-content/dismantling-the-gender-binary-are-you-ready-for-an-all-genders-world-lbkr/">Dismantling the Gender Binary: Are You Ready for an All Genders World?</a></h4><p class="entry-meta popular-posts-cat"><a href="https://goodmenproject.com/category/gender-sexuality/">Gender & Sexuality</a></p></li><li class="gmp-trending-li-wrap gmp-trending-li_148250"><span class="gmp-trending-featured-image alignleft"><a href="https://goodmenproject.com/featured-content/6-kinds-of-compliments-men-would-love-to-hear-more-often-jgc/"><img width="198" height="198" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20198%20198'%3E%3C/svg%3E" class="attachment-square size-square wp-post-image ewww_webp_lazy_load" alt="" data-lazy-srcset="https://goodmenproject.com/wp-content/uploads/2014/10/couple-in-love-1-198x198.jpg 198w, https://goodmenproject.com/wp-content/uploads/2014/10/couple-in-love-1-470x470.jpg 470w, https://goodmenproject.com/wp-content/uploads/2014/10/couple-in-love-1-150x150.jpg 150w" data-lazy-sizes="(max-width: 198px) 100vw, 198px" data-lazy-src="https://goodmenproject.com/wp-content/uploads/2014/10/couple-in-love-1-198x198.jpg" data-lazy-src-webp="https://goodmenproject.com/wp-content/uploads/2014/10/couple-in-love-1-198x198.jpg.webp" data-lazy-srcset-webp="https://goodmenproject.com/wp-content/uploads/2014/10/couple-in-love-1-198x198.jpg.webp 198w, https://goodmenproject.com/wp-content/uploads/2014/10/couple-in-love-1-470x470.jpg.webp 470w, https://goodmenproject.com/wp-content/uploads/2014/10/couple-in-love-1-150x150.jpg.webp 150w" /><noscript><img width="198" height="198" src="https://goodmenproject.com/wp-content/uploads/2014/10/couple-in-love-1-198x198.jpg" class="attachment-square size-square wp-post-image" alt="" srcset="https://goodmenproject.com/wp-content/uploads/2014/10/couple-in-love-1-198x198.jpg 198w, https://goodmenproject.com/wp-content/uploads/2014/10/couple-in-love-1-470x470.jpg 470w, https://goodmenproject.com/wp-content/uploads/2014/10/couple-in-love-1-150x150.jpg 150w" sizes="(max-width: 198px) 100vw, 198px" /></noscript></a></span><h4 class="entry-title"><a href="https://goodmenproject.com/featured-content/6-kinds-of-compliments-men-would-love-to-hear-more-often-jgc/">6 Kinds Of Compliments Men Would Love To Hear More Often</a></h4><p class="entry-meta popular-posts-cat"><a href="https://goodmenproject.com/category/sex-relationships/">Sex & Relationships</a></p></li><li class="gmp-trending-li-wrap gmp-trending-li_106397"><span class="gmp-trending-featured-image alignleft"><a href="https://goodmenproject.com/featured-content/megasahd-escape-the-act-like-a-man-box/"><img width="198" height="198" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20198%20198'%3E%3C/svg%3E" class="attachment-square size-square wp-post-image" alt="" data-lazy-srcset="https://goodmenproject.com/wp-content/uploads/2012/02/Man-Box-198x198.png 198w, https://goodmenproject.com/wp-content/uploads/2012/02/Man-Box-600x600.png 600w, https://goodmenproject.com/wp-content/uploads/2012/02/Man-Box-550x550.png 550w, https://goodmenproject.com/wp-content/uploads/2012/02/Man-Box-470x470.png 470w, https://goodmenproject.com/wp-content/uploads/2012/02/Man-Box-150x150.png 150w" data-lazy-sizes="(max-width: 198px) 100vw, 198px" data-lazy-src="https://goodmenproject.com/wp-content/uploads/2012/02/Man-Box-198x198.png" /><noscript><img width="198" height="198" src="https://goodmenproject.com/wp-content/uploads/2012/02/Man-Box-198x198.png" class="attachment-square size-square wp-post-image" alt="" srcset="https://goodmenproject.com/wp-content/uploads/2012/02/Man-Box-198x198.png 198w, https://goodmenproject.com/wp-content/uploads/2012/02/Man-Box-600x600.png 600w, https://goodmenproject.com/wp-content/uploads/2012/02/Man-Box-550x550.png 550w, https://goodmenproject.com/wp-content/uploads/2012/02/Man-Box-470x470.png 470w, https://goodmenproject.com/wp-content/uploads/2012/02/Man-Box-150x150.png 150w" sizes="(max-width: 198px) 100vw, 198px" /></noscript></a></span><h4 class="entry-title"><a href="https://goodmenproject.com/featured-content/megasahd-escape-the-act-like-a-man-box/">Escape the 'Act Like a Man' Box</a></h4><p class="entry-meta popular-posts-cat"><a href="https://goodmenproject.com/category/megasahd/">MegaSAHD</a></p></li><li class="gmp-trending-li-wrap gmp-trending-li_142710"><span class="gmp-trending-featured-image alignleft"><a href="https://goodmenproject.com/featured-content/one-ever-taught-how-to-be-a-man-bnr/"><img width="198" height="198" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20198%20198'%3E%3C/svg%3E" class="attachment-square size-square wp-post-image ewww_webp_lazy_load" alt="" data-lazy-srcset="https://goodmenproject.com/wp-content/uploads/2014/08/shutterstock_174680708-198x198.jpg 198w, https://goodmenproject.com/wp-content/uploads/2014/08/shutterstock_174680708-150x150.jpg 150w" data-lazy-sizes="(max-width: 198px) 100vw, 198px" data-lazy-src="https://goodmenproject.com/wp-content/uploads/2014/08/shutterstock_174680708-198x198.jpg" data-lazy-src-webp="https://goodmenproject.com/wp-content/uploads/2014/08/shutterstock_174680708-198x198.jpg.webp" data-lazy-srcset-webp="https://goodmenproject.com/wp-content/uploads/2014/08/shutterstock_174680708-198x198.jpg.webp 198w, https://goodmenproject.com/wp-content/uploads/2014/08/shutterstock_174680708-150x150.jpg.webp 150w" /><noscript><img width="198" height="198" src="https://goodmenproject.com/wp-content/uploads/2014/08/shutterstock_174680708-198x198.jpg" class="attachment-square size-square wp-post-image" alt="" srcset="https://goodmenproject.com/wp-content/uploads/2014/08/shutterstock_174680708-198x198.jpg 198w, https://goodmenproject.com/wp-content/uploads/2014/08/shutterstock_174680708-150x150.jpg 150w" sizes="(max-width: 198px) 100vw, 198px" /></noscript></a></span><h4 class="entry-title"><a href="https://goodmenproject.com/featured-content/one-ever-taught-how-to-be-a-man-bnr/">No One Ever Taught Me How To Be a Man</a></h4><p class="entry-meta popular-posts-cat"><a href="https://goodmenproject.com/category/editors-favorites/">Editors' Picks</a></p></li></ul></div></div></section>
<section id="text-107" class="widget widget_text"><div class="widget-wrap"> <div class="textwidget"><p><center>***</center></p>
</div>
</div></section>
<section id="custom_html-20" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h3 class="widgettitle widget-title">Connect with Us</h3>
<div class="textwidget custom-html-widget"><ul class="social-link" style="list-style-type:none">
<li><a class="icon-fb" href="https://www.facebook.com/thegoodmenproject/" target="_blank" rel="noopener"><svg class="svg-sosmed-link-fb-dims"><use xlink:href="/wp-content/themes/goodmenproject2016/assets/svg/sprite.symbol.svg#sosmed-link-fb"></use></svg></a></li>
<li><a class="icon-twitter" href="https://twitter.com/GoodMenProject" target="_blank" rel="noopener"><svg class="svg-sosmed-link-tw-dims"><use xlink:href="/wp-content/themes/goodmenproject2016/assets/svg/sprite.symbol.svg#sosmed-link-tw"></use></svg></a></li>
<li><a style="background-color: #32506d;" class="icon-envelope" href="/cdn-cgi/l/email-protection#7d14131b123d1a1212191018130d0f1217181e09531e1210" target="_blank" rel="noopener"><svg style=" width: 19.833333333px; height: 16px;" class="svg-icon-envelope-dims"><use xlink:href="/wp-content/themes/goodmenproject2016/assets/svg/sprite.symbol.svg#icon-envelope"></use></svg></a></li>

<li><a class="icon-pinterest" href="https://www.pinterest.com/goodmenproject/" target="_blank" rel="noopener"><svg class="svg-sosmed-link-pint-dims"><use xlink:href="/wp-content/themes/goodmenproject2016/assets/svg/sprite.symbol.svg#sosmed-link-pint"></use></svg></a></li>
<li><a class="icon-rss" href="https://goodmenproject.com/feed/rss" target="_blank" rel="noopener"><svg class="svg-sosmed-link-rss-dims"><use xlink:href="/wp-content/themes/goodmenproject2016/assets/svg/sprite.symbol.svg#sosmed-link-rss"></use></svg></a></li>
</ul></div></div></section>
<section id="text-90" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">The Good Men Project Video Channel</h3>
<div class="textwidget"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://apis.google.com/js/platform.js" defer></script>
<div class="g-ytsubscribe" data-channel="TheGoodMenProject" data-layout="full" data-theme="dark" data-count="default"></div></div>
</div></section>
<section id="wgs_widget-6" class="widget widget_wgs_widget"><div class="widget-wrap"><h3 class="widgettitle widget-title">Search google</h3>
<div class="wgs_wrapper"><div class="gcse-searchbox-only" data-resultsUrl="https://goodmenproject.com/search/"></div></div></div></section>
</aside></div></div></div><div class="gmp-footer"><div class="wrap">
<div class="footer-logo"><svg><use xlink:href="  " /></svg></div>
<div class="footer-menus">
<nav class="nav-first-footer-menu" itemscope="" itemtype="http://schema.org/SiteNavigationElement">
<h3>The <span>Site</span></h3>
<div class="wrap"><ul id="menu-footer-one" class="genesis-nav-menu"><li id="menu-item-470302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-470302"><a href="https://goodmenproject.com/about/"><span>About Us</span></a></li>
<li id="menu-item-615888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-615888"><a href="https://goodmenproject.com/premium/"><span>Premium</span></a></li>
<li id="menu-item-696120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-696120"><a href="https://goodmenproject.com/the-good-men-project-diversity-and-inclusion-programs/"><span>Diversity &#038; Inclusion Programs</span></a></li>
<li id="menu-item-470304" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-470304"><a href="https://goodmenproject.submittable.com/submit"><span>Submit</span></a></li>
<li id="menu-item-522168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-522168"><a href="https://goodmenproject.com/media-kit-the-good-men-project-2013/"><span>Advertise with Us</span></a></li>
<li id="menu-item-470305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-470305"><a href="/cdn-cgi/l/email-protection#cca5a2aaa38caba3a3a8a1a9a2bcbea3a6a9afb8e2afa3a1"><span>Contact</span></a></li>
<li id="menu-item-470312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-470312"><a href="https://goodmenproject.com/terms-of-service-good-men-media-inc/"><span>Terms of Service</span></a></li>
<li id="menu-item-470313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-470313"><a href="https://goodmenproject.com/privacy-policy/"><span>Privacy Policy</span></a></li>
<li id="menu-item-522169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-522169"><a target="_blank" rel="noopener" href="https://www.amazon.com/Good-Men-Project-Stories-Manhood/dp/0615357369/"><span>Buy the Book</span></a></li>
</ul></div> </nav>
<nav class="nav-third-footer-menu" itemscope="" itemtype="http://schema.org/SiteNavigationElement">
<h3>KEEP IN <span>TOUCH</span></h3>
<div class="wrap"><ul id="menu-footer-three" class="genesis-nav-menu"><li id="menu-item-470306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-470306"><a href="https://www.facebook.com/thegoodmenproject"><span>Facebook</span></a></li>
<li id="menu-item-470307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-470307"><a href="https://twitter.com/GoodMenProject"><span>Twitter</span></a></li>
<li id="menu-item-470308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-470308"><a href="https://www.pinterest.com/goodmenproject/"><span>Pinterest</span></a></li>
<li id="menu-item-470309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-470309"><a href="https://www.instagram.com/goodmenproject/"><span>Instagram</span></a></li>
<li id="menu-item-470310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-470310"><a href="https://www.youtube.com/user/TheGoodMenProject"><span>YouTube</span></a></li>
<li id="menu-item-523425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-523425"><a target="_blank" rel="noopener" href="https://soundcloud.com/goodmenproject"><span>SoundCloud</span></a></li>
</ul></div> </nav>
</div>
</div>
</div>
<footer class="site-footer"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2021 GoodMenProject.com &middot; Powered by <a href="https://wordpress.org/">WordPress</a> &amp; <a href="https://9seeds.com/" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="/wp-content/themes/goodmenproject2016/assets/img/9seeds.png"><noscript><img src="/wp-content/themes/goodmenproject2016/assets/img/9seeds.png"></noscript></a> &middot; <a href="https://goodmenproject.com/privacy-policy/">Privacy Policy</a> &middot; <a rel="nofollow" href="https://goodmenproject.com/wp-login.php">Log in</a> &middot; <a href="https://goodmenproject.com/notice-of-the-right-to-opt-out-of-the-sale-of-personal-information/">Do Not Sell My Personal Information</a></p></div></footer><div class="share_count_holder"><div class="sa-wrap"><div class="shared-counts-wrap shortcode style-block"><a href="https://www.facebook.com/sharer/sharer.php?u=https://goodmenproject.com/everyday-life-2/what-kind-of-lawyer-do-i-need-for-medical-malpractice-and-personal-injuries/&amp;display=popup&amp;ref=plugin&amp;src=share_button" title="Share on Facebook" target="_blank" rel="nofollow noopener noreferrer" class="shared-counts-button facebook shared-counts-no-count" data-postid="724239" data-social-network="Facebook" data-social-action="Share" data-social-target="https://goodmenproject.com/everyday-life-2/what-kind-of-lawyer-do-i-need-for-medical-malpractice-and-personal-injuries/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="18.8125" height="32" viewBox="0 0 602 1024"><path d="M548 6.857v150.857h-89.714q-49.143 0-66.286 20.571t-17.143 61.714v108h167.429l-22.286 169.143h-145.143v433.714h-174.857v-433.714h-145.714v-169.143h145.714v-124.571q0-106.286 59.429-164.857t158.286-58.571q84 0 130.286 6.857z"></path></svg></span><span class="shared-counts-label">Facebook</span></span></a><a href="https://twitter.com/share?url=https://goodmenproject.com/everyday-life-2/what-kind-of-lawyer-do-i-need-for-medical-malpractice-and-personal-injuries/&amp;text=What%20Kind%20of%20Lawyer%20Do%20I%20Need%20For%20Medical%20Malpractice%20and%20Personal%20Injuries%3F" title="Share on Twitter" target="_blank" rel="nofollow noopener noreferrer" class="shared-counts-button twitter shared-counts-no-count" data-postid="724239" data-social-network="Twitter" data-social-action="Tweet" data-social-target="https://goodmenproject.com/everyday-life-2/what-kind-of-lawyer-do-i-need-for-medical-malpractice-and-personal-injuries/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="29.71875" height="32" viewBox="0 0 951 1024"><path d="M925.714 233.143q-38.286 56-92.571 95.429 0.571 8 0.571 24 0 74.286-21.714 148.286t-66 142-105.429 120.286-147.429 83.429-184.571 31.143q-154.857 0-283.429-82.857 20 2.286 44.571 2.286 128.571 0 229.143-78.857-60-1.143-107.429-36.857t-65.143-91.143q18.857 2.857 34.857 2.857 24.571 0 48.571-6.286-64-13.143-106-63.714t-42-117.429v-2.286q38.857 21.714 83.429 23.429-37.714-25.143-60-65.714t-22.286-88q0-50.286 25.143-93.143 69.143 85.143 168.286 136.286t212.286 56.857q-4.571-21.714-4.571-42.286 0-76.571 54-130.571t130.571-54q80 0 134.857 58.286 62.286-12 117.143-44.571-21.143 65.714-81.143 101.714 53.143-5.714 106.286-28.571z"></path></svg></span><span class="shared-counts-label">Tweet</span></span></a><a href="https://pinterest.com/pin/create/button/?url=https://goodmenproject.com/everyday-life-2/what-kind-of-lawyer-do-i-need-for-medical-malpractice-and-personal-injuries/&amp;media=https://goodmenproject.com/wp-content/uploads/2021/10/shutterstock_555950839-e1633715051847.jpg&amp;description=What Kind of Lawyer Do I Need For Medical Malpractice and Personal Injuries?" title="Share on Pinterest" target="_blank" rel="nofollow noopener noreferrer" class="shared-counts-button pinterest shared-counts-no-count" data-postid="724239" data-pin-do="none" data-social-network="Pinterest" data-social-action="Pin" data-social-target="https://goodmenproject.com/everyday-life-2/what-kind-of-lawyer-do-i-need-for-medical-malpractice-and-personal-injuries/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="22.84375" height="32" viewBox="0 0 731 1024"><path d="M0 341.143q0-61.714 21.429-116.286t59.143-95.143 86.857-70.286 105.714-44.571 115.429-14.857q90.286 0 168 38t126.286 110.571 48.571 164q0 54.857-10.857 107.429t-34.286 101.143-57.143 85.429-82.857 58.857-108 22q-38.857 0-77.143-18.286t-54.857-50.286q-5.714 22.286-16 64.286t-13.429 54.286-11.714 40.571-14.857 40.571-18.286 35.714-26.286 44.286-35.429 49.429l-8 2.857-5.143-5.714q-8.571-89.714-8.571-107.429 0-52.571 12.286-118t38-164.286 29.714-116q-18.286-37.143-18.286-96.571 0-47.429 29.714-89.143t75.429-41.714q34.857 0 54.286 23.143t19.429 58.571q0 37.714-25.143 109.143t-25.143 106.857q0 36 25.714 59.714t62.286 23.714q31.429 0 58.286-14.286t44.857-38.857 32-54.286 21.714-63.143 11.429-63.429 3.714-56.857q0-98.857-62.571-154t-163.143-55.143q-114.286 0-190.857 74t-76.571 187.714q0 25.143 7.143 48.571t15.429 37.143 15.429 26 7.143 17.429q0 16-8.571 41.714t-21.143 25.714q-1.143 0-9.714-1.714-29.143-8.571-51.714-32t-34.857-54-18.571-61.714-6.286-60.857z"></path></svg></span><span class="shared-counts-label">Pin</span></span></a><a href="#shared-counts-email" title="Share via Email" class="shared-counts-button email no-scroll shared-counts-no-count" data-postid="724239" data-social-network="Email" data-social-action="Emailed" data-social-target="https://goodmenproject.com/everyday-life-2/what-kind-of-lawyer-do-i-need-for-medical-malpractice-and-personal-injuries/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 1024 1024"><path d="M1024 405.714v453.714q0 37.714-26.857 64.571t-64.571 26.857h-841.143q-37.714 0-64.571-26.857t-26.857-64.571v-453.714q25.143 28 57.714 49.714 206.857 140.571 284 197.143 32.571 24 52.857 37.429t54 27.429 62.857 14h1.143q29.143 0 62.857-14t54-27.429 52.857-37.429q97.143-70.286 284.571-197.143 32.571-22.286 57.143-49.714zM1024 237.714q0 45.143-28 86.286t-69.714 70.286q-214.857 149.143-267.429 185.714-5.714 4-24.286 17.429t-30.857 21.714-29.714 18.571-32.857 15.429-28.571 5.143h-1.143q-13.143 0-28.571-5.143t-32.857-15.429-29.714-18.571-30.857-21.714-24.286-17.429q-52-36.571-149.714-104.286t-117.143-81.429q-35.429-24-66.857-66t-31.429-78q0-44.571 23.714-74.286t67.714-29.714h841.143q37.143 0 64.286 26.857t27.143 64.571z"></path></svg></span><span class="shared-counts-label">Email</span></span></a><span class="shared-counts-button included_total" data-postid="724239" data-social-target="https://goodmenproject.com/everyday-life-2/what-kind-of-lawyer-do-i-need-for-medical-malpractice-and-personal-injuries/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="27.4375" height="32" viewBox="0 0 878 1024"><path d="M694.857 585.143q76 0 129.429 53.429t53.429 129.429-53.429 129.429-129.429 53.429-129.429-53.429-53.429-129.429q0-6.857 1.143-19.429l-205.714-102.857q-52.571 49.143-124.571 49.143-76 0-129.429-53.429t-53.429-129.429 53.429-129.429 129.429-53.429q72 0 124.571 49.143l205.714-102.857q-1.143-12.571-1.143-19.429 0-76 53.429-129.429t129.429-53.429 129.429 53.429 53.429 129.429-53.429 129.429-129.429 53.429q-72 0-124.571-49.143l-205.714 102.857q1.143 12.571 1.143 19.429t-1.143 19.429l205.714 102.857q52.571-49.143 124.571-49.143z"></path></svg></span><span class="shared-counts-label">Shares</span></span><span class="shared-counts-count">31</span></span></div></div></div></div><div style="display: none;"><div id="boxzilla-box-329842-content"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><form id="mc4wp-form-3" class="mc4wp-form mc4wp-form-231903" method="post" data-id="231903" data-name="Newsletter Subs"><div class="mc4wp-form-fields"><p style="line-height: 20px;">Join The Good Men Project conversation and get updates by email.</p>
<label>Subscribe to our mailing list: </label>
<input type="email" name="EMAIL" placeholder="Your email address" required /><p>
<label>First Name</label>
<input type="text" name="FNAME" placeholder="Your first name" required>
<label>Last Name</label>
<input type="text" name="LNAME" placeholder="Your last name" required>
</p>
<p>
<input type="submit" value="Join Now" class="submit button large invert" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1633754731" /><input type="hidden" name="_mc4wp_form_id" value="231903" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-3" /><div class="mc4wp-response"></div></form>
</div><div id="boxzilla-box-188714-content"><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><form id="mc4wp-form-4" class="mc4wp-form mc4wp-form-231903" method="post" data-id="231903" data-name="Newsletter Subs"><div class="mc4wp-form-fields"><p style="line-height: 20px;">Join The Good Men Project conversation and get updates by email.</p>
<label>Subscribe to our mailing list: </label>
<input type="email" name="EMAIL" placeholder="Your email address" required /><p>
<label>First Name</label>
<input type="text" name="FNAME" placeholder="Your first name" required>
<label>Last Name</label>
<input type="text" name="LNAME" placeholder="Your last name" required>
</p>
<p>
<input type="submit" value="Join Now" class="submit button large invert" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1633754731" /><input type="hidden" name="_mc4wp_form_id" value="231903" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-4" /><div class="mc4wp-response"></div></form>
</div></div> <script type="text/javascript">

	jQuery('body').on('geo_timeout_error', onGeo_timeout_error);

	function onGeo_timeout_error() {
		console.warn('The geolocationGetCurrent timed out');

		var html  = '<h2 style="margin-top:36px;">GPS Failed</h2>';
			html += '<p>Your GPS did not respond. Be sure you have your GPS enabled and try again.</p>';
			html += '<button onclick="AppGeo_getLoc()">Try Again</button>';
			html += '<div style="height:1000px"></div>'; // a little hack to hide the checkin button without really tampering with it.

		jQuery('#map-canvas').html(html);

	}

	</script>
<!--googleoff: all--><div id="cookie-law-info-bar" data-nosnippet="true"><span><div class="cli-bar-container cli-style-v2"><div class="cli-bar-message">We use cookies on our website to give you the most relevant experience by remembering your preferences and repeat visits. By clicking “Accept”, you consent to the use of ALL the cookies.</br><div class="wt-cli-ccpa-element"> <a href="javascript:void(0)" style="color:#333333;" class="wt-cli-ccpa-opt-out">Do not sell my personal information</a>.</div></div><div class="cli-bar-btn_container"><a role='button' tabindex='0' class="medium cli-plugin-button cli-plugin-main-button cli_settings_button" style="margin:0px 10px 0px 5px;">Cookie Settings</a><a role='button' tabindex='0' data-cli_action="accept" id="cookie_action_close_header" class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block; ">Accept</a></div></div></span></div><div id="cookie-law-info-again" style="display:none;" data-nosnippet="true"><span id="cookie_hdr_showagain">Manage consent</span></div><div class="cli-modal" data-nosnippet="true" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
<div class="cli-modal-dialog" role="document">
<div class="cli-modal-content cli-bar-popup">
<button type="button" class="cli-modal-close" id="cliModalClose">
<svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
<span class="wt-cli-sr-only">Close</span>
</button>
<div class="cli-modal-body">
<div class="cli-container-fluid cli-tab-container">
<div class="cli-row">
<div class="cli-col-12 cli-align-items-stretch cli-px-0">
<div class="cli-privacy-overview">
<h4>Privacy Overview</h4> <div class="cli-privacy-content">
<div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may affect your browsing experience.</div>
</div>
<a class="cli-privacy-readmore" aria-label="Show more" tabindex="0" role="button" data-readmore-text="Show more" data-readless-text="Show less"></a> </div>
</div>
<div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
Necessary </a>
<div class="wt-cli-necessary-checkbox">
<input type="checkbox" class="cli-user-preference-checkbox" id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked" />
<label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label>
</div>
<span class="cli-necessary-caption">Always Enabled</span> </div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="necessary">
<div class="wt-cli-cookie-description">
Necessary cookies are absolutely essential for the website to function properly. These cookies ensure basic functionalities and security features of the website, anonymously.
<table class="cookielawinfo-row-cat-table cookielawinfo-winter"><thead><tr><th class="cookielawinfo-column-1">Cookie</th><th class="cookielawinfo-column-3">Duration</th><th class="cookielawinfo-column-4">Description</th></tr></thead><tbody><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-analytics</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookie is used to store the user consent for the cookies in the category "Analytics".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-functional</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">The cookie is set by GDPR cookie consent to record the user consent for the cookies in the category "Functional".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-necessary</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookies is used to store the user consent for the cookies in the category "Necessary".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-others</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookie is used to store the user consent for the cookies in the category "Other.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-performance</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookie is used to store the user consent for the cookies in the category "Performance".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">viewed_cookie_policy</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">The cookie is set by the GDPR Cookie Consent plugin and is used to store whether or not user has consented to the use of cookies. It does not store any personal data.</td></tr></tbody></table> </div>
</div>
</div>
</div>
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="functional" data-toggle="cli-toggle-tab">
Functional </a>
<div class="cli-switch">
<input type="checkbox" id="wt-cli-checkbox-functional" class="cli-user-preference-checkbox" data-id="checkbox-functional" />
<label for="wt-cli-checkbox-functional" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Functional</span></label>
</div> </div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="functional">
<div class="wt-cli-cookie-description">
Functional cookies help to perform certain functionalities like sharing the content of the website on social media platforms, collect feedbacks, and other third-party features.
</div>
</div>
</div>
</div>
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="performance" data-toggle="cli-toggle-tab">
Performance </a>
<div class="cli-switch">
<input type="checkbox" id="wt-cli-checkbox-performance" class="cli-user-preference-checkbox" data-id="checkbox-performance" />
<label for="wt-cli-checkbox-performance" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Performance</span></label>
</div> </div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="performance">
<div class="wt-cli-cookie-description">
Performance cookies are used to understand and analyze the key performance indexes of the website which helps in delivering a better user experience for the visitors.
</div>
</div>
</div>
</div>
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="analytics" data-toggle="cli-toggle-tab">
Analytics </a>
<div class="cli-switch">
<input type="checkbox" id="wt-cli-checkbox-analytics" class="cli-user-preference-checkbox" data-id="checkbox-analytics" />
<label for="wt-cli-checkbox-analytics" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Analytics</span></label>
</div> </div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="analytics">
<div class="wt-cli-cookie-description">
Analytical cookies are used to understand how visitors interact with the website. These cookies help provide information on metrics the number of visitors, bounce rate, traffic source, etc.
</div>
</div>
</div>
</div>
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="advertisement" data-toggle="cli-toggle-tab">
Advertisement </a>
<div class="cli-switch">
<input type="checkbox" id="wt-cli-checkbox-advertisement" class="cli-user-preference-checkbox" data-id="checkbox-advertisement" />
<label for="wt-cli-checkbox-advertisement" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Advertisement</span></label>
</div> </div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="advertisement">
<div class="wt-cli-cookie-description">
Advertisement cookies are used to provide visitors with relevant ads and marketing campaigns. These cookies track visitors across websites and collect information to provide customized ads.
</div>
</div>
</div>
</div>
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="others" data-toggle="cli-toggle-tab">
Others </a>
<div class="cli-switch">
<input type="checkbox" id="wt-cli-checkbox-others" class="cli-user-preference-checkbox" data-id="checkbox-others" />
<label for="wt-cli-checkbox-others" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Others</span></label>
</div> </div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="others">
<div class="wt-cli-cookie-description">
Other uncategorized cookies are those that are being analyzed and have not been classified into a category as yet.
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="cli-modal-footer">
<div class="wt-cli-element cli-container-fluid cli-tab-container">
<div class="cli-row">
<div class="cli-col-12 cli-align-items-stretch cli-px-0">
<div class="cli-tab-footer wt-cli-privacy-overview-actions">
<a id="wt-cli-privacy-save-btn" role="button" tabindex="0" data-cli-action="accept" class="wt-cli-privacy-btn cli_setting_save_button wt-cli-privacy-accept-btn cli-btn">SAVE & ACCEPT</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<!--googleon: all--><script>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</script>
<script type="text/javascript">
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "8463778" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="//b.scorecardresearch.com/p?c1=2&c2=8463778&cv=2.0&cj=1" />
</noscript>
<a href='javascript:void(0);' id='wpdUserContentInfoAnchor' style='display:none;' rel='#wpdUserContentInfo' data-wpd-lity>wpDiscuz</a><div id='wpdUserContentInfo' style='overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px;' class='lity-hide'></div><div id='wpd-bubble-wrapper'><span id='wpd-bubble-all-comments-count' style='display:none;' title='0'>0</span><div id='wpd-bubble-count'><svg xmlns='https://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path class='wpd-bubble-count-first' d='M20 2H4c-1.1 0-1.99.9-1.99 2L2 22l4-4h14c1.1 0 2-.9 2-2V4c0-1.1-.9-2-2-2zm-2 12H6v-2h12v2zm0-3H6V9h12v2zm0-3H6V6h12v2z' /><path class='wpd-bubble-count-second' d='M0 0h24v24H0z' /></svg><span class='wpd-new-comments-count'>0</span></div><div id='wpd-bubble'><svg xmlns='https://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path class='wpd-bubble-plus-first' d='M19 13h-6v6h-2v-6H5v-2h6V5h2v6h6v2z' /><path class='wpd-bubble-plus-second' d='M0 0h24v24H0z' /></svg><div id='wpd-bubble-add-message'>Would love your thoughts, please comment.<span id='wpd-bubble-add-message-close'><a href='#'>x</a></span></div></div><div id='wpd-bubble-notification'><svg xmlns='https://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path class='wpd-bubble-notification-first' d='M20 2H4c-1.1 0-1.99.9-1.99 2L2 22l4-4h14c1.1 0 2-.9 2-2V4c0-1.1-.9-2-2-2zm-2 12H6v-2h12v2zm0-3H6V9h12v2zm0-3H6V6h12v2z' /><path class='wpd-bubble-notification-second' d='M0 0h24v24H0z' /></svg><div id='wpd-bubble-notification-message'><div id='wpd-bubble-author'><div><span id='wpd-bubble-author-avatar'></span><span id='wpd-bubble-author-name'></span><span id='wpd-bubble-comment-date'>(<span class='wpd-bubble-spans'></span>)</span></div><span id='wpd-bubble-comment-close'><a href='#'>x</a></span></div><div id='wpd-bubble-comment'><span id='wpd-bubble-comment-text'></span><span id='wpd-bubble-comment-reply-link'>| <a href='#'>Reply</a></span></div></div></div></div><div id='wpd-editor-source-code-wrapper-bg'></div><div id='wpd-editor-source-code-wrapper'><textarea id='wpd-editor-source-code'></textarea><button id='wpd-insert-source-code'>Insert</button><input type='hidden' id='wpd-editor-uid' /></div><script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script> <script type="text/javascript">
		function genesisBlocksShare( url, title, w, h ){
			var left = ( window.innerWidth / 2 )-( w / 2 );
			var top  = ( window.innerHeight / 2 )-( h / 2 );
			return window.open(url, title, 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=600, height=600, top='+top+', left='+left);
		}
	</script>

<script type='text/javascript'>
        document.addEventListener( 'wpcf7mailsent', function( event ) {
        if( "fb_pxl_code" in event.detail.apiResponse){
          eval(event.detail.apiResponse.fb_pxl_code);
        }
      }, false );
    </script>

<div id='fb-pxl-ajax-code'></div><link rel='stylesheet' id='shared-counts-css' href='https://goodmenproject.com/wp-content/plugins/shared-counts/assets/css/shared-counts.min.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-table-css' href='https://goodmenproject.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-table.css?ver=2.0.6' type='text/css' media='all' />
<script type='text/javascript' id='google_cse_v2-js-extra'>
/* <![CDATA[ */
var scriptParams = {"google_search_engine_id":"partner-pub-4775189247931609:5136057103"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goodmenproject.com/wp-content/plugins/wp-google-search/assets/js/google_cse_v2.js?ver=1' id='google_cse_v2-js' defer></script>
<script type='text/javascript' id='eio-lazy-load-js-before'>
var eio_lazy_vars = {"exactdn_domain":"","skip_autoscale":0,"threshold":0};
</script>
<script type='text/javascript' src='https://goodmenproject.com/wp-content/plugins/ewww-image-optimizer/includes/lazysizes.min.js?ver=625' id='eio-lazy-load-js' defer></script>
<script type='text/javascript' id='wpdiscuz-combo-js-js-extra'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_comment_edit_not_possible":"Sorry, this comment is no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_spoiler_title":"Spoiler Title","wc_cannot_rate_again":"You cannot rate again","wc_not_allowed_to_rate":"You're not allowed to rate here","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn't send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can't follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":"","commentListLoadType":"0","commentListUpdateType":"0","commentListUpdateTimer":"30","liveUpdateGuests":"0","wordpressThreadCommentsDepth":"8","wordpressIsPaginate":"","commentTextMaxLength":"0","replyTextMaxLength":"0","commentTextMinLength":"1","replyTextMinLength":"1","storeCommenterData":"100000","socialLoginAgreementCheckbox":"1","enableFbLogin":"0","fbUseOAuth2":"0","enableFbShare":"0","facebookAppID":"","facebookUseOAuth2":"0","enableGoogleLogin":"0","googleClientID":"","googleClientSecret":"","cookiehash":"7742c1bd6d50857d1cac08a7f91d3ffb","isLoadOnlyParentComments":"0","scrollToComment":"1","commentFormView":"collapsed","enableDropAnimation":"1","isNativeAjaxEnabled":"1","enableBubble":"1","bubbleLiveUpdate":"0","bubbleHintTimeout":"45","bubbleHintHideTimeout":"10","cookieHideBubbleHint":"wpdiscuz_hide_bubble_hint","bubbleShowNewCommentMessage":"1","bubbleLocation":"content_left","firstLoadWithAjax":"0","wc_copied_to_clipboard":"Copied to clipboard!","inlineFeedbackAttractionType":"blink","loadRichEditor":"1","wpDiscuzReCaptchaSK":"","wpDiscuzReCaptchaTheme":"light","wpDiscuzReCaptchaVersion":"2.0","wc_captcha_show_for_guest":"0","wc_captcha_show_for_members":"0","wpDiscuzIsShowOnSubscribeForm":"0","wmuEnabled":"1","wmuInput":"wmu_files","wmuMaxFileCount":"1","wmuMaxFileSize":"2097152","wmuPostMaxSize":"1610612736","wmuIsLightbox":"1","wmuMimeTypes":{"jpg|jpeg|jpe":"image\/jpeg","gif":"image\/gif","png":"image\/png","bmp":"image\/bmp","tiff|tif":"image\/tiff","ico":"image\/x-icon"},"wmuPhraseConfirmDelete":"Are you sure you want to delete this attachment?","wmuPhraseNotAllowedFile":"Not allowed file type","wmuPhraseMaxFileCount":"Maximum number of uploaded files is 1","wmuPhraseMaxFileSize":"Maximum upload file size is 2MB","wmuPhrasePostMaxSize":"Maximum post size is 1536MB","msgEmptyFile":"File is empty. Please upload something more substantial. This error could also be caused by uploads being disabled in your php.ini or by post_max_size being defined as smaller than upload_max_filesize in php.ini.","msgPostIdNotExists":"Post ID not exists","msgUploadingNotAllowed":"Sorry, uploading not allowed for this post","msgPermissionDenied":"You do not have sufficient permissions to perform this action","wmuSecurity":"9b6e076b2b","wmuKeyImages":"images","wmuSingleImageWidth":"auto","wmuSingleImageHeight":"200","version":"999.5.3.5","wc_post_id":"724239","isCookiesEnabled":"1","loadLastCommentId":"0","dataFilterCallbacks":[],"phraseFilters":[],"scrollSize":"32","is_email_field_required":"1","url":"https:\/\/goodmenproject.com\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/goodmenproject.com\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","bubbleUpdateUrl":"https:\/\/goodmenproject.com\/wp-json\/wpdiscuz\/v1\/update","restNonce":"f91d74225d"};
var wpdiscuzUCObj = {"msgConfirmDeleteComment":"Are you sure you want to delete this comment?","msgConfirmCancelSubscription":"Are you sure you want to cancel this subscription?","msgConfirmCancelFollow":"Are you sure you want to cancel this follow?","additionalTab":"0"};
/* ]]> */
</script>
<script type='text/javascript' id='wpdiscuz-combo-js-js-before'>
        var wpdiscuzEditorOptions = {
        modules: {
        toolbar: "",
        counter: {
        uniqueID: "",
        commentmaxcount : 0,
        replymaxcount : 0,
        commentmincount : 1,
        replymincount : 1,
        },
		        },
        wc_be_the_first_text: "Be the First to Comment!",
        wc_comment_join_text: "Join the discussion",
        theme: 'snow',
        debug: 'error'
        };
		
</script>
<script type='text/javascript' src='https://goodmenproject.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-combo.min.js?ver=999.5.3.5' id='wpdiscuz-combo-js-js' defer></script>
<script type='text/javascript' src='https://goodmenproject.com/wp-content/plugins/genesis-blocks/dist/assets/js/dismiss.js?ver=1632490897' id='genesis-blocks-dismiss-js-js' defer></script>
<script type='text/javascript' src='https://goodmenproject.com/wp-includes/js/comment-reply.min.js?ver=5.8.1' id='comment-reply-js' defer></script>
<script type='text/javascript' src='https://goodmenproject.com/wp-includes/js/hoverIntent.min.js?ver=1.10.1' id='hoverIntent-js' defer></script>
<script type='text/javascript' src='https://goodmenproject.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10' id='superfish-js' defer></script>
<script type='text/javascript' src='https://goodmenproject.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=3.3.5' id='superfish-args-js' defer></script>
<script type='text/javascript' src='https://goodmenproject.com/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=3.3.5' id='skip-links-js' defer></script>
<script type='text/javascript' id='boxzilla-js-extra'>
/* <![CDATA[ */
var boxzilla_options = {"testMode":"","boxes":[{"id":329842,"icon":"&times;","content":"","css":{"background_color":"#ffffff","width":360,"border_color":"#2f809a","border_width":4,"border_style":"solid","position":"top-left"},"trigger":{"method":"percentage","value":55},"animation":"slide","cookie":{"triggered":168,"dismissed":168},"rehide":false,"position":"top-left","screenWidthCondition":null,"closable":true,"post":{"id":329842,"title":"Newsletter (onscroll)","slug":"newsletter-onscroll"}},{"id":188714,"icon":"&times;","content":"","css":{"background_color":"#ffffff","width":360,"border_color":"#2f809a","border_width":4,"border_style":"solid","position":"top-right"},"trigger":false,"animation":"slide","cookie":{"triggered":168,"dismissed":168},"rehide":false,"position":"top-right","screenWidthCondition":null,"closable":true,"post":{"id":188714,"title":"Newsletter (on-click)","slug":"newsletter"}}]};
/* ]]> */
</script>
<script type='text/javascript' src='https://goodmenproject.com/wp-content/plugins/boxzilla/assets/js/script.min.js?ver=3.2.25' id='boxzilla-js' defer></script>
<script type='text/javascript' src='https://goodmenproject.com/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js' defer></script>
<script type='text/javascript' id='shared-counts-js-extra'>
/* <![CDATA[ */
var shared_counts = {"email_fields_required":"Please complete out all 3 fields to email this article.","email_sent":"Article successfully shared.","ajaxurl":"https:\/\/goodmenproject.com\/wp-admin\/admin-ajax.php","social_tracking":"1","recaptchaSitekey":"6LcMnn0UAAAAAA8cqbu9vtXdMcx1ta-qj8Hqk0Mc"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goodmenproject.com/wp-content/plugins/shared-counts/assets/js/shared-counts.min.js?ver=1.3.0' id='shared-counts-js' defer></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?ver=2.0' id='recaptcha-js'></script>
<script type='text/javascript' defer src='https://goodmenproject.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.js?ver=4.8.6' id='mc4wp-forms-api-js'></script>
<div id="shared-counts-modal-wrap" style="display:none;">
<div class="shared-counts-modal">
<a href="#" id="shared-counts-modal-close"><span class="close-icon"><svg xmlns="http://www.w3.org/2000/svg" width="8" height="8" viewBox="0 0 8 8">
<path fill="#FFF" fill-rule="evenodd" d="M338,11.0149385 L340.805644,8.20929447 C341.000906,8.01403233 341.317489,8.01403233 341.512751,8.20929447 L341.790706,8.48724919 C341.985968,8.68251134 341.985968,8.99909383 341.790706,9.19435597 L338.985062,12 L341.790706,14.805644 C341.985968,15.0009062 341.985968,15.3174887 341.790706,15.5127508 L341.512751,15.7907055 C341.317489,15.9859677 341.000906,15.9859677 340.805644,15.7907055 L338,12.9850615 L335.194356,15.7907055 C334.999094,15.9859677 334.682511,15.9859677 334.487249,15.7907055 L334.209294,15.5127508 C334.014032,15.3174887 334.014032,15.0009062 334.209294,14.805644 L337.014938,12 L334.209294,9.19435597 C334.014032,8.99909383 334.014032,8.68251134 334.209294,8.48724919 L334.487249,8.20929447 C334.682511,8.01403233 334.999094,8.01403233 335.194356,8.20929447 L338,11.0149385 Z" transform="translate(-334 -8)" />
</svg></span></a>
<div class="shared-counts-modal-header">
<span class="shared-counts-modal-icon"><svg xmlns="http://www.w3.org/2000/svg" width="48" height="45" viewBox="0 0 48 45"><path fill-rule="evenodd" d="M31.7849302,27.028093 L27.9750698,27.028093 L27.9750698,19.6751628 C27.9750698,18.7821395 27.9940465,17.9650233 28.0331163,17.2249302 C27.7986977,17.5095814 27.5062326,17.8065116 27.1579535,18.1179535 L25.5806512,19.4195349 L23.6327442,17.024 L28.4026047,13.1393488 L31.7849302,13.1393488 L31.7849302,27.028093 Z M22.6392558,21.4422326 L19.104,21.4422326 L19.104,24.8714419 L16.5488372,24.8714419 L16.5488372,21.4422326 L13.015814,21.4422326 L13.015814,18.896 L16.5488372,18.896 L16.5488372,15.4098605 L19.104,15.4098605 L19.104,18.896 L22.6392558,18.896 L22.6392558,21.4422326 Z M43.5996279,2 L4.40037209,2 C1.9735814,2 0,3.97469767 0,6.40037209 L0,32.8003721 C0,35.2260465 1.9735814,37.1996279 4.40037209,37.1996279 L22.3791628,37.1996279 L33.2796279,45.92 C33.5843721,46.1633488 33.9505116,46.2883721 34.3211163,46.2883721 C34.5689302,46.2883721 34.8178605,46.2325581 35.0511628,46.119814 C35.636093,45.8385116 36,45.2591628 36,44.6106047 L36,37.1996279 L43.5996279,37.1996279 C46.0253023,37.1996279 48,35.2260465 48,32.8003721 L48,6.40037209 C48,3.97469767 46.0253023,2 43.5996279,2 Z" transform="translate(0 -2)" /></svg></span><span class="shared-counts-modal-title">Share this Article</span><span class="shared-counts-modal-subtitle">Like this article? Email it to a friend!</span> </div>
<div class="shared-counts-modal-content">
<p>
<label for="shared-counts-modal-recipient">Friend&#039;s Email Address</label>
<input type="email" id="shared-counts-modal-recipient" placeholder="Friend&#039;s Email Address">
</p>
<p>
<label for="shared-counts-modal-name">Your Name</label>
<input type="text" id="shared-counts-modal-name" placeholder="Your Name">
</p>
<p>
<label for="shared-counts-modal-email">Your Email Address</label>
<input type="email" id="shared-counts-modal-email" placeholder="Your Email Address">
</p>
<div id="shared-counts-modal-recaptcha"></div> <p class="shared-counts-modal-validation">
<label for="shared-counts-modal-validation">Comments</label>
<input type="text" id="shared-counts-modal-validation" autocomplete="off">
</p>
<p class="shared-counts-modal-submit">
<button id="shared-counts-modal-submit">Send Email</button>
</p>
<div id="shared-counts-modal-sent">Email sent!</div>
</div>
</div>
</div>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://goodmenproject.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script type="text/javascript">(function(){window['__CF$cv$params']={r:'69b597bc6c4b5cdc',m:'yh67551pjqec39W2PpPuEO3YDlATsp10A_rjWKlhJ78-1633761366-0-AcxLUkEpO4ADYjIV5o2hZtqMIpZVRMqVOnurCextlodHovOFQROmlf4+qaJzziFOjxEjNhor4db/HHyq23VGki+mweE5R9VYjFoncSSqio0wq2tmO2POqgoP1o4asjZDjlKiFJhvfXs1PmQPFTjmMC6k7dEcpTKUhBQaW14jsiFds/Z07Q95P9cSbmPhD2pcinnsSwCDiPpEk2bQbILvZGcOMpzw13tvU4OhFGOL+bdR',s:[0x73306d6901,0x302b0a1bda],}})();</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"69b597bc6c4b5cdc","token":"10a65b53d83547cc980ed06b9cb7a9ba","version":"2021.9.0","si":100}'></script>
</body></html>
