<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />

<title>New Vision of Long-Term Care Must Be Person-Centred - The Good Men Project</title>
<meta name="description" content="When the long-term care system is revolutionized, as it must be, we should learn from people who live with dementia." />
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://goodmenproject.com/?p=580791" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="New Vision of Long-Term Care Must Be Person-Centred - The Good Men Project" />
<meta property="og:description" content="When the long-term care system is revolutionized, as it must be, we should learn from people who live with dementia." />
<meta property="og:url" content="https://goodmenproject.com/?p=580791" />
<meta property="og:site_name" content="The Good Men Project" />
<meta property="article:publisher" content="https://www.facebook.com/thegoodmenproject" />
<meta property="article:published_time" content="2020-05-29T08:00:03+00:00" />
<meta property="article:modified_time" content="2020-05-28T20:21:05+00:00" />
<meta property="og:image" content="https://goodmenproject.com/wp-content/uploads/2020/05/iStock-1141333770-1.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="490" />
<meta property="fb:app_id" content="794063960644791" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:image" content="https://goodmenproject.com/wp-content/uploads/2020/05/iStock-1141333770-1.jpg" />
<meta name="twitter:creator" content="@goodmenproject" />
<meta name="twitter:site" content="@goodmenproject" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://goodmenproject.com/#organization","name":"The Good Men Project","url":"https://goodmenproject.com/","sameAs":["https://www.facebook.com/thegoodmenproject","https://twitter.com/goodmenproject"],"logo":{"@type":"ImageObject","@id":"https://goodmenproject.com/#logo","inLanguage":"en-US","url":"https://goodmenproject.com/wp-content/uploads/2018/02/Good-Men-Project-Logo-Masthead.png","width":772,"height":140,"caption":"The Good Men Project"},"image":{"@id":"https://goodmenproject.com/#logo"}},{"@type":"WebSite","@id":"https://goodmenproject.com/#website","url":"https://goodmenproject.com/","name":"The Good Men Project","description":"The Conversation No One Else Is Having","publisher":{"@id":"https://goodmenproject.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://goodmenproject.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://goodmenproject.com/?p=580791#primaryimage","inLanguage":"en-US","url":"https://goodmenproject.com/wp-content/uploads/2020/05/iStock-1141333770-1.jpg","width":800,"height":490,"caption":"Beautiful nurses and doctors discussing something while looking at paperwork smiling"},{"@type":"WebPage","@id":"https://goodmenproject.com/?p=580791#webpage","url":"https://goodmenproject.com/?p=580791","name":"New Vision of Long-Term Care Must Be Person-Centred - The Good Men Project","isPartOf":{"@id":"https://goodmenproject.com/#website"},"primaryImageOfPage":{"@id":"https://goodmenproject.com/?p=580791#primaryimage"},"datePublished":"2020-05-29T08:00:03+00:00","dateModified":"2020-05-28T20:21:05+00:00","description":"When the long-term care system is revolutionized, as it must be, we should learn from people who live with dementia.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://goodmenproject.com/?p=580791"]}]},{"@type":"NewsArticle","@id":"https://goodmenproject.com/?p=580791#article","isPartOf":{"@id":"https://goodmenproject.com/?p=580791#webpage"},"author":{"@id":"https://goodmenproject.com/#/schema/person/61dbf3d29d3e47a454acd88337c88722"},"headline":"New Vision of Long-Term Care Must Be Person-Centred","datePublished":"2020-05-29T08:00:03+00:00","dateModified":"2020-05-28T20:21:05+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://goodmenproject.com/?p=580791#webpage"},"publisher":{"@id":"https://goodmenproject.com/#organization"},"image":{"@id":"https://goodmenproject.com/?p=580791#primaryimage"},"keywords":"Jim Mann,long-term care system,revolutionized","articleSection":"Featured Content,Health &amp; Wellness","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://goodmenproject.com/?p=580791#respond"]}],"copyrightYear":"2020","copyrightHolder":{"@id":"https://goodmenproject.com/#organization"}},{"@type":["Person"],"@id":"https://goodmenproject.com/#/schema/person/61dbf3d29d3e47a454acd88337c88722","name":"Jim Mann","image":{"@type":"ImageObject","@id":"https://goodmenproject.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/c5f085feeb4fecc9365d2313acd4ecd9?s=96&d=retro&r=r","caption":"Jim Mann"},"description":"Jim Mann, diagnosed with Alzheimer's at the age of 58, is an active advocate focused on meaningful engagement. He is a past co-chair for the VOICES committee at Translating Research in Elder Care (TREC), guiding scientific evidence on long-term care informed by persons with lived experience."}]}</script>

<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//goodmenproject.lpages.co' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//adservice.google.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//securepubads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//static.fmpub.net' />
<link rel='dns-prefetch' href='//secure.adnxs.com' />
<link rel='dns-prefetch' href='//cdn.notsy.io' />
<link rel='dns-prefetch' href='//track.notsy.io' />
<link rel='dns-prefetch' href='//bob.dmpxs.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//m.stripe.com' />
<link rel='dns-prefetch' href='//acdn.adnxs.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="The Good Men Project &raquo; Feed" href="https://goodmenproject.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Good Men Project &raquo; Comments Feed" href="https://goodmenproject.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Good Men Project &raquo; New Vision of Long-Term Care Must Be Person-Centred Comments Feed" href="https://goodmenproject.com/featured-content/new-vision-of-long-term-care-must-be-person-centred/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wgs2-css' href='https://goodmenproject.com/wp-content/plugins/wp-google-search/wgs2.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='login-with-ajax-css' href='https://goodmenproject.com/wp-content/plugins/login-with-ajax/widget/widget.css?ver=3.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='atomic-blocks-fontawesome-css' href='https://goodmenproject.com/wp-content/plugins/atomic-blocks/dist/assets/fontawesome/css/all.min.css?ver=1589261245' type='text/css' media='all' />
<link rel='stylesheet' id='good-men-project-2016-css' href='https://goodmenproject.com/wp-content/themes/goodmenproject2016/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://goodmenproject.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='atomic-blocks-style-css-css' href='https://goodmenproject.com/wp-content/plugins/atomic-blocks/dist/blocks.style.build.css?ver=1589261245' type='text/css' media='all' />
<link rel='stylesheet' id='taxonomy-image-plugin-public-css' href='https://goodmenproject.com/wp-content/plugins/taxonomy-images/css/style.css?ver=0.9.6' type='text/css' media='screen' />
<link rel='stylesheet' id='wpdiscuz-font-awesome-css' href='https://goodmenproject.com/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.0.6/css/fontawesome-all.min.css?ver=999.5.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-frontend-css-css' href='https://goodmenproject.com/wp-content/themes/goodmenproject2016/wpdiscuz/wpdiscuz.css?ver=999.5.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-user-content-css-css' href='https://goodmenproject.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz-user-content.css?ver=999.5.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='main-css' href='https://goodmenproject.com/wp-content/themes/goodmenproject2016/main.css?ver=1579495134' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='alegreyasans-aleo-css' href='https://fonts.googleapis.com/css?family=Alegreya+Sans%3A300%2C400%2C500%2C700%7CAleo%3A300%2C400%2C700&#038;ver=5.4.1&#038;display=swap' type='text/css' media='all' />
<script type="text/javascript">(function () {     var d = document,        s = d.createElement("script"),         d = d.getElementsByTagName("script")[0];     s.type = "text/javascript";     s.async = !0;     s.src = "https://adserver.pressboard.ca/v3/embedder?media=139070";     d.parentNode.insertBefore(s, d); })(); </script> <script type='text/javascript' src='https://goodmenproject.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"https:\/\/goodmenproject.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goodmenproject.com/wp-content/plugins/login-with-ajax/widget/login-with-ajax.js?ver=3.1.10' defer></script>
<script type='text/javascript' src='https://goodmenproject.com/wp-content/plugins/wpdiscuz/assets/third-party/wpdccjs/wpdcc.js?ver=999.5.3.5' defer></script>
<script type='text/javascript' src='https://goodmenproject.com/wp-content/plugins/wpdiscuz/assets/third-party/autogrow/jquery.autogrowtextarea.min.js?ver=999.5.3.5' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"url":"https:\/\/goodmenproject.com\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/goodmenproject.com\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","wpdiscuz_options":{"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_held_for_moderate":"Comment awaiting moderation","wc_comment_edit_not_possible":"Sorry, this comment no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_new_comment_button_text":"new comment","wc_new_comments_button_text":"new comments","wc_new_reply_button_text":"new reply on your comment","wc_new_replies_button_text":"new replies on your comments","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn't send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can't follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":false,"commentListLoadType":"0","commentListUpdateType":"0","commentListUpdateTimer":"60","liveUpdateGuests":"1","wc_comment_bg_color":"#FEFEFE","wc_reply_bg_color":"#F8F8F8","wpdiscuzCommentsOrder":"desc","wpdiscuzCommentOrderBy":"comment_date_gmt","commentsVoteOrder":false,"wordpressThreadCommentsDepth":"8","wordpressIsPaginate":"","commentTextMaxLength":null,"storeCommenterData":100000,"isCaptchaInSession":true,"isGoodbyeCaptchaActive":false,"socialLoginAgreementCheckbox":0,"enableFbLogin":0,"enableFbShare":0,"facebookAppID":"","facebookUseOAuth2":0,"enableGoogleLogin":0,"googleAppID":"","cookiehash":"7742c1bd6d50857d1cac08a7f91d3ffb","isLoadOnlyParentComments":0,"ahk":"etu(t!*&!&qk27tpauzw071v6%$w73tb","enableDropAnimation":0,"isNativeAjaxEnabled":0,"cookieCommentsSorting":"wpdiscuz_comments_sorting","enableLastVisitCookie":0,"version":"999.5.3.5","wc_post_id":580791,"loadLastCommentId":0,"lastVisitKey":"wpdiscuz_last_visit","isCookiesEnabled":true,"wc_captcha_show_for_guest":1,"wc_captcha_show_for_members":"0","is_email_field_required":1}};
/* ]]> */
</script>
<script type='text/javascript' src='https://goodmenproject.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz.js?ver=999.5.3.5' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdiscuzUCObj = {"msgConfirmDeleteComment":"Are you sure you want to delete this comment?","msgConfirmCancelSubscription":"Are you sure you want to cancel this subscription?","msgConfirmCancelFollow":"Are you sure you want to cancel this follow?"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goodmenproject.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-user-content.js?ver=999.5.3.5' defer></script>
<script type='text/javascript' src='https://goodmenproject.com/wp-content/plugins/wpdiscuz/assets/third-party/lity/lity.js?ver=999.5.3.5' defer></script>
<script type='text/javascript' src='https://goodmenproject.com/wp-content/themes/goodmenproject2016/assets/js/jquery.fitvids.js?ver=1543415679' defer></script>
<script type='text/javascript' src='https://goodmenproject.com/wp-content/themes/goodmenproject2016/assets/js/development.js?ver=1543415679' defer></script>
<script type='text/javascript' src='https://js.stripe.com/v3/?ver=3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rcpStripe = {"keys":{"publishable":"pk_live_ttXV4OwZwuN7a75robSigOfz"},"errors":{"api_key_expired":"Payment gateway connection error.","card_declined":"The card has been declined.","email_invalid":"Invalid email address. Please enter a valid email address and try again.","expired_card":"This card has expired. Please try again with a different payment method.","incorrect_address":"The supplied billing address is incorrect. Please check the card's address or try again with a different card.","incorrect_cvc":"The card's security code is incorrect. Please check the security code or try again with a different card.","incorrect_number":"The card number is incorrect. Please check the card number or try again with a different card.","invalid_number":"The card number is incorrect. Please check the card number or try again with a different card.","incorrect_zip":"The card's postal code is incorrect. Please check the postal code or try again with a different card.","postal_code_invalid":"The card's postal code is incorrect. Please check the postal code or try again with a different card.","invalid_cvc":"The card's security code is invalid. Please check the security code or try again with a different card.","invalid_expiry_month":"The card's expiration month is incorrect.","invalid_expiry_year":"The card's expiration year is incorrect.","payment_intent_authentication_failure":"Authentication failure.","payment_intent_incompatible_payment_method":"This payment method is invalid.","payment_intent_payment_attempt_failed":"Payment attempt failed.","setup_intent_authentication_failure":"Setup attempt failed."},"formatting":{"currencyMultiplier":100},"elementsConfig":null};
/* ]]> */
</script>
<script type='text/javascript' src='https://goodmenproject.com/wp-content/plugins/restrict-content-pro/includes/gateways/stripe/js/stripe.min.js?ver=3.3.11' defer></script>
<script type='text/javascript' src='https://goodmenproject.com/wp-content/plugins/restrict-content-pro/includes/gateways/stripe/js/register.min.js?ver=3.3.11' defer></script>
<link rel='https://api.w.org/' href='https://goodmenproject.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://goodmenproject.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://goodmenproject.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='https://goodmenproject.com/?p=580791' />
<meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests"> <script>
        window.dataLayer = window.dataLayer || [];
        window.dataLayer.push({ 'admiralRequired': true });
    </script>
<script data-no-minify="1" async src="https://goodmenproject.com/wp-content/cache/busting/1/gtm-6e9284038a8a4a3ba1aaca7a91bfa7f4.js"></script>
<script>
			window.dataLayer = window.dataLayer || [];
			function gtag(){dataLayer.push(arguments);}
			gtag('js', new Date());
			gtag('config', 'UA-16739000-1');
		</script>
<script async src="//js-sec.indexww.com/ht/p/186112-133520658324108.js"></script><script type="text/javascript">
(function() {
var s = document.createElement('script');
s.type = 'text/javascript';
s.async = !0;
s.src = 'https://adserver.pressboard.ca/v3/embedder?media=139070';
var d = document.getElementsByTagName("script")[0];
d.parentNode.insertBefore(s, d);
})();
</script><script>
if(window.innerWidth < 768) {
   var notsyPageSettings = {
      'enableAdUnits': ['GMP_320_top']
   }
}
  var googletag = window.googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js">
</script>
<script async="async" src="https://cdn.notsy.io/gmp/prebid.js"></script>
<script async type="text/javascript">
  var bob_cb  = '1';
  bob_cb= ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
  (function() {
  var bob_tag = document.createElement('script'); bob_tag.type = 'text/javascript';
  bob_tag.async = true;
  bob_tag.id = "bob_tag";
  bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_010.js?ad_unit_id=[106722262]&bob_cat=[CMS_CATEGORY]&bob_kw=[CMS_KEYWORD]&bob_desc=[CMS_DESCRIPTION]&bob_cb=' + bob_cb;
  var bts = document.getElementsByTagName('script')[0];
  bts.parentNode.insertBefore(bob_tag, bts);
  })();
</script>

<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://goodmenproject.com/wp-content/cache/busting/facebook-tracking/fbpix-events-en_US-2.9.18.js');
fbq('init', '1803409289699938');
fbq('track', 'PageView');
</script>
<noscript>
<img height="1" width="1"
src="https://www.facebook.com/tr?id=1803409289699938&ev=PageView
&noscript=1"/>
</noscript>

<script type="text/javascript">

var _qevents = _qevents || [];



(function() {

var elem = document.createElement('script');

elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";

elem.async = true;

elem.type = "text/javascript";

var scpt = document.getElementsByTagName('script')[0];

scpt.parentNode.insertBefore(elem, scpt);

})();



_qevents.push({

qacct:"p-9bAgP7IS_Kx_Q"

});

</script>
<noscript>

<div style="display:none;">

<img src="//pixel.quantserve.com/pixel/p-9bAgP7IS_Kx_Q.gif" border="0" height="1" width="1" alt="Quantcast"/>

</div>

</noscript>

<script type='text/javascript' src='https://static.fmpub.net/site/goodmenproject'></script>

<script type='text/javascript' src='https://static.fmpub.net/header/goodmenproject'></script>

<meta name="generator" content="Site Kit by Google 1.8.1" /> <style>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</style>
<meta http-equiv="refresh" content="1640"><link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png"><link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png"><link rel="manifest" href="/manifest.json"><link rel="mask-icon" href="/safari-pinned-tab.svg" color="#5bbad5"><meta name="theme-color" content="#ffffff"><div id="fb-root"></div><script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.async=true;  js.src = 'https://goodmenproject.com/wp-content/cache/busting/facebook-tracking/fbsdk-en_US.js#xfbml=1&version=v3.2&appId=586143154906620&autoLogAppEvents=1'; fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>

<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>

<script type='text/javascript'>
  fbq('init', '1803409289699938', {}, {
    "agent": "wordpress-5.4.1-2.0.2"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>

<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=1803409289699938&ev=PageView&noscript=1" />
</noscript>

 <style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

.primary_menu--item--premium > a {
	color: #0a99be;
}
		</style>
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>
<body class="post-template-default single single-post postid-580791 single-format-standard header-full-width content-sidebar genesis-breadcrumbs-visible genesis-footer-widgets-hidden shared-count-enabled"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li></ul><div class="header-top">
<div class="header-top-wrap">
<div class="sucscribe-link"><a href="javascript:Boxzilla.show(188714);">Get Daily Email</div>
<div class="top-right-menu">
<a href="#" class="member-link-btn member-link" onclick="event.preventDefault();">Join/Login</a>
<a href="#" class="member-link-btn member-link-close close" onclick="event.preventDefault();">CLOSE
</a>
<a href="https://goodmenproject.com/search/" class="search-link"><svg><use xlink:href="https://goodmenproject.com/wp-content/themes/goodmenproject2016/assets/svg/sprite.symbol.svg#search-icon" /></svg></a>
</div>
</div>
</div>
<div class="desktop-search">
<form action="#" method="POST">
<input type="text" value="" placeholder="Search Text Here..." name="s" id="desktop-s" class="desktop-search-input" />
<input type="submit" id="desktop-search-submit" value="Search" class="desktop-search-btn" />
</form>
</div>
<header class="site-header"><div class="wrap"><div class="title-area"><div class="hamburger-wrap"><a href="#" onclick="event.preventDefault();">togle menu</a></div><div class="back-wrap"><a href="#" onclick="event.preventDefault();">togle menu</a></div><p class="site-title"><a href="https://goodmenproject.com/">The Good Men Project</a></p><div class="share_count_holder_mobile"><div class="shared-counts-wrap shortcode style-block"><a href="https://www.facebook.com/sharer/sharer.php?u=https://goodmenproject.com/featured-content/new-vision-of-long-term-care-must-be-person-centred/&amp;display=popup&amp;ref=plugin&amp;src=share_button" title="Share on Facebook" target="_blank" rel="nofollow noopener noreferrer" class="shared-counts-button facebook shared-counts-no-count" data-postid="580791" data-social-network="Facebook" data-social-action="Share" data-social-target="https://goodmenproject.com/featured-content/new-vision-of-long-term-care-must-be-person-centred/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="18.8125" height="32" viewBox="0 0 602 1024"><path d="M548 6.857v150.857h-89.714q-49.143 0-66.286 20.571t-17.143 61.714v108h167.429l-22.286 169.143h-145.143v433.714h-174.857v-433.714h-145.714v-169.143h145.714v-124.571q0-106.286 59.429-164.857t158.286-58.571q84 0 130.286 6.857z"></path></svg></span><span class="shared-counts-label">Facebook</span></span></a><a href="https://twitter.com/share?url=https://goodmenproject.com/featured-content/new-vision-of-long-term-care-must-be-person-centred/&amp;text=New%20Vision%20of%20Long-Term%20Care%20Must%20Be%20Person-Centred" title="Share on Twitter" target="_blank" rel="nofollow noopener noreferrer" class="shared-counts-button twitter shared-counts-no-count" data-postid="580791" data-social-network="Twitter" data-social-action="Tweet" data-social-target="https://goodmenproject.com/featured-content/new-vision-of-long-term-care-must-be-person-centred/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="29.71875" height="32" viewBox="0 0 951 1024"><path d="M925.714 233.143q-38.286 56-92.571 95.429 0.571 8 0.571 24 0 74.286-21.714 148.286t-66 142-105.429 120.286-147.429 83.429-184.571 31.143q-154.857 0-283.429-82.857 20 2.286 44.571 2.286 128.571 0 229.143-78.857-60-1.143-107.429-36.857t-65.143-91.143q18.857 2.857 34.857 2.857 24.571 0 48.571-6.286-64-13.143-106-63.714t-42-117.429v-2.286q38.857 21.714 83.429 23.429-37.714-25.143-60-65.714t-22.286-88q0-50.286 25.143-93.143 69.143 85.143 168.286 136.286t212.286 56.857q-4.571-21.714-4.571-42.286 0-76.571 54-130.571t130.571-54q80 0 134.857 58.286 62.286-12 117.143-44.571-21.143 65.714-81.143 101.714 53.143-5.714 106.286-28.571z"></path></svg></span><span class="shared-counts-label">Tweet</span></span></a><a href="https://pinterest.com/pin/create/button/?url=https://goodmenproject.com/featured-content/new-vision-of-long-term-care-must-be-person-centred/&amp;media=https://goodmenproject.com/wp-content/uploads/2020/05/iStock-1141333770-1.jpg&amp;description=New Vision of Long-Term Care Must Be Person-Centred" title="Share on Pinterest" target="_blank" rel="nofollow noopener noreferrer" class="shared-counts-button pinterest shared-counts-no-count" data-postid="580791" data-pin-do="none" data-social-network="Pinterest" data-social-action="Pin" data-social-target="https://goodmenproject.com/featured-content/new-vision-of-long-term-care-must-be-person-centred/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="22.84375" height="32" viewBox="0 0 731 1024"><path d="M0 341.143q0-61.714 21.429-116.286t59.143-95.143 86.857-70.286 105.714-44.571 115.429-14.857q90.286 0 168 38t126.286 110.571 48.571 164q0 54.857-10.857 107.429t-34.286 101.143-57.143 85.429-82.857 58.857-108 22q-38.857 0-77.143-18.286t-54.857-50.286q-5.714 22.286-16 64.286t-13.429 54.286-11.714 40.571-14.857 40.571-18.286 35.714-26.286 44.286-35.429 49.429l-8 2.857-5.143-5.714q-8.571-89.714-8.571-107.429 0-52.571 12.286-118t38-164.286 29.714-116q-18.286-37.143-18.286-96.571 0-47.429 29.714-89.143t75.429-41.714q34.857 0 54.286 23.143t19.429 58.571q0 37.714-25.143 109.143t-25.143 106.857q0 36 25.714 59.714t62.286 23.714q31.429 0 58.286-14.286t44.857-38.857 32-54.286 21.714-63.143 11.429-63.429 3.714-56.857q0-98.857-62.571-154t-163.143-55.143q-114.286 0-190.857 74t-76.571 187.714q0 25.143 7.143 48.571t15.429 37.143 15.429 26 7.143 17.429q0 16-8.571 41.714t-21.143 25.714q-1.143 0-9.714-1.714-29.143-8.571-51.714-32t-34.857-54-18.571-61.714-6.286-60.857z"></path></svg></span><span class="shared-counts-label">Pin</span></span></a><a href="#shared-counts-email" title="Share via Email" class="shared-counts-button email no-scroll shared-counts-no-count" data-postid="580791" data-social-network="Email" data-social-action="Emailed" data-social-target="https://goodmenproject.com/featured-content/new-vision-of-long-term-care-must-be-person-centred/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 1024 1024"><path d="M1024 405.714v453.714q0 37.714-26.857 64.571t-64.571 26.857h-841.143q-37.714 0-64.571-26.857t-26.857-64.571v-453.714q25.143 28 57.714 49.714 206.857 140.571 284 197.143 32.571 24 52.857 37.429t54 27.429 62.857 14h1.143q29.143 0 62.857-14t54-27.429 52.857-37.429q97.143-70.286 284.571-197.143 32.571-22.286 57.143-49.714zM1024 237.714q0 45.143-28 86.286t-69.714 70.286q-214.857 149.143-267.429 185.714-5.714 4-24.286 17.429t-30.857 21.714-29.714 18.571-32.857 15.429-28.571 5.143h-1.143q-13.143 0-28.571-5.143t-32.857-15.429-29.714-18.571-30.857-21.714-24.286-17.429q-52-36.571-149.714-104.286t-117.143-81.429q-35.429-24-66.857-66t-31.429-78q0-44.571 23.714-74.286t67.714-29.714h841.143q37.143 0 64.286 26.857t27.143 64.571z"></path></svg></span><span class="shared-counts-label">Email</span></span></a></div></div><div class="membericon-wrap"><a href="#" onclick="event.preventDefault();"><svg class="svg-member-board-icon-rs-dims"><use xlink:href="https://goodmenproject.com/wp-content/themes/goodmenproject2016/assets/svg/sprite.symbol.svg#member-board-icon-rs" /></svg><svg class="svg-member-board-icon-close-rs-dims hide"><use xlink:href="https://goodmenproject.com/wp-content/themes/goodmenproject2016/assets/svg/sprite.symbol.svg#member-board-icon-close-rs" /></svg></a></div></div>
<div class="mobile-search-wrap">
<form action="#" method="POST" class="mobile-search">
<a href="https://goodmenproject.com/search/" style="
line-height: 1.6em!important;
    border-width: 0;
    box-shadow: none;
    padding: 0;
    border-radius: 0;
    font-size: 20px;
    font-family: Helvetica,Open Sans,Arial,sans-serif;
    font-weight: 700;
    letter-spacing: 2px;
    width: 100%;
    display: inline-block;
    text-align: center;
    margin-bottom: 0;
	 color: #dddddd">Search...</a>
</form>
</div>
<nav class="nav-primary" aria-label="Main" id="genesis-nav-primary"><div class="wrap"><ul id="menu-primary-nav" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-470326" class="gmp-ico-dots menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470326"><a href="https://goodmenproject.com/category/featured-content/"><span>All Categories</span></a></li>
<li id="menu-item-470323" class="gmp-ico-heart menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470323"><a href="https://goodmenproject.com/category/sex-relationships/"><span>Sex &#038; Relationships</span></a></li>
<li id="menu-item-470324" class="gmp-ico-family menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470324"><a href="https://goodmenproject.com/category/families/"><span>Dads &#038; Families</span></a></li>
<li id="menu-item-470353" class="gmp-ico-politics menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470353"><a href="https://goodmenproject.com/category/politics-2/"><span>Politics</span></a></li>
<li id="menu-item-470352" class="gmp-ico-gender menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470352"><a href="https://goodmenproject.com/category/gender-sexuality/"><span>Gender</span></a></li>
<li id="menu-item-470356" class="gmp-ico-buble menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470356"><a href="https://goodmenproject.com/category/guy-talk/"><span>Advice &#038; Confessions</span></a></li>
<li id="menu-item-470291" class="gmp-ico-scale menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470291"><a href="https://goodmenproject.com/category/ethics-values/"><span>Ethics</span></a></li>
<li id="menu-item-577315" class="primary_menu--item--premium menu-item menu-item-type-custom menu-item-object-custom menu-item-577315"><a href="https://goodmenproject.com/registration/?from=primary_menu"><span>Premium</span></a></li>
</ul></div></nav><div class="colapsed-menu"><nav class="nav-secondary" aria-label="Secondary"><div class="wrap"><ul id="menu-secondary-menu" class="menu genesis-nav-menu menu-secondary js-superfish"><li id="menu-item-470331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470331"><a href="https://goodmenproject.com/category/arts/"><span>A&#038;E</span></a></li>
<li id="menu-item-477407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-477407"><a href="https://goodmenproject.com/category/sports/"><span>Sports</span></a></li>
<li id="menu-item-470333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470333"><a href="https://goodmenproject.com/category/divorce/"><span>Divorce</span></a></li>
<li id="menu-item-470334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470334"><a href="https://goodmenproject.com/category/environment-2/"><span>Environment</span></a></li>
<li id="menu-item-470345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470345"><a href="https://goodmenproject.com/category/business-ethics-2/"><span>Business</span></a></li>
<li id="menu-item-470335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470335"><a href="https://goodmenproject.com/category/gender-sexuality/"><span>Gender &#038; Sexuality</span></a></li>
</ul></div></nav><nav class="nav-third" itemscope="" itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-third" class="genesis-nav-menu"><li id="menu-item-470293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470293"><a href="https://goodmenproject.com/category/good-for-the-soul-2/"><span>Good For The Soul</span></a></li>
<li id="menu-item-470294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470294"><a href="https://goodmenproject.com/category/health/"><span>Health &#038; Wellness</span></a></li>
<li id="menu-item-470321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470321"><a href="https://goodmenproject.com/category/good-feed-blog/"><span>Good Feed Blog</span></a></li>
<li id="menu-item-470295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470295"><a href="https://goodmenproject.com/category/raising-boys/"><span>Raising Boys</span></a></li>
<li id="menu-item-470296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470296"><a href="https://goodmenproject.com/category/social-justice-2/"><span>Social Justice</span></a></li>
</ul></div></nav></div>
<div class="member-menu">
<div class="wrap">
<div class="mm-item">
<div class="mm-mail">
<div class="mm-icon">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://goodmenproject.com/wp-content/themes/goodmenproject2016/assets/images/icon-envelope.svg"><noscript><img src=" https://goodmenproject.com/wp-content/themes/goodmenproject2016/assets/images/icon-envelope.svg"></noscript>
</div>
<div class="mm-content">
<h4>Get Daily Email</h4>
<p>We are the only international conversation about the changing roles of men in the 21st century.</p>
<a href="javascript:Boxzilla.show(188714);" class="mm-link"><svg><use xlink:href="https://goodmenproject.com/wp-content/themes/goodmenproject2016/assets/svg/sprite.symbol.svg#icon-arrow" /></svg> Register Your Email</a>
</div>
</div>
</div>
<div class="mm-item">
<div class="mm-premium">
<div class="mm-icon">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://goodmenproject.com/wp-content/themes/goodmenproject2016/assets/images/icon-premium-member.svg"><noscript><img src="https://goodmenproject.com/wp-content/themes/goodmenproject2016/assets/images/icon-premium-member.svg "></noscript>
</div>
<div class="mm-content">
<h4>Become a Premium Member</h4>
<p>We have pioneered the largest worldwide conversation about what it means to be a good man in the 21st century.</p><p>Your support of our work is inspiring and invaluable.</p>
<a href="https://goodmenproject.com/registration/" class="mm-link"><svg><use xlink:href="https://goodmenproject.com/wp-content/themes/goodmenproject2016/assets/svg/sprite.symbol.svg#icon-arrow" /></svg> Register New Account</a>
</div>
</div>
</div>
<div class="mm-item">
<div class="mm-login">
<div class="mm-icon">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://goodmenproject.com/wp-content/themes/goodmenproject2016/assets/images/icon-login.svg"><noscript><img src="https://goodmenproject.com/wp-content/themes/goodmenproject2016/assets/images/icon-login.svg"></noscript>
</div>
<div class="mm-content">
<h4>Login</h4>
<p class="mm-login-text">Already have account?<br />Please login in here</p>
<div class="lwa lwa-default"> <form class="lwa-form input-no-border gmp-login action=" https: goodmenproject.com wp-login.php" method="post">
<div>
<span class="lwa-status">widget_out</span>
<table>
<tr class="lwa-username">
<td class="lwa-username-input">
<input type="text" name="log" placeholder="USERNAME" />
</td>
</tr>
<tr class="lwa-password">
<td class="lwa-password-input">
<input type="password" name="pwd" placeholder="PASSWORD" />
</td>
</tr>
<tr><td colspan="2"></td></tr>
<tr class="lwa-submit">
<td class="lwa-submit-button">
<input type="submit" name="wp-submit" id="lwa_wp-submit" value="Log In" tabindex="100" />
<input type="hidden" name="lwa_profile_link" value="" />
<input type="hidden" name="login-with-ajax" value="login" />
</td>
<td class="lwa-submit-links">
<input name="rememberme" type="checkbox" class="lwa-rememberme" value="forever" /> <label>Remember Me</label>
<br />
<a class="lwa-links-remember" href="https://goodmenproject.com/wp-login.php?action=lostpassword" title="Password Lost and Found">Lost your password?</a>
</td>
</tr>
</table>
</div>
</form>
<form class="lwa-remember" action="https://goodmenproject.com/wp-login.php?action=lostpassword" method="post" style="display:none;">
<div>
<span class="lwa-status"></span>
<table>
<tr>
<td>
<strong>Forgotten Password</strong>
</td>
</tr>
<tr>
<td class="lwa-remember-email">
<input type="text" name="user_login" class="lwa-user-remember" value="Enter username or email" onfocus="if(this.value == 'Enter username or email'){this.value = '';}" onblur="if(this.value == ''){this.value = 'Enter username or email'}" />
</td>
</tr>
<tr>
<td class="lwa-remember-buttons">
<input type="submit" value="Get New Password" class="lwa-button-remember" />
<a href="#" class="lwa-links-remember-cancel">Cancel</a>
<input type="hidden" name="login-with-ajax" value="remember" />
</td>
</tr>
</table>
</div>
</form>
</div>
</div>
</div>
</div>
</div>
</div></header><div id="header-ad-outer" class="header-ad-widget-area widget-area"><section id="gmp_ad-widget-22" class="widget gmp_ad_widget"><div class="widget-wrap"><div class="gmpadwrap" style=""><div class="textwidget"><div id="GMP_728_top" style="min-height: 90px"></div></div></div></div></section>
</div><div class="site-inner"><div class="wrap"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><div class="breadcrumb"><span class="breadcrumb-link-wrap"><a class="breadcrumb-link" href="https://goodmenproject.com/"><span class="breadcrumb-link-text-wrap">Home</span></a><meta></span> <span class="sep" aria-label="breadcrumb-separator">/</span> <span class="breadcrumb-link-wrap"><a class="breadcrumb-link" href="https://goodmenproject.com/category/featured-content/"><span class="breadcrumb-link-text-wrap">Featured Content</span></a><meta></span> <span class="sep" aria-label="breadcrumb-separator">/</span> <span class="last-breadcrumb">New Vision of Long-Term Care Must Be Person-Centred</span></div><article class="post-580791 post type-post status-publish format-standard has-post-thumbnail category-featured-content category-health tag-jim-mann tag-long-term-care-system tag-revolutionized entry"><header class="entry-header"><h1 class="entry-title">New Vision of Long-Term Care Must Be Person-Centred</h1>
<h2 class="entry-subtitle">When the long-term care system is revolutionized, as it must be, we should learn from people who live with dementia.</h2><p class="entry-meta"><time class="entry-time">May 29, 2020</time> by <span class="entry-author"><a href="https://goodmenproject.com/author/jim-mann/" class="entry-author-link" rel="author"><span class="entry-author-name">Jim Mann</span></a></span> <span class="entry-comments-link"><a href="https://goodmenproject.com/featured-content/new-vision-of-long-term-care-must-be-person-centred/#respond">Leave a Comment</a></span> </p></header><div class="entry-content"><img width="800" height="490" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20800%20490'%3E%3C/svg%3E" class="attachment-post-image size-post-image wp-post-image" alt="" data-lazy-srcset="https://goodmenproject.com/wp-content/uploads/2020/05/iStock-1141333770-1.jpg 800w, https://goodmenproject.com/wp-content/uploads/2020/05/iStock-1141333770-1-300x184.jpg 300w, https://goodmenproject.com/wp-content/uploads/2020/05/iStock-1141333770-1-768x470.jpg 768w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://goodmenproject.com/wp-content/uploads/2020/05/iStock-1141333770-1.jpg" /><noscript><img width="800" height="490" src="https://goodmenproject.com/wp-content/uploads/2020/05/iStock-1141333770-1.jpg" class="attachment-post-image size-post-image wp-post-image" alt="" srcset="https://goodmenproject.com/wp-content/uploads/2020/05/iStock-1141333770-1.jpg 800w, https://goodmenproject.com/wp-content/uploads/2020/05/iStock-1141333770-1-300x184.jpg 300w, https://goodmenproject.com/wp-content/uploads/2020/05/iStock-1141333770-1-768x470.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /></noscript><h4 id='pressboard-ad-sponsorship-tag' style='margin-bottom: 35px;'></h4><p>&#8212;<br />
By Jim Mann</p>
<p>It’s time we talked.</p>
<p>No longer can the discussion of the care of people living in long term care facilities be ignored, be sloughed off, for another day. We have been hearing about the negative experiences of residents in long-term care, and workplace concerns from long-term care staff, for a long time, but the current pandemic has amplified those voices. And their message is resonating.</p><div class="gmp-instream-wrap gmp-instream-right"><div id="gmp-instream-ad-top" class="gmp-instream-ad gmp-instream-ad-top"><div id="GMP_300_1_middle" style="min-height: 250px"></div></div></div>
<p>There is now wide-spread recognition that we have short-changed the long-term care system in many ways affecting both residents and staff. We have accepted our elderly residents and those who care for them being ignored and relegated to a lesser-than position. Somehow, lost in the shuffle-of-life before the pandemic, was the willingness to turn a blind eye to the needs of the long-term care residents and the many workers.</p>
<p>This was easy to do because the residents were older, and many were living with Alzheimer&#8217;s or other dementia. Seeming to be lost was their identity as our parents, our siblings and near and dear friends.</p>
<p>When the long-term care system is revolutionized after the pandemic, as surely it must be, we need to learn from the people who live and work there, including persons with dementia. We need person-centred care.</p>
<p>After my father’s debilitating stroke in 1989, a long-term care home became his full-time residence. It was a time when restraints were more liberally used, when process seemed to take precedence over person-focused care. Today, thirty-one years later, some of the same issues of concern remain.</p>
<p>Through research, we have learned a lot over the years about the delivery of resident-focused care and how to provide good and appropriate dementia care. Restraints are recognized to produce negative effects especially for people with dementia. And research has shown that technology, with the many advances, provides positive opportunities for residents and staff alike.</p><div class="gmp-instream-wrap"><div id="gmp-instream-ad-1" class="gmp-instream-ad gmp-instream-ad-1"><div id="GMP_300_3_middle" style="min-height: 250px"></div></div><div style="text-align:center;font-size:small;max-width:300px;margin:0 auto;" class="gmpadaction">Don’t like ads? <a href="/registration/">Become a supporter</a> and enjoy The Good Men Project ad free</div></div>
<p>In fact, we have seen examples of iPads and tablets aiding communication between residents and family and friends in this period of isolation. They can also be a positive experience for residents to listen to music, for example. While that’s great news, iPads and tablets are not the magic bullet to solve all care and engagement issues.</p>
<p>What happens in the many moments before and after those happy iPad or tablet interactions? Are residents returned to sit alone in silence with no other stimulation?</p>
<p>Is the focus of staff on the resident and their needs or is their focus on the administrative chores?</p>
<p>My mother, who had Alzheimer&#8217;s disease, also entered long-term care. When I would visit, I would see many of the residents sitting idly in front of the television with nothing to do. Day after day.</p>
<p>You could sense some residents would have been happy to do something &#8212; anything. A short walk perhaps? A short but one-on-one conversation with their care aide? Instead, there would be nothing between the meal and the next coffee break in the morning and afternoon but boredom and loneliness.</p>
<p>Some of these residents may well have come to long-term care from home where they were doing things like sweeping the floor or washing dishes. My question then, is, why does entry into long-term care make such an activity stop? If a resident wanted to sweep the floor, for example, why not let them? Give them a purpose, a reason for being.</p>
<p>Creative thought and a little patience, it would seem to me, would be all it would take to provide quality of life to our long-term care residents. This must be part of the new vision for nursing homes after the pandemic.</p><div class="gmp-instream-wrap"><div id="gmp-instream-ad-2" class="gmp-instream-ad gmp-instream-ad-2"><div id="GMP_300_5_middle" style="min-height: 250px"></div></div></div>
<p>Now I live with dementia.</p>
<p>It is too easy for others to categorize older adults, people with dementia, and others with chronic illnesses as one large group of people to be ignored or to denigrate. Like the report during the pandemic of “four deaths in long-term care.” With a person-centred approach, the report would have at least noted four people died.</p>
<p>Dr. Jonathan Evans, a geriatrician, noted that “dementia doesn’t take away your ability to be a human, your humanness&#8230;dementia doesn’t make you stupid. Dementia doesn’t rob you of your ability to experience joy, to be happy.”</p>
<p>The time to change the model of care to be resident-focused, with long-term care staff recognized for their skills and abilities, is now. I know we can do better.</p>
<p>It’s time we talked. And acted.</p>
<p><em>&#8212;</em></p>
<p><em>Previously published on permission.</em></p>
<p>&#8212;</p>
<p style="text-align: center;">***</p>
<p style="text-align: center;"><a href="https://goodmenproject.com/registration"><img class="aligncenter size-full wp-image-519177" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20470%20103'%3E%3C/svg%3E" alt="" width="470" height="103" data-lazy-srcset="https://goodmenproject.com/wp-content/uploads/2019/10/Escape-from-the-Man-Box-Premium-Member.jpg 470w, https://goodmenproject.com/wp-content/uploads/2019/10/Escape-from-the-Man-Box-Premium-Member-300x66.jpg 300w" data-lazy-sizes="(max-width: 470px) 100vw, 470px" data-lazy-src="https://goodmenproject.com/wp-content/uploads/2019/10/Escape-from-the-Man-Box-Premium-Member.jpg" /><noscript><img class="aligncenter size-full wp-image-519177" src="https://goodmenproject.com/wp-content/uploads/2019/10/Escape-from-the-Man-Box-Premium-Member.jpg" alt="" width="470" height="103" srcset="https://goodmenproject.com/wp-content/uploads/2019/10/Escape-from-the-Man-Box-Premium-Member.jpg 470w, https://goodmenproject.com/wp-content/uploads/2019/10/Escape-from-the-Man-Box-Premium-Member-300x66.jpg 300w" sizes="(max-width: 470px) 100vw, 470px" /></noscript></a></p>
<h3 style="text-align: center;">If you believe in the work we are doing here at The Good Men Project and want to join our calls on a regular basis, please join us as a Premium Member, today.</h3>
<p style="text-align: center;">All Premium Members get to view The Good Men Project with NO ADS.</p><div class="gmp-instream-wrap"><div id="gmp-instream-ad-3" class="gmp-instream-ad gmp-instream-ad-3"><div id="GMP_300_6_middle" style="min-height: 250px"></div></div></div>
<p style="text-align: center;">Need more info? <a href="https://goodmenproject.com/registration/">A complete list of benefits is here</a>.</p>
<h2 style="text-align: center;"><em><a href="https://goodmenproject.com/become-a-premium-member/talk-to-you-soon/">Talk to you soon</a>.</em></h2>
<p>&#8212;</p>
<p>Photo credit: <a href="https://www.istockphoto.com/photo/beautiful-nurses-and-doctors-discussing-something-while-looking-at-paperwork-gm1141333770-305728904" target="_blank" rel="noopener noreferrer">iStockphoto.com</a></p>
<div id='pressboard-ad-sponsorship-msg'></div>
</p><div class="gmp-instream-wrap"><div id="gmp-instream-ad-bottom" class="gmp-instream-ad gmp-instream-ad-bottom"><div id="rcjsload_25eec9"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);

var rcel = document.createElement("script");

rcel.id = 'rc_' + Math.floor(Math.random() * 1000);

rcel.type = 'text/javascript';

rcel.src = "https://trends.revcontent.com/serve.js.php?w=4385&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;

rcel.async = true;

var rcds = document.getElementById("rcjsload_25eec9"); 

rcds.appendChild(rcel);

})();

</script></div></div><div class="gmp-instream-wrap"><div id="gmp-instream-ad-bottom" class="gmp-instream-ad gmp-instream-ad-bottom"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-4775189247931609" data-ad-slot="5709244725"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://goodmenproject.com/category/featured-content/" rel="category tag">Featured Content</a>, <a href="https://goodmenproject.com/category/health/" rel="category tag">Health &amp; Wellness</a></span> <span class="entry-tags">Tagged With: <a href="https://goodmenproject.com/tag/jim-mann/" rel="tag">Jim Mann</a>, <a href="https://goodmenproject.com/tag/long-term-care-system/" rel="tag">long-term care system</a>, <a href="https://goodmenproject.com/tag/revolutionized/" rel="tag">revolutionized</a></span></p></footer></article><div id="entry-ad-outer" class="entry-footer-widget-area widget-area"></div><section class="author-box"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/c5f085feeb4fecc9365d2313acd4ecd9?s=200&#038;d=retro&#038;r=r 2x' class='avatar avatar-100 photo' height='100' width='100' data-lazy-src="https://secure.gravatar.com/avatar/c5f085feeb4fecc9365d2313acd4ecd9?s=100&#038;d=retro&#038;r=r" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/c5f085feeb4fecc9365d2313acd4ecd9?s=100&#038;d=retro&#038;r=r' srcset='https://secure.gravatar.com/avatar/c5f085feeb4fecc9365d2313acd4ecd9?s=200&#038;d=retro&#038;r=r 2x' class='avatar avatar-100 photo' height='100' width='100' /></noscript><h4 class="author-box-title">About <span itemprop="name">Jim Mann</span></h4><div class="author-box-content" itemprop="description"><p>Jim Mann, diagnosed with Alzheimer's at the age of 58, is an active advocate focused on meaningful engagement. He is a past co-chair for the VOICES committee at Translating Research in Elder Care (TREC), guiding scientific evidence on long-term care informed by persons with lived experience.</p>
</div></section><div id="after-authorbox-ad-outer" class="after-authorbox-widget-area widget-area"><section id="gmp_ad-widget-31" class="widget gmp_ad_widget"><div class="widget-wrap"><div class="gmpadwrap" style=""><div class="textwidget"><a href="https://goodmenproject.com/registration/"><img class="aligncenter wp-image-340858" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20530%20103'%3E%3C/svg%3E" alt="" width="530" height="103" data-lazy-src="https://goodmenproject.com/wp-content/uploads/2021/12/21st-Century-Masculinity.jpg" /><noscript><img class="aligncenter wp-image-340858" src="https://goodmenproject.com/wp-content/uploads/2021/12/21st-Century-Masculinity.jpg" alt="" width="530" height="103" /></noscript></a></div></div></div></section>
</div> <div class="wpdiscuz_top_clearing"></div>
<div id="comments" class="comments-area"><div id="respond" style="width: 0;height: 0;clear: both;margin: 0;padding: 0;"></div> <h3 id="wc-comment-header">
Leave a Reply </h3>
<div id="wpcomm" class="wpdiscuz_unauth wpd-default">
<div class="wpdiscuz-form-top-bar">
<div class="wpdiscuz-ftb-left">
<div id="wc_show_hide_loggedin_username">
<i class="fas fa-sign-in-alt"></i> <span>Please <a rel="nofollow" href="https://goodmenproject.com/wp-login.php?redirect_to=https%3A%2F%2Fgoodmenproject.com%2Ffeatured-content%2Fnew-vision-of-long-term-care-must-be-person-centred%2F">Login</a> to comment</span> </div>
</div>
<div class="wpd-clear"></div>
</div>
<div class="wc_social_plugin_wrapper">
</div>
<div class="wc_comm_form wc_main_comm_form"><div class="wc-field-comment">
<div class="wc-field-avatararea">
</div>
<div class="wpdiscuz-item wc-field-textarea">
<div class="wpdiscuz-textarea-wrap ">
<textarea disabled id="wc-textarea-0_0" placeholder="You must be a member to leave a comment. Please login or become a member today!" required="" name="wc_comment" class="wc_comment wpd-field" style="overflow: hidden; min-height: 2em; height: 60px; z-index: auto; position: relative; line-height: 20px; font-size: 14px; transition: none; background: transparent !important;"></textarea><div class="autogrow-textarea-mirror" style="display: none; word-wrap: break-word; padding: 10px; width: 511px; font-family: &quot;Aleo Regular&quot;, serif; font-size: 14px; line-height: 20px;">.<br>.</div>
</div>
</div>
<div class="clearfix"></div>
</div><div class="wc-form-footer" style="display: block;">
<div class="wpd-form-row">
<div class="wpd-form-col-left">
<a href="/wp-login.php?redirect_to=https://goodmenproject.com/featured-content/new-vision-of-long-term-care-must-be-person-centred/" class="button block">Login</a>
</div>
<div class="wpd-form-col-right">
<a href="/registration/" class="button block">Become a Member</a>
</div>
<div class="clearfix"></div>
</div>
</div><div class="clearfix"></div></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
<div class="wpdiscuz-front-actions">
<div class="clearfix"></div>
</div>
<div id="wcThreadWrapper" class="wc-thread-wrapper">
<div class="wpdiscuz-comment-pagination">
</div>
</div>
<div class="wpdiscuz_clear"></div>
</div>
</div>
<div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar wpdiscuz-loading-bar-unauth"></div>
<div id="after-content-ad-outer" class="after-content-widget-area widget-area"></div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="gmp_ad-widget-4" class="widget gmp_ad_widget"><div class="widget-wrap"><div class="gmpadwrap" style=""><div class="textwidget"><div id="GMP_300_top"></div></div></div></div></section>
<section id="gmp-trending-posts-widget-3" class="widget gmp-trending-posts"><div class="widget-wrap"><h3 class="widgettitle widget-title">Trending Posts</h3>
<div class="gmp-trending-wrap"><ul><li class="gmp-trending-li-wrap gmp-trending-li_580776"><span class="gmp-trending-featured-image alignleft"><a href="https://goodmenproject.com/featured-content/we-cant-breathe/"><img width="198" height="198" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20198%20198'%3E%3C/svg%3E" class="attachment-square size-square wp-post-image" alt="" data-lazy-srcset="https://goodmenproject.com/wp-content/uploads/2029/05/shutterstock_1578328555-198x198.jpg 198w, https://goodmenproject.com/wp-content/uploads/2029/05/shutterstock_1578328555-150x150.jpg 150w" data-lazy-sizes="(max-width: 198px) 100vw, 198px" data-lazy-src="https://goodmenproject.com/wp-content/uploads/2029/05/shutterstock_1578328555-198x198.jpg" /><noscript><img width="198" height="198" src="https://goodmenproject.com/wp-content/uploads/2029/05/shutterstock_1578328555-198x198.jpg" class="attachment-square size-square wp-post-image" alt="" srcset="https://goodmenproject.com/wp-content/uploads/2029/05/shutterstock_1578328555-198x198.jpg 198w, https://goodmenproject.com/wp-content/uploads/2029/05/shutterstock_1578328555-150x150.jpg 150w" sizes="(max-width: 198px) 100vw, 198px" /></noscript></a></span><h4 class="entry-title"><a href="https://goodmenproject.com/featured-content/we-cant-breathe/">We Can’t Breathe</a></h4><p class="entry-meta popular-posts-cat"><a href="https://goodmenproject.com/category/social-justice-2/">Social Justice</a></p></li><li class="gmp-trending-li-wrap gmp-trending-li_580780"><span class="gmp-trending-featured-image alignleft"><a href="https://goodmenproject.com/featured-content/white-fragility-is-murder/"><img width="198" height="198" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20198%20198'%3E%3C/svg%3E" class="attachment-square size-square wp-post-image" alt="" data-lazy-srcset="https://goodmenproject.com/wp-content/uploads/2020/05/iStock-466865488-1-198x198.jpg 198w, https://goodmenproject.com/wp-content/uploads/2020/05/iStock-466865488-1-470x470.jpg 470w, https://goodmenproject.com/wp-content/uploads/2020/05/iStock-466865488-1-150x150.jpg 150w" data-lazy-sizes="(max-width: 198px) 100vw, 198px" data-lazy-src="https://goodmenproject.com/wp-content/uploads/2020/05/iStock-466865488-1-198x198.jpg" /><noscript><img width="198" height="198" src="https://goodmenproject.com/wp-content/uploads/2020/05/iStock-466865488-1-198x198.jpg" class="attachment-square size-square wp-post-image" alt="" srcset="https://goodmenproject.com/wp-content/uploads/2020/05/iStock-466865488-1-198x198.jpg 198w, https://goodmenproject.com/wp-content/uploads/2020/05/iStock-466865488-1-470x470.jpg 470w, https://goodmenproject.com/wp-content/uploads/2020/05/iStock-466865488-1-150x150.jpg 150w" sizes="(max-width: 198px) 100vw, 198px" /></noscript></a></span><h4 class="entry-title"><a href="https://goodmenproject.com/featured-content/white-fragility-is-murder/">White Fragility Is Murder</a></h4><p class="entry-meta popular-posts-cat"><a href="https://goodmenproject.com/category/social-justice-2/">Social Justice</a></p></li><li class="gmp-trending-li-wrap gmp-trending-li_572062"><span class="gmp-trending-featured-image alignleft"><a href="https://goodmenproject.com/featured-content/protecting-the-ones-that-made-us-fans-mkdn/"><img width="198" height="198" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20198%20198'%3E%3C/svg%3E" class="attachment-square size-square wp-post-image" alt="" data-lazy-srcset="https://goodmenproject.com/wp-content/uploads/2020/04/800-198x198.jpeg 198w, https://goodmenproject.com/wp-content/uploads/2020/04/800-470x470.jpeg 470w, https://goodmenproject.com/wp-content/uploads/2020/04/800-150x150.jpeg 150w" data-lazy-sizes="(max-width: 198px) 100vw, 198px" data-lazy-src="https://goodmenproject.com/wp-content/uploads/2020/04/800-198x198.jpeg" /><noscript><img width="198" height="198" src="https://goodmenproject.com/wp-content/uploads/2020/04/800-198x198.jpeg" class="attachment-square size-square wp-post-image" alt="" srcset="https://goodmenproject.com/wp-content/uploads/2020/04/800-198x198.jpeg 198w, https://goodmenproject.com/wp-content/uploads/2020/04/800-470x470.jpeg 470w, https://goodmenproject.com/wp-content/uploads/2020/04/800-150x150.jpeg 150w" sizes="(max-width: 198px) 100vw, 198px" /></noscript></a></span><h4 class="entry-title"><a href="https://goodmenproject.com/featured-content/protecting-the-ones-that-made-us-fans-mkdn/">Protecting the Ones that Made Us Fans</a></h4><p class="entry-meta popular-posts-cat"><a href="https://goodmenproject.com/category/sports/">Sports</a></p></li><li class="gmp-trending-li-wrap gmp-trending-li_572010"><span class="gmp-trending-featured-image alignleft"><a href="https://goodmenproject.com/featured-content/is-it-time-to-retire-sir-and-maam-wcz/"><img width="198" height="198" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20198%20198'%3E%3C/svg%3E" class="attachment-square size-square wp-post-image" alt="" data-lazy-srcset="https://goodmenproject.com/wp-content/uploads/2020/04/shutterstock_1535917718-198x198.jpg 198w, https://goodmenproject.com/wp-content/uploads/2020/04/shutterstock_1535917718-150x150.jpg 150w" data-lazy-sizes="(max-width: 198px) 100vw, 198px" data-lazy-src="https://goodmenproject.com/wp-content/uploads/2020/04/shutterstock_1535917718-198x198.jpg" /><noscript><img width="198" height="198" src="https://goodmenproject.com/wp-content/uploads/2020/04/shutterstock_1535917718-198x198.jpg" class="attachment-square size-square wp-post-image" alt="" srcset="https://goodmenproject.com/wp-content/uploads/2020/04/shutterstock_1535917718-198x198.jpg 198w, https://goodmenproject.com/wp-content/uploads/2020/04/shutterstock_1535917718-150x150.jpg 150w" sizes="(max-width: 198px) 100vw, 198px" /></noscript></a></span><h4 class="entry-title"><a href="https://goodmenproject.com/featured-content/is-it-time-to-retire-sir-and-maam-wcz/">Is It Time to Retire Sir and Ma'am?</a></h4><p class="entry-meta popular-posts-cat"><a href="https://goodmenproject.com/category/ethics-values/">Ethics & Values</a></p></li><li class="gmp-trending-li-wrap gmp-trending-li_572019"><span class="gmp-trending-featured-image alignleft"><a href="https://goodmenproject.com/featured-content/the-door-opens-at-our-breaking-point-kpkn/"><img width="198" height="198" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20198%20198'%3E%3C/svg%3E" class="attachment-square size-square wp-post-image" alt="" data-lazy-srcset="https://goodmenproject.com/wp-content/uploads/2020/04/shutterstock_148831178-198x198.jpg 198w, https://goodmenproject.com/wp-content/uploads/2020/04/shutterstock_148831178-150x150.jpg 150w" data-lazy-sizes="(max-width: 198px) 100vw, 198px" data-lazy-src="https://goodmenproject.com/wp-content/uploads/2020/04/shutterstock_148831178-198x198.jpg" /><noscript><img width="198" height="198" src="https://goodmenproject.com/wp-content/uploads/2020/04/shutterstock_148831178-198x198.jpg" class="attachment-square size-square wp-post-image" alt="" srcset="https://goodmenproject.com/wp-content/uploads/2020/04/shutterstock_148831178-198x198.jpg 198w, https://goodmenproject.com/wp-content/uploads/2020/04/shutterstock_148831178-150x150.jpg 150w" sizes="(max-width: 198px) 100vw, 198px" /></noscript></a></span><h4 class="entry-title"><a href="https://goodmenproject.com/featured-content/the-door-opens-at-our-breaking-point-kpkn/">The Door Opens at Our Breaking Point</a></h4><p class="entry-meta popular-posts-cat"><a href="https://goodmenproject.com/category/ethics-values/">Ethics & Values</a></p></li><li class="gmp-trending-li-wrap gmp-trending-li_568115"><span class="gmp-trending-featured-image alignleft"><a href="https://goodmenproject.com/featured-content/now-would-be-a-great-time-to-give-up/"><img width="198" height="198" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20198%20198'%3E%3C/svg%3E" class="attachment-square size-square wp-post-image" alt="" data-lazy-srcset="https://goodmenproject.com/wp-content/uploads/2021/06/shutterstock_1685691145-198x198.jpg 198w, https://goodmenproject.com/wp-content/uploads/2021/06/shutterstock_1685691145-150x150.jpg 150w" data-lazy-sizes="(max-width: 198px) 100vw, 198px" data-lazy-src="https://goodmenproject.com/wp-content/uploads/2021/06/shutterstock_1685691145-198x198.jpg" /><noscript><img width="198" height="198" src="https://goodmenproject.com/wp-content/uploads/2021/06/shutterstock_1685691145-198x198.jpg" class="attachment-square size-square wp-post-image" alt="" srcset="https://goodmenproject.com/wp-content/uploads/2021/06/shutterstock_1685691145-198x198.jpg 198w, https://goodmenproject.com/wp-content/uploads/2021/06/shutterstock_1685691145-150x150.jpg 150w" sizes="(max-width: 198px) 100vw, 198px" /></noscript></a></span><h4 class="entry-title"><a href="https://goodmenproject.com/featured-content/now-would-be-a-great-time-to-give-up/">Now Would Be a Great Time to Give Up</a></h4><p class="entry-meta popular-posts-cat"><a href="https://goodmenproject.com/category/guy-talk/">Advice & Confessions</a></p></li><li class="gmp-trending-li-wrap gmp-trending-li_569651"><span class="gmp-trending-featured-image alignleft"><a href="https://goodmenproject.com/environment-2/pollution-plastic-and-pandemic/"><img width="198" height="198" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20198%20198'%3E%3C/svg%3E" class="attachment-square size-square wp-post-image" alt="" data-lazy-srcset="https://goodmenproject.com/wp-content/uploads/2020/04/iStock-157428319-1-198x198.jpg 198w, https://goodmenproject.com/wp-content/uploads/2020/04/iStock-157428319-1-470x470.jpg 470w, https://goodmenproject.com/wp-content/uploads/2020/04/iStock-157428319-1-150x150.jpg 150w" data-lazy-sizes="(max-width: 198px) 100vw, 198px" data-lazy-src="https://goodmenproject.com/wp-content/uploads/2020/04/iStock-157428319-1-198x198.jpg" /><noscript><img width="198" height="198" src="https://goodmenproject.com/wp-content/uploads/2020/04/iStock-157428319-1-198x198.jpg" class="attachment-square size-square wp-post-image" alt="" srcset="https://goodmenproject.com/wp-content/uploads/2020/04/iStock-157428319-1-198x198.jpg 198w, https://goodmenproject.com/wp-content/uploads/2020/04/iStock-157428319-1-470x470.jpg 470w, https://goodmenproject.com/wp-content/uploads/2020/04/iStock-157428319-1-150x150.jpg 150w" sizes="(max-width: 198px) 100vw, 198px" /></noscript></a></span><h4 class="entry-title"><a href="https://goodmenproject.com/environment-2/pollution-plastic-and-pandemic/">Pollution, Plastic, and Pandemic</a></h4><p class="entry-meta popular-posts-cat"><a href="https://goodmenproject.com/category/environment-2/">Environment</a></p></li><li class="gmp-trending-li-wrap gmp-trending-li_563399"><span class="gmp-trending-featured-image alignleft"><a href="https://goodmenproject.com/featured-content/how-trying-to-fit-in-can-ruin-your-life-and-marriage/"><img width="198" height="198" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20198%20198'%3E%3C/svg%3E" class="attachment-square size-square wp-post-image" alt="" data-lazy-srcset="https://goodmenproject.com/wp-content/uploads/2020/04/katrina-wright-yMg_SMqfoRU-unsplash-198x198.jpg 198w, https://goodmenproject.com/wp-content/uploads/2020/04/katrina-wright-yMg_SMqfoRU-unsplash-470x470.jpg 470w, https://goodmenproject.com/wp-content/uploads/2020/04/katrina-wright-yMg_SMqfoRU-unsplash-150x150.jpg 150w" data-lazy-sizes="(max-width: 198px) 100vw, 198px" data-lazy-src="https://goodmenproject.com/wp-content/uploads/2020/04/katrina-wright-yMg_SMqfoRU-unsplash-198x198.jpg" /><noscript><img width="198" height="198" src="https://goodmenproject.com/wp-content/uploads/2020/04/katrina-wright-yMg_SMqfoRU-unsplash-198x198.jpg" class="attachment-square size-square wp-post-image" alt="" srcset="https://goodmenproject.com/wp-content/uploads/2020/04/katrina-wright-yMg_SMqfoRU-unsplash-198x198.jpg 198w, https://goodmenproject.com/wp-content/uploads/2020/04/katrina-wright-yMg_SMqfoRU-unsplash-470x470.jpg 470w, https://goodmenproject.com/wp-content/uploads/2020/04/katrina-wright-yMg_SMqfoRU-unsplash-150x150.jpg 150w" sizes="(max-width: 198px) 100vw, 198px" /></noscript></a></span><h4 class="entry-title"><a href="https://goodmenproject.com/featured-content/how-trying-to-fit-in-can-ruin-your-life-and-marriage/">How Trying to ‘Fit In’ Can Ruin Your Life and Marriage</a></h4><p class="entry-meta popular-posts-cat"><a href="https://goodmenproject.com/category/sex-relationships/">Sex & Relationships</a></p></li><li class="gmp-trending-li-wrap gmp-trending-li_557491"><span class="gmp-trending-featured-image alignleft"><a href="https://goodmenproject.com/featured-content/arguments-about-money-arent-about-money/"><img width="198" height="198" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20198%20198'%3E%3C/svg%3E" class="attachment-square size-square wp-post-image" alt="" data-lazy-srcset="https://goodmenproject.com/wp-content/uploads/2021/04/iStock-1146196526-198x198.jpg 198w, https://goodmenproject.com/wp-content/uploads/2021/04/iStock-1146196526-150x150.jpg 150w" data-lazy-sizes="(max-width: 198px) 100vw, 198px" data-lazy-src="https://goodmenproject.com/wp-content/uploads/2021/04/iStock-1146196526-198x198.jpg" /><noscript><img width="198" height="198" src="https://goodmenproject.com/wp-content/uploads/2021/04/iStock-1146196526-198x198.jpg" class="attachment-square size-square wp-post-image" alt="" srcset="https://goodmenproject.com/wp-content/uploads/2021/04/iStock-1146196526-198x198.jpg 198w, https://goodmenproject.com/wp-content/uploads/2021/04/iStock-1146196526-150x150.jpg 150w" sizes="(max-width: 198px) 100vw, 198px" /></noscript></a></span><h4 class="entry-title"><a href="https://goodmenproject.com/featured-content/arguments-about-money-arent-about-money/">Arguments About Money Aren't About Money</a></h4><p class="entry-meta popular-posts-cat"><a href="https://goodmenproject.com/category/sex-relationships/">Sex & Relationships</a></p></li><li class="gmp-trending-li-wrap gmp-trending-li_571875"><span class="gmp-trending-featured-image alignleft"><a href="https://goodmenproject.com/featured-content/maybe-its-time-to-dad-up-jrrd/"><img width="198" height="198" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20198%20198'%3E%3C/svg%3E" class="attachment-square size-square wp-post-image" alt="" data-lazy-srcset="https://goodmenproject.com/wp-content/uploads/2020/04/child-at-computer-800x-198x198.jpg 198w, https://goodmenproject.com/wp-content/uploads/2020/04/child-at-computer-800x-470x470.jpg 470w, https://goodmenproject.com/wp-content/uploads/2020/04/child-at-computer-800x-150x150.jpg 150w" data-lazy-sizes="(max-width: 198px) 100vw, 198px" data-lazy-src="https://goodmenproject.com/wp-content/uploads/2020/04/child-at-computer-800x-198x198.jpg" /><noscript><img width="198" height="198" src="https://goodmenproject.com/wp-content/uploads/2020/04/child-at-computer-800x-198x198.jpg" class="attachment-square size-square wp-post-image" alt="" srcset="https://goodmenproject.com/wp-content/uploads/2020/04/child-at-computer-800x-198x198.jpg 198w, https://goodmenproject.com/wp-content/uploads/2020/04/child-at-computer-800x-470x470.jpg 470w, https://goodmenproject.com/wp-content/uploads/2020/04/child-at-computer-800x-150x150.jpg 150w" sizes="(max-width: 198px) 100vw, 198px" /></noscript></a></span><h4 class="entry-title"><a href="https://goodmenproject.com/featured-content/maybe-its-time-to-dad-up-jrrd/">Maybe It’s Time to Dad Up</a></h4><p class="entry-meta popular-posts-cat"><a href="https://goodmenproject.com/category/parenting/">Parenting</a></p></li></ul></div></div></section>
<section id="gmp_ad-widget-3" class="widget gmp_ad_widget"><div class="widget-wrap"><div class="gmpadwrap" style=""><div class="textwidget"><div id="GMP_300_1_bottom"></div></div><div style="text-align:center;font-size:small;max-width:300px;margin:0 auto;" class="gmpadaction">Don’t like ads? <a href="/registration/">Become a supporter</a> and enjoy The Good Men Project ad free</div></div></div></section>
<section id="featured-post-219" class="widget featured-content featuredpost"><div class="widget-wrap"><h3 class="widgettitle widget-title">Featured Content</h3>
<article class="post-549192 post type-post status-publish format-standard has-post-thumbnail category-featured-content category-sex-relationships tag-a-piece-of-my-mind tag-body tag-celebration tag-comfort-zone tag-happiness tag-heart tag-jonti-searll tag-joy tag-making-love tag-orgasm tag-sex entry"><a href="https://goodmenproject.com/featured-content/joy-sex-jrrd/" class="alignnone" aria-hidden="true" tabindex="-1"><img width="290" height="173" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20290%20173'%3E%3C/svg%3E" class="entry-image attachment-post" alt="" data-lazy-src="https://goodmenproject.com/wp-content/uploads/2020/05/joy-of-sex-600x-290x173.jpg" /><noscript><img width="290" height="173" src="https://goodmenproject.com/wp-content/uploads/2020/05/joy-of-sex-600x-290x173.jpg" class="entry-image attachment-post" alt="" /></noscript></a><header class="entry-header"><h4 class="entry-title"><a href="https://goodmenproject.com/featured-content/joy-sex-jrrd/">The Joy of Sex<span class="entry-subtitle">A celebration of lovemaking.</span></a></h4><p class="entry-meta"><time class="entry-time">18 minutes ago</time> </p></header></article><article class="post-577583 post type-post status-publish format-standard has-post-thumbnail category-guy-talk category-featured-content tag-brothers tag-change tag-life-lessons tag-sorry tag-writing entry"><a href="https://goodmenproject.com/featured-content/im-sorry-im-sorry/" class="alignnone" aria-hidden="true" tabindex="-1"><img width="290" height="173" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20290%20173'%3E%3C/svg%3E" class="entry-image attachment-post" alt="" data-lazy-src="https://goodmenproject.com/wp-content/uploads/2020/05/1-smUmsKtHpYIfs-pa98Cx9w-290x173.jpg" /><noscript><img width="290" height="173" src="https://goodmenproject.com/wp-content/uploads/2020/05/1-smUmsKtHpYIfs-pa98Cx9w-290x173.jpg" class="entry-image attachment-post" alt="" /></noscript></a><header class="entry-header"><h4 class="entry-title"><a href="https://goodmenproject.com/featured-content/im-sorry-im-sorry/">I’m Sorry, I’m Sorry…<span class="entry-subtitle">Words I will never forget.</span></a></h4><p class="entry-meta"><time class="entry-time">47 minutes ago</time> </p></header></article><article class="post-561727 post type-post status-publish format-standard has-post-thumbnail category-featured-content category-sex-relationships tag-dating-advice tag-david-wygant tag-long-term-relationship-advice tag-relationship-advice tag-love entry"><a href="https://goodmenproject.com/featured-content/the-power-of-what-if/" class="alignnone" aria-hidden="true" tabindex="-1"><img width="290" height="173" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20290%20173'%3E%3C/svg%3E" class="entry-image attachment-post" alt="" data-lazy-src="https://goodmenproject.com/wp-content/uploads/2020/03/iStock-1135940061-1-290x173.jpg" /><noscript><img width="290" height="173" src="https://goodmenproject.com/wp-content/uploads/2020/03/iStock-1135940061-1-290x173.jpg" class="entry-image attachment-post" alt="" /></noscript></a><header class="entry-header"><h4 class="entry-title"><a href="https://goodmenproject.com/featured-content/the-power-of-what-if/">The Power of “What If?”<span class="entry-subtitle">There is freedom and confidence to be found in those two little words.</span></a></h4><p class="entry-meta"><time class="entry-time">1 hour ago</time> </p></header></article><article class="post-560036 post type-post status-publish format-standard has-post-thumbnail category-featured-content category-gender-sexuality tag-animals tag-behavior tag-boys tag-george-simons tag-wild entry"><a href="https://goodmenproject.com/featured-content/misbehaving-boys/" class="alignnone" aria-hidden="true" tabindex="-1"><img width="290" height="173" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20290%20173'%3E%3C/svg%3E" class="entry-image attachment-post" alt="" data-lazy-src="https://goodmenproject.com/wp-content/uploads/2020/05/shutterstock_166483964-290x173.jpg" /><noscript><img width="290" height="173" src="https://goodmenproject.com/wp-content/uploads/2020/05/shutterstock_166483964-290x173.jpg" class="entry-image attachment-post" alt="" /></noscript></a><header class="entry-header"><h4 class="entry-title"><a href="https://goodmenproject.com/featured-content/misbehaving-boys/">Misbehaving Boys<span class="entry-subtitle"> #ManhoodGame</span></a></h4><p class="entry-meta"><time class="entry-time">1 hour ago</time> </p></header></article><article class="post-557427 post type-post status-publish format-standard has-post-thumbnail category-ethics-values category-featured-content tag-disability tag-emotional-support-animals tag-pets tag-the-conversation-us tag-us-department-of-justice entry"><a href="https://goodmenproject.com/featured-content/emotional-support-animals-can-endanger-the-public-and-make-life-harder-for-people-like-me-who-rely-on-service-dogs/" class="alignnone" aria-hidden="true" tabindex="-1"><img width="290" height="173" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20290%20173'%3E%3C/svg%3E" class="entry-image attachment-post" alt="" data-lazy-src="https://goodmenproject.com/wp-content/uploads/2020/03/iStock-1135489659-1-290x173.jpg" /><noscript><img width="290" height="173" src="https://goodmenproject.com/wp-content/uploads/2020/03/iStock-1135489659-1-290x173.jpg" class="entry-image attachment-post" alt="" /></noscript></a><header class="entry-header"><h4 class="entry-title"><a href="https://goodmenproject.com/featured-content/emotional-support-animals-can-endanger-the-public-and-make-life-harder-for-people-like-me-who-rely-on-service-dogs/">Emotional Support Animals Can Endanger the Public and Make Life Harder for People Like Me Who Rely on Service Dogs<span class="entry-subtitle">The U.S. currently has no system to differentiate real service dogs from pets.</span></a></h4><p class="entry-meta"><time class="entry-time">2 hours ago</time> </p></header></article><ul class="more-posts"><li><a href="https://goodmenproject.com/featured-content/the-18-minute-rule-and-why-we-need-to-use-it-in-our-relationships/">The 18-Minute Rule and Why We Need to Use It in Our Relationships</a></li><li><a href="https://goodmenproject.com/featured-content/the-kitchen-floor-friend/">The Kitchen Floor Friend</a></li></ul><p class="more-from-category"><a href="https://goodmenproject.com/category/featured-content/" title="Featured Content">More Featured Content</a></p></div></section>
<section id="gmp_ad-widget-13" class="widget gmp_ad_widget"><div class="widget-wrap"><div class="gmpadwrap" style=""><div class="textwidget"><div id="GMP_160_2_bottom"></div></div><div style="text-align:center;font-size:small;max-width:300px;margin:0 auto;" class="gmpadaction">Don’t like ads? <a href="/registration/">Become a supporter</a> and enjoy The Good Men Project ad free</div></div></div></section>
<section id="custom_html-15" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h3 class="widgettitle widget-title">Resources</h3>
<div class="textwidget custom-html-widget"><center>*</center>
<p><a href="https://www.northpointrecovery.com/drug-rehab/" target="_blank" rel="noreferrer noopener">Drug addiction information</a>&nbsp;for men who are looking to recover or know someone in trouble.</p>
<center>***</center>
Visit <a href="https://news.amomama.com/">AmoMama</a> to find out the latest gossip about your favorite celebs! Sex, Drugs, and Rock 'n' Roll
</div></div></section>
<section id="text-20" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">Subscribe to email</h3>
<div class="textwidget"><div class="inner-widget-wrap invert subscribe">
<script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-231903" method="post" data-id="231903" data-name="Newsletter Subs"><div class="mc4wp-form-fields"><p style="line-height: 20px;">Join The Good Men Project conversation and get updates by email.</p>
<label>Subscribe to our mailing list: </label>
<input type="email" name="EMAIL" placeholder="Your email address" required /><p>
<label>First Name</label>
<input type="text" name="FNAME" placeholder="Your first name" required>
<label>Last Name</label>
<input type="text" name="LNAME" placeholder="Your last name" required>
</p>
<p>
<input type="submit" value="Join Now" class="submit button large invert" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1590737182" /><input type="hidden" name="_mc4wp_form_id" value="231903" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form>
</div>
</div>
</div></section>
<section id="custom_html-22" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h3 class="widgettitle widget-title">Become a Premium Member</h3>
<div class="textwidget custom-html-widget"><a href="https://goodmenproject.com/registration"><img class="aligncenter size-full wp-image-519177" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20470%20103'%3E%3C/svg%3E" alt="" width="470" height="103" data-lazy-src="https://goodmenproject.com/wp-content/uploads/2019/10/Escape-from-the-Man-Box-Premium-Member.jpg" /><noscript><img class="aligncenter size-full wp-image-519177" src="https://goodmenproject.com/wp-content/uploads/2019/10/Escape-from-the-Man-Box-Premium-Member.jpg" alt="" width="470" height="103" /></noscript></a></div></div></section>
<section id="custom_html-7" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h3 class="widgettitle widget-title">RSVP for our LIVE CALLS here.</h3>
<div class="textwidget custom-html-widget"><a style="background: #e81017; color: #ffffff; text-decoration: none; font-family: Helvetica, Arial, sans-serif; font-weight: bold; font-size: 16px; line-height: 20px; padding: 10px; display: inline-block; max-width: 300px; border-radius: 5px; text-shadow: rgba(0, 0, 0, 0.247059) 0px -1px 1px; box-shadow: rgba(255, 255, 255, 0.498039) 0px 1px 3px inset, rgba(0, 0, 0, 0.498039) 0px 1px 3px;" href="https://goodmenproject.lpages.co/leadbox/1474c2573f72a2%3A1344ef5baf46dc/5669468231434240/" target="_blank" rel="noopener noreferrer">RSVP for Love Sex Etc. Calls</a><script data-leadbox="1474c2573f72a2:1344ef5baf46dc" data-url="https://goodmenproject.lpages.co/leadbox/1474c2573f72a2%3A1344ef5baf46dc/5669468231434240/" data-config="%7B%7D" type="text/javascript" src="https://goodmenproject.lpages.co/leadbox-1493827190.js" defer></script></div></div></section>
<section id="custom_html-8" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><a style="background: #4684b6; color: #ffffff; text-decoration: none; font-family: Helvetica, Arial, sans-serif; font-weight: bold; font-size: 16px; line-height: 20px; padding: 10px; display: inline-block; max-width: 300px; border-radius: 5px; text-shadow: rgba(0, 0, 0, 0.247059) 0px -1px 1px; box-shadow: rgba(255, 255, 255, 0.498039) 0px 1px 3px inset, rgba(0, 0, 0, 0.498039) 0px 1px 3px;" href="https://goodmenproject.lpages.co/leadbox/140ca5173f72a2%3A1344ef5baf46dc/5693341270278144/" target="_blank" rel="noopener noreferrer">RSVP for #StopSexism Calls</a><script data-leadbox="140ca5173f72a2:1344ef5baf46dc" data-url="https://goodmenproject.lpages.co/leadbox/140ca5173f72a2%3A1344ef5baf46dc/5693341270278144/" data-config="%7B%7D" type="text/javascript" src="https://goodmenproject.lpages.co/leadbox-1492792860.js" defer></script>
</div></div></section>
<section id="custom_html-18" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"></div></div></section>
<section id="custom_html-9" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><a style="background: #cf4418; color: #ffffff; text-decoration: none; font-family: Helvetica, Arial, sans-serif; font-weight: bold; font-size: 16px; line-height: 20px; padding: 10px; display: inline-block; max-width: 300px; border-radius: 5px; text-shadow: rgba(0, 0, 0, 0.25) 0px -1px 1px; box-shadow: rgba(255, 255, 255, 0.5) 0px 1px 3px inset, rgba(0, 0, 0, 0.5) 0px 1px 3px;" href="https://goodmenproject.lpages.co/leadbox/14396ae73f72a2%3A1344ef5baf46dc/5681904711892992/" target="_blank" rel="noopener noreferrer">RSVP for #StopRacism Calls</a><script data-leadbox="14396ae73f72a2:1344ef5baf46dc" data-url="https://goodmenproject.lpages.co/leadbox/14396ae73f72a2%3A1344ef5baf46dc/5681904711892992/" data-config="%7B%7D" type="text/javascript" src="https://goodmenproject.lpages.co/leadbox-1531499076.js" defer></script></div></div></section>
<section id="custom_html-16" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><a href="https://goodmenproject.lpages.co/leadbox/146b529f3f72a2%3A1344ef5baf46dc/5661458385862656/" target="_blank" style="background: rgb(20, 164, 72); color: rgb(255, 255, 255); text-decoration: none; font-family: Helvetica, Arial, sans-serif; font-weight: bold; font-size: 16px; line-height: 20px; padding: 10px; display: inline-block; max-width: 300px; border-radius: 5px; text-shadow: rgba(0, 0, 0, 0.25) 0px -1px 1px; box-shadow: rgba(255, 255, 255, 0.5) 0px 1px 3px inset, rgba(0, 0, 0, 0.5) 0px 1px 3px;" rel="noopener noreferrer">RSVP for Environment Calls</a><script data-leadbox="146b529f3f72a2:1344ef5baf46dc" data-url="https://goodmenproject.lpages.co/leadbox/146b529f3f72a2%3A1344ef5baf46dc/5661458385862656/" data-config="%7B%7D" type="text/javascript" src="https://goodmenproject.lpages.co/leadbox-1541720474.js" defer></script></div></div></section>
<section id="gmp-trending-posts-widget-4" class="widget gmp-trending-posts"><div class="widget-wrap"><h3 class="widgettitle widget-title">All Time Popular</h3>
<div class="gmp-trending-wrap"><ul><li class="gmp-trending-li-wrap gmp-trending-li_167451"><span class="gmp-trending-featured-image alignleft"><a href="https://goodmenproject.com/featured-content/9-signs-youre-dating-a-man-not-a-boy-hesaid/"><img width="198" height="198" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20198%20198'%3E%3C/svg%3E" class="attachment-square size-square wp-post-image" alt="" data-lazy-srcset="https://goodmenproject.com/wp-content/uploads/2015/03/8180474158_704360ba33_k-198x198.jpg 198w, https://goodmenproject.com/wp-content/uploads/2015/03/8180474158_704360ba33_k-470x470.jpg 470w, https://goodmenproject.com/wp-content/uploads/2015/03/8180474158_704360ba33_k-150x150.jpg 150w" data-lazy-sizes="(max-width: 198px) 100vw, 198px" data-lazy-src="https://goodmenproject.com/wp-content/uploads/2015/03/8180474158_704360ba33_k-198x198.jpg" /><noscript><img width="198" height="198" src="https://goodmenproject.com/wp-content/uploads/2015/03/8180474158_704360ba33_k-198x198.jpg" class="attachment-square size-square wp-post-image" alt="" srcset="https://goodmenproject.com/wp-content/uploads/2015/03/8180474158_704360ba33_k-198x198.jpg 198w, https://goodmenproject.com/wp-content/uploads/2015/03/8180474158_704360ba33_k-470x470.jpg 470w, https://goodmenproject.com/wp-content/uploads/2015/03/8180474158_704360ba33_k-150x150.jpg 150w" sizes="(max-width: 198px) 100vw, 198px" /></noscript></a></span><h4 class="entry-title"><a href="https://goodmenproject.com/featured-content/9-signs-youre-dating-a-man-not-a-boy-hesaid/">9 Signs You're Dating a Man, Not a Boy</a></h4><p class="entry-meta popular-posts-cat"><a href="https://goodmenproject.com/category/sex-relationships/">Sex & Relationships</a></p></li><li class="gmp-trending-li-wrap gmp-trending-li_45586"><span class="gmp-trending-featured-image alignleft"><a href="https://goodmenproject.com/featured-content/the-first-myth-of-patriarchy-the-acorn-on-the-pillow/"><img width="198" height="198" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20198%20198'%3E%3C/svg%3E" class="attachment-square size-square wp-post-image" alt="" data-lazy-srcset="https://goodmenproject.com/wp-content/uploads/2018/10/iStock-180086085-198x198.jpg 198w, https://goodmenproject.com/wp-content/uploads/2018/10/iStock-180086085-150x150.jpg 150w" data-lazy-sizes="(max-width: 198px) 100vw, 198px" data-lazy-src="https://goodmenproject.com/wp-content/uploads/2018/10/iStock-180086085-198x198.jpg" /><noscript><img width="198" height="198" src="https://goodmenproject.com/wp-content/uploads/2018/10/iStock-180086085-198x198.jpg" class="attachment-square size-square wp-post-image" alt="" srcset="https://goodmenproject.com/wp-content/uploads/2018/10/iStock-180086085-198x198.jpg 198w, https://goodmenproject.com/wp-content/uploads/2018/10/iStock-180086085-150x150.jpg 150w" sizes="(max-width: 198px) 100vw, 198px" /></noscript></a></span><h4 class="entry-title"><a href="https://goodmenproject.com/featured-content/the-first-myth-of-patriarchy-the-acorn-on-the-pillow/">The First Myth of Patriarchy: The Acorn on the Pillow</a></h4><p class="entry-meta popular-posts-cat"><a href="https://goodmenproject.com/category/editors-favorites/">Editors' Picks</a></p></li><li class="gmp-trending-li-wrap gmp-trending-li_115701"><span class="gmp-trending-featured-image alignleft"><a href="https://goodmenproject.com/ethics-values/explaining-white-privilege-to-a-broke-white-person-shesaid/"><img width="198" height="198" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20198%20198'%3E%3C/svg%3E" class="attachment-square size-square wp-post-image" alt="" data-lazy-srcset="https://goodmenproject.com/wp-content/uploads/2018/09/iStock-1025587064-1-198x198.jpg 198w, https://goodmenproject.com/wp-content/uploads/2018/09/iStock-1025587064-1-840x836.jpg 840w, https://goodmenproject.com/wp-content/uploads/2018/09/iStock-1025587064-1-550x550.jpg 550w, https://goodmenproject.com/wp-content/uploads/2018/09/iStock-1025587064-1-470x470.jpg 470w, https://goodmenproject.com/wp-content/uploads/2018/09/iStock-1025587064-1-150x150.jpg 150w" data-lazy-sizes="(max-width: 198px) 100vw, 198px" data-lazy-src="https://goodmenproject.com/wp-content/uploads/2018/09/iStock-1025587064-1-198x198.jpg" /><noscript><img width="198" height="198" src="https://goodmenproject.com/wp-content/uploads/2018/09/iStock-1025587064-1-198x198.jpg" class="attachment-square size-square wp-post-image" alt="" srcset="https://goodmenproject.com/wp-content/uploads/2018/09/iStock-1025587064-1-198x198.jpg 198w, https://goodmenproject.com/wp-content/uploads/2018/09/iStock-1025587064-1-840x836.jpg 840w, https://goodmenproject.com/wp-content/uploads/2018/09/iStock-1025587064-1-550x550.jpg 550w, https://goodmenproject.com/wp-content/uploads/2018/09/iStock-1025587064-1-470x470.jpg 470w, https://goodmenproject.com/wp-content/uploads/2018/09/iStock-1025587064-1-150x150.jpg 150w" sizes="(max-width: 198px) 100vw, 198px" /></noscript></a></span><h4 class="entry-title"><a href="https://goodmenproject.com/ethics-values/explaining-white-privilege-to-a-broke-white-person-shesaid/">Explaining White Privilege to a Broke White Person</a></h4><p class="entry-meta popular-posts-cat"><a href="https://goodmenproject.com/category/editors-favorites/">Editors' Picks</a></p></li><li class="gmp-trending-li-wrap gmp-trending-li_126371"><span class="gmp-trending-featured-image alignleft"><a href="https://goodmenproject.com/featured-content/talk-men-top-10-issues-today-gmp/"><img width="198" height="198" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20198%20198'%3E%3C/svg%3E" class="attachment-square size-square wp-post-image" alt="" data-lazy-srcset="https://goodmenproject.com/wp-content/uploads/2018/10/toa-heftiba-xLUwi3yDNb0-unsplash-e1568842495442-198x198.jpg 198w, https://goodmenproject.com/wp-content/uploads/2018/10/toa-heftiba-xLUwi3yDNb0-unsplash-e1568842495442-470x470.jpg 470w, https://goodmenproject.com/wp-content/uploads/2018/10/toa-heftiba-xLUwi3yDNb0-unsplash-e1568842495442-150x150.jpg 150w" data-lazy-sizes="(max-width: 198px) 100vw, 198px" data-lazy-src="https://goodmenproject.com/wp-content/uploads/2018/10/toa-heftiba-xLUwi3yDNb0-unsplash-e1568842495442-198x198.jpg" /><noscript><img width="198" height="198" src="https://goodmenproject.com/wp-content/uploads/2018/10/toa-heftiba-xLUwi3yDNb0-unsplash-e1568842495442-198x198.jpg" class="attachment-square size-square wp-post-image" alt="" srcset="https://goodmenproject.com/wp-content/uploads/2018/10/toa-heftiba-xLUwi3yDNb0-unsplash-e1568842495442-198x198.jpg 198w, https://goodmenproject.com/wp-content/uploads/2018/10/toa-heftiba-xLUwi3yDNb0-unsplash-e1568842495442-470x470.jpg 470w, https://goodmenproject.com/wp-content/uploads/2018/10/toa-heftiba-xLUwi3yDNb0-unsplash-e1568842495442-150x150.jpg 150w" sizes="(max-width: 198px) 100vw, 198px" /></noscript></a></span><h4 class="entry-title"><a href="https://goodmenproject.com/featured-content/talk-men-top-10-issues-today-gmp/">What We Talk About When We Talk About Men: The Top 12 Issues Men Face Today</a></h4><p class="entry-meta popular-posts-cat"><a href="https://goodmenproject.com/category/editors-favorites/">Editors' Picks</a></p></li><li class="gmp-trending-li-wrap gmp-trending-li_165690"><span class="gmp-trending-featured-image alignleft"><a href="https://goodmenproject.com/featured-content/5-must-follow-man-rules-hesaid/"><img width="198" height="198" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20198%20198'%3E%3C/svg%3E" class="attachment-square size-square wp-post-image" alt="" data-lazy-srcset="https://goodmenproject.com/wp-content/uploads/2015/03/teddy-r-198x198.png 198w, https://goodmenproject.com/wp-content/uploads/2015/03/teddy-r-470x470.png 470w, https://goodmenproject.com/wp-content/uploads/2015/03/teddy-r-150x150.png 150w" data-lazy-sizes="(max-width: 198px) 100vw, 198px" data-lazy-src="https://goodmenproject.com/wp-content/uploads/2015/03/teddy-r-198x198.png" /><noscript><img width="198" height="198" src="https://goodmenproject.com/wp-content/uploads/2015/03/teddy-r-198x198.png" class="attachment-square size-square wp-post-image" alt="" srcset="https://goodmenproject.com/wp-content/uploads/2015/03/teddy-r-198x198.png 198w, https://goodmenproject.com/wp-content/uploads/2015/03/teddy-r-470x470.png 470w, https://goodmenproject.com/wp-content/uploads/2015/03/teddy-r-150x150.png 150w" sizes="(max-width: 198px) 100vw, 198px" /></noscript></a></span><h4 class="entry-title"><a href="https://goodmenproject.com/featured-content/5-must-follow-man-rules-hesaid/">5 Must-Follow Man Rules</a></h4><p class="entry-meta popular-posts-cat"><a href="https://goodmenproject.com/category/sex-relationships/">Sex & Relationships</a></p></li><li class="gmp-trending-li-wrap gmp-trending-li_160537"><span class="gmp-trending-featured-image alignleft"><a href="https://goodmenproject.com/featured-content/hlg-forget-the-checklists-a-happy-and-successful-relationship-depends-on-just-one-thing/"><img width="198" height="198" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20198%20198'%3E%3C/svg%3E" class="attachment-square size-square wp-post-image" alt="" data-lazy-srcset="https://goodmenproject.com/wp-content/uploads/2015/01/pablo-merchan-montes-_lBDypLbKgY-unsplash-198x198.jpg 198w, https://goodmenproject.com/wp-content/uploads/2015/01/pablo-merchan-montes-_lBDypLbKgY-unsplash-470x470.jpg 470w, https://goodmenproject.com/wp-content/uploads/2015/01/pablo-merchan-montes-_lBDypLbKgY-unsplash-150x150.jpg 150w" data-lazy-sizes="(max-width: 198px) 100vw, 198px" data-lazy-src="https://goodmenproject.com/wp-content/uploads/2015/01/pablo-merchan-montes-_lBDypLbKgY-unsplash-198x198.jpg" /><noscript><img width="198" height="198" src="https://goodmenproject.com/wp-content/uploads/2015/01/pablo-merchan-montes-_lBDypLbKgY-unsplash-198x198.jpg" class="attachment-square size-square wp-post-image" alt="" srcset="https://goodmenproject.com/wp-content/uploads/2015/01/pablo-merchan-montes-_lBDypLbKgY-unsplash-198x198.jpg 198w, https://goodmenproject.com/wp-content/uploads/2015/01/pablo-merchan-montes-_lBDypLbKgY-unsplash-470x470.jpg 470w, https://goodmenproject.com/wp-content/uploads/2015/01/pablo-merchan-montes-_lBDypLbKgY-unsplash-150x150.jpg 150w" sizes="(max-width: 198px) 100vw, 198px" /></noscript></a></span><h4 class="entry-title"><a href="https://goodmenproject.com/featured-content/hlg-forget-the-checklists-a-happy-and-successful-relationship-depends-on-just-one-thing/">Forget the Listicles: A Happy and Successful Relationship Depends on Just One Thing</a></h4><p class="entry-meta popular-posts-cat"><a href="https://goodmenproject.com/category/marriage-2/">Marriage & Commitment</a></p></li><li class="gmp-trending-li-wrap gmp-trending-li_121701"><span class="gmp-trending-featured-image alignleft"><a href="https://goodmenproject.com/featured-content/31-reasons-become-premium-member-good-men-project/"><img width="198" height="198" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20198%20198'%3E%3C/svg%3E" class="attachment-square size-square wp-post-image" alt="" data-lazy-srcset="https://goodmenproject.com/wp-content/uploads/2017/08/5356313066_8b5bf4c573_b-198x198.jpg 198w, https://goodmenproject.com/wp-content/uploads/2017/08/5356313066_8b5bf4c573_b-470x470.jpg 470w, https://goodmenproject.com/wp-content/uploads/2017/08/5356313066_8b5bf4c573_b-150x150.jpg 150w" data-lazy-sizes="(max-width: 198px) 100vw, 198px" data-lazy-src="https://goodmenproject.com/wp-content/uploads/2017/08/5356313066_8b5bf4c573_b-198x198.jpg" /><noscript><img width="198" height="198" src="https://goodmenproject.com/wp-content/uploads/2017/08/5356313066_8b5bf4c573_b-198x198.jpg" class="attachment-square size-square wp-post-image" alt="" srcset="https://goodmenproject.com/wp-content/uploads/2017/08/5356313066_8b5bf4c573_b-198x198.jpg 198w, https://goodmenproject.com/wp-content/uploads/2017/08/5356313066_8b5bf4c573_b-470x470.jpg 470w, https://goodmenproject.com/wp-content/uploads/2017/08/5356313066_8b5bf4c573_b-150x150.jpg 150w" sizes="(max-width: 198px) 100vw, 198px" /></noscript></a></span><h4 class="entry-title"><a href="https://goodmenproject.com/featured-content/31-reasons-become-premium-member-good-men-project/">31 Reasons to Join The Good Men Project Premium Member Community</a></h4><p class="entry-meta popular-posts-cat"><a href="https://goodmenproject.com/category/become-a-premium-member/">Become a Premium Member</a></p></li><li class="gmp-trending-li-wrap gmp-trending-li_58404"><span class="gmp-trending-featured-image alignleft"><a href="https://goodmenproject.com/featured-content/your-soulmate-isnt-who-you-think-it-is/"><img width="198" height="198" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20198%20198'%3E%3C/svg%3E" class="attachment-square size-square wp-post-image" alt="" data-lazy-srcset="https://goodmenproject.com/wp-content/uploads/2013/01/iStock-1071820202-198x198.jpg 198w, https://goodmenproject.com/wp-content/uploads/2013/01/iStock-1071820202-150x150.jpg 150w" data-lazy-sizes="(max-width: 198px) 100vw, 198px" data-lazy-src="https://goodmenproject.com/wp-content/uploads/2013/01/iStock-1071820202-198x198.jpg" /><noscript><img width="198" height="198" src="https://goodmenproject.com/wp-content/uploads/2013/01/iStock-1071820202-198x198.jpg" class="attachment-square size-square wp-post-image" alt="" srcset="https://goodmenproject.com/wp-content/uploads/2013/01/iStock-1071820202-198x198.jpg 198w, https://goodmenproject.com/wp-content/uploads/2013/01/iStock-1071820202-150x150.jpg 150w" sizes="(max-width: 198px) 100vw, 198px" /></noscript></a></span><h4 class="entry-title"><a href="https://goodmenproject.com/featured-content/your-soulmate-isnt-who-you-think-it-is/">Your Soulmate Isn't Who You Think It Is</a></h4><p class="entry-meta popular-posts-cat"><a href="https://goodmenproject.com/category/men-and-dating/">Men and Dating</a></p></li><li class="gmp-trending-li-wrap gmp-trending-li_156882"><span class="gmp-trending-featured-image alignleft"><a href="https://goodmenproject.com/featured-content/10-things-didnt-know-trans-jvinc/"><img width="198" height="198" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20198%20198'%3E%3C/svg%3E" class="attachment-square size-square wp-post-image" alt="" data-lazy-srcset="https://goodmenproject.com/wp-content/uploads/2017/12/170317984_83658290a0_c-198x198.jpg 198w, https://goodmenproject.com/wp-content/uploads/2017/12/170317984_83658290a0_c-470x470.jpg 470w, https://goodmenproject.com/wp-content/uploads/2017/12/170317984_83658290a0_c-150x150.jpg 150w" data-lazy-sizes="(max-width: 198px) 100vw, 198px" data-lazy-src="https://goodmenproject.com/wp-content/uploads/2017/12/170317984_83658290a0_c-198x198.jpg" /><noscript><img width="198" height="198" src="https://goodmenproject.com/wp-content/uploads/2017/12/170317984_83658290a0_c-198x198.jpg" class="attachment-square size-square wp-post-image" alt="" srcset="https://goodmenproject.com/wp-content/uploads/2017/12/170317984_83658290a0_c-198x198.jpg 198w, https://goodmenproject.com/wp-content/uploads/2017/12/170317984_83658290a0_c-470x470.jpg 470w, https://goodmenproject.com/wp-content/uploads/2017/12/170317984_83658290a0_c-150x150.jpg 150w" sizes="(max-width: 198px) 100vw, 198px" /></noscript></a></span><h4 class="entry-title"><a href="https://goodmenproject.com/featured-content/10-things-didnt-know-trans-jvinc/">10 Things You Don’t Know About Transgender People</a></h4><p class="entry-meta popular-posts-cat"><a href="https://goodmenproject.com/category/gender-sexuality/">Gender & Sexuality</a></p></li><li class="gmp-trending-li-wrap gmp-trending-li_170150"><span class="gmp-trending-featured-image alignleft"><a href="https://goodmenproject.com/featured-content/white-fragility-why-its-so-hard-to-talk-to-white-people-about-racism-twlm/"><img width="198" height="198" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20198%20198'%3E%3C/svg%3E" class="attachment-square size-square wp-post-image" alt="" data-lazy-srcset="https://goodmenproject.com/wp-content/uploads/2015/04/gregoire-bertaud-6QpklOYR9sU-unsplash-1-198x198.jpg 198w, https://goodmenproject.com/wp-content/uploads/2015/04/gregoire-bertaud-6QpklOYR9sU-unsplash-1-150x150.jpg 150w" data-lazy-sizes="(max-width: 198px) 100vw, 198px" data-lazy-src="https://goodmenproject.com/wp-content/uploads/2015/04/gregoire-bertaud-6QpklOYR9sU-unsplash-1-198x198.jpg" /><noscript><img width="198" height="198" src="https://goodmenproject.com/wp-content/uploads/2015/04/gregoire-bertaud-6QpklOYR9sU-unsplash-1-198x198.jpg" class="attachment-square size-square wp-post-image" alt="" srcset="https://goodmenproject.com/wp-content/uploads/2015/04/gregoire-bertaud-6QpklOYR9sU-unsplash-1-198x198.jpg 198w, https://goodmenproject.com/wp-content/uploads/2015/04/gregoire-bertaud-6QpklOYR9sU-unsplash-1-150x150.jpg 150w" sizes="(max-width: 198px) 100vw, 198px" /></noscript></a></span><h4 class="entry-title"><a href="https://goodmenproject.com/featured-content/white-fragility-why-its-so-hard-to-talk-to-white-people-about-racism-twlm/">White Fragility: Why It's So Hard to Talk to White People About Racism</a></h4><p class="entry-meta popular-posts-cat"><a href="https://goodmenproject.com/category/social-justice-2/">Social Justice</a></p></li></ul></div></div></section>
<section id="text-108" class="widget widget_text"><div class="widget-wrap"> <div class="textwidget"><p><center>***</center></p>
</div>
</div></section>
<section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h3 class="widgettitle widget-title">Submit a Post!</h3>
<div class="textwidget custom-html-widget"><a href="https://goodmenproject.submittable.com/submit"><img class="aligncenter size-full wp-image-509894" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20146'%3E%3C/svg%3E" alt="" width="600" height="146" data-lazy-src="https://goodmenproject.com/wp-content/uploads/2099/08/click-to-submit.png" /><noscript><img class="aligncenter size-full wp-image-509894" src="https://goodmenproject.com/wp-content/uploads/2099/08/click-to-submit.png" alt="" width="600" height="146" /></noscript></a></div></div></section>
<section id="custom_html-20" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h3 class="widgettitle widget-title">Connect with Us</h3>
<div class="textwidget custom-html-widget"><ul class="social-link" style="list-style-type:none">
<li><a class="icon-fb" href="https://www.facebook.com/thegoodmenproject/" target="_blank" rel="noopener noreferrer"><svg class="svg-sosmed-link-fb-dims"><use xlink:href="/wp-content/themes/goodmenproject2016/assets/svg/sprite.symbol.svg#sosmed-link-fb"></use></svg></a></li>
<li><a class="icon-twitter" href="https://twitter.com/GoodMenProject" target="_blank" rel="noopener noreferrer"><svg class="svg-sosmed-link-tw-dims"><use xlink:href="/wp-content/themes/goodmenproject2016/assets/svg/sprite.symbol.svg#sosmed-link-tw"></use></svg></a></li>
<li><a style="background-color: #32506d;" class="icon-envelope" href="/cdn-cgi/l/email-protection#224b4c444d62454d4d464f474c52504d484741560c414d4f" target="_blank" rel="noopener noreferrer"><svg style=" width: 19.833333333px; height: 16px;" class="svg-icon-envelope-dims"><use xlink:href="/wp-content/themes/goodmenproject2016/assets/svg/sprite.symbol.svg#icon-envelope"></use></svg></a></li>

<li><a class="icon-pinterest" href="https://www.pinterest.com/goodmenproject/" target="_blank" rel="noopener noreferrer"><svg class="svg-sosmed-link-pint-dims"><use xlink:href="/wp-content/themes/goodmenproject2016/assets/svg/sprite.symbol.svg#sosmed-link-pint"></use></svg></a></li>
<li><a class="icon-rss" href="https://goodmenproject.com/feed/rss" target="_blank" rel="noopener noreferrer"><svg class="svg-sosmed-link-rss-dims"><use xlink:href="/wp-content/themes/goodmenproject2016/assets/svg/sprite.symbol.svg#sosmed-link-rss"></use></svg></a></li>
</ul></div></div></section>
<section id="text-107" class="widget widget_text"><div class="widget-wrap"> <div class="textwidget"><p><center>***</center></p>
</div>
</div></section>
<section id="text-90" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">The Good Men Project Video Channel</h3>
<div class="textwidget"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://apis.google.com/js/platform.js" defer></script>
<div class="g-ytsubscribe" data-channel="TheGoodMenProject" data-layout="full" data-theme="dark" data-count="default"></div></div>
</div></section>
</aside></div></div></div><div class="gmp-footer"><div class="wrap">
<div class="footer-logo"><svg><use xlink:href="  " /></svg></div>
<div class="footer-menus">
<nav class="nav-first-footer-menu" itemscope="" itemtype="http://schema.org/SiteNavigationElement">
<h3>The <span>Site</span></h3>
<div class="wrap"><ul id="menu-footer-one" class="genesis-nav-menu"><li id="menu-item-470302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-470302"><a href="https://goodmenproject.com/about/"><span>About Us</span></a></li>
<li id="menu-item-470303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-470303"><a href="https://goodmenproject.com/registration-2/"><span>Registration</span></a></li>
<li id="menu-item-470304" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-470304"><a href="https://goodmenproject.submittable.com/submit"><span>Submit</span></a></li>
<li id="menu-item-522168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-522168"><a href="https://goodmenproject.com/media-kit-the-good-men-project-2013/"><span>Advertise with Us</span></a></li>
<li id="menu-item-470305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-470305"><a href="/cdn-cgi/l/email-protection#8ee7e0e8e1cee9e1e1eae3ebe0fefce1e4ebedfaa0ede1e3"><span>Contact</span></a></li>
<li id="menu-item-470312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-470312"><a href="https://goodmenproject.com/terms-of-service-good-men-media-inc/"><span>Terms of Service</span></a></li>
<li id="menu-item-470313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-470313"><a href="https://goodmenproject.com/privacy-policy/"><span>Privacy Policy</span></a></li>
<li id="menu-item-522169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-522169"><a target="_blank" rel="noopener noreferrer" href="https://www.amazon.com/Good-Men-Project-Stories-Manhood/dp/0615357369/"><span>Buy the Book</span></a></li>
</ul></div> </nav>
<nav class="nav-third-footer-menu" itemscope="" itemtype="http://schema.org/SiteNavigationElement">
<h3>KEEP IN <span>TOUCH</span></h3>
<div class="wrap"><ul id="menu-footer-three" class="genesis-nav-menu"><li id="menu-item-470306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-470306"><a href="https://www.facebook.com/thegoodmenproject"><span>Facebook</span></a></li>
<li id="menu-item-470307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-470307"><a href="https://twitter.com/GoodMenProject"><span>Twitter</span></a></li>
<li id="menu-item-470308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-470308"><a href="https://www.pinterest.com/goodmenproject/"><span>Pinterest</span></a></li>
<li id="menu-item-470309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-470309"><a href="https://www.instagram.com/goodmenproject/"><span>Instagram</span></a></li>
<li id="menu-item-470310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-470310"><a href="https://www.youtube.com/user/TheGoodMenProject"><span>YouTube</span></a></li>
<li id="menu-item-523425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-523425"><a target="_blank" rel="noopener noreferrer" href="https://soundcloud.com/goodmenproject"><span>SoundCloud</span></a></li>
</ul></div> </nav>
</div>
</div>
</div>
<footer class="site-footer"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2020 GoodMenProject.com &middot; Powered by <a href="https://wordpress.org/">WordPress</a> &amp; <a href="https://9seeds.com/" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="/wp-content/themes/goodmenproject2016/assets/img/9seeds.png"><noscript><img src="/wp-content/themes/goodmenproject2016/assets/img/9seeds.png"></noscript></a> &middot; <a href="https://goodmenproject.com/privacy-policy/">Privacy Policy</a> &middot; <a rel="nofollow" href="https://goodmenproject.com/wp-login.php">Log in</a> &middot; <a href="https://goodmenproject.com/notice-of-the-right-to-opt-out-of-the-sale-of-personal-information/">Do Not Sell My Personal Information</a></p></div></footer><div class="share_count_holder"><div class="sa-wrap"><div class="shared-counts-wrap shortcode style-block"><a href="https://www.facebook.com/sharer/sharer.php?u=https://goodmenproject.com/featured-content/new-vision-of-long-term-care-must-be-person-centred/&amp;display=popup&amp;ref=plugin&amp;src=share_button" title="Share on Facebook" target="_blank" rel="nofollow noopener noreferrer" class="shared-counts-button facebook shared-counts-no-count" data-postid="580791" data-social-network="Facebook" data-social-action="Share" data-social-target="https://goodmenproject.com/featured-content/new-vision-of-long-term-care-must-be-person-centred/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="18.8125" height="32" viewBox="0 0 602 1024"><path d="M548 6.857v150.857h-89.714q-49.143 0-66.286 20.571t-17.143 61.714v108h167.429l-22.286 169.143h-145.143v433.714h-174.857v-433.714h-145.714v-169.143h145.714v-124.571q0-106.286 59.429-164.857t158.286-58.571q84 0 130.286 6.857z"></path></svg></span><span class="shared-counts-label">Facebook</span></span></a><a href="https://twitter.com/share?url=https://goodmenproject.com/featured-content/new-vision-of-long-term-care-must-be-person-centred/&amp;text=New%20Vision%20of%20Long-Term%20Care%20Must%20Be%20Person-Centred" title="Share on Twitter" target="_blank" rel="nofollow noopener noreferrer" class="shared-counts-button twitter shared-counts-no-count" data-postid="580791" data-social-network="Twitter" data-social-action="Tweet" data-social-target="https://goodmenproject.com/featured-content/new-vision-of-long-term-care-must-be-person-centred/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="29.71875" height="32" viewBox="0 0 951 1024"><path d="M925.714 233.143q-38.286 56-92.571 95.429 0.571 8 0.571 24 0 74.286-21.714 148.286t-66 142-105.429 120.286-147.429 83.429-184.571 31.143q-154.857 0-283.429-82.857 20 2.286 44.571 2.286 128.571 0 229.143-78.857-60-1.143-107.429-36.857t-65.143-91.143q18.857 2.857 34.857 2.857 24.571 0 48.571-6.286-64-13.143-106-63.714t-42-117.429v-2.286q38.857 21.714 83.429 23.429-37.714-25.143-60-65.714t-22.286-88q0-50.286 25.143-93.143 69.143 85.143 168.286 136.286t212.286 56.857q-4.571-21.714-4.571-42.286 0-76.571 54-130.571t130.571-54q80 0 134.857 58.286 62.286-12 117.143-44.571-21.143 65.714-81.143 101.714 53.143-5.714 106.286-28.571z"></path></svg></span><span class="shared-counts-label">Tweet</span></span></a><a href="https://pinterest.com/pin/create/button/?url=https://goodmenproject.com/featured-content/new-vision-of-long-term-care-must-be-person-centred/&amp;media=https://goodmenproject.com/wp-content/uploads/2020/05/iStock-1141333770-1.jpg&amp;description=New Vision of Long-Term Care Must Be Person-Centred" title="Share on Pinterest" target="_blank" rel="nofollow noopener noreferrer" class="shared-counts-button pinterest shared-counts-no-count" data-postid="580791" data-pin-do="none" data-social-network="Pinterest" data-social-action="Pin" data-social-target="https://goodmenproject.com/featured-content/new-vision-of-long-term-care-must-be-person-centred/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="22.84375" height="32" viewBox="0 0 731 1024"><path d="M0 341.143q0-61.714 21.429-116.286t59.143-95.143 86.857-70.286 105.714-44.571 115.429-14.857q90.286 0 168 38t126.286 110.571 48.571 164q0 54.857-10.857 107.429t-34.286 101.143-57.143 85.429-82.857 58.857-108 22q-38.857 0-77.143-18.286t-54.857-50.286q-5.714 22.286-16 64.286t-13.429 54.286-11.714 40.571-14.857 40.571-18.286 35.714-26.286 44.286-35.429 49.429l-8 2.857-5.143-5.714q-8.571-89.714-8.571-107.429 0-52.571 12.286-118t38-164.286 29.714-116q-18.286-37.143-18.286-96.571 0-47.429 29.714-89.143t75.429-41.714q34.857 0 54.286 23.143t19.429 58.571q0 37.714-25.143 109.143t-25.143 106.857q0 36 25.714 59.714t62.286 23.714q31.429 0 58.286-14.286t44.857-38.857 32-54.286 21.714-63.143 11.429-63.429 3.714-56.857q0-98.857-62.571-154t-163.143-55.143q-114.286 0-190.857 74t-76.571 187.714q0 25.143 7.143 48.571t15.429 37.143 15.429 26 7.143 17.429q0 16-8.571 41.714t-21.143 25.714q-1.143 0-9.714-1.714-29.143-8.571-51.714-32t-34.857-54-18.571-61.714-6.286-60.857z"></path></svg></span><span class="shared-counts-label">Pin</span></span></a><a href="#shared-counts-email" title="Share via Email" class="shared-counts-button email no-scroll shared-counts-no-count" data-postid="580791" data-social-network="Email" data-social-action="Emailed" data-social-target="https://goodmenproject.com/featured-content/new-vision-of-long-term-care-must-be-person-centred/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 1024 1024"><path d="M1024 405.714v453.714q0 37.714-26.857 64.571t-64.571 26.857h-841.143q-37.714 0-64.571-26.857t-26.857-64.571v-453.714q25.143 28 57.714 49.714 206.857 140.571 284 197.143 32.571 24 52.857 37.429t54 27.429 62.857 14h1.143q29.143 0 62.857-14t54-27.429 52.857-37.429q97.143-70.286 284.571-197.143 32.571-22.286 57.143-49.714zM1024 237.714q0 45.143-28 86.286t-69.714 70.286q-214.857 149.143-267.429 185.714-5.714 4-24.286 17.429t-30.857 21.714-29.714 18.571-32.857 15.429-28.571 5.143h-1.143q-13.143 0-28.571-5.143t-32.857-15.429-29.714-18.571-30.857-21.714-24.286-17.429q-52-36.571-149.714-104.286t-117.143-81.429q-35.429-24-66.857-66t-31.429-78q0-44.571 23.714-74.286t67.714-29.714h841.143q37.143 0 64.286 26.857t27.143 64.571z"></path></svg></span><span class="shared-counts-label">Email</span></span></a></div></div></div></div><div style="display: none;"><div id="boxzilla-box-329842-content"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><form id="mc4wp-form-3" class="mc4wp-form mc4wp-form-231903" method="post" data-id="231903" data-name="Newsletter Subs"><div class="mc4wp-form-fields"><p style="line-height: 20px;">Join The Good Men Project conversation and get updates by email.</p>
<label>Subscribe to our mailing list: </label>
<input type="email" name="EMAIL" placeholder="Your email address" required /><p>
<label>First Name</label>
<input type="text" name="FNAME" placeholder="Your first name" required>
<label>Last Name</label>
<input type="text" name="LNAME" placeholder="Your last name" required>
</p>
<p>
<input type="submit" value="Join Now" class="submit button large invert" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1590739211" /><input type="hidden" name="_mc4wp_form_id" value="231903" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-3" /><div class="mc4wp-response"></div></form>
</div><div id="boxzilla-box-188714-content"><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><form id="mc4wp-form-4" class="mc4wp-form mc4wp-form-231903" method="post" data-id="231903" data-name="Newsletter Subs"><div class="mc4wp-form-fields"><p style="line-height: 20px;">Join The Good Men Project conversation and get updates by email.</p>
<label>Subscribe to our mailing list: </label>
<input type="email" name="EMAIL" placeholder="Your email address" required /><p>
<label>First Name</label>
<input type="text" name="FNAME" placeholder="Your first name" required>
<label>Last Name</label>
<input type="text" name="LNAME" placeholder="Your last name" required>
</p>
<p>
<input type="submit" value="Join Now" class="submit button large invert" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1590739211" /><input type="hidden" name="_mc4wp_form_id" value="231903" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-4" /><div class="mc4wp-response"></div></form>
</div></div>
<script type="text/javascript" async=true>
    var elem = document.createElement('script');
    elem.src = 'https://quantcast.mgr.consensu.org/cmp.js';
    elem.async = true;
    elem.type = "text/javascript";
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);
    (function() {
    var gdprAppliesGlobally = false;
    function addFrame() {
        if (!window.frames['__cmpLocator']) {
        if (document.body) {
            var body = document.body,
                iframe = document.createElement('iframe');
            iframe.style = 'display:none';
            iframe.name = '__cmpLocator';
            body.appendChild(iframe);
        } else {
            // In the case where this stub is located in the head,
            // this allows us to inject the iframe more quickly than
            // relying on DOMContentLoaded or other events.
            setTimeout(addFrame, 5);
        }
        }
    }
    addFrame();
    function cmpMsgHandler(event) {
        var msgIsString = typeof event.data === "string";
        var json;
        if(msgIsString) {
        json = event.data.indexOf("__cmpCall") != -1 ? JSON.parse(event.data) : {};
        } else {
        json = event.data;
        }
        if (json.__cmpCall) {
        var i = json.__cmpCall;
        window.__cmp(i.command, i.parameter, function(retValue, success) {
            var returnMsg = {"__cmpReturn": {
            "returnValue": retValue,
            "success": success,
            "callId": i.callId
            }};
            event.source.postMessage(msgIsString ?
            JSON.stringify(returnMsg) : returnMsg, '*');
        });
        }
    }
    window.__cmp = function (c) {
        var b = arguments;
        if (!b.length) {
        return __cmp.a;
        }
        else if (b[0] === 'ping') {
        b[2]({"gdprAppliesGlobally": gdprAppliesGlobally,
            "cmpLoaded": false}, true);
        } else if (c == '__cmp')
        return false;
        else {
        if (typeof __cmp.a === 'undefined') {
            __cmp.a = [];
        }
        __cmp.a.push([].slice.apply(b));
        }
    }
    window.__cmp.gdprAppliesGlobally = gdprAppliesGlobally;
    window.__cmp.msgHandler = cmpMsgHandler;
    if (window.addEventListener) {
        window.addEventListener('message', cmpMsgHandler, false);
    }
    else {
        window.attachEvent('onmessage', cmpMsgHandler);
    }
    })();
    window.__cmp('init', {
    		'Language': 'en',
		'Initial Screen Reject Button Text': 'I do not accept',
		'Initial Screen Accept Button Text': 'I accept',
		'Purpose Screen Header Title Text': 'Privacy settings',
		'Purpose Screen Body Text': 'You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.',
		'Vendor Screen Body Text': 'You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.',
		'Vendor Screen Accept All Button Text': 'Accept all',
		'Vendor Screen Reject All Button Text': 'Reject all',
		'Initial Screen Body Text': 'We and our partners use technology such as cookies on our site to personalise content and ads, provide social media features, and analyse our traffic. Click below to consent to the use of this technology across the web. You can change your mind and change your consent choices at anytime by returning to this site.',
		'Initial Screen Body Text Option': 1,
		'Publisher Name': 'Good Men Project',
		'Publisher Logo': 'https://goodmenproject.com/wp-content/themes/goodmenproject2016/assets/img/logo-r.png',
		'Consent Scope': 'service',
		'Post Consent Page': 'https://goodmenproject.com/privacy-policy/',
		'UI Layout': 'banner',
    });
</script>

<style>
        .qc-cmp-button {
          background-color: #2184a4 !important;
          border-color: #2184a4 !important;
        }
        .qc-cmp-button:hover {
          /*background-color: transparent !important;*/
          border-color: #2184a4 !important;
        }
        .qc-cmp-alt-action,
        .qc-cmp-link {
          color: #2184a4 !important;
        }
        .qc-cmp-button {
          color: #fff !important;
        }
        .qc-cmp-button.qc-cmp-secondary-button {
          color: #2184a4 !important;
        }
        .qc-cmp-button.qc-cmp-button.qc-cmp-secondary-button:hover {
          color:#ffffff !important;
        }
        .qc-cmp-button.qc-cmp-secondary-button {
          border-color: #2184a4 !important;
          background-color: transparent !important;
        }
        .qc-cmp-button.qc-cmp-secondary-button:hover {
          background-color: #2184a4 !important;
        }
        .qc-cmp-ui,
        .qc-cmp-ui .qc-cmp-main-messaging,
        .qc-cmp-ui .qc-cmp-messaging,
        .qc-cmp-ui .qc-cmp-beta-messaging,
        .qc-cmp-ui .qc-cmp-title,
        .qc-cmp-ui .qc-cmp-sub-title,
        .qc-cmp-ui .qc-cmp-purpose-info,
        .qc-cmp-ui .qc-cmp-table,
        .qc-cmp-ui .qc-cmp-table-header,
        .qc-cmp-ui .qc-cmp-vendor-list,
        .qc-cmp-ui .qc-cmp-vendor-list-title {
            color: #2184a4 !important;
        }
        .qc-cmp-ui a,
        .qc-cmp-ui .qc-cmp-alt-action {
          color: #2184a4 !important;
        }
        .qc-cmp-ui {
            background-color: #fff !important;
        }
        .qc-cmp-publisher-purposes-table .qc-cmp-table-header {
          background-color: #fafafa !important;
        }
        .qc-cmp-publisher-purposes-table .qc-cmp-table-row {
          background-color: #ffffff !important;
        }
        .qc-cmp-small-toggle.qc-cmp-toggle-on,
        .qc-cmp-toggle.qc-cmp-toggle-on {
            background-color: #2184a4 !important;
            border-color: #2184a4 !important;
        }
	.qc-cmp-qc-link-container {display:none}
    </style>
<script type="text/javascript" src="https://100008588.collect.igodigital.com/collect.js" defer></script>
<script type="text/javascript">
_etmc.push(["setOrgId", "100008588"]);
_etmc.push(["trackPageView"]);
</script>
<script type="text/javascript">
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "8463778" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="//b.scorecardresearch.com/p?c1=2&c2=8463778&cv=2.0&cj=1" />
</noscript>
<script type="text/javascript"> (function(){ var sNew = document.createElement("script"); sNew.defer = true; sNew.src = "https://tag.crsspxl.com/s1.js?d=665"; var s0 = document.getElementsByTagName('script')[0]; s0.parentNode.insertBefore(sNew, s0); })(); </script><a id='wpdUserContentInfoAnchor' style='display:none;' rel='#wpdUserContentInfo' data-wpd-lity>wpDiscuz</a><div id='wpdUserContentInfo' style='overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px;' class='lity-hide'></div><script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script> <script type="text/javascript">
		function atomicBlocksShare( url, title, w, h ){
			var left = ( window.innerWidth / 2 )-( w / 2 );
			var top  = ( window.innerHeight / 2 )-( h / 2 );
			return window.open(url, title, 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=600, height=600, top='+top+', left='+left);
		}
	</script>
<link rel='stylesheet' id='shared-counts-css' href='https://goodmenproject.com/wp-content/plugins/shared-counts/assets/css/shared-counts.min.css?ver=1.3.0' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var scriptParams = {"google_search_engine_id":"partner-pub-4775189247931609:5136057103"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goodmenproject.com/wp-content/plugins/wp-google-search/assets/js/google_cse_v2.js?ver=1' defer></script>
<script type='text/javascript' src='https://goodmenproject.com/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1' defer></script>
<script type='text/javascript' src='https://goodmenproject.com/wp-content/plugins/atomic-blocks/dist/assets/js/dismiss.js?ver=1589261245' defer></script>
<script type='text/javascript' src='https://goodmenproject.com/wp-includes/js/comment-reply.min.js?ver=5.4.1' defer></script>
<script type='text/javascript' src='https://goodmenproject.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1' defer></script>
<script type='text/javascript' src='https://goodmenproject.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10' defer></script>
<script type='text/javascript' src='https://goodmenproject.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=3.3.2' defer></script>
<script type='text/javascript' src='https://goodmenproject.com/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=3.3.2' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var boxzilla_options = {"testMode":"","boxes":[{"id":329842,"icon":"&times;","content":"","css":{"background_color":"#ffffff","width":360,"border_color":"#2f809a","border_width":4,"border_style":"solid","position":"top-left"},"trigger":{"method":"percentage","value":55},"animation":"slide","cookie":{"triggered":168,"dismissed":168},"rehide":false,"position":"top-left","screenWidthCondition":null,"closable":true,"post":{"id":329842,"title":"Newsletter (onscroll)","slug":"newsletter-onscroll"}},{"id":188714,"icon":"&times;","content":"","css":{"background_color":"#ffffff","width":360,"border_color":"#2f809a","border_width":4,"border_style":"solid","position":"top-right"},"trigger":false,"animation":"slide","cookie":{"triggered":168,"dismissed":168},"rehide":false,"position":"top-right","screenWidthCondition":null,"closable":true,"post":{"id":188714,"title":"Newsletter (on-click)","slug":"newsletter"}}]};
/* ]]> */
</script>
<script type='text/javascript' src='https://goodmenproject.com/wp-content/plugins/boxzilla/assets/js/script.min.js?ver=3.2.22' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var shared_counts = {"email_fields_required":"Please complete out all 3 fields to email this article.","email_sent":"Article successfully shared.","ajaxurl":"https:\/\/goodmenproject.com\/wp-admin\/admin-ajax.php","social_tracking":"1","recaptchaSitekey":"6LcMnn0UAAAAAA8cqbu9vtXdMcx1ta-qj8Hqk0Mc"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goodmenproject.com/wp-content/plugins/shared-counts/assets/js/shared-counts.min.js?ver=1.3.0' defer></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?ver=2.0'></script>
<script type='text/javascript' src='https://goodmenproject.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.7.7' defer></script>
<div id="shared-counts-modal-wrap" style="display:none;">
<div class="shared-counts-modal">
<a href="#" id="shared-counts-modal-close"><span class="close-icon"><svg xmlns="http://www.w3.org/2000/svg" width="8" height="8" viewBox="0 0 8 8">
<path fill="#FFF" fill-rule="evenodd" d="M338,11.0149385 L340.805644,8.20929447 C341.000906,8.01403233 341.317489,8.01403233 341.512751,8.20929447 L341.790706,8.48724919 C341.985968,8.68251134 341.985968,8.99909383 341.790706,9.19435597 L338.985062,12 L341.790706,14.805644 C341.985968,15.0009062 341.985968,15.3174887 341.790706,15.5127508 L341.512751,15.7907055 C341.317489,15.9859677 341.000906,15.9859677 340.805644,15.7907055 L338,12.9850615 L335.194356,15.7907055 C334.999094,15.9859677 334.682511,15.9859677 334.487249,15.7907055 L334.209294,15.5127508 C334.014032,15.3174887 334.014032,15.0009062 334.209294,14.805644 L337.014938,12 L334.209294,9.19435597 C334.014032,8.99909383 334.014032,8.68251134 334.209294,8.48724919 L334.487249,8.20929447 C334.682511,8.01403233 334.999094,8.01403233 335.194356,8.20929447 L338,11.0149385 Z" transform="translate(-334 -8)" />
</svg></span></a>
<div class="shared-counts-modal-header">
<span class="shared-counts-modal-icon"><svg xmlns="http://www.w3.org/2000/svg" width="48" height="45" viewBox="0 0 48 45"><path fill-rule="evenodd" d="M31.7849302,27.028093 L27.9750698,27.028093 L27.9750698,19.6751628 C27.9750698,18.7821395 27.9940465,17.9650233 28.0331163,17.2249302 C27.7986977,17.5095814 27.5062326,17.8065116 27.1579535,18.1179535 L25.5806512,19.4195349 L23.6327442,17.024 L28.4026047,13.1393488 L31.7849302,13.1393488 L31.7849302,27.028093 Z M22.6392558,21.4422326 L19.104,21.4422326 L19.104,24.8714419 L16.5488372,24.8714419 L16.5488372,21.4422326 L13.015814,21.4422326 L13.015814,18.896 L16.5488372,18.896 L16.5488372,15.4098605 L19.104,15.4098605 L19.104,18.896 L22.6392558,18.896 L22.6392558,21.4422326 Z M43.5996279,2 L4.40037209,2 C1.9735814,2 0,3.97469767 0,6.40037209 L0,32.8003721 C0,35.2260465 1.9735814,37.1996279 4.40037209,37.1996279 L22.3791628,37.1996279 L33.2796279,45.92 C33.5843721,46.1633488 33.9505116,46.2883721 34.3211163,46.2883721 C34.5689302,46.2883721 34.8178605,46.2325581 35.0511628,46.119814 C35.636093,45.8385116 36,45.2591628 36,44.6106047 L36,37.1996279 L43.5996279,37.1996279 C46.0253023,37.1996279 48,35.2260465 48,32.8003721 L48,6.40037209 C48,3.97469767 46.0253023,2 43.5996279,2 Z" transform="translate(0 -2)" /></svg></span><span class="shared-counts-modal-title">Share this Article</span><span class="shared-counts-modal-subtitle">Like this article? Email it to a friend!</span> </div>
<div class="shared-counts-modal-content">
<p>
<label for="shared-counts-modal-recipient">Friend&#039;s Email Address</label>
<input type="email" id="shared-counts-modal-recipient" placeholder="Friend&#039;s Email Address">
</p>
<p>
<label for="shared-counts-modal-name">Your Name</label>
<input type="text" id="shared-counts-modal-name" placeholder="Your Name">
</p>
<p>
<label for="shared-counts-modal-email">Your Email Address</label>
<input type="email" id="shared-counts-modal-email" placeholder="Your Email Address">
</p>
<div id="shared-counts-modal-recaptcha"></div> <p class="shared-counts-modal-validation">
<label for="shared-counts-modal-validation">Comments</label>
<input type="text" id="shared-counts-modal-validation" autocomplete="off">
</p>
<p class="shared-counts-modal-submit">
<button id="shared-counts-modal-submit">Send Email</button>
</p>
<div id="shared-counts-modal-sent">Email sent!</div>
</div>
</div>
</div>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://goodmenproject.com/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script><script>window.fbAsyncInit = function fbAsyncInit () {FB.init({appId: '586143154906620',xfbml: 1,version: 'v3.2'})}</script></body></html>
