<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" /><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1" />
<script data-cfasync="false" data-no-defer="1">var ewww_webp_supported=!1;function check_webp_feature(A,e){var w;e=void 0!==e?e:function(){},ewww_webp_supported?e(ewww_webp_supported):((w=new Image).onload=function(){ewww_webp_supported=0<w.width&&0<w.height,e&&e(ewww_webp_supported)},w.onerror=function(){e&&e(!1)},w.src="data:image/webp;base64,"+{alpha:"UklGRkoAAABXRUJQVlA4WAoAAAAQAAAAAAAAAAAAQUxQSAwAAAARBxAR/Q9ERP8DAABWUDggGAAAABQBAJ0BKgEAAQAAAP4AAA3AAP7mtQAAAA=="}[A])}check_webp_feature("alpha");</script><script data-cfasync="false" data-no-defer="1">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</script><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>Pondering Independence Day - The Good Men Project</title>
<meta name="description" content="What does the Fourth of July mean to the 21st century American?" />
<link rel="canonical" href="https://goodmenproject.com/featured-content/pondering-independence-day/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Pondering Independence Day" />
<meta property="og:description" content="What does the Fourth of July mean to the 21st century American?" />
<meta property="og:url" content="https://goodmenproject.com/featured-content/pondering-independence-day/" />
<meta property="og:site_name" content="The Good Men Project" />
<meta property="article:publisher" content="https://www.facebook.com/thegoodmenproject" />
<meta property="article:published_time" content="2022-07-01T12:00:39+00:00" />
<meta property="article:modified_time" content="2022-06-28T19:23:25+00:00" />
<meta property="og:image" content="https://goodmenproject.com/wp-content/uploads/2022/07/Shutterstock_194720870.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="354" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="author" content="Don Mathis" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@goodmenproject" />
<meta name="twitter:site" content="@goodmenproject" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Don Mathis" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="3 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://goodmenproject.com/#organization","name":"The Good Men Project","url":"https://goodmenproject.com/","sameAs":["https://www.facebook.com/thegoodmenproject","https://twitter.com/goodmenproject"],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://goodmenproject.com/#/schema/logo/image/","url":"https://goodmenproject.com/wp-content/uploads/2018/02/Good-Men-Project-Logo-Masthead.png","contentUrl":"https://goodmenproject.com/wp-content/uploads/2018/02/Good-Men-Project-Logo-Masthead.png","width":772,"height":140,"caption":"The Good Men Project"},"image":{"@id":"https://goodmenproject.com/#/schema/logo/image/"}},{"@type":"WebSite","@id":"https://goodmenproject.com/#website","url":"https://goodmenproject.com/","name":"The Good Men Project","description":"The Conversation No One Else Is Having","publisher":{"@id":"https://goodmenproject.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://goodmenproject.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://goodmenproject.com/featured-content/pondering-independence-day/#primaryimage","url":"https://goodmenproject.com/wp-content/uploads/2022/07/Shutterstock_194720870.jpg","contentUrl":"https://goodmenproject.com/wp-content/uploads/2022/07/Shutterstock_194720870.jpg","width":600,"height":354},{"@type":"WebPage","@id":"https://goodmenproject.com/featured-content/pondering-independence-day/#webpage","url":"https://goodmenproject.com/featured-content/pondering-independence-day/","name":"Pondering Independence Day - The Good Men Project","isPartOf":{"@id":"https://goodmenproject.com/#website"},"primaryImageOfPage":{"@id":"https://goodmenproject.com/featured-content/pondering-independence-day/#primaryimage"},"datePublished":"2022-07-01T12:00:39+00:00","dateModified":"2022-06-28T19:23:25+00:00","description":"What does the Fourth of July mean to the 21st century American?","breadcrumb":{"@id":"https://goodmenproject.com/featured-content/pondering-independence-day/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://goodmenproject.com/featured-content/pondering-independence-day/"]}]},{"@type":"BreadcrumbList","@id":"https://goodmenproject.com/featured-content/pondering-independence-day/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://goodmenproject.com/"},{"@type":"ListItem","position":2,"name":"Pondering Independence Day"}]},{"@type":"Article","@id":"https://goodmenproject.com/featured-content/pondering-independence-day/#article","isPartOf":{"@id":"https://goodmenproject.com/featured-content/pondering-independence-day/#webpage"},"author":{"name":"Don Mathis","@id":"https://goodmenproject.com/#/schema/person/5b187ece455d33bb977fde35d53d843d"},"headline":"Pondering Independence Day","datePublished":"2022-07-01T12:00:39+00:00","dateModified":"2022-06-28T19:23:25+00:00","mainEntityOfPage":{"@id":"https://goodmenproject.com/featured-content/pondering-independence-day/#webpage"},"wordCount":620,"commentCount":0,"publisher":{"@id":"https://goodmenproject.com/#organization"},"image":{"@id":"https://goodmenproject.com/featured-content/pondering-independence-day/#primaryimage"},"thumbnailUrl":"https://goodmenproject.com/wp-content/uploads/2022/07/Shutterstock_194720870.jpg","keywords":["Fourth of July","Freedom Trail","Independence Day","Liberty Bell","Smithsonian Museum","US history"],"articleSection":["Advice &amp; Confessions","Featured Content"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://goodmenproject.com/featured-content/pondering-independence-day/#respond"]}],"copyrightYear":"2022","copyrightHolder":{"@id":"https://goodmenproject.com/#organization"}},{"@type":"Person","@id":"https://goodmenproject.com/#/schema/person/5b187ece455d33bb977fde35d53d843d","name":"Don Mathis","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://goodmenproject.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/a6d4a7317ab1582c6ea46bf3d7d69db6?s=96&d=retro&r=r","contentUrl":"https://secure.gravatar.com/avatar/a6d4a7317ab1582c6ea46bf3d7d69db6?s=96&d=retro&r=r","caption":"Don Mathis"},"description":"Don Mathis is a poet, a journalist, a concerned father, and loving grandfather. Though this Texas family reside hours apart, they always remain close to each other’s heart.","url":"https://goodmenproject.com/author/don-mathis/"}]}</script>

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Good Men Project &raquo; Feed" href="https://goodmenproject.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Good Men Project &raquo; Comments Feed" href="https://goodmenproject.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Good Men Project &raquo; Pondering Independence Day Comments Feed" href="https://goodmenproject.com/featured-content/pondering-independence-day/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/goodmenproject.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wgs2-css' href='https://goodmenproject.com/wp-content/plugins/wp-google-search/wgs2.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='good-men-project-2016-css' href='https://goodmenproject.com/wp-content/themes/goodmenproject2016/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://goodmenproject.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-blocks-style-css-css' href='https://goodmenproject.com/wp-content/plugins/genesis-blocks/dist/blocks.style.build.css?ver=1637380470' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='cookie-law-info-css' href='https://goodmenproject.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css' href='https://goodmenproject.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='taxonomy-image-plugin-public-css' href='https://goodmenproject.com/wp-content/plugins/taxonomy-images/css/style.css?ver=0.9.6' type='text/css' media='screen' />
<link rel='stylesheet' id='wpdiscuz-frontend-css-css' href='https://goodmenproject.com/wp-content/themes/goodmenproject2016/wpdiscuz/style.css?ver=999.5.3.5' type='text/css' media='all' />
<style id='wpdiscuz-frontend-css-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wpdiscuz-fa-css' href='https://goodmenproject.com/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.13.0/css/fa.min.css?ver=999.5.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-combo-css-css' href='https://goodmenproject.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz-combo.min.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-css' href='https://goodmenproject.com/wp-content/themes/goodmenproject2016/main.css?ver=1626970977' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='alegreyasans-aleo-css' href='https://fonts.googleapis.com/css?family=Alegreya+Sans%3A300%2C400%2C500%2C700%7CAleo%3A300%2C400%2C700&#038;ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='login-with-ajax-css' href='https://goodmenproject.com/wp-content/plugins/login-with-ajax/templates/widget.css?ver=4.1' type='text/css' media='all' />
<script type="text/javascript">(function () {     var d = document,        s = d.createElement("script"),         d = d.getElementsByTagName("script")[0];     s.type = "text/javascript";     s.async = !0;     s.src = "https://adserver.pressboard.ca/v3/embedder?media=139070";     d.parentNode.insertBefore(s, d); })(); </script> <script type='text/javascript' id='jquery-core-js-extra'>
/* <![CDATA[ */
var appp_ajax_login = {"processing":"Logging in....","required":"Fields are required","error":"Error Logging in"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goodmenproject.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://goodmenproject.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='cookie-law-info-js-extra'>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</script>
<script type='text/javascript' src='https://goodmenproject.com/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js?ver=2.1.2' id='cookie-law-info-js'></script>
<script type='text/javascript' id='cookie-law-info-ccpa-js-extra'>
/* <![CDATA[ */
var ccpa_data = {"opt_out_prompt":"Do you really wish to opt out?","opt_out_confirm":"Confirm","opt_out_cancel":"Cancel"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goodmenproject.com/wp-content/plugins/cookie-law-info/admin/modules/ccpa/assets/js/cookie-law-info-ccpa.js?ver=2.1.2' id='cookie-law-info-ccpa-js'></script>
<script type='text/javascript' src='https://goodmenproject.com/wp-content/themes/goodmenproject2016/assets/js/jquery.fitvids.js?ver=1543415679' id='fitvids-js'></script>
<script type='text/javascript' src='https://goodmenproject.com/wp-content/themes/goodmenproject2016/assets/js/development.js?ver=1543415679' id='ea-global-js-js'></script>
<script type='text/javascript' id='login-with-ajax-js-extra'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"https:\/\/goodmenproject.com\/wp-admin\/admin-ajax.php","off":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://goodmenproject.com/wp-content/plugins/login-with-ajax/templates/login-with-ajax.legacy.min.js?ver=4.1' id='login-with-ajax-js'></script>

<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-16739000-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["goodmenproject.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-16739000-1", {"anonymize_ip":true});
gtag("config", "G-1QDK5WQM31");
</script>

<script type='text/javascript' src='https://js.stripe.com/v3/?ver=3' id='stripe-js-v3-js'></script>
<script type='text/javascript' id='rcp-stripe-js-extra'>
/* <![CDATA[ */
var rcpStripe = {"keys":{"publishable":"pk_live_ttXV4OwZwuN7a75robSigOfz"},"errors":{"api_key_expired":"Payment gateway connection error.","card_declined":"The card has been declined.","email_invalid":"Invalid email address. Please enter a valid email address and try again.","expired_card":"This card has expired. Please try again with a different payment method.","incorrect_address":"The supplied billing address is incorrect. Please check the card's address or try again with a different card.","incorrect_cvc":"The card's security code is incorrect. Please check the security code or try again with a different card.","incorrect_number":"The card number is incorrect. Please check the card number or try again with a different card.","invalid_number":"The card number is incorrect. Please check the card number or try again with a different card.","incorrect_zip":"The card's postal code is incorrect. Please check the postal code or try again with a different card.","postal_code_invalid":"The card's postal code is incorrect. Please check the postal code or try again with a different card.","invalid_cvc":"The card's security code is invalid. Please check the security code or try again with a different card.","invalid_expiry_month":"The card's expiration month is incorrect.","invalid_expiry_year":"The card's expiration year is incorrect.","payment_intent_authentication_failure":"Authentication failure.","payment_intent_incompatible_payment_method":"This payment method is invalid.","payment_intent_payment_attempt_failed":"Payment attempt failed.","setup_intent_authentication_failure":"Setup attempt failed."},"formatting":{"currencyMultiplier":100},"elementsConfig":null};
/* ]]> */
</script>
<script type='text/javascript' src='https://goodmenproject.com/wp-content/plugins/restrict-content-pro/core/includes/gateways/stripe/js/stripe.min.js?ver=3.5.18' id='rcp-stripe-js'></script>
<script type='text/javascript' src='https://goodmenproject.com/wp-content/plugins/restrict-content-pro/core/includes/gateways/stripe/js/register.min.js?ver=3.5.18' id='rcp-stripe-register-js'></script>
<script type='text/javascript' src='https://goodmenproject.com/wp-content/plugins/apppresser/js/no-app.js?ver=4.2.0' id='appp-no-app-js'></script>
<link rel="https://api.w.org/" href="https://goodmenproject.com/wp-json/" /><link rel="alternate" type="application/json" href="https://goodmenproject.com/wp-json/wp/v2/posts/812603" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://goodmenproject.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://goodmenproject.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.0" />
<link rel='shortlink' href='https://goodmenproject.com/?p=812603' />
<link rel="alternate" type="application/json+oembed" href="https://goodmenproject.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgoodmenproject.com%2Ffeatured-content%2Fpondering-independence-day%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://goodmenproject.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgoodmenproject.com%2Ffeatured-content%2Fpondering-independence-day%2F&#038;format=xml" />
<meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests"> <script>
        window.dataLayer = window.dataLayer || [];
        window.dataLayer.push({ 'admiralRequired': true });
    </script>
<script data-ad-client="ca-pub-4775189247931609" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script async src="//js-sec.indexww.com/ht/p/186112-133520658324108.js"></script><script>
if(window.innerWidth < 768) {
   var notsyPageSettings = {
      'enableAdUnits': ['GMP_320_top']
   }
}
  var googletag = window.googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js">
</script>
<script async="async" src="https://cdn-b.notsy.io/gmp/prebid.js"></script>
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1803409289699938');
fbq('track', 'PageView');
</script>
<noscript>
<img height="1" width="1"
src="https://www.facebook.com/tr?id=1803409289699938&ev=PageView
&noscript=1"/>
</noscript>

<script type="text/javascript">
var _qevents = _qevents || [];
(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-9bAgP7IS_Kx_Q"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-9bAgP7IS_Kx_Q.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<meta name="generator" content="Site Kit by Google 1.77.0" /><meta http-equiv="refresh" content="1640"><link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png"><link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png"><link rel="manifest" href="/manifest.json"><link rel="mask-icon" href="/safari-pinned-tab.svg" color="#5bbad5"><meta name="theme-color" content="#ffffff"><div id="fb-root"></div><script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.async=true;  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=586143154906620&autoLogAppEvents=1'; fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>

<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">


<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>

<script type='text/javascript'>
  fbq('init', '1803409289699938', {}, {
    "agent": "wordpress-6.0-3.0.6"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>

<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=1803409289699938&ev=PageView&noscript=1" />
</noscript>

<noscript><style>.lazyload[data-src]{display:none !important;}</style></noscript><style>.lazyload{background-image:none !important;}.lazyload:before{background-image:none !important;}</style><style>.wp-block-gallery.is-cropped .blocks-gallery-item picture{height:100%;width:100%;}</style> <style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

.primary_menu--item--premium > a {
	color: #0a99be;
}
		</style>
<script async src='/cdn-cgi/challenge-platform/h/b/scripts/invisible.js?ts=1656676800'></script></head>
<body class="post-template-default single single-post postid-812603 single-format-standard header-full-width content-sidebar genesis-breadcrumbs-visible genesis-footer-widgets-hidden shared-count-enabled">
<script data-cfasync="false" data-no-defer="1">if(ewww_webp_supported){document.body.classList.add("webp-support");}</script><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li></ul><div class="header-top">
<div class="header-top-wrap">
<div class="sucscribe-link"><a href="javascript:Boxzilla.show(188714);">Get Daily Email</div>
<div class="top-right-menu">
<a href="#" class="member-link-btn member-link" onclick="event.preventDefault();">Join/Login</a>
<a href="#" class="member-link-btn member-link-close close" onclick="event.preventDefault();">CLOSE
</a>
<a href="#" class="search-link"><svg><use xlink:href="https://goodmenproject.com/wp-content/themes/goodmenproject2016/assets/svg/sprite.symbol.svg#search-icon" /></svg></a>
</div>
</div>
</div>
<div class="desktop-search">
<form action="https://goodmenproject.com/search" method="GET">
<input type="text" value="" placeholder="Search Text Here..." name="q" id="desktop-s" class="desktop-search-input" />
<input type="submit" id="desktop-search-submit" value="Search" class="desktop-search-btn" />
</form>
</div>
<header class="site-header"><div class="wrap"><div class="title-area"><div class="hamburger-wrap"><a href="#" onclick="event.preventDefault();">togle menu</a></div><div class="back-wrap"><a href="#" onclick="event.preventDefault();">togle menu</a></div><p class="site-title"><a href="https://goodmenproject.com/">The Good Men Project</a></p><div class="share_count_holder_mobile"><div class="shared-counts-wrap shortcode style-block"><a href="https://www.facebook.com/sharer/sharer.php?u=https://goodmenproject.com/featured-content/pondering-independence-day/&amp;display=popup&amp;ref=plugin&amp;src=share_button" title="Share on Facebook" target="_blank" rel="nofollow noopener noreferrer" class="shared-counts-button facebook shared-counts-no-count" data-postid="812603" data-social-network="Facebook" data-social-action="Share" data-social-target="https://goodmenproject.com/featured-content/pondering-independence-day/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="18.8125" height="32" viewBox="0 0 602 1024"><path d="M548 6.857v150.857h-89.714q-49.143 0-66.286 20.571t-17.143 61.714v108h167.429l-22.286 169.143h-145.143v433.714h-174.857v-433.714h-145.714v-169.143h145.714v-124.571q0-106.286 59.429-164.857t158.286-58.571q84 0 130.286 6.857z"></path></svg></span><span class="shared-counts-label">Facebook</span></span></a><a href="https://twitter.com/share?url=https://goodmenproject.com/featured-content/pondering-independence-day/&amp;text=Pondering%20Independence%20Day" title="Share on Twitter" target="_blank" rel="nofollow noopener noreferrer" class="shared-counts-button twitter shared-counts-no-count" data-postid="812603" data-social-network="Twitter" data-social-action="Tweet" data-social-target="https://goodmenproject.com/featured-content/pondering-independence-day/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="29.71875" height="32" viewBox="0 0 951 1024"><path d="M925.714 233.143q-38.286 56-92.571 95.429 0.571 8 0.571 24 0 74.286-21.714 148.286t-66 142-105.429 120.286-147.429 83.429-184.571 31.143q-154.857 0-283.429-82.857 20 2.286 44.571 2.286 128.571 0 229.143-78.857-60-1.143-107.429-36.857t-65.143-91.143q18.857 2.857 34.857 2.857 24.571 0 48.571-6.286-64-13.143-106-63.714t-42-117.429v-2.286q38.857 21.714 83.429 23.429-37.714-25.143-60-65.714t-22.286-88q0-50.286 25.143-93.143 69.143 85.143 168.286 136.286t212.286 56.857q-4.571-21.714-4.571-42.286 0-76.571 54-130.571t130.571-54q80 0 134.857 58.286 62.286-12 117.143-44.571-21.143 65.714-81.143 101.714 53.143-5.714 106.286-28.571z"></path></svg></span><span class="shared-counts-label">Tweet</span></span></a><a href="https://pinterest.com/pin/create/button/?url=https://goodmenproject.com/featured-content/pondering-independence-day/&amp;media=https://goodmenproject.com/wp-content/uploads/2022/07/Shutterstock_194720870.jpg&amp;description=Pondering Independence Day" title="Share on Pinterest" target="_blank" rel="nofollow noopener noreferrer" class="shared-counts-button pinterest shared-counts-no-count" data-postid="812603" data-pin-do="none" data-social-network="Pinterest" data-social-action="Pin" data-social-target="https://goodmenproject.com/featured-content/pondering-independence-day/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="22.84375" height="32" viewBox="0 0 731 1024"><path d="M0 341.143q0-61.714 21.429-116.286t59.143-95.143 86.857-70.286 105.714-44.571 115.429-14.857q90.286 0 168 38t126.286 110.571 48.571 164q0 54.857-10.857 107.429t-34.286 101.143-57.143 85.429-82.857 58.857-108 22q-38.857 0-77.143-18.286t-54.857-50.286q-5.714 22.286-16 64.286t-13.429 54.286-11.714 40.571-14.857 40.571-18.286 35.714-26.286 44.286-35.429 49.429l-8 2.857-5.143-5.714q-8.571-89.714-8.571-107.429 0-52.571 12.286-118t38-164.286 29.714-116q-18.286-37.143-18.286-96.571 0-47.429 29.714-89.143t75.429-41.714q34.857 0 54.286 23.143t19.429 58.571q0 37.714-25.143 109.143t-25.143 106.857q0 36 25.714 59.714t62.286 23.714q31.429 0 58.286-14.286t44.857-38.857 32-54.286 21.714-63.143 11.429-63.429 3.714-56.857q0-98.857-62.571-154t-163.143-55.143q-114.286 0-190.857 74t-76.571 187.714q0 25.143 7.143 48.571t15.429 37.143 15.429 26 7.143 17.429q0 16-8.571 41.714t-21.143 25.714q-1.143 0-9.714-1.714-29.143-8.571-51.714-32t-34.857-54-18.571-61.714-6.286-60.857z"></path></svg></span><span class="shared-counts-label">Pin</span></span></a><a href="#shared-counts-email" title="Share via Email" class="shared-counts-button email no-scroll shared-counts-no-count" data-postid="812603" data-social-network="Email" data-social-action="Emailed" data-social-target="https://goodmenproject.com/featured-content/pondering-independence-day/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 1024 1024"><path d="M1024 405.714v453.714q0 37.714-26.857 64.571t-64.571 26.857h-841.143q-37.714 0-64.571-26.857t-26.857-64.571v-453.714q25.143 28 57.714 49.714 206.857 140.571 284 197.143 32.571 24 52.857 37.429t54 27.429 62.857 14h1.143q29.143 0 62.857-14t54-27.429 52.857-37.429q97.143-70.286 284.571-197.143 32.571-22.286 57.143-49.714zM1024 237.714q0 45.143-28 86.286t-69.714 70.286q-214.857 149.143-267.429 185.714-5.714 4-24.286 17.429t-30.857 21.714-29.714 18.571-32.857 15.429-28.571 5.143h-1.143q-13.143 0-28.571-5.143t-32.857-15.429-29.714-18.571-30.857-21.714-24.286-17.429q-52-36.571-149.714-104.286t-117.143-81.429q-35.429-24-66.857-66t-31.429-78q0-44.571 23.714-74.286t67.714-29.714h841.143q37.143 0 64.286 26.857t27.143 64.571z"></path></svg></span><span class="shared-counts-label">Email</span></span></a></div></div><div class="membericon-wrap"><a href="#" onclick="event.preventDefault();"><svg class="svg-member-board-icon-rs-dims"><use xlink:href="https://goodmenproject.com/wp-content/themes/goodmenproject2016/assets/svg/sprite.symbol.svg#member-board-icon-rs" /></svg><svg class="svg-member-board-icon-close-rs-dims hide"><use xlink:href="https://goodmenproject.com/wp-content/themes/goodmenproject2016/assets/svg/sprite.symbol.svg#member-board-icon-close-rs" /></svg></a></div></div>
<div class="mobile-search-wrap">
<form action="#" method="POST" class="mobile-search">
<a href="https://goodmenproject.com/search/" style="
line-height: 1.6em!important;
    border-width: 0;
    box-shadow: none;
    padding: 0;
    border-radius: 0;
    font-size: 20px;
    font-family: Helvetica,Open Sans,Arial,sans-serif;
    font-weight: 700;
    letter-spacing: 2px;
    width: 100%;
    display: inline-block;
    text-align: center;
    margin-bottom: 0;
	 color: #dddddd">Search...</a>
</form>
</div>
<nav class="nav-primary" aria-label="Main" id="genesis-nav-primary"><div class="wrap"><ul id="menu-primary-nav" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-470326" class="gmp-ico-dots menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470326"><a href="https://goodmenproject.com/category/featured-content/"><span>All Categories</span></a></li>
<li id="menu-item-470323" class="gmp-ico-heart menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470323"><a href="https://goodmenproject.com/category/sex-relationships/"><span>Relationships</span></a></li>
<li id="menu-item-470324" class="gmp-ico-family menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470324"><a href="https://goodmenproject.com/category/families/"><span>Dads &#038; Families</span></a></li>
<li id="menu-item-470356" class="gmp-ico-buble menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470356"><a href="https://goodmenproject.com/category/guy-talk/"><span>Advice &amp; Confessions</span></a></li>
<li id="menu-item-470291" class="gmp-ico-scale menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470291"><a href="https://goodmenproject.com/category/ethics-values/"><span>Ethics</span></a></li>
<li id="menu-item-577315" class="primary_menu--item--premium menu-item menu-item-type-custom menu-item-object-custom menu-item-577315"><a href="https://goodmenproject.com/premium/?from=primary_menu"><span>Premium</span></a></li>
<li id="menu-item-689875" class="primary_menu--item--premium menu-item menu-item-type-post_type menu-item-object-page menu-item-689875"><a href="https://goodmenproject.com/the-good-men-project-diversity-and-inclusion-programs/"><span>Diversity &#038; Inclusion Programs</span></a></li>
</ul></div></nav><div class="colapsed-menu"><nav class="nav-secondary" aria-label="Secondary"><div class="wrap"><ul id="menu-secondary-menu" class="menu genesis-nav-menu menu-secondary js-superfish"><li id="menu-item-470331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470331"><a href="https://goodmenproject.com/category/arts/"><span>A&amp;E</span></a></li>
<li id="menu-item-477407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-477407"><a href="https://goodmenproject.com/category/sports/"><span>Sports</span></a></li>
<li id="menu-item-470334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470334"><a href="https://goodmenproject.com/category/environment-2/"><span>Environment</span></a></li>
<li id="menu-item-470345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470345"><a href="https://goodmenproject.com/category/business-ethics-2/"><span>Business</span></a></li>
<li id="menu-item-470335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470335"><a href="https://goodmenproject.com/category/gender-sexuality/"><span>Gender &amp; Sexuality</span></a></li>
</ul></div></nav><nav class="nav-third" itemscope="" itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-third" class="genesis-nav-menu"><li id="menu-item-470293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470293"><a href="https://goodmenproject.com/category/good-for-the-soul-2/"><span>Good For The Soul</span></a></li>
<li id="menu-item-470294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470294"><a href="https://goodmenproject.com/category/health/"><span>Health &amp; Wellness</span></a></li>
<li id="menu-item-470321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470321"><a href="https://goodmenproject.com/category/good-feed-blog/"><span>Good Feed Blog</span></a></li>
<li id="menu-item-470296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470296"><a href="https://goodmenproject.com/category/social-justice-2/"><span>Social Justice</span></a></li>
</ul></div></nav></div>
<div class="member-menu">
<div class="wrap">
<div class="mm-item">
<div class="mm-mail">
<div class="mm-icon">
<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://goodmenproject.com/wp-content/themes/goodmenproject2016/assets/images/icon-envelope.svg" decoding="async" class="lazyload"><noscript><img src=" https://goodmenproject.com/wp-content/themes/goodmenproject2016/assets/images/icon-envelope.svg" data-eio="l"></noscript>
</div>
<div class="mm-content">
<h4>Get Daily Email</h4>
<p>We are the only international conversation about the changing roles of men in the 21st century.</p>
<a href="javascript:Boxzilla.show(188714);" class="mm-link"><svg><use xlink:href="https://goodmenproject.com/wp-content/themes/goodmenproject2016/assets/svg/sprite.symbol.svg#icon-arrow" /></svg> Register Your Email</a>
</div>
</div>
</div>
<div class="mm-item">
<div class="mm-premium">
<div class="mm-icon">
<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://goodmenproject.com/wp-content/themes/goodmenproject2016/assets/images/icon-premium-member.svg%20" decoding="async" class="lazyload"><noscript><img src="https://goodmenproject.com/wp-content/themes/goodmenproject2016/assets/images/icon-premium-member.svg " data-eio="l"></noscript>
</div>
<div class="mm-content">
<h4>Become a Premium Member</h4>
<p>We have pioneered the largest worldwide conversation about what it means to be a good man in the 21st century.</p><p>Your support of our work is inspiring and invaluable.</p>
<a href="https://goodmenproject.com/premium/" class="mm-link"><svg><use xlink:href="https://goodmenproject.com/wp-content/themes/goodmenproject2016/assets/svg/sprite.symbol.svg#icon-arrow" /></svg> Register New Account</a>
</div>
</div>
</div>
<div class="mm-item">
<div class="mm-login">
<div class="mm-icon">
<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://goodmenproject.com/wp-content/themes/goodmenproject2016/assets/images/icon-login.svg" decoding="async" class="lazyload"><noscript><img src="https://goodmenproject.com/wp-content/themes/goodmenproject2016/assets/images/icon-login.svg" data-eio="l"></noscript>
</div>
<div class="mm-content">
<h4>Login</h4>
<p class="mm-login-text">Already have account?<br />Please login in here</p>
<div class="lwa lwa-default"> <form class="lwa-form" action="https://goodmenproject.com/wp-login.php?template=default" method="post">
<div>
<span class="lwa-status"></span>
<table>
<tr class="lwa-username">
<td class="lwa-username-label">
<label>Username</label>
</td>
<td class="lwa-username-input">
<input type="text" name="log" />
</td>
</tr>
<tr class="lwa-password">
<td class="lwa-password-label">
<label>Password</label>
</td>
<td class="lwa-password-input">
<input type="password" name="pwd" />
</td>
</tr>
<tr><td colspan="2"></td></tr>
<tr class="lwa-submit">
<td class="lwa-submit-button">
<input type="submit" name="wp-submit" id="lwa_wp-submit" value="Log In" tabindex="100" />
<input type="hidden" name="lwa_profile_link" value="1" />
<input type="hidden" name="login-with-ajax" value="login" />
</td>
<td class="lwa-submit-links">
<input name="rememberme" type="checkbox" class="lwa-rememberme" value="forever" /> <label>Remember Me</label>
<br />
<a class="lwa-links-remember" href="https://goodmenproject.com/wp-login.php?action=lostpassword&#038;template=default" title="Password Lost and Found">Lost your password?</a>
</td>
</tr>
</table>
</div>
</form>
<form class="lwa-remember" action="https://goodmenproject.com/wp-login.php?action=lostpassword&#038;template=default" method="post" style="display:none;">
<div>
<span class="lwa-status"></span>
<table>
<tr>
<td>
<strong>Forgotten Password</strong>
</td>
</tr>
<tr>
<td class="lwa-remember-email">
<input type="text" name="user_login" class="lwa-user-remember" value="Enter username or email" onfocus="if(this.value == 'Enter username or email'){this.value = '';}" onblur="if(this.value == ''){this.value = 'Enter username or email'}" />
</td>
</tr>
<tr>
<td class="lwa-remember-buttons">
<input type="submit" value="Get New Password" class="lwa-button-remember" />
<a href="#" class="lwa-links-remember-cancel">Cancel</a>
<input type="hidden" name="login-with-ajax" value="remember" />
</td>
</tr>
</table>
</div>
</form>
</div>
</div>
</div>
</div>
</div>
</div></header><div id="header-ad-outer" class="header-ad-widget-area widget-area"><section id="gmp_ad-widget-22" class="widget gmp_ad_widget"><div class="widget-wrap"><div class="gmpadwrap" style=""><div class="textwidget"><div id="GMP_728_top" style="min-height: 90px"></div></div></div></div></section>
</div><div class="site-inner"><div class="wrap"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><div class="breadcrumb"><span class="breadcrumb-link-wrap"><a class="breadcrumb-link" href="https://goodmenproject.com/"><span class="breadcrumb-link-text-wrap">Home</span></a><meta></span> <span class="sep" aria-label="breadcrumb-separator">/</span> <span class="breadcrumb-link-wrap"><a class="breadcrumb-link" href="https://goodmenproject.com/category/featured-content/"><span class="breadcrumb-link-text-wrap">Featured Content</span></a><meta></span> <span class="sep" aria-label="breadcrumb-separator">/</span> <span class="last-breadcrumb">Pondering Independence Day</span></div><article class="post-812603 post type-post status-publish format-standard has-post-thumbnail category-guy-talk category-featured-content tag-fourth-of-july tag-freedom-trail tag-independence-day tag-liberty-bell tag-smithsonian-museum tag-us-history entry" aria-label="Pondering Independence Day"><header class="entry-header"><h1 class="entry-title">Pondering Independence Day</h1>
<h2 class="entry-subtitle">What does the Fourth of July mean to the 21st century American?</h2><p class="entry-meta"><time class="entry-time">July 1, 2022</time> by <span class="entry-author"><a href="https://goodmenproject.com/author/don-mathis/" class="entry-author-link" rel="author"><span class="entry-author-name">Don Mathis</span></a></span> <span class="entry-comments-link"><a href="https://goodmenproject.com/featured-content/pondering-independence-day/#respond">Leave a Comment</a></span> </p></header><div class="entry-content"><picture><source sizes='(max-width: 600px) 100vw, 600px' type='image/webp' data-srcset="https://goodmenproject.com/wp-content/uploads/2022/07/Shutterstock_194720870.jpg.webp 600w, https://goodmenproject.com/wp-content/uploads/2022/07/Shutterstock_194720870-300x177.jpg.webp 300w"><img width="600" height="354" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAlgAAAFiAQAAAAACFJsnAAAAAnRSTlMAAHaTzTgAAAAxSURBVHja7cExAQAAAMKg9U9tCU+gAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAA+BmkYAAEJe/jeAAAAAElFTkSuQmCC" class="attachment-post-image size-post-image wp-post-image lazyload" alt="" data-eio="p" data-src="https://goodmenproject.com/wp-content/uploads/2022/07/Shutterstock_194720870.jpg" decoding="async" data-srcset="https://goodmenproject.com/wp-content/uploads/2022/07/Shutterstock_194720870.jpg 600w, https://goodmenproject.com/wp-content/uploads/2022/07/Shutterstock_194720870-300x177.jpg 300w" data-sizes="auto" /><noscript><img width="600" height="354" src="https://goodmenproject.com/wp-content/uploads/2022/07/Shutterstock_194720870.jpg" class="attachment-post-image size-post-image wp-post-image" alt="" srcset="https://goodmenproject.com/wp-content/uploads/2022/07/Shutterstock_194720870.jpg 600w, https://goodmenproject.com/wp-content/uploads/2022/07/Shutterstock_194720870-300x177.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" data-eio="l" /></noscript></picture><h4 id='pressboard-ad-sponsorship-tag' style='margin-bottom: 35px;'></h4><p>What does the Fourth of July mean to the 21st century American?</p>
<p>It’s a day off from work, a time to get together with friends and family, a time to head to the river or lake or coast, a time to fire up the barbecue, or a time to watch some fireworks.</p>
<p>Lost is the notion to reflect on independence; indeed, few even call it “Independence Day” anymore. But have you ever been to the cradle of the American Revolution? Such a visit will give a newfound respect for the liberty we enjoy, and such a respect will ensure such freedoms are not lost.</p><div class="gmp-instream-wrap gmp-instream-right"><div id="gmp-instream-ad-top" class="gmp-instream-ad gmp-instream-ad-top"><div id="GMP_300_1_middle" style="min-height: 250px"></div></div></div>
<p>Scaffolding covered <a href="https://www.nps.gov/inde/planyourvisit/independencehall.htm" target="_blank" rel="noopener">Independence Hall</a> when I visited Philadelphia in the 1990s. I guess independence requires some maintenance now and then.</p>
<p>The <a href="https://historicphiladelphia.org/betsy-ross-house/what-to-see/">home of Betsy Ross</a> is still there. Interior walls are thicker at the bottom, the result of years of repeated plastering. The structure, like America itself, must have a broad support at its base in order to stand. Betsy is remembered for creating the United States flag, she was just one of many who lent their talents to forge a nation.</p>
<p>I have long wondered if there was a proliferation of geniuses in the British colonies in the late 1700s, or did historians create a larger-than-life myth of the protagonists?</p>
<p><a href="https://www.whitehouse.gov/about-the-white-house/presidents/george-washington/">George Washington</a> was a military leader, first and foremost. His experience in the French and Indian War prepared him to fight in the ways of his adversaries against the tactics of his commanders — and he learned well.</p>
<p><a href="https://www.whitehouse.gov/about-the-white-house/presidents/thomas-jefferson/">Thomas Jefferson</a> was a Renaissance man. He was a philosopher and a student of civilization. He borrowed from the ideals of the ancients and crafted a declaration of independence. In so doing, he created a model that has inspired the quest for liberty for dozens of other countries.</p><div class="gmp-instream-wrap"><div id="gmp-instream-ad-1" class="gmp-instream-ad gmp-instream-ad-1"><div id="GMP_300_3_middle" style="min-height: 250px"></div></div><div style="text-align:center;font-size:small;max-width:300px;margin:0 auto;" class="gmpadaction">Don’t like ads? <a href="/registration/">Become a supporter</a> and enjoy The Good Men Project ad free</div></div>
<p><a href="https://www.history.com/topics/american-revolution/benjamin-franklin">Ben Franklin</a> worked the masses from the narrow streets of old Philadelphia to the grand boulevards of Paris. His writing inspired revolution at home and his diplomacy gained support from abroad. Like Jefferson, he was an avid learner and inventor.</p>
<p>I touched the wound in the <a href="https://www.nps.gov/inde/learn/historyculture/stories-libertybell.htm" target="_blank" rel="noopener">Liberty Bell</a> which once hung from the tower at Independence Hall. I rapped it with my knuckles to hear the echo of jubilation at our country’s founding. I wondered if Davy Crockett actually did (<a href="https://goodmenproject.com/good-feed-blog/david-crockett-the-alamos-hero-villain-and-myth-bbab/">as the song says</a>) “patch up the crack in the Liberty Bell.” Perhaps Congressman Crockett did visit Philly as it was a seat of government in his day.</p>
<p>Boston has its share of monuments to the Revolution as well. Indeed, its <a href="https://www.thefreedomtrail.org/" target="_blank" rel="noopener">Freedom Trail</a> touches landmarks every citizen should know. Hundreds huddled in <a href="https://faneuilhallmarketplace.com/the-history-of-faneuil-hall/">Faneuil Hall</a> to hear orators urge action to revolt. The harbor turned amber with the riot of the original <a href="https://www.bostonteapartyship.com/boston-tea-party-history">Tea Party</a>. The streets ran red with blood as the British fired on unarmed civilians. The battle at <a href="https://www.nps.gov/bost/learn/historyculture/bhm.htm">Bunker Hill</a> was lost but it inspired other battles which ultimately won the war.</p><div class="gmp-instream-wrap"><div id="gmp-instream-ad-2" class="gmp-instream-ad gmp-instream-ad-2"><div id="GMP_300_5_middle" style="min-height: 250px"></div></div></div>
<p>Other places up East bring home the power and glory of our struggle to gain and retain independence. Visit Concord, Mass., and learn about “<a href="https://www.battlefields.org/learn/articles/lexington-and-concord-shot-heard-round-world">the shot heard round the world</a>.” Across the street from Wall Street in New York is <a href="https://www.nps.gov/feha/index.htm">Federal Hall</a> where Washington was inaugurated. Baltimore celebrates the Star-Spangled Banner which flew over Fort McHenry in 1814. You can see the original banner in the <a href="https://www.smithsonianmag.com/history/star-spangled-banner-back-on-display-83229098/" target="_blank" rel="noopener">Smithsonian Museum</a> when you visit Washington, D.C., another icon in American history.</p>
<p>The greatness of these people, places, and objects may never be matched but their images and memory provide an idea worth emulating. Think on these things as you watch “the rocket’s red glare” of the local fireworks. And have a joyous Independence Day.</p>
<p><em><a href="https://sanantonioreport.org/pondering-independence-day/" target="_blank" rel="noopener">Previously published in the San Antonio Report</a></em></p>
<p>&#8212;</p>
<p><a href="https://www.shutterstock.com/image-photo/statue-liberty-on-background-flag-usa-194720870" target="_blank" rel="noopener">Shutterstock</a> image</p>
<div id='pressboard-ad-sponsorship-msg'></div>
</p><div class="gmp-instream-wrap"><div id="gmp-instream-ad-bottom" class="gmp-instream-ad gmp-instream-ad-bottom"><div id="rcjsload_25eec9"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);

var rcel = document.createElement("script");

rcel.id = 'rc_' + Math.floor(Math.random() * 1000);

rcel.type = 'text/javascript';

rcel.src = "https://trends.revcontent.com/serve.js.php?w=4385&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;

rcel.async = true;

var rcds = document.getElementById("rcjsload_25eec9"); 

rcds.appendChild(rcel);

})();

</script></div></div><div class="gmp-instream-wrap"><div id="gmp-instream-ad-bottom" class="gmp-instream-ad gmp-instream-ad-bottom"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-4775189247931609" data-ad-slot="5709244725"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://goodmenproject.com/category/guy-talk/" rel="category tag">Advice &amp; Confessions</a>, <a href="https://goodmenproject.com/category/featured-content/" rel="category tag">Featured Content</a></span> <span class="entry-tags">Tagged With: <a href="https://goodmenproject.com/tag/fourth-of-july/" rel="tag">Fourth of July</a>, <a href="https://goodmenproject.com/tag/freedom-trail/" rel="tag">Freedom Trail</a>, <a href="https://goodmenproject.com/tag/independence-day/" rel="tag">Independence Day</a>, <a href="https://goodmenproject.com/tag/liberty-bell/" rel="tag">Liberty Bell</a>, <a href="https://goodmenproject.com/tag/smithsonian-museum/" rel="tag">Smithsonian Museum</a>, <a href="https://goodmenproject.com/tag/us-history/" rel="tag">US history</a></span></p></footer></article><div id="entry-ad-outer" class="entry-footer-widget-area widget-area"></div><section class="author-box"><img alt='' src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABkAQAAAABYmaj5AAAAAnRSTlMAAHaTzTgAAAAUSURBVDjLY2AYBaNgFIyCUUBPAAAFeAABKXG5/AAAAABJRU5ErkJggg==" class="avatar avatar-100 photo lazyload" height='100' width='100' data-src="https://secure.gravatar.com/avatar/a6d4a7317ab1582c6ea46bf3d7d69db6?s=100&d=retro&r=r" decoding="async" data-srcset="https://secure.gravatar.com/avatar/a6d4a7317ab1582c6ea46bf3d7d69db6?s=200&#038;d=retro&#038;r=r 2x" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/a6d4a7317ab1582c6ea46bf3d7d69db6?s=100&#038;d=retro&#038;r=r' srcset='https://secure.gravatar.com/avatar/a6d4a7317ab1582c6ea46bf3d7d69db6?s=200&#038;d=retro&#038;r=r 2x' class='avatar avatar-100 photo' height='100' width='100' data-eio="l" /></noscript><h4 class="author-box-title">About <span itemprop="name">Don Mathis</span></h4><div class="author-box-content" itemprop="description"><p>Don Mathis is a poet, a journalist, a concerned father, and loving grandfather. Though this Texas family reside hours apart, they always remain close to each other’s heart.</p>
</div></section><div id="after-authorbox-ad-outer" class="after-authorbox-widget-area widget-area"><section id="gmp_ad-widget-31" class="widget gmp_ad_widget"><div class="widget-wrap"><div class="gmpadwrap" style=""><div class="textwidget"><a href="https://goodmenproject.com/registration/"><picture><source type='image/webp' data-srcset="https://goodmenproject.com/wp-content/uploads/2021/12/21st-Century-Masculinity.jpg.webp"><img class="aligncenter wp-image-340858 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="" width="530" height="103" data-eio="p" data-src="https://goodmenproject.com/wp-content/uploads/2021/12/21st-Century-Masculinity.jpg" decoding="async" /><noscript><img class="aligncenter wp-image-340858" src="https://goodmenproject.com/wp-content/uploads/2021/12/21st-Century-Masculinity.jpg" alt="" width="530" height="103" data-eio="l" /></noscript></picture></a></div></div></div></section>
</div> <div class="wpdiscuz_top_clearing"></div>
<div id='comments' class='comments-area'><div id='respond' style='width: 0;height: 0;clear: both;margin: 0;padding: 0;'></div> <div id="wpdcom" class="wpdiscuz_unauth wpd-default wpd-layout-1">
<div class="wc_social_plugin_wrapper">
</div>
<div class="wpd-form wpd-form-wrapper wpd-main-form-wrapper" id='wpd-main-form-wrapper-0_0'>
<form class="wpd_comm_form wpd_main_comm_form" method="post" enctype="multipart/form-data" data-uploading="false">
<div class="wpd-field-comment">
<div class="wpdiscuz-item wc-field-textarea">
<div class="wpdiscuz-textarea-wrap ">
<div class="wpd-avatar">
<img alt='guest' src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAADgAAAA4AQAAAACA/QazAAAAAnRSTlMAAHaTzTgAAAAOSURBVBjTY2AYBUMZAAABwAABtF8uAAAAAABJRU5ErkJggg==" class="avatar avatar-56 photo avatar-default lazyload" height='56' width='56' data-src="https://secure.gravatar.com/avatar/?s=56&d=retro&r=r" decoding="async" data-srcset="https://secure.gravatar.com/avatar/?s=112&#038;d=retro&#038;r=r 2x" /><noscript><img alt='guest' src='https://secure.gravatar.com/avatar/?s=56&#038;d=retro&#038;r=r' srcset='https://secure.gravatar.com/avatar/?s=112&#038;d=retro&#038;r=r 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' data-eio="l" /></noscript> </div>
<div id="wpd-editor-wraper-0_0" style="display: none;">
<div id="wpd-editor-char-counter-0_0" class="wpd-editor-char-counter"></div>
<label style="display: none;" for="wc-textarea-0_0">Label</label>
<textarea id="wc-textarea-0_0" required name="wc_comment" class="wc_comment wpd-field"></textarea>
<div id="wpd-editor-0_0"></div>
<div id="wpd-editor-toolbar-0_0">
<button title="Bold" class="ql-bold"></button>
<button title="Italic" class="ql-italic"></button>
<button title="Underline" class="ql-underline"></button>
<button title="Strike" class="ql-strike"></button>
<button title="Ordered List" class="ql-list" value='ordered'></button>
<button title="Unordered List" class="ql-list" value='bullet'></button>
<button title="Blockquote" class="ql-blockquote"></button>
<button title="Code Block" class="ql-code-block"></button>
<button title="Link" class="ql-link"></button>
<button title="Source Code" class="ql-sourcecode" data-wpde_button_name='sourcecode'>{}</button>
<button title="Spoiler" class="ql-spoiler" data-wpde_button_name='spoiler'>[+]</button>
<div class="wpd-editor-buttons-right">
<span class='wmu-upload-wrap' wpd-tooltip='Attach an image to this comment' wpd-tooltip-position='left'><label class='wmu-add'><i class='far fa-image'></i><input style='display:none;' class='wmu-add-files' type='file' name='wmu_files[]' accept='image/*' /></label></span> </div>
</div>
</div>
</div>
</div>
</div>
<div class="wpd-form-foot" style='display:none;'>
<div class="wpdiscuz-textarea-foot">
<div class="wpdiscuz-button-actions"><div class='wmu-action-wrap'><div class='wmu-tabs wmu-images-tab wmu-hide'></div></div></div>
</div>
<div class="wpd-form-row">
<div class="wpd-form-col-left">
<div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
<div class="wpd-field-icon"><i class="fas fa-user"></i></div>
<input id="wc_name-0_0" value="" required='required' aria-required='true' class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern='.{3,50}' title="">
<label for="wc_name-0_0" class="wpdlb">Name*</label>
</div>
<div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
<div class="wpd-field-icon"><i class="fas fa-at"></i></div>
<input id="wc_email-0_0" value="" required='required' aria-required='true' class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*" />
<label for="wc_email-0_0" class="wpdlb">Email*</label>
</div>
<div class="wpdiscuz-item wc_website-wrapper wpd-has-icon">
<div class="wpd-field-icon"><i class="fas fa-link"></i></div>
<input id="wc_website-0_0" value="" class="wc_website wpd-field" type="text" name="wc_website" placeholder="WebSite URL" />
<label for="wc_website-0_0" class="wpdlb">WebSite URL</label>
</div>
</div>
<div class="wpd-form-col-right">
<div class="wpd-field-captcha wpdiscuz-item">
<div class="wpdiscuz-recaptcha" id='wpdiscuz-recaptcha-0_0'></div>
<input id='wpdiscuz-recaptcha-field-0_0' type='hidden' name='wc_captcha' value="" required="required" aria-required='true' class="wpdiscuz_reset" />
<div class="clearfix"></div>
</div>
<div class="wc-field-submit">
 <label class="wpd_label" wpd-tooltip="Notify of new replies to this comment">
<input id="wc_notification_new_comment-0_0" class="wc_notification_new_comment-0_0 wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
<span class="wpd_label__text">
<span class="wpd_label__check">
<i class="fas fa-bell wpdicon wpdicon-on"></i>
<i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
</span>
</span>
</label>
<input id="wpd-field-submit-0_0" class="wc_comm_submit wpd_not_clicked wpd-prim-button" type="submit" name="submit" value="Post Comment" />
</div>
</div>
<div class="clearfix"></div>
</div>
</div>
<input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id">
</form>
</div>
<div id="wpdiscuz_hidden_secondary_form" style="display: none;">
<div class="wpd-form wpd-form-wrapper wpd-secondary-form-wrapper" id='wpd-secondary-form-wrapper-wpdiscuzuniqueid' style='display: none;'>
<div class="wpd-secondary-forms-social-content"></div>
<div class="clearfix"></div>
<form class="wpd_comm_form wpd-secondary-form-wrapper" method="post" enctype="multipart/form-data" data-uploading="false">
<div class="wpd-field-comment">
<div class="wpdiscuz-item wc-field-textarea">
<div class="wpdiscuz-textarea-wrap ">
<div class="wpd-avatar">
<img alt='guest' src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAADgAAAA4AQAAAACA/QazAAAAAnRSTlMAAHaTzTgAAAAOSURBVBjTY2AYBUMZAAABwAABtF8uAAAAAABJRU5ErkJggg==" class="avatar avatar-56 photo avatar-default lazyload" height='56' width='56' data-src="https://secure.gravatar.com/avatar/?s=56&d=retro&r=r" decoding="async" data-srcset="https://secure.gravatar.com/avatar/?s=112&#038;d=retro&#038;r=r 2x" /><noscript><img alt='guest' src='https://secure.gravatar.com/avatar/?s=56&#038;d=retro&#038;r=r' srcset='https://secure.gravatar.com/avatar/?s=112&#038;d=retro&#038;r=r 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' data-eio="l" /></noscript> </div>
<div id="wpd-editor-wraper-wpdiscuzuniqueid" style="display: none;">
<div id="wpd-editor-char-counter-wpdiscuzuniqueid" class="wpd-editor-char-counter"></div>
<label style="display: none;" for="wc-textarea-wpdiscuzuniqueid">Label</label>
<textarea id="wc-textarea-wpdiscuzuniqueid" required name="wc_comment" class="wc_comment wpd-field"></textarea>
<div id="wpd-editor-wpdiscuzuniqueid"></div>
<div id="wpd-editor-toolbar-wpdiscuzuniqueid">
<button title="Bold" class="ql-bold"></button>
<button title="Italic" class="ql-italic"></button>
<button title="Underline" class="ql-underline"></button>
<button title="Strike" class="ql-strike"></button>
<button title="Ordered List" class="ql-list" value='ordered'></button>
<button title="Unordered List" class="ql-list" value='bullet'></button>
<button title="Blockquote" class="ql-blockquote"></button>
<button title="Code Block" class="ql-code-block"></button>
<button title="Link" class="ql-link"></button>
<button title="Source Code" class="ql-sourcecode" data-wpde_button_name='sourcecode'>{}</button>
<button title="Spoiler" class="ql-spoiler" data-wpde_button_name='spoiler'>[+]</button>
<div class="wpd-editor-buttons-right">
<span class='wmu-upload-wrap' wpd-tooltip='Attach an image to this comment' wpd-tooltip-position='left'><label class='wmu-add'><i class='far fa-image'></i><input style='display:none;' class='wmu-add-files' type='file' name='wmu_files[]' accept='image/*' /></label></span> </div>
</div>
</div>
</div>
</div>
</div>
<div class="wpd-form-foot" style='display:none;'>
<div class="wpdiscuz-textarea-foot">
<div class="wpdiscuz-button-actions"><div class='wmu-action-wrap'><div class='wmu-tabs wmu-images-tab wmu-hide'></div></div></div>
</div>
<div class="wpd-form-row">
<div class="wpd-form-col-left">
<div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
<div class="wpd-field-icon"><i class="fas fa-user"></i></div>
<input id="wc_name-wpdiscuzuniqueid" value="" required='required' aria-required='true' class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern='.{3,50}' title="">
<label for="wc_name-wpdiscuzuniqueid" class="wpdlb">Name*</label>
</div>
<div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
<div class="wpd-field-icon"><i class="fas fa-at"></i></div>
<input id="wc_email-wpdiscuzuniqueid" value="" required='required' aria-required='true' class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*" />
<label for="wc_email-wpdiscuzuniqueid" class="wpdlb">Email*</label>
</div>
<div class="wpdiscuz-item wc_website-wrapper wpd-has-icon">
<div class="wpd-field-icon"><i class="fas fa-link"></i></div>
<input id="wc_website-wpdiscuzuniqueid" value="" class="wc_website wpd-field" type="text" name="wc_website" placeholder="WebSite URL" />
<label for="wc_website-wpdiscuzuniqueid" class="wpdlb">WebSite URL</label>
</div>
</div>
<div class="wpd-form-col-right">
<div class="wpd-field-captcha wpdiscuz-item">
<div class="wpdiscuz-recaptcha" id='wpdiscuz-recaptcha-wpdiscuzuniqueid'></div>
<input id='wpdiscuz-recaptcha-field-wpdiscuzuniqueid' type='hidden' name='wc_captcha' value="" required="required" aria-required='true' class="wpdiscuz_reset" />
<div class="clearfix"></div>
</div>
<div class="wc-field-submit">
<label class="wpd_label" wpd-tooltip="Notify of new replies to this comment">
 <input id="wc_notification_new_comment-wpdiscuzuniqueid" class="wc_notification_new_comment-wpdiscuzuniqueid wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
<span class="wpd_label__text">
<span class="wpd_label__check">
<i class="fas fa-bell wpdicon wpdicon-on"></i>
<i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
</span>
</span>
</label>
<input id="wpd-field-submit-wpdiscuzuniqueid" class="wc_comm_submit wpd_not_clicked wpd-prim-button" type="submit" name="submit" value="Post Comment" />
</div>
</div>
<div class="clearfix"></div>
</div>
</div>
<input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id">
</form>
</div>
</div>
<div class="wpd-form-wrap">
<div class="wpd-form-head">
<div class="wpd-sbs-toggle">
<i class="far fa-envelope"></i> <span class="wpd-sbs-title">Subscribe</span> <i class="fas fa-caret-down"></i>
</div>
<div class="wpd-auth">
<div class="wpd-login">
<a rel="nofollow" href="https://goodmenproject.com/wp-login.php?redirect_to=https%3A%2F%2Fgoodmenproject.com%2Ffeatured-content%2Fpondering-independence-day%2F"><i class='fas fa-sign-in-alt'></i> Login</a> </div>
</div>
</div>
<div class="wpdiscuz-subscribe-bar wpdiscuz-hidden">
<form action="https://goodmenproject.com/wp-admin/admin-ajax.php?action=wpdAddSubscription" method="post" id="wpdiscuz-subscribe-form">
<div class="wpdiscuz-subscribe-form-intro">Notify of </div>
<div class="wpdiscuz-subscribe-form-option" style="width:40%;">
<select class="wpdiscuz_select" name="wpdiscuzSubscriptionType">
<option value="post">new follow-up comments</option>
<option value="all_comment">new replies to my comments</option>
</select>
</div>
<div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
<input class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email" />
</div>
<div class="wpdiscuz-subscribe-form-button">
<input id="wpdiscuz_subscription_button" class="wpd-prim-button" type="submit" value="&rsaquo;" name="wpdiscuz_subscription_button" />
</div>
<div class="wpdiscuz-subscribe-agreement">
<input id="show_subscription_agreement" type="checkbox" required="required" name="show_subscription_agreement" value="1">
<label for="show_subscription_agreement">I allow to use my email address and send notification about new comments and replies (you can unsubscribe at any time).</label>
</div>
<input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="3c081523e4" /><input type="hidden" name="_wp_http_referer" value="/featured-content/pondering-independence-day/" /> </form>
</div>
<div class="wpd-form wpd-form-wrapper wpd-main-form-wrapper" id='wpd-main-form-wrapper-0_0'>
<form class="wpd_comm_form wpd_main_comm_form" method="post" enctype="multipart/form-data" data-uploading="false">
<div class="wpd-field-comment">
<div class="wpdiscuz-item wc-field-textarea">
<div class="wpdiscuz-textarea-wrap ">
<div class="wpd-avatar">
<img alt='guest' src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAADgAAAA4AQAAAACA/QazAAAAAnRSTlMAAHaTzTgAAAAOSURBVBjTY2AYBUMZAAABwAABtF8uAAAAAABJRU5ErkJggg==" class="avatar avatar-56 photo avatar-default lazyload" height='56' width='56' data-src="https://secure.gravatar.com/avatar/?s=56&d=retro&r=r" decoding="async" data-srcset="https://secure.gravatar.com/avatar/?s=112&#038;d=retro&#038;r=r 2x" /><noscript><img alt='guest' src='https://secure.gravatar.com/avatar/?s=56&#038;d=retro&#038;r=r' srcset='https://secure.gravatar.com/avatar/?s=112&#038;d=retro&#038;r=r 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' data-eio="l" /></noscript> </div>
<div id="wpd-editor-wraper-0_0" style="display: none;">
<div id="wpd-editor-char-counter-0_0" class="wpd-editor-char-counter"></div>
<label style="display: none;" for="wc-textarea-0_0">Label</label>
<textarea id="wc-textarea-0_0" required name="wc_comment" class="wc_comment wpd-field"></textarea>
<div id="wpd-editor-0_0"></div>
<div id="wpd-editor-toolbar-0_0">
<button title="Bold" class="ql-bold"></button>
<button title="Italic" class="ql-italic"></button>
<button title="Underline" class="ql-underline"></button>
<button title="Strike" class="ql-strike"></button>
<button title="Ordered List" class="ql-list" value='ordered'></button>
<button title="Unordered List" class="ql-list" value='bullet'></button>
<button title="Blockquote" class="ql-blockquote"></button>
<button title="Code Block" class="ql-code-block"></button>
<button title="Link" class="ql-link"></button>
<button title="Source Code" class="ql-sourcecode" data-wpde_button_name='sourcecode'>{}</button>
<button title="Spoiler" class="ql-spoiler" data-wpde_button_name='spoiler'>[+]</button>
<div class="wpd-editor-buttons-right">
<span class='wmu-upload-wrap' wpd-tooltip='Attach an image to this comment' wpd-tooltip-position='left'><label class='wmu-add'><i class='far fa-image'></i><input style='display:none;' class='wmu-add-files' type='file' name='wmu_files[]' accept='image/*' /></label></span> </div>
</div>
</div>
</div>
</div>
</div>
<div class="wpd-form-foot" style='display:none;'>
<div class="wpdiscuz-textarea-foot">
<div class="wpdiscuz-button-actions"><div class='wmu-action-wrap'><div class='wmu-tabs wmu-images-tab wmu-hide'></div></div></div>
</div>
<div class="wpd-form-row">
<div class="wpd-form-col-left">
<div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
<div class="wpd-field-icon"><i class="fas fa-user"></i></div>
<input id="wc_name-0_0" value="" required='required' aria-required='true' class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern='.{3,50}' title="">
<label for="wc_name-0_0" class="wpdlb">Name*</label>
</div>
<div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
<div class="wpd-field-icon"><i class="fas fa-at"></i></div>
<input id="wc_email-0_0" value="" required='required' aria-required='true' class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*" />
<label for="wc_email-0_0" class="wpdlb">Email*</label>
</div>
<div class="wpdiscuz-item wc_website-wrapper wpd-has-icon">
<div class="wpd-field-icon"><i class="fas fa-link"></i></div>
<input id="wc_website-0_0" value="" class="wc_website wpd-field" type="text" name="wc_website" placeholder="WebSite URL" />
<label for="wc_website-0_0" class="wpdlb">WebSite URL</label>
</div>
</div>
<div class="wpd-form-col-right">
<div class="wpd-field-captcha wpdiscuz-item">
<div class="wpdiscuz-recaptcha" id='wpdiscuz-recaptcha-0_0'></div>
<input id='wpdiscuz-recaptcha-field-0_0' type='hidden' name='wc_captcha' value="" required="required" aria-required='true' class="wpdiscuz_reset" />
<div class="clearfix"></div>
</div>
<div class="wc-field-submit">
<label class="wpd_label" wpd-tooltip="Notify of new replies to this comment">
<input id="wc_notification_new_comment-0_0" class="wc_notification_new_comment-0_0 wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
<span class="wpd_label__text">
<span class="wpd_label__check">
<i class="fas fa-bell wpdicon wpdicon-on"></i>
<i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
</span>
</span>
</label>
<input id="wpd-field-submit-0_0" class="wc_comm_submit wpd_not_clicked wpd-prim-button" type="submit" name="submit" value="Post Comment" />
</div>
</div>
<div class="clearfix"></div>
</div>
</div>
<input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id">
</form>
</div>
<div id="wpdiscuz_hidden_secondary_form" style="display: none;">
<div class="wpd-form wpd-form-wrapper wpd-secondary-form-wrapper" id='wpd-secondary-form-wrapper-wpdiscuzuniqueid' style='display: none;'>
<div class="wpd-secondary-forms-social-content"></div>
<div class="clearfix"></div>
<form class="wpd_comm_form wpd-secondary-form-wrapper" method="post" enctype="multipart/form-data" data-uploading="false">
<div class="wpd-field-comment">
<div class="wpdiscuz-item wc-field-textarea">
<div class="wpdiscuz-textarea-wrap ">
<div class="wpd-avatar">
<img alt='guest' src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAADgAAAA4AQAAAACA/QazAAAAAnRSTlMAAHaTzTgAAAAOSURBVBjTY2AYBUMZAAABwAABtF8uAAAAAABJRU5ErkJggg==" class="avatar avatar-56 photo avatar-default lazyload" height='56' width='56' data-src="https://secure.gravatar.com/avatar/?s=56&d=retro&r=r" decoding="async" data-srcset="https://secure.gravatar.com/avatar/?s=112&#038;d=retro&#038;r=r 2x" /><noscript><img alt='guest' src='https://secure.gravatar.com/avatar/?s=56&#038;d=retro&#038;r=r' srcset='https://secure.gravatar.com/avatar/?s=112&#038;d=retro&#038;r=r 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' data-eio="l" /></noscript> </div>
<div id="wpd-editor-wraper-wpdiscuzuniqueid" style="display: none;">
<div id="wpd-editor-char-counter-wpdiscuzuniqueid" class="wpd-editor-char-counter"></div>
<label style="display: none;" for="wc-textarea-wpdiscuzuniqueid">Label</label>
<textarea id="wc-textarea-wpdiscuzuniqueid" required name="wc_comment" class="wc_comment wpd-field"></textarea>
<div id="wpd-editor-wpdiscuzuniqueid"></div>
<div id="wpd-editor-toolbar-wpdiscuzuniqueid">
<button title="Bold" class="ql-bold"></button>
<button title="Italic" class="ql-italic"></button>
<button title="Underline" class="ql-underline"></button>
<button title="Strike" class="ql-strike"></button>
<button title="Ordered List" class="ql-list" value='ordered'></button>
<button title="Unordered List" class="ql-list" value='bullet'></button>
<button title="Blockquote" class="ql-blockquote"></button>
<button title="Code Block" class="ql-code-block"></button>
<button title="Link" class="ql-link"></button>
<button title="Source Code" class="ql-sourcecode" data-wpde_button_name='sourcecode'>{}</button>
<button title="Spoiler" class="ql-spoiler" data-wpde_button_name='spoiler'>[+]</button>
<div class="wpd-editor-buttons-right">
<span class='wmu-upload-wrap' wpd-tooltip='Attach an image to this comment' wpd-tooltip-position='left'><label class='wmu-add'><i class='far fa-image'></i><input style='display:none;' class='wmu-add-files' type='file' name='wmu_files[]' accept='image/*' /></label></span> </div>
</div>
</div>
</div>
</div>
</div>
 <div class="wpd-form-foot" style='display:none;'>
<div class="wpdiscuz-textarea-foot">
<div class="wpdiscuz-button-actions"><div class='wmu-action-wrap'><div class='wmu-tabs wmu-images-tab wmu-hide'></div></div></div>
</div>
<div class="wpd-form-row">
<div class="wpd-form-col-left">
<div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
<div class="wpd-field-icon"><i class="fas fa-user"></i></div>
<input id="wc_name-wpdiscuzuniqueid" value="" required='required' aria-required='true' class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern='.{3,50}' title="">
<label for="wc_name-wpdiscuzuniqueid" class="wpdlb">Name*</label>
</div>
<div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
<div class="wpd-field-icon"><i class="fas fa-at"></i></div>
<input id="wc_email-wpdiscuzuniqueid" value="" required='required' aria-required='true' class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*" />
<label for="wc_email-wpdiscuzuniqueid" class="wpdlb">Email*</label>
</div>
<div class="wpdiscuz-item wc_website-wrapper wpd-has-icon">
<div class="wpd-field-icon"><i class="fas fa-link"></i></div>
<input id="wc_website-wpdiscuzuniqueid" value="" class="wc_website wpd-field" type="text" name="wc_website" placeholder="WebSite URL" />
<label for="wc_website-wpdiscuzuniqueid" class="wpdlb">WebSite URL</label>
</div>
</div>
<div class="wpd-form-col-right">
<div class="wpd-field-captcha wpdiscuz-item">
<div class="wpdiscuz-recaptcha" id='wpdiscuz-recaptcha-wpdiscuzuniqueid'></div>
<input id='wpdiscuz-recaptcha-field-wpdiscuzuniqueid' type='hidden' name='wc_captcha' value="" required="required" aria-required='true' class="wpdiscuz_reset" />
<div class="clearfix"></div>
</div>
<div class="wc-field-submit">
<label class="wpd_label" wpd-tooltip="Notify of new replies to this comment">
<input id="wc_notification_new_comment-wpdiscuzuniqueid" class="wc_notification_new_comment-wpdiscuzuniqueid wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
<span class="wpd_label__text">
<span class="wpd_label__check">
<i class="fas fa-bell wpdicon wpdicon-on"></i>
<i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
</span>
</span>
</label>
<input id="wpd-field-submit-wpdiscuzuniqueid" class="wc_comm_submit wpd_not_clicked wpd-prim-button" type="submit" name="submit" value="Post Comment" />
</div>
</div>
<div class="clearfix"></div>
</div>
</div>
<input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id">
</form>
</div>
</div>
</div>
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p> <div id="wpd-threads" class="wpd-thread-wrapper">
<div class="wpd-thread-head">
<div class="wpd-thread-info ">
<span class='wpdtc'>0</span> Comments </div>
<div class="wpd-space"></div>
<div class="wpd-thread-filter">
<div class="wpd-filter wpdf-reacted wpd_not_clicked" wpd-tooltip="Most reacted comment"><i class="fas fa-bolt"></i></div>
<div class="wpd-filter wpdf-hottest wpd_not_clicked" wpd-tooltip="Hottest comment thread"><i class="fas fa-fire"></i></div>
</div>
</div>
<div class="wpd-comment-info-bar">
<div class="wpd-current-view"><i class="fas fa-quote-left"></i> Inline Feedbacks</div>
<div class="wpd-filter-view-all">View all comments</div>
</div>
<div class="wpd-thread-list">
<div class="wpdiscuz-comment-pagination">
</div>
</div>
</div>
</div>
</div>
<div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar-unauth"></div>
<div id="wpdiscuz-comment-message" class="wpdiscuz-comment-message-unauth"></div>
<div id="after-content-ad-outer" class="after-content-widget-area widget-area"></div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="gmp_ad-widget-4" class="widget gmp_ad_widget"><div class="widget-wrap"><div class="gmpadwrap" style=""><div class="textwidget"><div id="GMP_300_top"></div></div><div style="text-align:center;font-size:small;max-width:300px;margin:0 auto;" class="gmpadaction">Don’t like ads? <a href="/registration/">Become a supporter</a> and enjoy The Good Men Project ad free</div></div></div></section>
<section id="gmp-trending-posts-widget-3" class="widget gmp-trending-posts"><div class="widget-wrap"><h3 class="widgettitle widget-title">Trending Posts</h3>
<div class="gmp-trending-wrap"><ul><li class="gmp-trending-li-wrap gmp-trending-li_809949"><span class="gmp-trending-featured-image alignleft"><a href="https://goodmenproject.com/featured-content/this-is-how-ghosts-make-you-sick/"><picture><source sizes='(max-width: 198px) 100vw, 198px' type='image/webp' data-srcset="https://goodmenproject.com/wp-content/uploads/2022/06/1-4rtyLbYTMWxoOAax1cQjfg-198x198.jpg.webp 198w, https://goodmenproject.com/wp-content/uploads/2022/06/1-4rtyLbYTMWxoOAax1cQjfg-150x150.jpg.webp 150w"><img width="198" height="198" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAMYAAADGAQAAAACh4MLwAAAAAnRSTlMAAHaTzTgAAAAbSURBVFjD7cEBAQAAAIIg/69uSEABAAAAAI8GFBwAAe28mlQAAAAASUVORK5CYII=" class="attachment-square size-square wp-post-image lazyload" alt="" loading="lazy" data-eio="p" data-src="https://goodmenproject.com/wp-content/uploads/2022/06/1-4rtyLbYTMWxoOAax1cQjfg-198x198.jpg" decoding="async" data-srcset="https://goodmenproject.com/wp-content/uploads/2022/06/1-4rtyLbYTMWxoOAax1cQjfg-198x198.jpg 198w, https://goodmenproject.com/wp-content/uploads/2022/06/1-4rtyLbYTMWxoOAax1cQjfg-150x150.jpg 150w" data-sizes="auto" /><noscript><img width="198" height="198" src="https://goodmenproject.com/wp-content/uploads/2022/06/1-4rtyLbYTMWxoOAax1cQjfg-198x198.jpg" class="attachment-square size-square wp-post-image" alt="" loading="lazy" srcset="https://goodmenproject.com/wp-content/uploads/2022/06/1-4rtyLbYTMWxoOAax1cQjfg-198x198.jpg 198w, https://goodmenproject.com/wp-content/uploads/2022/06/1-4rtyLbYTMWxoOAax1cQjfg-150x150.jpg 150w" sizes="(max-width: 198px) 100vw, 198px" data-eio="l" /></noscript></picture></a></span><h4 class="entry-title"><a href="https://goodmenproject.com/featured-content/this-is-how-ghosts-make-you-sick/">This Is How Ghosts Make You Sick</a></h4><p class="entry-meta popular-posts-cat"><a href="https://goodmenproject.com/category/ethics-values/">Ethics & Values</a></p></li><li class="gmp-trending-li-wrap gmp-trending-li_810307"><span class="gmp-trending-featured-image alignleft"><a href="https://goodmenproject.com/featured-content/the-trouble-with-wanting-needing-and-desire/"><picture><source sizes='(max-width: 198px) 100vw, 198px' type='image/webp' data-srcset="https://goodmenproject.com/wp-content/uploads/2022/06/0_SxRFyjtY1tRQlGkq-198x198.jpg.webp 198w, https://goodmenproject.com/wp-content/uploads/2022/06/0_SxRFyjtY1tRQlGkq-150x150.jpg.webp 150w"><img width="198" height="198" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAMYAAADGAQAAAACh4MLwAAAAAnRSTlMAAHaTzTgAAAAbSURBVFjD7cEBAQAAAIIg/69uSEABAAAAAI8GFBwAAe28mlQAAAAASUVORK5CYII=" class="attachment-square size-square wp-post-image lazyload" alt="" loading="lazy" data-eio="p" data-src="https://goodmenproject.com/wp-content/uploads/2022/06/0_SxRFyjtY1tRQlGkq-198x198.jpg" decoding="async" data-srcset="https://goodmenproject.com/wp-content/uploads/2022/06/0_SxRFyjtY1tRQlGkq-198x198.jpg 198w, https://goodmenproject.com/wp-content/uploads/2022/06/0_SxRFyjtY1tRQlGkq-150x150.jpg 150w" data-sizes="auto" /><noscript><img width="198" height="198" src="https://goodmenproject.com/wp-content/uploads/2022/06/0_SxRFyjtY1tRQlGkq-198x198.jpg" class="attachment-square size-square wp-post-image" alt="" loading="lazy" srcset="https://goodmenproject.com/wp-content/uploads/2022/06/0_SxRFyjtY1tRQlGkq-198x198.jpg 198w, https://goodmenproject.com/wp-content/uploads/2022/06/0_SxRFyjtY1tRQlGkq-150x150.jpg 150w" sizes="(max-width: 198px) 100vw, 198px" data-eio="l" /></noscript></picture></a></span><h4 class="entry-title"><a href="https://goodmenproject.com/featured-content/the-trouble-with-wanting-needing-and-desire/">The Trouble With Wanting, Needing, and Desire</a></h4><p class="entry-meta popular-posts-cat"><a href="https://goodmenproject.com/category/sex-relationships/">Sex & Relationships</a></p></li><li class="gmp-trending-li-wrap gmp-trending-li_812323"><span class="gmp-trending-featured-image alignleft"><a href="https://goodmenproject.com/featured-content/the-recent-supreme-court-decisions-are-the-next-assault-in-the-continuing-war-against-democracy-kpkn/"><picture><source sizes='(max-width: 198px) 100vw, 198px' type='image/webp' data-srcset="https://goodmenproject.com/wp-content/uploads/2022/06/52170272268_7043ce362b_c-1-e1656353172304-198x198.jpg.webp 198w, https://goodmenproject.com/wp-content/uploads/2022/06/52170272268_7043ce362b_c-1-e1656353172304-150x150.jpg.webp 150w"><img width="198" height="198" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAMYAAADGAQAAAACh4MLwAAAAAnRSTlMAAHaTzTgAAAAbSURBVFjD7cEBAQAAAIIg/69uSEABAAAAAI8GFBwAAe28mlQAAAAASUVORK5CYII=" class="attachment-square size-square wp-post-image lazyload" alt="" loading="lazy" data-eio="p" data-src="https://goodmenproject.com/wp-content/uploads/2022/06/52170272268_7043ce362b_c-1-e1656353172304-198x198.jpg" decoding="async" data-srcset="https://goodmenproject.com/wp-content/uploads/2022/06/52170272268_7043ce362b_c-1-e1656353172304-198x198.jpg 198w, https://goodmenproject.com/wp-content/uploads/2022/06/52170272268_7043ce362b_c-1-e1656353172304-150x150.jpg 150w" data-sizes="auto" /><noscript><img width="198" height="198" src="https://goodmenproject.com/wp-content/uploads/2022/06/52170272268_7043ce362b_c-1-e1656353172304-198x198.jpg" class="attachment-square size-square wp-post-image" alt="" loading="lazy" srcset="https://goodmenproject.com/wp-content/uploads/2022/06/52170272268_7043ce362b_c-1-e1656353172304-198x198.jpg 198w, https://goodmenproject.com/wp-content/uploads/2022/06/52170272268_7043ce362b_c-1-e1656353172304-150x150.jpg 150w" sizes="(max-width: 198px) 100vw, 198px" data-eio="l" /></noscript></picture></a></span><h4 class="entry-title"><a href="https://goodmenproject.com/featured-content/the-recent-supreme-court-decisions-are-the-next-assault-in-the-continuing-war-against-democracy-kpkn/">The Recent Supreme Court Decisions Are the Next Assault in the Continuing War Against Democracy</a></h4><p class="entry-meta popular-posts-cat"><a href="https://goodmenproject.com/category/ethics-values/">Ethics & Values</a></p></li><li class="gmp-trending-li-wrap gmp-trending-li_812224"><span class="gmp-trending-featured-image alignleft"><a href="https://goodmenproject.com/featured-content/men-who-support-forced-pregnancy-support-rape-culture-kpkn/"><picture><source sizes='(max-width: 198px) 100vw, 198px' type='image/webp' data-srcset="https://goodmenproject.com/wp-content/uploads/2022/06/4299302931_cb84ca68fa_c-e1656334984433-198x198.jpg.webp 198w, https://goodmenproject.com/wp-content/uploads/2022/06/4299302931_cb84ca68fa_c-e1656334984433-150x150.jpg.webp 150w"><img width="198" height="198" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAMYAAADGAQAAAACh4MLwAAAAAnRSTlMAAHaTzTgAAAAbSURBVFjD7cEBAQAAAIIg/69uSEABAAAAAI8GFBwAAe28mlQAAAAASUVORK5CYII=" class="attachment-square size-square wp-post-image lazyload" alt="" loading="lazy" data-eio="p" data-src="https://goodmenproject.com/wp-content/uploads/2022/06/4299302931_cb84ca68fa_c-e1656334984433-198x198.jpg" decoding="async" data-srcset="https://goodmenproject.com/wp-content/uploads/2022/06/4299302931_cb84ca68fa_c-e1656334984433-198x198.jpg 198w, https://goodmenproject.com/wp-content/uploads/2022/06/4299302931_cb84ca68fa_c-e1656334984433-150x150.jpg 150w" data-sizes="auto" /><noscript><img width="198" height="198" src="https://goodmenproject.com/wp-content/uploads/2022/06/4299302931_cb84ca68fa_c-e1656334984433-198x198.jpg" class="attachment-square size-square wp-post-image" alt="" loading="lazy" srcset="https://goodmenproject.com/wp-content/uploads/2022/06/4299302931_cb84ca68fa_c-e1656334984433-198x198.jpg 198w, https://goodmenproject.com/wp-content/uploads/2022/06/4299302931_cb84ca68fa_c-e1656334984433-150x150.jpg 150w" sizes="(max-width: 198px) 100vw, 198px" data-eio="l" /></noscript></picture></a></span><h4 class="entry-title"><a href="https://goodmenproject.com/featured-content/men-who-support-forced-pregnancy-support-rape-culture-kpkn/">Men Who Support Forced Pregnancy Support Rape Culture</a></h4><p class="entry-meta popular-posts-cat"><a href="https://goodmenproject.com/category/social-justice-2/">Social Justice</a></p></li><li class="gmp-trending-li-wrap gmp-trending-li_809659"><span class="gmp-trending-featured-image alignleft"><a href="https://goodmenproject.com/featured-content/why-validating-your-childs-feelings-is-the-most-important-skill-you-need/"><picture><source sizes='(max-width: 198px) 100vw, 198px' type='image/webp' data-srcset="https://goodmenproject.com/wp-content/uploads/2022/06/shutterstock_522383164-198x198.jpg.webp 198w, https://goodmenproject.com/wp-content/uploads/2022/06/shutterstock_522383164-150x150.jpg.webp 150w"><img width="198" height="198" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAMYAAADGAQAAAACh4MLwAAAAAnRSTlMAAHaTzTgAAAAbSURBVFjD7cEBAQAAAIIg/69uSEABAAAAAI8GFBwAAe28mlQAAAAASUVORK5CYII=" class="attachment-square size-square wp-post-image lazyload" alt="" loading="lazy" data-eio="p" data-src="https://goodmenproject.com/wp-content/uploads/2022/06/shutterstock_522383164-198x198.jpg" decoding="async" data-srcset="https://goodmenproject.com/wp-content/uploads/2022/06/shutterstock_522383164-198x198.jpg 198w, https://goodmenproject.com/wp-content/uploads/2022/06/shutterstock_522383164-150x150.jpg 150w" data-sizes="auto" /><noscript><img width="198" height="198" src="https://goodmenproject.com/wp-content/uploads/2022/06/shutterstock_522383164-198x198.jpg" class="attachment-square size-square wp-post-image" alt="" loading="lazy" srcset="https://goodmenproject.com/wp-content/uploads/2022/06/shutterstock_522383164-198x198.jpg 198w, https://goodmenproject.com/wp-content/uploads/2022/06/shutterstock_522383164-150x150.jpg 150w" sizes="(max-width: 198px) 100vw, 198px" data-eio="l" /></noscript></picture></a></span><h4 class="entry-title"><a href="https://goodmenproject.com/featured-content/why-validating-your-childs-feelings-is-the-most-important-skill-you-need/">Why Validating Your Child’s Feelings Is the Most Important Skill You Need</a></h4><p class="entry-meta popular-posts-cat"><a href="https://goodmenproject.com/category/families/">Families</a></p></li><li class="gmp-trending-li-wrap gmp-trending-li_812277"><span class="gmp-trending-featured-image alignleft"><a href="https://goodmenproject.com/featured-content/you-are-not-the-special-one-a-letter-to-my-son/"><picture><source sizes='(max-width: 198px) 100vw, 198px' type='image/webp' data-srcset="https://goodmenproject.com/wp-content/uploads/2022/06/shutterstock_517840018-1-198x198.jpg.webp 198w, https://goodmenproject.com/wp-content/uploads/2022/06/shutterstock_517840018-1-150x150.jpg.webp 150w"><img width="198" height="198" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAMYAAADGAQAAAACh4MLwAAAAAnRSTlMAAHaTzTgAAAAbSURBVFjD7cEBAQAAAIIg/69uSEABAAAAAI8GFBwAAe28mlQAAAAASUVORK5CYII=" class="attachment-square size-square wp-post-image lazyload" alt="" loading="lazy" data-eio="p" data-src="https://goodmenproject.com/wp-content/uploads/2022/06/shutterstock_517840018-1-198x198.jpg" decoding="async" data-srcset="https://goodmenproject.com/wp-content/uploads/2022/06/shutterstock_517840018-1-198x198.jpg 198w, https://goodmenproject.com/wp-content/uploads/2022/06/shutterstock_517840018-1-150x150.jpg 150w" data-sizes="auto" /><noscript><img width="198" height="198" src="https://goodmenproject.com/wp-content/uploads/2022/06/shutterstock_517840018-1-198x198.jpg" class="attachment-square size-square wp-post-image" alt="" loading="lazy" srcset="https://goodmenproject.com/wp-content/uploads/2022/06/shutterstock_517840018-1-198x198.jpg 198w, https://goodmenproject.com/wp-content/uploads/2022/06/shutterstock_517840018-1-150x150.jpg 150w" sizes="(max-width: 198px) 100vw, 198px" data-eio="l" /></noscript></picture></a></span><h4 class="entry-title"><a href="https://goodmenproject.com/featured-content/you-are-not-the-special-one-a-letter-to-my-son/">You Are Not the Special One: A Letter to My Son</a></h4><p class="entry-meta popular-posts-cat"><a href="https://goodmenproject.com/category/families/">Families</a></p></li><li class="gmp-trending-li-wrap gmp-trending-li_801703"><span class="gmp-trending-featured-image alignleft"><a href="https://goodmenproject.com/featured-content/how-to-know-when-a-man-is-insecure-and-when-he-is-being-vulnerable/"><picture><source sizes='(max-width: 198px) 100vw, 198px' type='image/webp' data-srcset="https://goodmenproject.com/wp-content/uploads/2022/05/iStock-909574170-198x198.jpg.webp 198w, https://goodmenproject.com/wp-content/uploads/2022/05/iStock-909574170-150x150.jpg.webp 150w"><img width="198" height="198" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAMYAAADGAQAAAACh4MLwAAAAAnRSTlMAAHaTzTgAAAAbSURBVFjD7cEBAQAAAIIg/69uSEABAAAAAI8GFBwAAe28mlQAAAAASUVORK5CYII=" class="attachment-square size-square wp-post-image lazyload" alt="" loading="lazy" data-eio="p" data-src="https://goodmenproject.com/wp-content/uploads/2022/05/iStock-909574170-198x198.jpg" decoding="async" data-srcset="https://goodmenproject.com/wp-content/uploads/2022/05/iStock-909574170-198x198.jpg 198w, https://goodmenproject.com/wp-content/uploads/2022/05/iStock-909574170-150x150.jpg 150w" data-sizes="auto" /><noscript><img width="198" height="198" src="https://goodmenproject.com/wp-content/uploads/2022/05/iStock-909574170-198x198.jpg" class="attachment-square size-square wp-post-image" alt="" loading="lazy" srcset="https://goodmenproject.com/wp-content/uploads/2022/05/iStock-909574170-198x198.jpg 198w, https://goodmenproject.com/wp-content/uploads/2022/05/iStock-909574170-150x150.jpg 150w" sizes="(max-width: 198px) 100vw, 198px" data-eio="l" /></noscript></picture></a></span><h4 class="entry-title"><a href="https://goodmenproject.com/featured-content/how-to-know-when-a-man-is-insecure-and-when-he-is-being-vulnerable/">How to Know When a Man Is Insecure and When He Is Being Vulnerable</a></h4><p class="entry-meta popular-posts-cat"><a href="https://goodmenproject.com/category/sex-relationships/">Sex & Relationships</a></p></li><li class="gmp-trending-li-wrap gmp-trending-li_809134"><span class="gmp-trending-featured-image alignleft"><a href="https://goodmenproject.com/featured-content/yes-racism-is-taught-but-not-the-way-you-think/"><picture><source sizes='(max-width: 198px) 100vw, 198px' type='image/webp' data-srcset="https://goodmenproject.com/wp-content/uploads/2022/06/shutterstock_80317510-198x198.jpg.webp 198w, https://goodmenproject.com/wp-content/uploads/2022/06/shutterstock_80317510-150x150.jpg.webp 150w"><img width="198" height="198" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAMYAAADGAQAAAACh4MLwAAAAAnRSTlMAAHaTzTgAAAAbSURBVFjD7cEBAQAAAIIg/69uSEABAAAAAI8GFBwAAe28mlQAAAAASUVORK5CYII=" class="attachment-square size-square wp-post-image lazyload" alt="" loading="lazy" data-eio="p" data-src="https://goodmenproject.com/wp-content/uploads/2022/06/shutterstock_80317510-198x198.jpg" decoding="async" data-srcset="https://goodmenproject.com/wp-content/uploads/2022/06/shutterstock_80317510-198x198.jpg 198w, https://goodmenproject.com/wp-content/uploads/2022/06/shutterstock_80317510-150x150.jpg 150w" data-sizes="auto" /><noscript><img width="198" height="198" src="https://goodmenproject.com/wp-content/uploads/2022/06/shutterstock_80317510-198x198.jpg" class="attachment-square size-square wp-post-image" alt="" loading="lazy" srcset="https://goodmenproject.com/wp-content/uploads/2022/06/shutterstock_80317510-198x198.jpg 198w, https://goodmenproject.com/wp-content/uploads/2022/06/shutterstock_80317510-150x150.jpg 150w" sizes="(max-width: 198px) 100vw, 198px" data-eio="l" /></noscript></picture></a></span><h4 class="entry-title"><a href="https://goodmenproject.com/featured-content/yes-racism-is-taught-but-not-the-way-you-think/">Yes, Racism Is Taught — But Not the Way You Think</a></h4><p class="entry-meta popular-posts-cat"><a href="https://goodmenproject.com/category/social-justice-2/">Social Justice</a></p></li><li class="gmp-trending-li-wrap gmp-trending-li_812588"><span class="gmp-trending-featured-image alignleft"><a href="https://goodmenproject.com/featured-content/my-daughter-has-the-audacity-to-actually-take-my-advice-kpkn/"><picture><source sizes='(max-width: 198px) 100vw, 198px' type='image/webp' data-srcset="https://goodmenproject.com/wp-content/uploads/2022/06/Shutterstock_785366092-198x198.jpg.webp 198w, https://goodmenproject.com/wp-content/uploads/2022/06/Shutterstock_785366092-150x150.jpg.webp 150w"><img width="198" height="198" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAMYAAADGAQAAAACh4MLwAAAAAnRSTlMAAHaTzTgAAAAbSURBVFjD7cEBAQAAAIIg/69uSEABAAAAAI8GFBwAAe28mlQAAAAASUVORK5CYII=" class="attachment-square size-square wp-post-image lazyload" alt="" loading="lazy" data-eio="p" data-src="https://goodmenproject.com/wp-content/uploads/2022/06/Shutterstock_785366092-198x198.jpg" decoding="async" data-srcset="https://goodmenproject.com/wp-content/uploads/2022/06/Shutterstock_785366092-198x198.jpg 198w, https://goodmenproject.com/wp-content/uploads/2022/06/Shutterstock_785366092-150x150.jpg 150w" data-sizes="auto" /><noscript><img width="198" height="198" src="https://goodmenproject.com/wp-content/uploads/2022/06/Shutterstock_785366092-198x198.jpg" class="attachment-square size-square wp-post-image" alt="" loading="lazy" srcset="https://goodmenproject.com/wp-content/uploads/2022/06/Shutterstock_785366092-198x198.jpg 198w, https://goodmenproject.com/wp-content/uploads/2022/06/Shutterstock_785366092-150x150.jpg 150w" sizes="(max-width: 198px) 100vw, 198px" data-eio="l" /></noscript></picture></a></span><h4 class="entry-title"><a href="https://goodmenproject.com/featured-content/my-daughter-has-the-audacity-to-actually-take-my-advice-kpkn/">My Daughter Has the Audacity to Actually Take My Advice</a></h4><p class="entry-meta popular-posts-cat"><a href="https://goodmenproject.com/category/families/">Families</a></p></li><li class="gmp-trending-li-wrap gmp-trending-li_811560"><span class="gmp-trending-featured-image alignleft"><a href="https://goodmenproject.com/featured-content/after-the-celebration-then-what-kpkn/"><picture><source sizes='(max-width: 198px) 100vw, 198px' type='image/webp' data-srcset="https://goodmenproject.com/wp-content/uploads/2022/06/Shutterstock_1031395213-e1656117022240-198x198.jpg.webp 198w, https://goodmenproject.com/wp-content/uploads/2022/06/Shutterstock_1031395213-e1656117022240-150x150.jpg.webp 150w"><img width="198" height="198" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAMYAAADGAQAAAACh4MLwAAAAAnRSTlMAAHaTzTgAAAAbSURBVFjD7cEBAQAAAIIg/69uSEABAAAAAI8GFBwAAe28mlQAAAAASUVORK5CYII=" class="attachment-square size-square wp-post-image lazyload" alt="" loading="lazy" data-eio="p" data-src="https://goodmenproject.com/wp-content/uploads/2022/06/Shutterstock_1031395213-e1656117022240-198x198.jpg" decoding="async" data-srcset="https://goodmenproject.com/wp-content/uploads/2022/06/Shutterstock_1031395213-e1656117022240-198x198.jpg 198w, https://goodmenproject.com/wp-content/uploads/2022/06/Shutterstock_1031395213-e1656117022240-150x150.jpg 150w" data-sizes="auto" /><noscript><img width="198" height="198" src="https://goodmenproject.com/wp-content/uploads/2022/06/Shutterstock_1031395213-e1656117022240-198x198.jpg" class="attachment-square size-square wp-post-image" alt="" loading="lazy" srcset="https://goodmenproject.com/wp-content/uploads/2022/06/Shutterstock_1031395213-e1656117022240-198x198.jpg 198w, https://goodmenproject.com/wp-content/uploads/2022/06/Shutterstock_1031395213-e1656117022240-150x150.jpg 150w" sizes="(max-width: 198px) 100vw, 198px" data-eio="l" /></noscript></picture></a></span><h4 class="entry-title"><a href="https://goodmenproject.com/featured-content/after-the-celebration-then-what-kpkn/">After the Celebration, Then What?</a></h4><p class="entry-meta popular-posts-cat"><a href="https://goodmenproject.com/category/ethics-values/">Ethics & Values</a></p></li><li class="gmp-trending-li-wrap gmp-trending-li_810574"><span class="gmp-trending-featured-image alignleft"><a href="https://goodmenproject.com/featured-content/live-to-167-give-or-take-a-few-decades/"><picture><source sizes='(max-width: 198px) 100vw, 198px' type='image/webp' data-srcset="https://goodmenproject.com/wp-content/uploads/2022/06/shutterstock_1199939545-1-198x198.jpg.webp 198w, https://goodmenproject.com/wp-content/uploads/2022/06/shutterstock_1199939545-1-150x150.jpg.webp 150w"><img width="198" height="198" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAMYAAADGAQAAAACh4MLwAAAAAnRSTlMAAHaTzTgAAAAbSURBVFjD7cEBAQAAAIIg/69uSEABAAAAAI8GFBwAAe28mlQAAAAASUVORK5CYII=" class="attachment-square size-square wp-post-image lazyload" alt="" loading="lazy" data-eio="p" data-src="https://goodmenproject.com/wp-content/uploads/2022/06/shutterstock_1199939545-1-198x198.jpg" decoding="async" data-srcset="https://goodmenproject.com/wp-content/uploads/2022/06/shutterstock_1199939545-1-198x198.jpg 198w, https://goodmenproject.com/wp-content/uploads/2022/06/shutterstock_1199939545-1-150x150.jpg 150w" data-sizes="auto" /><noscript><img width="198" height="198" src="https://goodmenproject.com/wp-content/uploads/2022/06/shutterstock_1199939545-1-198x198.jpg" class="attachment-square size-square wp-post-image" alt="" loading="lazy" srcset="https://goodmenproject.com/wp-content/uploads/2022/06/shutterstock_1199939545-1-198x198.jpg 198w, https://goodmenproject.com/wp-content/uploads/2022/06/shutterstock_1199939545-1-150x150.jpg 150w" sizes="(max-width: 198px) 100vw, 198px" data-eio="l" /></noscript></picture></a></span><h4 class="entry-title"><a href="https://goodmenproject.com/featured-content/live-to-167-give-or-take-a-few-decades/">Live to 167 (Give or Take a Few Decades)</a></h4><p class="entry-meta popular-posts-cat"><a href="https://goodmenproject.com/category/guy-talk/">Advice & Confessions</a></p></li><li class="gmp-trending-li-wrap gmp-trending-li_148250"><span class="gmp-trending-featured-image alignleft"><a href="https://goodmenproject.com/featured-content/6-kinds-of-compliments-men-would-love-to-hear-more-often-jgc/"><picture><source sizes='(max-width: 198px) 100vw, 198px' type='image/webp' data-srcset="https://goodmenproject.com/wp-content/uploads/2014/10/couple-in-love-1-198x198.jpg.webp 198w, https://goodmenproject.com/wp-content/uploads/2014/10/couple-in-love-1-470x470.jpg.webp 470w, https://goodmenproject.com/wp-content/uploads/2014/10/couple-in-love-1-150x150.jpg.webp 150w"><img width="198" height="198" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAMYAAADGAQAAAACh4MLwAAAAAnRSTlMAAHaTzTgAAAAbSURBVFjD7cEBAQAAAIIg/69uSEABAAAAAI8GFBwAAe28mlQAAAAASUVORK5CYII=" class="attachment-square size-square wp-post-image lazyload" alt="" loading="lazy" data-eio="p" data-src="https://goodmenproject.com/wp-content/uploads/2014/10/couple-in-love-1-198x198.jpg" decoding="async" data-srcset="https://goodmenproject.com/wp-content/uploads/2014/10/couple-in-love-1-198x198.jpg 198w, https://goodmenproject.com/wp-content/uploads/2014/10/couple-in-love-1-470x470.jpg 470w, https://goodmenproject.com/wp-content/uploads/2014/10/couple-in-love-1-150x150.jpg 150w" data-sizes="auto" /><noscript><img width="198" height="198" src="https://goodmenproject.com/wp-content/uploads/2014/10/couple-in-love-1-198x198.jpg" class="attachment-square size-square wp-post-image" alt="" loading="lazy" srcset="https://goodmenproject.com/wp-content/uploads/2014/10/couple-in-love-1-198x198.jpg 198w, https://goodmenproject.com/wp-content/uploads/2014/10/couple-in-love-1-470x470.jpg 470w, https://goodmenproject.com/wp-content/uploads/2014/10/couple-in-love-1-150x150.jpg 150w" sizes="(max-width: 198px) 100vw, 198px" data-eio="l" /></noscript></picture></a></span><h4 class="entry-title"><a href="https://goodmenproject.com/featured-content/6-kinds-of-compliments-men-would-love-to-hear-more-often-jgc/">6 Kinds Of Compliments Men Would Love To Hear More Often</a></h4><p class="entry-meta popular-posts-cat"><a href="https://goodmenproject.com/category/sex-relationships/">Sex & Relationships</a></p></li></ul></div></div></section>
<section id="gmp_ad-widget-3" class="widget gmp_ad_widget"><div class="widget-wrap"><div class="gmpadwrap" style=""><div class="textwidget"><div id="GMP_300_1_bottom"></div></div><div style="text-align:center;font-size:small;max-width:300px;margin:0 auto;" class="gmpadaction">Don’t like ads? <a href="/registration/">Become a supporter</a> and enjoy The Good Men Project ad free</div></div></div></section>
<section id="featured-post-219" class="widget featured-content featuredpost"><div class="widget-wrap"><h3 class="widgettitle widget-title">Featured Content</h3>
<article class="post-803121 post type-post status-publish format-standard has-post-thumbnail category-families category-featured-content tag-broad-agenda tag-coronavirus-covid-19 tag-mental-health tag-parenting tag-pia-rowe tag-time-poverty entry" aria-label="Research Wrap: Time Poverty, Parenting and Mental Health"><a href="https://goodmenproject.com/featured-content/research-wrap-time-poverty-parenting-and-mental-health/" class="alignnone" aria-hidden="true" tabindex="-1"><picture><source type='image/webp' data-srcset="https://goodmenproject.com/wp-content/uploads/2022/05/shutterstock_1024296346-290x173.jpg.webp"><img width="290" height="173" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAASIAAACtAQAAAAA8VE+iAAAAAnRSTlMAAHaTzTgAAAAdSURBVFjD7cExAQAAAMKg9U9tDB+gAAAAAAAA+BkZrgABDSXzLwAAAABJRU5ErkJggg==" class="entry-image attachment-post lazyload" alt="" data-eio="p" data-src="https://goodmenproject.com/wp-content/uploads/2022/05/shutterstock_1024296346-290x173.jpg" decoding="async" /><noscript><img width="290" height="173" src="https://goodmenproject.com/wp-content/uploads/2022/05/shutterstock_1024296346-290x173.jpg" class="entry-image attachment-post" alt="" data-eio="l" /></noscript></picture></a><header class="entry-header"><h4 class="entry-title"><a href="https://goodmenproject.com/featured-content/research-wrap-time-poverty-parenting-and-mental-health/">Research Wrap: Time Poverty, Parenting and Mental Health<span class="entry-subtitle">According to the study, approximately 10% of fathers report symptoms of depression, while 18% report elevated symptoms of anxiety and/or stress.</span></a></h4><p class="entry-meta"><time class="entry-time">29 minutes ago</time> </p></header></article><article class="post-810678 post type-post status-publish format-standard has-post-thumbnail category-featured-content category-health tag-abortion tag-chronic-kidney-disease tag-connective-tissue-disorders tag-heart-disease tag-high-blood-pressure tag-pregnancy tag-wisconsin-watch tag-womens-rights entry" aria-label="Are Abortions Ever Medically Necessary? Wisconsin Doctors Say Yes."><a href="https://goodmenproject.com/featured-content/are-abortions-ever-medically-necessary-wisconsin-doctors-say-yes/" class="alignnone" aria-hidden="true" tabindex="-1"><picture><source type='image/webp' data-srcset="https://goodmenproject.com/wp-content/uploads/2022/06/shutterstock_2078540341-290x173.jpg.webp"><img width="290" height="173" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAASIAAACtAQAAAAA8VE+iAAAAAnRSTlMAAHaTzTgAAAAdSURBVFjD7cExAQAAAMKg9U9tDB+gAAAAAAAA+BkZrgABDSXzLwAAAABJRU5ErkJggg==" class="entry-image attachment-post lazyload" alt="" data-eio="p" data-src="https://goodmenproject.com/wp-content/uploads/2022/06/shutterstock_2078540341-290x173.jpg" decoding="async" /><noscript><img width="290" height="173" src="https://goodmenproject.com/wp-content/uploads/2022/06/shutterstock_2078540341-290x173.jpg" class="entry-image attachment-post" alt="" data-eio="l" /></noscript></picture></a><header class="entry-header"><h4 class="entry-title"><a href="https://goodmenproject.com/featured-content/are-abortions-ever-medically-necessary-wisconsin-doctors-say-yes/">Are Abortions Ever Medically Necessary? Wisconsin Doctors Say Yes.<span class="entry-subtitle">Life-threatening conditions can develop or be exacerbated during pregnancy — and childbirth itself is high risk for some patients, they say. </span></a></h4><p class="entry-meta"><time class="entry-time">59 minutes ago</time> </p></header></article><article class="post-809340 post type-post status-publish format-standard has-post-thumbnail category-featured-content category-good-for-the-soul-2 tag-analytical-approach tag-life tag-life-lesson tag-love-talks tag-medium-com tag-saipanhayden entry" aria-label="An Analytical Approach To Love"><a href="https://goodmenproject.com/featured-content/an-analytical-approach-to-love/" class="alignnone" aria-hidden="true" tabindex="-1"><picture><source type='image/webp' data-srcset="https://goodmenproject.com/wp-content/uploads/2022/06/shutterstock_742663453-290x173.jpg.webp"><img width="290" height="173" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAASIAAACtAQAAAAA8VE+iAAAAAnRSTlMAAHaTzTgAAAAdSURBVFjD7cExAQAAAMKg9U9tDB+gAAAAAAAA+BkZrgABDSXzLwAAAABJRU5ErkJggg==" class="entry-image attachment-post lazyload" alt="" data-eio="p" data-src="https://goodmenproject.com/wp-content/uploads/2022/06/shutterstock_742663453-290x173.jpg" decoding="async" /><noscript><img width="290" height="173" src="https://goodmenproject.com/wp-content/uploads/2022/06/shutterstock_742663453-290x173.jpg" class="entry-image attachment-post" alt="" data-eio="l" /></noscript></picture></a><header class="entry-header"><h4 class="entry-title"><a href="https://goodmenproject.com/featured-content/an-analytical-approach-to-love/">An Analytical Approach To Love<span class="entry-subtitle">I used to believe that if I loved someone long enough, pure enough, and strong enough, that would heal everything broken.</span></a></h4><p class="entry-meta"><time class="entry-time">1 hour ago</time> </p></header></article><article class="post-799115 post type-post status-publish format-standard has-post-thumbnail category-guy-talk category-featured-content tag-go-book-yourself tag-hilary-lauren-jastram tag-podcast tag-story-character tag-writing-tips entry" aria-label="Creating Character Dimension"><a href="https://goodmenproject.com/guy-talk/creating-character-dimension/" class="alignnone" aria-hidden="true" tabindex="-1"><picture><source type='image/webp' data-srcset="https://goodmenproject.com/wp-content/uploads/2022/05/shutterstock_1839089566-290x173.jpg.webp"><img width="290" height="173" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAASIAAACtAQAAAAA8VE+iAAAAAnRSTlMAAHaTzTgAAAAdSURBVFjD7cExAQAAAMKg9U9tDB+gAAAAAAAA+BkZrgABDSXzLwAAAABJRU5ErkJggg==" class="entry-image attachment-post lazyload" alt="" data-eio="p" data-src="https://goodmenproject.com/wp-content/uploads/2022/05/shutterstock_1839089566-290x173.jpg" decoding="async" /><noscript><img width="290" height="173" src="https://goodmenproject.com/wp-content/uploads/2022/05/shutterstock_1839089566-290x173.jpg" class="entry-image attachment-post" alt="" data-eio="l" /></noscript></picture></a><header class="entry-header"><h4 class="entry-title"><a href="https://goodmenproject.com/guy-talk/creating-character-dimension/">Creating Character Dimension<span class="entry-subtitle">For your characters to be real, they have to be as believable and multifaceted as you.</span></a></h4><p class="entry-meta"><time class="entry-time">1 hour ago</time> </p></header></article><article class="post-811135 post type-post status-publish format-standard has-post-thumbnail category-dating-2 category-featured-content tag-bad-advice tag-decision tag-manipulated tag-relationship-coach entry" aria-label="Who Are the Top Relationship Coaches? If You’re a Man, Ask a Woman. PT I."><a href="https://goodmenproject.com/featured-content/who-are-the-top-relationship-coaches-if-youre-a-man-ask-a-woman-pt-i/" class="alignnone" aria-hidden="true" tabindex="-1"><picture><source type='image/webp' data-srcset="https://goodmenproject.com/wp-content/uploads/2022/06/shutterstock_670636513-1-290x173.jpg.webp"><img width="290" height="173" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAASIAAACtAQAAAAA8VE+iAAAAAnRSTlMAAHaTzTgAAAAdSURBVFjD7cExAQAAAMKg9U9tDB+gAAAAAAAA+BkZrgABDSXzLwAAAABJRU5ErkJggg==" class="entry-image attachment-post lazyload" alt="" data-eio="p" data-src="https://goodmenproject.com/wp-content/uploads/2022/06/shutterstock_670636513-1-290x173.jpg" decoding="async" /><noscript><img width="290" height="173" src="https://goodmenproject.com/wp-content/uploads/2022/06/shutterstock_670636513-1-290x173.jpg" class="entry-image attachment-post" alt="" data-eio="l" /></noscript></picture></a><header class="entry-header"><h4 class="entry-title"><a href="https://goodmenproject.com/featured-content/who-are-the-top-relationship-coaches-if-youre-a-man-ask-a-woman-pt-i/">Who Are the Top Relationship Coaches? If You’re a Man, Ask a Woman. PT I.<span class="entry-subtitle">Toxic masculinity is a turn off. Money can’t buy happiness. I like a Man who can emotionally connect. What’s a woman to do?</span></a></h4><p class="entry-meta"><time class="entry-time">2 hours ago</time> </p></header></article><ul class="more-posts"><li><a href="https://goodmenproject.com/featured-content/5-steps-to-transform-your-life/">5 Steps To Transform Your Life</a></li><li><a href="https://goodmenproject.com/featured-content/give-yourself-permission-to-fall-apart/">Give Yourself Permission to Fall Apart</a></li></ul><p class="more-from-category"><a href="https://goodmenproject.com/category/featured-content/" title="Featured Content">More Featured Content</a></p></div></section>
<section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h3 class="widgettitle widget-title">Submit a Post!</h3>
<div class="textwidget custom-html-widget"><a href="https://goodmenproject.submittable.com/submit"><picture><source type='image/webp' data-srcset="https://goodmenproject.com/wp-content/uploads/2099/08/click-to-submit.png.webp"><img class="aligncenter size-full wp-image-509894 lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAlgAAACSAQAAAACx8YmKAAAAAnRSTlMAAHaTzTgAAAAfSURBVGje7cEBAQAAAICQ/q/uCAoAAAAAAAAAAAAAGCtYAAFprOXBAAAAAElFTkSuQmCC" alt="" width="600" height="146" data-eio="p" data-src="https://goodmenproject.com/wp-content/uploads/2099/08/click-to-submit.png" decoding="async" /><noscript><img class="aligncenter size-full wp-image-509894" src="https://goodmenproject.com/wp-content/uploads/2099/08/click-to-submit.png" alt="" width="600" height="146" data-eio="l" /></noscript></picture></a></div></div></section>
<section id="gmp_ad-widget-13" class="widget gmp_ad_widget"><div class="widget-wrap"><div class="gmpadwrap" style=""><div class="textwidget"><div id="GMP_160_2_bottom"></div></div><div style="text-align:center;font-size:small;max-width:300px;margin:0 auto;" class="gmpadaction">Don’t like ads? <a href="/registration/">Become a supporter</a> and enjoy The Good Men Project ad free</div></div></div></section>
<section id="text-20" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">Subscribe to email</h3>
<div class="textwidget"><div class="inner-widget-wrap invert subscribe">
<script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-231903" method="post" data-id="231903" data-name="Newsletter Subs"><div class="mc4wp-form-fields"><p style="line-height: 20px;">Join The Good Men Project conversation and get updates by email.</p>
<label>Subscribe to our mailing list: </label>
<input type="email" name="EMAIL" placeholder="Your email address" required /><p>
<label>First Name</label>
<input type="text" name="FNAME" placeholder="Your first name" required>
<label>Last Name</label>
<input type="text" name="LNAME" placeholder="Your last name" required>
</p>
<p>
<input type="submit" value="Join Now" class="submit button large invert" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1656675175" /><input type="hidden" name="_mc4wp_form_id" value="231903" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form>
</div>
</div>
</div></section>
<section id="custom_html-22" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h3 class="widgettitle widget-title">Become a Premium Member</h3>
<div class="textwidget custom-html-widget"><a href="https://goodmenproject.com/premium"><picture><source type='image/webp' data-srcset="https://goodmenproject.com/wp-content/uploads/2019/10/Escape-from-the-Man-Box-Premium-Member.jpg.webp"><img class="aligncenter size-full wp-image-519177 lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAdYAAABnAQAAAACVgF6TAAAAAnRSTlMAAHaTzTgAAAAcSURBVFjD7cEBAQAAAIIg/69uSEABAAAAAACPBhgkAAE9EqWvAAAAAElFTkSuQmCC" alt="" width="470" height="103" data-eio="p" data-src="https://goodmenproject.com/wp-content/uploads/2019/10/Escape-from-the-Man-Box-Premium-Member.jpg" decoding="async" /><noscript><img class="aligncenter size-full wp-image-519177" src="https://goodmenproject.com/wp-content/uploads/2019/10/Escape-from-the-Man-Box-Premium-Member.jpg" alt="" width="470" height="103" data-eio="l" /></noscript></picture></a></div></div></section>
<section id="custom_html-15" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h3 class="widgettitle widget-title">Resources</h3>
<div class="textwidget custom-html-widget">
Visit <a href="https://news.amomama.com/">AmoMama</a> to find out the latest gossip about your favorite celebs! Sex, Drugs, and Rock 'n' Roll
</div></div></section>
<section id="gmp-trending-posts-widget-4" class="widget gmp-trending-posts"><div class="widget-wrap"><h3 class="widgettitle widget-title">All Time Popular</h3>
<div class="gmp-trending-wrap"><ul><li class="gmp-trending-li-wrap gmp-trending-li_176173"><span class="gmp-trending-featured-image alignleft"><a href="https://goodmenproject.com/ethics-values/why-dont-we-prepare-men-for-fatherhood-dg/"><picture><source sizes='(max-width: 198px) 100vw, 198px' type='image/webp' data-srcset="https://goodmenproject.com/wp-content/uploads/2015/05/Young-father-with-baby-198x198.jpg.webp 198w, https://goodmenproject.com/wp-content/uploads/2015/05/Young-father-with-baby-150x150.jpg.webp 150w"><img width="198" height="198" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAMYAAADGAQAAAACh4MLwAAAAAnRSTlMAAHaTzTgAAAAbSURBVFjD7cEBAQAAAIIg/69uSEABAAAAAI8GFBwAAe28mlQAAAAASUVORK5CYII=" class="attachment-square size-square wp-post-image lazyload" alt="" loading="lazy" data-eio="p" data-src="https://goodmenproject.com/wp-content/uploads/2015/05/Young-father-with-baby-198x198.jpg" decoding="async" data-srcset="https://goodmenproject.com/wp-content/uploads/2015/05/Young-father-with-baby-198x198.jpg 198w, https://goodmenproject.com/wp-content/uploads/2015/05/Young-father-with-baby-150x150.jpg 150w" data-sizes="auto" /><noscript><img width="198" height="198" src="https://goodmenproject.com/wp-content/uploads/2015/05/Young-father-with-baby-198x198.jpg" class="attachment-square size-square wp-post-image" alt="" loading="lazy" srcset="https://goodmenproject.com/wp-content/uploads/2015/05/Young-father-with-baby-198x198.jpg 198w, https://goodmenproject.com/wp-content/uploads/2015/05/Young-father-with-baby-150x150.jpg 150w" sizes="(max-width: 198px) 100vw, 198px" data-eio="l" /></noscript></picture></a></span><h4 class="entry-title"><a href="https://goodmenproject.com/ethics-values/why-dont-we-prepare-men-for-fatherhood-dg/">Why Don't We Prepare Men for Fatherhood?</a></h4><p class="entry-meta popular-posts-cat"><a href="https://goodmenproject.com/category/ethics-values/">Ethics & Values</a></p></li><li class="gmp-trending-li-wrap gmp-trending-li_170150"><span class="gmp-trending-featured-image alignleft"><a href="https://goodmenproject.com/featured-content/white-fragility-why-its-so-hard-to-talk-to-white-people-about-racism-twlm/"><img width="198" height="198" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAMYAAADGAQAAAACh4MLwAAAAAnRSTlMAAHaTzTgAAAAbSURBVFjD7cEBAQAAAIIg/69uSEABAAAAAI8GFBwAAe28mlQAAAAASUVORK5CYII=" class="attachment-square size-square wp-post-image lazyload" alt="" loading="lazy" data-src="https://goodmenproject.com/wp-content/uploads/2015/04/iStock-175192644-198x198.jpg" decoding="async" data-srcset="https://goodmenproject.com/wp-content/uploads/2015/04/iStock-175192644-198x198.jpg 198w, https://goodmenproject.com/wp-content/uploads/2015/04/iStock-175192644-600x600.jpg 600w, https://goodmenproject.com/wp-content/uploads/2015/04/iStock-175192644-550x550.jpg 550w, https://goodmenproject.com/wp-content/uploads/2015/04/iStock-175192644-470x470.jpg 470w, https://goodmenproject.com/wp-content/uploads/2015/04/iStock-175192644-150x150.jpg 150w" data-sizes="auto" /><noscript><img width="198" height="198" src="https://goodmenproject.com/wp-content/uploads/2015/04/iStock-175192644-198x198.jpg" class="attachment-square size-square wp-post-image" alt="" loading="lazy" srcset="https://goodmenproject.com/wp-content/uploads/2015/04/iStock-175192644-198x198.jpg 198w, https://goodmenproject.com/wp-content/uploads/2015/04/iStock-175192644-600x600.jpg 600w, https://goodmenproject.com/wp-content/uploads/2015/04/iStock-175192644-550x550.jpg 550w, https://goodmenproject.com/wp-content/uploads/2015/04/iStock-175192644-470x470.jpg 470w, https://goodmenproject.com/wp-content/uploads/2015/04/iStock-175192644-150x150.jpg 150w" sizes="(max-width: 198px) 100vw, 198px" data-eio="l" /></noscript></a></span><h4 class="entry-title"><a href="https://goodmenproject.com/featured-content/white-fragility-why-its-so-hard-to-talk-to-white-people-about-racism-twlm/">White Fragility: Why It's So Hard to Talk to White People About Racism</a></h4><p class="entry-meta popular-posts-cat"><a href="https://goodmenproject.com/category/social-justice-2/">Social Justice</a></p></li><li class="gmp-trending-li-wrap gmp-trending-li_213231"><span class="gmp-trending-featured-image alignleft"><a href="https://goodmenproject.com/families/to-the-other-dad-on-the-playground-the-day-my-son-wore-a-pink-dress-wat/"><picture><source sizes='(max-width: 198px) 100vw, 198px' type='image/webp' data-srcset="https://goodmenproject.com/wp-content/uploads/2017/11/iStock-1138408623-198x198.jpg.webp 198w, https://goodmenproject.com/wp-content/uploads/2017/11/iStock-1138408623-470x470.jpg.webp 470w, https://goodmenproject.com/wp-content/uploads/2017/11/iStock-1138408623-150x150.jpg.webp 150w"><img width="198" height="198" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAMYAAADGAQAAAACh4MLwAAAAAnRSTlMAAHaTzTgAAAAbSURBVFjD7cEBAQAAAIIg/69uSEABAAAAAI8GFBwAAe28mlQAAAAASUVORK5CYII=" class="attachment-square size-square wp-post-image lazyload" alt="" loading="lazy" data-eio="p" data-src="https://goodmenproject.com/wp-content/uploads/2017/11/iStock-1138408623-198x198.jpg" decoding="async" data-srcset="https://goodmenproject.com/wp-content/uploads/2017/11/iStock-1138408623-198x198.jpg 198w, https://goodmenproject.com/wp-content/uploads/2017/11/iStock-1138408623-470x470.jpg 470w, https://goodmenproject.com/wp-content/uploads/2017/11/iStock-1138408623-150x150.jpg 150w" data-sizes="auto" /><noscript><img width="198" height="198" src="https://goodmenproject.com/wp-content/uploads/2017/11/iStock-1138408623-198x198.jpg" class="attachment-square size-square wp-post-image" alt="" loading="lazy" srcset="https://goodmenproject.com/wp-content/uploads/2017/11/iStock-1138408623-198x198.jpg 198w, https://goodmenproject.com/wp-content/uploads/2017/11/iStock-1138408623-470x470.jpg 470w, https://goodmenproject.com/wp-content/uploads/2017/11/iStock-1138408623-150x150.jpg 150w" sizes="(max-width: 198px) 100vw, 198px" data-eio="l" /></noscript></picture></a></span><h4 class="entry-title"><a href="https://goodmenproject.com/families/to-the-other-dad-on-the-playground-the-day-my-son-wore-a-pink-dress-wat/">To The Other Dad on the Playground the Day My Son Wore a Pink Dress</a></h4><p class="entry-meta popular-posts-cat"><a href="https://goodmenproject.com/category/families/">Families</a></p></li><li class="gmp-trending-li-wrap gmp-trending-li_684814"><span class="gmp-trending-featured-image alignleft"><a href="https://goodmenproject.com/featured-content/you-said-race-but-are-you-actually-talking-about-race/"><picture><source sizes='(max-width: 198px) 100vw, 198px' type='image/webp' data-srcset="https://goodmenproject.com/wp-content/uploads/2021/06/shutterstock_1887832987-1-198x198.jpg.webp 198w, https://goodmenproject.com/wp-content/uploads/2021/06/shutterstock_1887832987-1-150x150.jpg.webp 150w"><img width="198" height="198" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAMYAAADGAQAAAACh4MLwAAAAAnRSTlMAAHaTzTgAAAAbSURBVFjD7cEBAQAAAIIg/69uSEABAAAAAI8GFBwAAe28mlQAAAAASUVORK5CYII=" class="attachment-square size-square wp-post-image lazyload" alt="" loading="lazy" data-eio="p" data-src="https://goodmenproject.com/wp-content/uploads/2021/06/shutterstock_1887832987-1-198x198.jpg" decoding="async" data-srcset="https://goodmenproject.com/wp-content/uploads/2021/06/shutterstock_1887832987-1-198x198.jpg 198w, https://goodmenproject.com/wp-content/uploads/2021/06/shutterstock_1887832987-1-150x150.jpg 150w" data-sizes="auto" /><noscript><img width="198" height="198" src="https://goodmenproject.com/wp-content/uploads/2021/06/shutterstock_1887832987-1-198x198.jpg" class="attachment-square size-square wp-post-image" alt="" loading="lazy" srcset="https://goodmenproject.com/wp-content/uploads/2021/06/shutterstock_1887832987-1-198x198.jpg 198w, https://goodmenproject.com/wp-content/uploads/2021/06/shutterstock_1887832987-1-150x150.jpg 150w" sizes="(max-width: 198px) 100vw, 198px" data-eio="l" /></noscript></picture></a></span><h4 class="entry-title"><a href="https://goodmenproject.com/featured-content/you-said-race-but-are-you-actually-talking-about-race/">You Said 'Race', but Are You Actually Talking About Race?</a></h4><p class="entry-meta popular-posts-cat"><a href="https://goodmenproject.com/category/social-justice-2/">Social Justice</a></p></li><li class="gmp-trending-li-wrap gmp-trending-li_46830"><span class="gmp-trending-featured-image alignleft"><a href="https://goodmenproject.com/featured-content/chasing-beauty-and-addicts-memoir/"><picture><source sizes='(max-width: 198px) 100vw, 198px' type='image/webp' data-srcset="https://goodmenproject.com/wp-content/uploads/2019/06/ava-sol-YxT6AcJtwG0-unsplash-198x198.jpg.webp 198w, https://goodmenproject.com/wp-content/uploads/2019/06/ava-sol-YxT6AcJtwG0-unsplash-550x550.jpg.webp 550w, https://goodmenproject.com/wp-content/uploads/2019/06/ava-sol-YxT6AcJtwG0-unsplash-470x470.jpg.webp 470w, https://goodmenproject.com/wp-content/uploads/2019/06/ava-sol-YxT6AcJtwG0-unsplash-150x150.jpg.webp 150w"><img width="198" height="198" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAMYAAADGAQAAAACh4MLwAAAAAnRSTlMAAHaTzTgAAAAbSURBVFjD7cEBAQAAAIIg/69uSEABAAAAAI8GFBwAAe28mlQAAAAASUVORK5CYII=" class="attachment-square size-square wp-post-image lazyload" alt="" loading="lazy" data-eio="p" data-src="https://goodmenproject.com/wp-content/uploads/2019/06/ava-sol-YxT6AcJtwG0-unsplash-198x198.jpg" decoding="async" data-srcset="https://goodmenproject.com/wp-content/uploads/2019/06/ava-sol-YxT6AcJtwG0-unsplash-198x198.jpg 198w, https://goodmenproject.com/wp-content/uploads/2019/06/ava-sol-YxT6AcJtwG0-unsplash-550x550.jpg 550w, https://goodmenproject.com/wp-content/uploads/2019/06/ava-sol-YxT6AcJtwG0-unsplash-470x470.jpg 470w, https://goodmenproject.com/wp-content/uploads/2019/06/ava-sol-YxT6AcJtwG0-unsplash-150x150.jpg 150w" data-sizes="auto" /><noscript><img width="198" height="198" src="https://goodmenproject.com/wp-content/uploads/2019/06/ava-sol-YxT6AcJtwG0-unsplash-198x198.jpg" class="attachment-square size-square wp-post-image" alt="" loading="lazy" srcset="https://goodmenproject.com/wp-content/uploads/2019/06/ava-sol-YxT6AcJtwG0-unsplash-198x198.jpg 198w, https://goodmenproject.com/wp-content/uploads/2019/06/ava-sol-YxT6AcJtwG0-unsplash-550x550.jpg 550w, https://goodmenproject.com/wp-content/uploads/2019/06/ava-sol-YxT6AcJtwG0-unsplash-470x470.jpg 470w, https://goodmenproject.com/wp-content/uploads/2019/06/ava-sol-YxT6AcJtwG0-unsplash-150x150.jpg 150w" sizes="(max-width: 198px) 100vw, 198px" data-eio="l" /></noscript></picture></a></span><h4 class="entry-title"><a href="https://goodmenproject.com/featured-content/chasing-beauty-and-addicts-memoir/">Chasing Beauty: An Addict's Memoir</a></h4><p class="entry-meta popular-posts-cat"><a href="https://goodmenproject.com/category/guy-talk/">Advice & Confessions</a></p></li><li class="gmp-trending-li-wrap gmp-trending-li_141644"><span class="gmp-trending-featured-image alignleft"><a href="https://goodmenproject.com/ethics-values/10-simple-steps-stop-toxic-parenting-fiff/"><picture><source sizes='(max-width: 198px) 100vw, 198px' type='image/webp' data-srcset="https://goodmenproject.com/wp-content/uploads/2014/08/iStock-73271344-198x198.jpg.webp 198w, https://goodmenproject.com/wp-content/uploads/2014/08/iStock-73271344-470x470.jpg.webp 470w, https://goodmenproject.com/wp-content/uploads/2014/08/iStock-73271344-150x150.jpg.webp 150w"><img width="198" height="198" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAMYAAADGAQAAAACh4MLwAAAAAnRSTlMAAHaTzTgAAAAbSURBVFjD7cEBAQAAAIIg/69uSEABAAAAAI8GFBwAAe28mlQAAAAASUVORK5CYII=" class="attachment-square size-square wp-post-image lazyload" alt="" loading="lazy" data-eio="p" data-src="https://goodmenproject.com/wp-content/uploads/2014/08/iStock-73271344-198x198.jpg" decoding="async" data-srcset="https://goodmenproject.com/wp-content/uploads/2014/08/iStock-73271344-198x198.jpg 198w, https://goodmenproject.com/wp-content/uploads/2014/08/iStock-73271344-470x470.jpg 470w, https://goodmenproject.com/wp-content/uploads/2014/08/iStock-73271344-150x150.jpg 150w" data-sizes="auto" /><noscript><img width="198" height="198" src="https://goodmenproject.com/wp-content/uploads/2014/08/iStock-73271344-198x198.jpg" class="attachment-square size-square wp-post-image" alt="" loading="lazy" srcset="https://goodmenproject.com/wp-content/uploads/2014/08/iStock-73271344-198x198.jpg 198w, https://goodmenproject.com/wp-content/uploads/2014/08/iStock-73271344-470x470.jpg 470w, https://goodmenproject.com/wp-content/uploads/2014/08/iStock-73271344-150x150.jpg 150w" sizes="(max-width: 198px) 100vw, 198px" data-eio="l" /></noscript></picture></a></span><h4 class="entry-title"><a href="https://goodmenproject.com/ethics-values/10-simple-steps-stop-toxic-parenting-fiff/">10 Simple Steps to Stop Toxic Parenting</a></h4><p class="entry-meta popular-posts-cat"><a href="https://goodmenproject.com/category/editors-favorites/">Editors' Picks</a></p></li><li class="gmp-trending-li-wrap gmp-trending-li_45586"><span class="gmp-trending-featured-image alignleft"><a href="https://goodmenproject.com/featured-content/the-first-myth-of-patriarchy-the-acorn-on-the-pillow/"><picture><source sizes='(max-width: 198px) 100vw, 198px' type='image/webp' data-srcset="https://goodmenproject.com/wp-content/uploads/2018/10/iStock-180086085-198x198.jpg.webp 198w, https://goodmenproject.com/wp-content/uploads/2018/10/iStock-180086085-150x150.jpg.webp 150w"><img width="198" height="198" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAMYAAADGAQAAAACh4MLwAAAAAnRSTlMAAHaTzTgAAAAbSURBVFjD7cEBAQAAAIIg/69uSEABAAAAAI8GFBwAAe28mlQAAAAASUVORK5CYII=" class="attachment-square size-square wp-post-image lazyload" alt="" loading="lazy" data-eio="p" data-src="https://goodmenproject.com/wp-content/uploads/2018/10/iStock-180086085-198x198.jpg" decoding="async" data-srcset="https://goodmenproject.com/wp-content/uploads/2018/10/iStock-180086085-198x198.jpg 198w, https://goodmenproject.com/wp-content/uploads/2018/10/iStock-180086085-150x150.jpg 150w" data-sizes="auto" /><noscript><img width="198" height="198" src="https://goodmenproject.com/wp-content/uploads/2018/10/iStock-180086085-198x198.jpg" class="attachment-square size-square wp-post-image" alt="" loading="lazy" srcset="https://goodmenproject.com/wp-content/uploads/2018/10/iStock-180086085-198x198.jpg 198w, https://goodmenproject.com/wp-content/uploads/2018/10/iStock-180086085-150x150.jpg 150w" sizes="(max-width: 198px) 100vw, 198px" data-eio="l" /></noscript></picture></a></span><h4 class="entry-title"><a href="https://goodmenproject.com/featured-content/the-first-myth-of-patriarchy-the-acorn-on-the-pillow/">The First Myth of Patriarchy: The Acorn on the Pillow</a></h4><p class="entry-meta popular-posts-cat"><a href="https://goodmenproject.com/category/editors-favorites/">Editors' Picks</a></p></li><li class="gmp-trending-li-wrap gmp-trending-li_126371"><span class="gmp-trending-featured-image alignleft"><a href="https://goodmenproject.com/featured-content/talk-men-top-10-issues-today-gmp/"><picture><source sizes='(max-width: 198px) 100vw, 198px' type='image/webp' data-srcset="https://goodmenproject.com/wp-content/uploads/2018/10/toa-heftiba-xLUwi3yDNb0-unsplash-e1568842495442-198x198.jpg.webp 198w, https://goodmenproject.com/wp-content/uploads/2018/10/toa-heftiba-xLUwi3yDNb0-unsplash-e1568842495442-470x470.jpg.webp 470w, https://goodmenproject.com/wp-content/uploads/2018/10/toa-heftiba-xLUwi3yDNb0-unsplash-e1568842495442-150x150.jpg.webp 150w"><img width="198" height="198" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAMYAAADGAQAAAACh4MLwAAAAAnRSTlMAAHaTzTgAAAAbSURBVFjD7cEBAQAAAIIg/69uSEABAAAAAI8GFBwAAe28mlQAAAAASUVORK5CYII=" class="attachment-square size-square wp-post-image lazyload" alt="" loading="lazy" data-eio="p" data-src="https://goodmenproject.com/wp-content/uploads/2018/10/toa-heftiba-xLUwi3yDNb0-unsplash-e1568842495442-198x198.jpg" decoding="async" data-srcset="https://goodmenproject.com/wp-content/uploads/2018/10/toa-heftiba-xLUwi3yDNb0-unsplash-e1568842495442-198x198.jpg 198w, https://goodmenproject.com/wp-content/uploads/2018/10/toa-heftiba-xLUwi3yDNb0-unsplash-e1568842495442-470x470.jpg 470w, https://goodmenproject.com/wp-content/uploads/2018/10/toa-heftiba-xLUwi3yDNb0-unsplash-e1568842495442-150x150.jpg 150w" data-sizes="auto" /><noscript><img width="198" height="198" src="https://goodmenproject.com/wp-content/uploads/2018/10/toa-heftiba-xLUwi3yDNb0-unsplash-e1568842495442-198x198.jpg" class="attachment-square size-square wp-post-image" alt="" loading="lazy" srcset="https://goodmenproject.com/wp-content/uploads/2018/10/toa-heftiba-xLUwi3yDNb0-unsplash-e1568842495442-198x198.jpg 198w, https://goodmenproject.com/wp-content/uploads/2018/10/toa-heftiba-xLUwi3yDNb0-unsplash-e1568842495442-470x470.jpg 470w, https://goodmenproject.com/wp-content/uploads/2018/10/toa-heftiba-xLUwi3yDNb0-unsplash-e1568842495442-150x150.jpg 150w" sizes="(max-width: 198px) 100vw, 198px" data-eio="l" /></noscript></picture></a></span><h4 class="entry-title"><a href="https://goodmenproject.com/featured-content/talk-men-top-10-issues-today-gmp/">What We Talk About When We Talk About Men: The Top 12 Issues Men Face Today</a></h4><p class="entry-meta popular-posts-cat"><a href="https://goodmenproject.com/category/editors-favorites/">Editors' Picks</a></p></li><li class="gmp-trending-li-wrap gmp-trending-li_812221"><span class="gmp-trending-featured-image alignleft"><a href="https://goodmenproject.com/featured-content/spoiled-boys-and-toxic-masculinity-kpkn/"><picture><source sizes='(max-width: 198px) 100vw, 198px' type='image/webp' data-srcset="https://goodmenproject.com/wp-content/uploads/2022/06/Shutterstock_1711137562-e1656333946754-198x198.jpg.webp 198w, https://goodmenproject.com/wp-content/uploads/2022/06/Shutterstock_1711137562-e1656333946754-150x150.jpg.webp 150w"><img width="198" height="198" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAMYAAADGAQAAAACh4MLwAAAAAnRSTlMAAHaTzTgAAAAbSURBVFjD7cEBAQAAAIIg/69uSEABAAAAAI8GFBwAAe28mlQAAAAASUVORK5CYII=" class="attachment-square size-square wp-post-image lazyload" alt="" loading="lazy" data-eio="p" data-src="https://goodmenproject.com/wp-content/uploads/2022/06/Shutterstock_1711137562-e1656333946754-198x198.jpg" decoding="async" data-srcset="https://goodmenproject.com/wp-content/uploads/2022/06/Shutterstock_1711137562-e1656333946754-198x198.jpg 198w, https://goodmenproject.com/wp-content/uploads/2022/06/Shutterstock_1711137562-e1656333946754-150x150.jpg 150w" data-sizes="auto" /><noscript><img width="198" height="198" src="https://goodmenproject.com/wp-content/uploads/2022/06/Shutterstock_1711137562-e1656333946754-198x198.jpg" class="attachment-square size-square wp-post-image" alt="" loading="lazy" srcset="https://goodmenproject.com/wp-content/uploads/2022/06/Shutterstock_1711137562-e1656333946754-198x198.jpg 198w, https://goodmenproject.com/wp-content/uploads/2022/06/Shutterstock_1711137562-e1656333946754-150x150.jpg 150w" sizes="(max-width: 198px) 100vw, 198px" data-eio="l" /></noscript></picture></a></span><h4 class="entry-title"><a href="https://goodmenproject.com/featured-content/spoiled-boys-and-toxic-masculinity-kpkn/">Spoiled Boys and Toxic Masculinity</a></h4><p class="entry-meta popular-posts-cat"><a href="https://goodmenproject.com/category/ethics-values/">Ethics & Values</a></p></li><li class="gmp-trending-li-wrap gmp-trending-li_314331"><span class="gmp-trending-featured-image alignleft"><a href="https://goodmenproject.com/social-justice-2/3-lies-you-were-told-as-a-boy-that-are-now-crushing-you-as-a-man-wcz/"><picture><source sizes='(max-width: 198px) 100vw, 198px' type='image/webp' data-srcset="https://goodmenproject.com/wp-content/uploads/2017/08/shutterstock_99157418-198x198.jpg.webp 198w, https://goodmenproject.com/wp-content/uploads/2017/08/shutterstock_99157418-150x150.jpg.webp 150w"><img width="198" height="198" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAMYAAADGAQAAAACh4MLwAAAAAnRSTlMAAHaTzTgAAAAbSURBVFjD7cEBAQAAAIIg/69uSEABAAAAAI8GFBwAAe28mlQAAAAASUVORK5CYII=" class="attachment-square size-square wp-post-image lazyload" alt="" loading="lazy" data-eio="p" data-src="https://goodmenproject.com/wp-content/uploads/2017/08/shutterstock_99157418-198x198.jpg" decoding="async" data-srcset="https://goodmenproject.com/wp-content/uploads/2017/08/shutterstock_99157418-198x198.jpg 198w, https://goodmenproject.com/wp-content/uploads/2017/08/shutterstock_99157418-150x150.jpg 150w" data-sizes="auto" /><noscript><img width="198" height="198" src="https://goodmenproject.com/wp-content/uploads/2017/08/shutterstock_99157418-198x198.jpg" class="attachment-square size-square wp-post-image" alt="" loading="lazy" srcset="https://goodmenproject.com/wp-content/uploads/2017/08/shutterstock_99157418-198x198.jpg 198w, https://goodmenproject.com/wp-content/uploads/2017/08/shutterstock_99157418-150x150.jpg 150w" sizes="(max-width: 198px) 100vw, 198px" data-eio="l" /></noscript></picture></a></span><h4 class="entry-title"><a href="https://goodmenproject.com/social-justice-2/3-lies-you-were-told-as-a-boy-that-are-now-crushing-you-as-a-man-wcz/">3 Lies You Were Told as a Boy That are Now Crushing You as a Man</a></h4><p class="entry-meta popular-posts-cat"><a href="https://goodmenproject.com/category/social-justice-2/">Social Justice</a></p></li><li class="gmp-trending-li-wrap gmp-trending-li_811586"><span class="gmp-trending-featured-image alignleft"><a href="https://goodmenproject.com/featured-content/empathy-and-vulnerability-the-keys-to-inclusive-leadership-kpkn/"><picture><source sizes='(max-width: 198px) 100vw, 198px' type='image/webp' data-srcset="https://goodmenproject.com/wp-content/uploads/2022/06/Shutterstock_2032604771-198x198.jpg.webp 198w, https://goodmenproject.com/wp-content/uploads/2022/06/Shutterstock_2032604771-150x150.jpg.webp 150w"><img width="198" height="198" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAMYAAADGAQAAAACh4MLwAAAAAnRSTlMAAHaTzTgAAAAbSURBVFjD7cEBAQAAAIIg/69uSEABAAAAAI8GFBwAAe28mlQAAAAASUVORK5CYII=" class="attachment-square size-square wp-post-image lazyload" alt="" loading="lazy" data-eio="p" data-src="https://goodmenproject.com/wp-content/uploads/2022/06/Shutterstock_2032604771-198x198.jpg" decoding="async" data-srcset="https://goodmenproject.com/wp-content/uploads/2022/06/Shutterstock_2032604771-198x198.jpg 198w, https://goodmenproject.com/wp-content/uploads/2022/06/Shutterstock_2032604771-150x150.jpg 150w" data-sizes="auto" /><noscript><img width="198" height="198" src="https://goodmenproject.com/wp-content/uploads/2022/06/Shutterstock_2032604771-198x198.jpg" class="attachment-square size-square wp-post-image" alt="" loading="lazy" srcset="https://goodmenproject.com/wp-content/uploads/2022/06/Shutterstock_2032604771-198x198.jpg 198w, https://goodmenproject.com/wp-content/uploads/2022/06/Shutterstock_2032604771-150x150.jpg 150w" sizes="(max-width: 198px) 100vw, 198px" data-eio="l" /></noscript></picture></a></span><h4 class="entry-title"><a href="https://goodmenproject.com/featured-content/empathy-and-vulnerability-the-keys-to-inclusive-leadership-kpkn/">Empathy and Vulnerability, the Keys to Inclusive Leadership</a></h4><p class="entry-meta popular-posts-cat"><a href="https://goodmenproject.com/category/social-justice-2/">Social Justice</a></p></li></ul></div></div></section>
<section id="text-107" class="widget widget_text"><div class="widget-wrap"> <div class="textwidget"><p><center>***</center></p>
</div>
</div></section>
<section id="custom_html-20" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h3 class="widgettitle widget-title">Connect with Us</h3>
<div class="textwidget custom-html-widget"><ul class="social-link" style="list-style-type:none">
<li><a class="icon-fb" href="https://www.facebook.com/thegoodmenproject/" target="_blank" rel="noopener"><svg class="svg-sosmed-link-fb-dims"><use xlink:href="/wp-content/themes/goodmenproject2016/assets/svg/sprite.symbol.svg#sosmed-link-fb"></use></svg></a></li>
<li><a class="icon-twitter" href="https://twitter.com/GoodMenProject" target="_blank" rel="noopener"><svg class="svg-sosmed-link-tw-dims"><use xlink:href="/wp-content/themes/goodmenproject2016/assets/svg/sprite.symbol.svg#sosmed-link-tw"></use></svg></a></li>
<li><a style="background-color: #32506d;" class="icon-envelope" href="/cdn-cgi/l/email-protection#b9d0d7dfd6f9ded6d6ddd4dcd7c9cbd6d3dcdacd97dad6d4" target="_blank" rel="noopener"><svg style=" width: 19.833333333px; height: 16px;" class="svg-icon-envelope-dims"><use xlink:href="/wp-content/themes/goodmenproject2016/assets/svg/sprite.symbol.svg#icon-envelope"></use></svg></a></li>

<li><a class="icon-pinterest" href="https://www.pinterest.com/goodmenproject/" target="_blank" rel="noopener"><svg class="svg-sosmed-link-pint-dims"><use xlink:href="/wp-content/themes/goodmenproject2016/assets/svg/sprite.symbol.svg#sosmed-link-pint"></use></svg></a></li>
<li><a class="icon-rss" href="https://goodmenproject.com/feed/rss" target="_blank" rel="noopener"><svg class="svg-sosmed-link-rss-dims"><use xlink:href="/wp-content/themes/goodmenproject2016/assets/svg/sprite.symbol.svg#sosmed-link-rss"></use></svg></a></li>
</ul></div></div></section>
<section id="text-90" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">The Good Men Project Video Channel</h3>
<div class="textwidget"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://apis.google.com/js/platform.js"></script>
<div class="g-ytsubscribe" data-channel="TheGoodMenProject" data-layout="full" data-theme="dark" data-count="default"></div></div>
</div></section>
<section id="wgs_widget-6" class="widget widget_wgs_widget"><div class="widget-wrap"><h3 class="widgettitle widget-title">Search google</h3>
<div class="wgs_wrapper"><div class="gcse-searchbox-only" data-resultsUrl="https://goodmenproject.com/search/"></div></div></div></section>
</aside></div></div></div><div class="gmp-footer"><div class="wrap">
<div class="footer-logo"><svg><use xlink:href="  " /></svg></div>
<div class="footer-menus">
<nav class="nav-first-footer-menu" itemscope="" itemtype="http://schema.org/SiteNavigationElement">
<h3>The <span>Site</span></h3>
<div class="wrap"><ul id="menu-footer-one" class="genesis-nav-menu"><li id="menu-item-470302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-470302"><a href="https://goodmenproject.com/about/"><span>About Us</span></a></li>
<li id="menu-item-615888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-615888"><a href="https://goodmenproject.com/premium/"><span>Premium</span></a></li>
<li id="menu-item-696120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-696120"><a href="https://goodmenproject.com/the-good-men-project-diversity-and-inclusion-programs/"><span>Diversity &#038; Inclusion Programs</span></a></li>
<li id="menu-item-470304" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-470304"><a href="https://goodmenproject.submittable.com/submit"><span>Submit</span></a></li>
<li id="menu-item-522168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-522168"><a href="https://goodmenproject.com/media-kit-the-good-men-project-2013/"><span>Advertise with Us</span></a></li>
<li id="menu-item-470305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-470305"><a href="/cdn-cgi/l/email-protection#b7ded9d1d8f7d0d8d8d3dad2d9c7c5d8ddd2d4c399d4d8da"><span>Contact</span></a></li>
<li id="menu-item-470312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-470312"><a href="https://goodmenproject.com/terms-of-service-good-men-media-inc/"><span>Terms of Service</span></a></li>
<li id="menu-item-470313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-470313"><a href="https://goodmenproject.com/privacy-policy/"><span>Privacy Policy</span></a></li>
<li id="menu-item-522169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-522169"><a target="_blank" rel="noopener" href="https://www.amazon.com/Good-Men-Project-Stories-Manhood/dp/0615357369/"><span>Buy the Book</span></a></li>
</ul></div> </nav>
<nav class="nav-third-footer-menu" itemscope="" itemtype="http://schema.org/SiteNavigationElement">
<h3>KEEP IN <span>TOUCH</span></h3>
<div class="wrap"><ul id="menu-footer-three" class="genesis-nav-menu"><li id="menu-item-470306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-470306"><a href="https://www.facebook.com/thegoodmenproject"><span>Facebook</span></a></li>
<li id="menu-item-470307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-470307"><a href="https://twitter.com/GoodMenProject"><span>Twitter</span></a></li>
<li id="menu-item-470308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-470308"><a href="https://www.pinterest.com/goodmenproject/"><span>Pinterest</span></a></li>
<li id="menu-item-470309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-470309"><a href="https://www.instagram.com/goodmenproject/"><span>Instagram</span></a></li>
<li id="menu-item-470310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-470310"><a href="https://www.youtube.com/user/TheGoodMenProject"><span>YouTube</span></a></li>
<li id="menu-item-523425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-523425"><a target="_blank" rel="noopener" href="https://soundcloud.com/goodmenproject"><span>SoundCloud</span></a></li>
</ul></div> </nav>
</div>
</div>
</div>
<footer class="site-footer"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2022 GoodMenProject.com &middot; Powered by <a href="https://wordpress.org/">WordPress</a> &amp; <a href="https://9seeds.com/" target="_blank"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAADQAAAAZAQAAAABWMTCuAAAAAnRSTlMAAHaTzTgAAAAMSURBVAjXY2AYHgAAAMgAAXxjaX0AAAAASUVORK5CYII=" data-src="/wp-content/themes/goodmenproject2016/assets/img/9seeds.png" decoding="async" class="lazyload"><noscript><img src="/wp-content/themes/goodmenproject2016/assets/img/9seeds.png" data-eio="l"></noscript></a> &middot; <a href="https://goodmenproject.com/privacy-policy/">Privacy Policy</a> &middot; <a rel="nofollow" href="https://goodmenproject.com/wp-login.php">Log in</a> &middot; <a href="https://goodmenproject.com/notice-of-the-right-to-opt-out-of-the-sale-of-personal-information/">Do Not Sell My Personal Information</a></p></div></footer><div class="share_count_holder"><div class="sa-wrap"><div class="shared-counts-wrap shortcode style-block"><a href="https://www.facebook.com/sharer/sharer.php?u=https://goodmenproject.com/featured-content/pondering-independence-day/&amp;display=popup&amp;ref=plugin&amp;src=share_button" title="Share on Facebook" target="_blank" rel="nofollow noopener noreferrer" class="shared-counts-button facebook shared-counts-no-count" data-postid="812603" data-social-network="Facebook" data-social-action="Share" data-social-target="https://goodmenproject.com/featured-content/pondering-independence-day/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="18.8125" height="32" viewBox="0 0 602 1024"><path d="M548 6.857v150.857h-89.714q-49.143 0-66.286 20.571t-17.143 61.714v108h167.429l-22.286 169.143h-145.143v433.714h-174.857v-433.714h-145.714v-169.143h145.714v-124.571q0-106.286 59.429-164.857t158.286-58.571q84 0 130.286 6.857z"></path></svg></span><span class="shared-counts-label">Facebook</span></span></a><a href="https://twitter.com/share?url=https://goodmenproject.com/featured-content/pondering-independence-day/&amp;text=Pondering%20Independence%20Day" title="Share on Twitter" target="_blank" rel="nofollow noopener noreferrer" class="shared-counts-button twitter shared-counts-no-count" data-postid="812603" data-social-network="Twitter" data-social-action="Tweet" data-social-target="https://goodmenproject.com/featured-content/pondering-independence-day/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="29.71875" height="32" viewBox="0 0 951 1024"><path d="M925.714 233.143q-38.286 56-92.571 95.429 0.571 8 0.571 24 0 74.286-21.714 148.286t-66 142-105.429 120.286-147.429 83.429-184.571 31.143q-154.857 0-283.429-82.857 20 2.286 44.571 2.286 128.571 0 229.143-78.857-60-1.143-107.429-36.857t-65.143-91.143q18.857 2.857 34.857 2.857 24.571 0 48.571-6.286-64-13.143-106-63.714t-42-117.429v-2.286q38.857 21.714 83.429 23.429-37.714-25.143-60-65.714t-22.286-88q0-50.286 25.143-93.143 69.143 85.143 168.286 136.286t212.286 56.857q-4.571-21.714-4.571-42.286 0-76.571 54-130.571t130.571-54q80 0 134.857 58.286 62.286-12 117.143-44.571-21.143 65.714-81.143 101.714 53.143-5.714 106.286-28.571z"></path></svg></span><span class="shared-counts-label">Tweet</span></span></a><a href="https://pinterest.com/pin/create/button/?url=https://goodmenproject.com/featured-content/pondering-independence-day/&amp;media=https://goodmenproject.com/wp-content/uploads/2022/07/Shutterstock_194720870.jpg&amp;description=Pondering Independence Day" title="Share on Pinterest" target="_blank" rel="nofollow noopener noreferrer" class="shared-counts-button pinterest shared-counts-no-count" data-postid="812603" data-pin-do="none" data-social-network="Pinterest" data-social-action="Pin" data-social-target="https://goodmenproject.com/featured-content/pondering-independence-day/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="22.84375" height="32" viewBox="0 0 731 1024"><path d="M0 341.143q0-61.714 21.429-116.286t59.143-95.143 86.857-70.286 105.714-44.571 115.429-14.857q90.286 0 168 38t126.286 110.571 48.571 164q0 54.857-10.857 107.429t-34.286 101.143-57.143 85.429-82.857 58.857-108 22q-38.857 0-77.143-18.286t-54.857-50.286q-5.714 22.286-16 64.286t-13.429 54.286-11.714 40.571-14.857 40.571-18.286 35.714-26.286 44.286-35.429 49.429l-8 2.857-5.143-5.714q-8.571-89.714-8.571-107.429 0-52.571 12.286-118t38-164.286 29.714-116q-18.286-37.143-18.286-96.571 0-47.429 29.714-89.143t75.429-41.714q34.857 0 54.286 23.143t19.429 58.571q0 37.714-25.143 109.143t-25.143 106.857q0 36 25.714 59.714t62.286 23.714q31.429 0 58.286-14.286t44.857-38.857 32-54.286 21.714-63.143 11.429-63.429 3.714-56.857q0-98.857-62.571-154t-163.143-55.143q-114.286 0-190.857 74t-76.571 187.714q0 25.143 7.143 48.571t15.429 37.143 15.429 26 7.143 17.429q0 16-8.571 41.714t-21.143 25.714q-1.143 0-9.714-1.714-29.143-8.571-51.714-32t-34.857-54-18.571-61.714-6.286-60.857z"></path></svg></span><span class="shared-counts-label">Pin</span></span></a><a href="#shared-counts-email" title="Share via Email" class="shared-counts-button email no-scroll shared-counts-no-count" data-postid="812603" data-social-network="Email" data-social-action="Emailed" data-social-target="https://goodmenproject.com/featured-content/pondering-independence-day/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 1024 1024"><path d="M1024 405.714v453.714q0 37.714-26.857 64.571t-64.571 26.857h-841.143q-37.714 0-64.571-26.857t-26.857-64.571v-453.714q25.143 28 57.714 49.714 206.857 140.571 284 197.143 32.571 24 52.857 37.429t54 27.429 62.857 14h1.143q29.143 0 62.857-14t54-27.429 52.857-37.429q97.143-70.286 284.571-197.143 32.571-22.286 57.143-49.714zM1024 237.714q0 45.143-28 86.286t-69.714 70.286q-214.857 149.143-267.429 185.714-5.714 4-24.286 17.429t-30.857 21.714-29.714 18.571-32.857 15.429-28.571 5.143h-1.143q-13.143 0-28.571-5.143t-32.857-15.429-29.714-18.571-30.857-21.714-24.286-17.429q-52-36.571-149.714-104.286t-117.143-81.429q-35.429-24-66.857-66t-31.429-78q0-44.571 23.714-74.286t67.714-29.714h841.143q37.143 0 64.286 26.857t27.143 64.571z"></path></svg></span><span class="shared-counts-label">Email</span></span></a></div></div></div></div><div style="display: none;"><div id="boxzilla-box-329842-content"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><form id="mc4wp-form-3" class="mc4wp-form mc4wp-form-231903" method="post" data-id="231903" data-name="Newsletter Subs"><div class="mc4wp-form-fields"><p style="line-height: 20px;">Join The Good Men Project conversation and get updates by email.</p>
<label>Subscribe to our mailing list: </label>
<input type="email" name="EMAIL" placeholder="Your email address" required /><p>
<label>First Name</label>
<input type="text" name="FNAME" placeholder="Your first name" required>
<label>Last Name</label>
<input type="text" name="LNAME" placeholder="Your last name" required>
</p>
<p>
<input type="submit" value="Join Now" class="submit button large invert" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1656676902" /><input type="hidden" name="_mc4wp_form_id" value="231903" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-3" /><div class="mc4wp-response"></div></form>
</div><div id="boxzilla-box-188714-content"><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><form id="mc4wp-form-4" class="mc4wp-form mc4wp-form-231903" method="post" data-id="231903" data-name="Newsletter Subs"><div class="mc4wp-form-fields"><p style="line-height: 20px;">Join The Good Men Project conversation and get updates by email.</p>
<label>Subscribe to our mailing list: </label>
<input type="email" name="EMAIL" placeholder="Your email address" required /><p>
<label>First Name</label>
<input type="text" name="FNAME" placeholder="Your first name" required>
<label>Last Name</label>
<input type="text" name="LNAME" placeholder="Your last name" required>
</p>
<p>
<input type="submit" value="Join Now" class="submit button large invert" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1656676902" /><input type="hidden" name="_mc4wp_form_id" value="231903" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-4" /><div class="mc4wp-response"></div></form>
</div></div> <script type="text/javascript">

	jQuery('body').on('geo_timeout_error', onGeo_timeout_error);

	function onGeo_timeout_error() {
		console.warn('The geolocationGetCurrent timed out');

		var html  = '<h2 style="margin-top:36px;">GPS Failed</h2>';
			html += '<p>Your GPS did not respond. Be sure you have your GPS enabled and try again.</p>';
			html += '<button onclick="AppGeo_getLoc()">Try Again</button>';
			html += '<div style="height:1000px"></div>'; // a little hack to hide the checkin button without really tampering with it.

		jQuery('#map-canvas').html(html);

	}

	</script>
<!--googleoff: all--><div id="cookie-law-info-bar" data-nosnippet="true"><span><div class="cli-bar-container cli-style-v2"><div class="cli-bar-message">We use cookies on our website to give you the most relevant experience by remembering your preferences and repeat visits. By clicking “Accept”, you consent to the use of ALL the cookies.</br><div class="wt-cli-ccpa-element"> <a style="color:#333333" class="wt-cli-ccpa-opt-out">Do not sell my personal information</a>.</div></div><div class="cli-bar-btn_container"><a role='button' class="medium cli-plugin-button cli-plugin-main-button cli_settings_button" style="margin:0px 10px 0px 5px">Cookie Settings</a><a role='button' data-cli_action="accept" id="cookie_action_close_header" class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button wt-cli-accept-btn">Accept</a></div></div></span></div><div id="cookie-law-info-again" data-nosnippet="true"><span id="cookie_hdr_showagain">Manage consent</span></div><div class="cli-modal" data-nosnippet="true" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
<div class="cli-modal-dialog" role="document">
<div class="cli-modal-content cli-bar-popup">
<button type="button" class="cli-modal-close" id="cliModalClose">
<svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
<span class="wt-cli-sr-only">Close</span>
</button>
<div class="cli-modal-body">
<div class="cli-container-fluid cli-tab-container">
<div class="cli-row">
<div class="cli-col-12 cli-align-items-stretch cli-px-0">
<div class="cli-privacy-overview">
<h4>Privacy Overview</h4> <div class="cli-privacy-content">
<div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may affect your browsing experience.</div>
</div>
<a class="cli-privacy-readmore" aria-label="Show more" role="button" data-readmore-text="Show more" data-readless-text="Show less"></a> </div>
</div>
<div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
Necessary </a>
<div class="wt-cli-necessary-checkbox">
<input type="checkbox" class="cli-user-preference-checkbox" id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked" />
<label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label>
</div>
<span class="cli-necessary-caption">Always Enabled</span>
</div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="necessary">
<div class="wt-cli-cookie-description">
Necessary cookies are absolutely essential for the website to function properly. These cookies ensure basic functionalities and security features of the website, anonymously.
<table class="cookielawinfo-row-cat-table cookielawinfo-winter"><thead><tr><th class="cookielawinfo-column-1">Cookie</th><th class="cookielawinfo-column-3">Duration</th><th class="cookielawinfo-column-4">Description</th></tr></thead><tbody><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">__stripe_mid</td><td class="cookielawinfo-column-3">1 year</td><td class="cookielawinfo-column-4">This cookie is set by Stripe payment gateway. This cookie is used to enable payment on the website without storing any patment information on a server.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">__stripe_sid</td><td class="cookielawinfo-column-3">30 minutes</td><td class="cookielawinfo-column-4">This cookie is set by Stripe payment gateway. This cookie is used to enable payment on the website without storing any patment information on a server.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">ARRAffinity</td><td class="cookielawinfo-column-3">session</td><td class="cookielawinfo-column-4">ARRAffinity cookie is set by Azure app service, and allows the service to choose the right instance established by a user to deliver subsequent requests made by that user.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">ASP.NET_SessionId</td><td class="cookielawinfo-column-3">session</td><td class="cookielawinfo-column-4">Issued by Microsoft's ASP.NET Application, this cookie stores session data during a user's website visit.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">checkForPermission</td><td class="cookielawinfo-column-3">10 minutes</td><td class="cookielawinfo-column-4">This cookie is set by the provider bidr.io. This cookie is used for determining whether the user has accepted the cookie consent box.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">connect.sid</td><td class="cookielawinfo-column-3">6 days 3 hours</td><td class="cookielawinfo-column-4">This cookie is used for authentication and for secure log-in. It registers the log-in information.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-analytics</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookie is used to store the user consent for the cookies in the category "Analytics".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-functional</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">The cookie is set by GDPR cookie consent to record the user consent for the cookies in the category "Functional".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-necessary</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookies is used to store the user consent for the cookies in the category "Necessary".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-others</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookie is used to store the user consent for the cookies in the category "Other.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-performance</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookie is used to store the user consent for the cookies in the category "Performance".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">JSESSIONID</td><td class="cookielawinfo-column-3">session</td><td class="cookielawinfo-column-4">Used by sites written in JSP. General purpose platform session cookies that are used to maintain users' state across page requests.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">SERVERID</td><td class="cookielawinfo-column-3">10 minutes</td><td class="cookielawinfo-column-4">This cookie is used to assign the user to a specific server, thus to provide a improved and faster server time. It remembers which server had delivered the last page on to the browser. It also helps in load balancing.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">sessionId</td><td class="cookielawinfo-column-3">session</td><td class="cookielawinfo-column-4">This cookie is used by the website to store the user's session ID.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">ts</td><td class="cookielawinfo-column-3">1 year</td><td class="cookielawinfo-column-4">PayPal sets this cookie to enable secure transactions through PayPal.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">viewed_cookie_policy</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">The cookie is set by the GDPR Cookie Consent plugin and is used to store whether or not user has consented to the use of cookies. It does not store any personal data.</td></tr></tbody></table> </div>
</div>
</div>
</div>
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="others" data-toggle="cli-toggle-tab">
Others </a>
<div class="cli-switch">
<input type="checkbox" id="wt-cli-checkbox-others" class="cli-user-preference-checkbox" data-id="checkbox-others" />
<label for="wt-cli-checkbox-others" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Others</span></label>
</div>
</div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="others">
<div class="wt-cli-cookie-description">
Other uncategorized cookies are those that are being analyzed and have not been classified into a category as yet.
<table class="cookielawinfo-row-cat-table cookielawinfo-winter"><thead><tr><th class="cookielawinfo-column-1">Cookie</th><th class="cookielawinfo-column-3">Duration</th><th class="cookielawinfo-column-4">Description</th></tr></thead><tbody><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">__adm_ui</td><td class="cookielawinfo-column-3">1 year</td><td class="cookielawinfo-column-4">No description available.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">__psid</td><td class="cookielawinfo-column-3">session</td><td class="cookielawinfo-column-4">No description available.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">_dlt</td><td class="cookielawinfo-column-3">1 day</td><td class="cookielawinfo-column-4">No description</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">_ns_buySessionId</td><td class="cookielawinfo-column-3">1 hour</td><td class="cookielawinfo-column-4">No description</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">_ns_clientId</td><td class="cookielawinfo-column-3">2 years</td><td class="cookielawinfo-column-4">No description</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">_pbjs_userid_consent_data</td><td class="cookielawinfo-column-3">1 month</td><td class="cookielawinfo-column-4">No description available.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">_rl_sg</td><td class="cookielawinfo-column-3">3 months</td><td class="cookielawinfo-column-4">No description</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">_rlid</td><td class="cookielawinfo-column-3">5 months 27 days</td><td class="cookielawinfo-column-4">No description available.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">_rlmp1</td><td class="cookielawinfo-column-3">5 months 27 days</td><td class="cookielawinfo-column-4">No description</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">_rlsnc</td><td class="cookielawinfo-column-3">past</td><td class="cookielawinfo-column-4">No description</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">_ssuma</td><td class="cookielawinfo-column-3">1 month</td><td class="cookielawinfo-column-4">No description available.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">admtr</td><td class="cookielawinfo-column-3">1 year</td><td class="cookielawinfo-column-4">No description available.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">arcki2</td><td class="cookielawinfo-column-3">15 days</td><td class="cookielawinfo-column-4">No description</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">aum</td><td class="cookielawinfo-column-3">1 year</td><td class="cookielawinfo-column-4">No description available.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">avcid-zeo-uid</td><td class="cookielawinfo-column-3">3 months</td><td class="cookielawinfo-column-4">No description available.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">bsw_origin_init</td><td class="cookielawinfo-column-3">past</td><td class="cookielawinfo-column-4">No description</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">C</td><td class="cookielawinfo-column-3">1 month</td><td class="cookielawinfo-column-4">No description</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">callback</td><td class="cookielawinfo-column-3">5 minutes</td><td class="cookielawinfo-column-4">No description available.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">car</td><td class="cookielawinfo-column-3">5 minutes</td><td class="cookielawinfo-column-4">No description available.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cct</td><td class="cookielawinfo-column-3">1 year</td><td class="cookielawinfo-column-4">No description available.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cf</td><td class="cookielawinfo-column-3">5 minutes</td><td class="cookielawinfo-column-4">No description available.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cf_chl_2</td><td class="cookielawinfo-column-3">1 hour</td><td class="cookielawinfo-column-4">No description</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cf_chl_prog</td><td class="cookielawinfo-column-3">1 hour</td><td class="cookielawinfo-column-4">No description available.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cf_chl_seq_f4e7725c6bebef5</td><td class="cookielawinfo-column-3">session</td><td class="cookielawinfo-column-4">No description</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cip</td><td class="cookielawinfo-column-3">5 minutes</td><td class="cookielawinfo-column-4">No description available.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cnac</td><td class="cookielawinfo-column-3">5 minutes</td><td class="cookielawinfo-column-4">No description available.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookie</td><td class="cookielawinfo-column-3">1 year</td><td class="cookielawinfo-column-4">No description</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">csuuid</td><td class="cookielawinfo-column-3">25 days</td><td class="cookielawinfo-column-4">No description available.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">CT</td><td class="cookielawinfo-column-3">session</td><td class="cookielawinfo-column-4">No description</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cto_bidid</td><td class="cookielawinfo-column-3">1 year 24 days</td><td class="cookielawinfo-column-4">No description available.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cto_bundle</td><td class="cookielawinfo-column-3">1 year 24 days</td><td class="cookielawinfo-column-4">No description available.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cto_writeable</td><td class="cookielawinfo-column-3">session</td><td class="cookielawinfo-column-4">No description</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">custom_data</td><td class="cookielawinfo-column-3">past</td><td class="cookielawinfo-column-4">No description</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">dc</td><td class="cookielawinfo-column-3">1 year</td><td class="cookielawinfo-column-4">No description available.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">done_redirects109</td><td class="cookielawinfo-column-3">1 day</td><td class="cookielawinfo-column-4">No description available.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">done_redirects147</td><td class="cookielawinfo-column-3">1 day</td><td class="cookielawinfo-column-4">No description</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">done_redirects219</td><td class="cookielawinfo-column-3">1 day</td><td class="cookielawinfo-column-4">No description</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">done_redirects236</td><td class="cookielawinfo-column-3">1 day</td><td class="cookielawinfo-column-4">No description</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">DPSync3</td><td class="cookielawinfo-column-3">3 months</td><td class="cookielawinfo-column-4">No description available.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">E</td><td class="cookielawinfo-column-3">7 years</td><td class="cookielawinfo-column-4">Description unavailable.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">FCCDCF</td><td class="cookielawinfo-column-3">12 hours</td><td class="cookielawinfo-column-4">No description available.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">gdpr</td><td class="cookielawinfo-column-3">5 minutes</td><td class="cookielawinfo-column-4">No description available.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">GoogleAdServingTest</td><td class="cookielawinfo-column-3">session</td><td class="cookielawinfo-column-4">No description</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">GRV_IDU</td><td class="cookielawinfo-column-3">9 months 26 days</td><td class="cookielawinfo-column-4">No description</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">GRV_RT</td><td class="cookielawinfo-column-3">10 days</td><td class="cookielawinfo-column-4">No description</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">guid</td><td class="cookielawinfo-column-3">session</td><td class="cookielawinfo-column-4">No description</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">HAPLB5A</td><td class="cookielawinfo-column-3">session</td><td class="cookielawinfo-column-4">No description available.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">ibkukinet</td><td class="cookielawinfo-column-3">1 year</td><td class="cookielawinfo-column-4">No description available.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">ibkukiuno</td><td class="cookielawinfo-column-3">1 year</td><td class="cookielawinfo-column-4">No description available.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">id5</td><td class="cookielawinfo-column-3">5 minutes</td><td class="cookielawinfo-column-4">No description available.</td></tr></tbody></table> </div>
</div>
</div>
</div>
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="advertisement" data-toggle="cli-toggle-tab">
Advertisement </a>
<div class="cli-switch">
<input type="checkbox" id="wt-cli-checkbox-advertisement" class="cli-user-preference-checkbox" data-id="checkbox-advertisement" />
<label for="wt-cli-checkbox-advertisement" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Advertisement</span></label>
</div>
</div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="advertisement">
<div class="wt-cli-cookie-description">
Advertisement cookies are used to provide visitors with relevant ads and marketing campaigns. These cookies track visitors across websites and collect information to provide customized ads.
<table class="cookielawinfo-row-cat-table cookielawinfo-winter"><thead><tr><th class="cookielawinfo-column-1">Cookie</th><th class="cookielawinfo-column-3">Duration</th><th class="cookielawinfo-column-4">Description</th></tr></thead><tbody><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">__kuid</td><td class="cookielawinfo-column-3">7 days</td><td class="cookielawinfo-column-4">This cookie is used to collect information of the visitors, this informations is then stored as a ID string. The ID information strings is used to target groups having similar preferences, or for targeted ads.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">__qca</td><td class="cookielawinfo-column-3">1 year 26 days</td><td class="cookielawinfo-column-4">The __qca cookie is associated with Quantcast. This anonymous data helps us to better understand users' needs and customize the website accordingly.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">_cc_aud</td><td class="cookielawinfo-column-3">8 months 26 days</td><td class="cookielawinfo-column-4">The cookie is set by crwdcntrl.net to collect statistical data such as the number of visits, average time spent on site, and what pages have been loaded, for targeted advertising.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">_cc_cc</td><td class="cookielawinfo-column-3">session</td><td class="cookielawinfo-column-4">The cookie is set by crwdcntrl.net to collect statistical data such as the number of visits, average time spent on site, and what pages have been loaded, for targeted advertising.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">_cc_dc</td><td class="cookielawinfo-column-3">8 months 26 days</td><td class="cookielawinfo-column-4">The cookie is set by crwdcntrl.net to collect statistical data such as the number of visits, average time spent on site, and what pages have been loaded, for targeted advertising.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">_cc_id</td><td class="cookielawinfo-column-3">8 months 26 days</td><td class="cookielawinfo-column-4">The cookie is set by crwdcntrl.net to collect statistical data such as the number of visits, average time spent on site, and what pages have been loaded, for targeted advertising.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">_fbp</td><td class="cookielawinfo-column-3">3 months</td><td class="cookielawinfo-column-4">This cookie is set by Facebook to display advertisements when either on Facebook or on a digital platform powered by Facebook advertising, after visiting the website.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">_kuid_</td><td class="cookielawinfo-column-3">5 months 27 days</td><td class="cookielawinfo-column-4">The cookie, set by Krux Digital, registers a unique ID that identifies a returning user's device. The ID is used for targeted ads.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">_nauid</td><td class="cookielawinfo-column-3">1 year 5 months 22 days</td><td class="cookielawinfo-column-4">The domain of this cookie is owned by N.Rich. The cookie is used for targeting and advertising purposes.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">_rxuuid</td><td class="cookielawinfo-column-3">1 year</td><td class="cookielawinfo-column-4">The main purpose of this cookie is targeting, advertesing and effective marketing. This cookie is used to set a unique ID to the visitors, which allow third party advertisers to target the visitors with relevant advertisement up to 1 year.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">A1S</td><td class="cookielawinfo-column-3">session</td><td class="cookielawinfo-column-4">This cookie is associated with Yahoo Search Analytics and is used for advertising purposes.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">ab</td><td class="cookielawinfo-column-3">1 year</td><td class="cookielawinfo-column-4">Owned by agkn, this cookie is used for targeting and advertising purposes.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">AFFICHE_W</td><td class="cookielawinfo-column-3">1 year 1 month 1 day</td><td class="cookielawinfo-column-4">The domain of this cookie is owned by Weborama Software. This cookie is used for targeting and advertising purposes. It helps in tracking the visitor and serving them with relevant ads.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">am-uid</td><td class="cookielawinfo-column-3">2 years</td><td class="cookielawinfo-column-4">This cookie is set by Admixer. The cookie is used to collect visitor behaviour from mutiple websites for serving them with relevant ads based on their preference.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">ANON_ID_old</td><td class="cookielawinfo-column-3">3 months</td><td class="cookielawinfo-column-4">This cookie helps to categorise the users interest and to create profiles in terms of resales of targeted marketing. This cookie is used to collect user information such as what pages have been viewed on the website for creating profiles.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">APIDTS</td><td class="cookielawinfo-column-3">1 day</td><td class="cookielawinfo-column-4">A Yahoo cookie that is used to target relevant content and advertisements on the Yahoo platform.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">audience</td><td class="cookielawinfo-column-3">1 year</td><td class="cookielawinfo-column-4">The domain of this cookie is owned by Spotxchange. This cookie is used for targeting and advertising.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">avnguid</td><td class="cookielawinfo-column-3">1 year</td><td class="cookielawinfo-column-4">This cookie is used to set an unique ID for the visitors which helps third party advertisers to target the visitor with relevant advertisement.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">B</td><td class="cookielawinfo-column-3">session</td><td class="cookielawinfo-column-4">This Cookie is used by Yahoo to anonymously store data related to user's visits, such as the number of visits, average time spent on the website and what pages have been loaded. This data helps to customize website content to enhance user experience.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">bito</td><td class="cookielawinfo-column-3">1 year 1 month</td><td class="cookielawinfo-column-4">This cookie is set by bidr.io for advertisement purposes.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">bitoIsSecure</td><td class="cookielawinfo-column-3">1 year 1 month</td><td class="cookielawinfo-column-4">This cookie is set by the provider Bidr. The main purpose is targeting and advertising. This cookie is used to serve the user with relevant advertisement based on real time bidding.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">bsw_sync</td><td class="cookielawinfo-column-3">1 year</td><td class="cookielawinfo-column-4">This cookie is set by the provider Getintent. This cookie is used for tracking visitors on multiple websites inorder to serve them with relevant advertisement based on user's interest.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">chkChromeAb67Sec</td><td class="cookielawinfo-column-3">3 months</td><td class="cookielawinfo-column-4">PubMatic sets this cookie for testing purposes on Google Chrome browsers with a version above 67.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">CMID</td><td class="cookielawinfo-column-3">1 year</td><td class="cookielawinfo-column-4">The cookie is set by CasaleMedia. The cookie is used to collect information about the usage behavior for targeted advertising.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">CMPRO</td><td class="cookielawinfo-column-3">3 months</td><td class="cookielawinfo-column-4">CMPRO cookie is set by CasaleMedia for anonymous user tracking, and for targeted advertising.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">CMPS</td><td class="cookielawinfo-column-3">3 months</td><td class="cookielawinfo-column-4">CMPS cookie is set by CasaleMedia for anonymous user tracking based on user's website visits, for displaying targeted ads.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">CMRUM3</td><td class="cookielawinfo-column-3">1 year</td><td class="cookielawinfo-column-4">CMRUM3 cookie is set by CasaleMedia for anonymous user tracking based on user's website visits, for displaying targeted ads.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">CMST</td><td class="cookielawinfo-column-3">1 day</td><td class="cookielawinfo-column-4">The cookie is set by CasaleMedia. The cookie is used to collect information about the usage behavior for targeted advertising.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">done_redirects104</td><td class="cookielawinfo-column-3">1 day</td><td class="cookielawinfo-column-4">This cookie is set by the provider Onaudience.com. This cookie is used for targeting and advertising purposes.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">dpm</td><td class="cookielawinfo-column-3">5 months 27 days</td><td class="cookielawinfo-column-4">The dpm cookie, set under the Demdex domain, assigns a unique ID to each visiting user, hence allowing third-party advertisers to target these users with relevant ads.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">EE</td><td class="cookielawinfo-column-3">4 months</td><td class="cookielawinfo-column-4">eXelate sets this cookie to store information like number of user visits, average time spent on the website, and the pages that have been loaded, for targeted advertising.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">EQUser</td><td class="cookielawinfo-column-3">3 months</td><td class="cookielawinfo-column-4">This cookie is set by the provider Eqads. This cookie is used for registering unique ID for identifying the returning user's device. The ID is used for targeting Ads to the user.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">everest_g_v2</td><td class="cookielawinfo-column-3">1 year</td><td class="cookielawinfo-column-4">The cookie is set under the everesttech.net domain to map clicks to other events on the client's website.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">fr</td><td class="cookielawinfo-column-3">3 months</td><td class="cookielawinfo-column-4">Facebook sets this cookie to show relevant advertisements to users by tracking user behaviour across the web, on sites that have Facebook pixel or Facebook social plugin.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">gi_u</td><td class="cookielawinfo-column-3">1 year</td><td class="cookielawinfo-column-4">The cookie is set by Adhigh. The cookie is used for ad serving purposes and track user online behaviour. The cookie also stores the number of time the same ad was delivered, it shows the effectiveness of each ad.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">HAPLB5S</td><td class="cookielawinfo-column-3">session</td><td class="cookielawinfo-column-4">This cookie is set by the provider Sonobi. This cookie is used to track the visitors on multiple webiste to serve them with relevant ads.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">i</td><td class="cookielawinfo-column-3">1 year</td><td class="cookielawinfo-column-4">This cookie is set by OpenX to record anonymized user data, such as IP address, geographical location, websites visited, ads clicked by the user etc., for relevant advertising.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">id</td><td class="cookielawinfo-column-3">1 year 1 month</td><td class="cookielawinfo-column-4">Set by Google DoubleClick, this cookie is used to create user profiles to display relevant ads.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">IDE</td><td class="cookielawinfo-column-3">1 year 24 days</td><td class="cookielawinfo-column-4">Google DoubleClick IDE cookies are used to store information about how the user uses the website to present them with relevant ads and according to the user profile.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">IDSYNC</td><td class="cookielawinfo-column-3">1 year</td><td class="cookielawinfo-column-4">This cookie is used for advertising purposes.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">KADUSERCOOKIE</td><td class="cookielawinfo-column-3">3 months</td><td class="cookielawinfo-column-4">The cookie, set by PubMatic, registers a unique ID that identifies a returning user's device across websites that use the same ad network. The ID is used for targeted ads.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">KCCH</td><td class="cookielawinfo-column-3">1 day</td><td class="cookielawinfo-column-4">PubMatic sets this cookie to ensure that a PubMatic user ID is already set and that PubMatic’s code is running properly.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">khaos</td><td class="cookielawinfo-column-3">1 year</td><td class="cookielawinfo-column-4">Rubicon Project sets this cookie as an internal user identifier that stores user data to be used for analytics.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">KTPCACOOKIE</td><td class="cookielawinfo-column-3">session</td><td class="cookielawinfo-column-4">The cookie, set by PubMatic, registers a unique ID that identifies a returning user's device across websites that use the same ad network. The ID is used for targeted ads.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">ljtrtb</td><td class="cookielawinfo-column-3">session</td><td class="cookielawinfo-column-4">Lijit Advertising Platform sets this cookie temporarily, when multiple partners pass their IDs to the platform simultaneously. To avoid conflicts, each partner's ID is stored using separate cookies, which are merged to the ljtrtb cookie when it is available.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">mako_uid</td><td class="cookielawinfo-column-3">1 year</td><td class="cookielawinfo-column-4">.eyeota.net sets this cookie to collect data about the users' visit to the website such as the pages visited. A users' profile is then created in terms of their interest and demographic and is used for targeted advertising.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">matchfreewheel</td><td class="cookielawinfo-column-3">1 month</td><td class="cookielawinfo-column-4">The cookie is provided by w55c.net. This cookie is used for targeting and advertising purposes. This cookie sets a unique ID for the visitors which helps in serving relevant ads by third party advertisers.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">mc</td><td class="cookielawinfo-column-3">1 year 1 month</td><td class="cookielawinfo-column-4">Quantserve sets the mc cookie to anonymously track user behaviour on the website.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">mdata</td><td class="cookielawinfo-column-3">1 year 1 month</td><td class="cookielawinfo-column-4">The domain of this cookie is owned by Media Innovation group. This cookie registers a unique ID used to identify a visitor on their revisit inorder to serve them targeted ads.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">mt_misc</td><td class="cookielawinfo-column-3">1 month</td><td class="cookielawinfo-column-4">This cookie is set by Mediamath and is used for advertising purposes.</td></tr></tbody></table> </div>
</div>
</div>
</div>
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="analytics" data-toggle="cli-toggle-tab">
Analytics </a>
<div class="cli-switch">
<input type="checkbox" id="wt-cli-checkbox-analytics" class="cli-user-preference-checkbox" data-id="checkbox-analytics" />
<label for="wt-cli-checkbox-analytics" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Analytics</span></label>
</div>
</div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="analytics">
<div class="wt-cli-cookie-description">
Analytical cookies are used to understand how visitors interact with the website. These cookies help provide information on metrics the number of visitors, bounce rate, traffic source, etc.
<table class="cookielawinfo-row-cat-table cookielawinfo-winter"><thead><tr><th class="cookielawinfo-column-1">Cookie</th><th class="cookielawinfo-column-3">Duration</th><th class="cookielawinfo-column-4">Description</th></tr></thead><tbody><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">__gads</td><td class="cookielawinfo-column-3">1 year 24 days</td><td class="cookielawinfo-column-4">The __gads cookie, set by Google, is stored under DoubleClick domain and tracks the number of times users see an advert, measures the success of the campaign and calculates its revenue. This cookie can only be read from the domain they are set on and will not track any data while browsing through other sites.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">_ga</td><td class="cookielawinfo-column-3">2 years</td><td class="cookielawinfo-column-4">The _ga cookie, installed by Google Analytics, calculates visitor, session and campaign data and also keeps track of site usage for the site's analytics report. The cookie stores information anonymously and assigns a randomly generated number to recognize unique visitors.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">_ga_1QDK5WQM31</td><td class="cookielawinfo-column-3">2 years</td><td class="cookielawinfo-column-4">This cookie is installed by Google Analytics.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">_gat_gtag_UA_16739000_1</td><td class="cookielawinfo-column-3">1 minute</td><td class="cookielawinfo-column-4">Set by Google to distinguish users.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">_gid</td><td class="cookielawinfo-column-3">1 day</td><td class="cookielawinfo-column-4">Installed by Google Analytics, _gid cookie stores information on how visitors use a website, while also creating an analytics report of the website's performance. Some of the data that are collected include the number of visitors, their source, and the pages they visit anonymously.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">ANON_ID</td><td class="cookielawinfo-column-3">3 months</td><td class="cookielawinfo-column-4">This cookie is provided by Tribalfusion. The cookie is used to give a unique number to visitors, and collects data on user behaviour like what page have been visited. This cookie also helps to understand which sale has been generated by as a result of the advertisement served by third party.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">APID</td><td class="cookielawinfo-column-3">1 year</td><td class="cookielawinfo-column-4">This cookie is used to store information of how a user behaves on multiple websites. This information is them used to customize the relevant ads to be displayed to the users.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">auid</td><td class="cookielawinfo-column-3">1 year</td><td class="cookielawinfo-column-4">This cookie register a unique ID which identifies the user browser from visiting the webistes. This cookie collects the statistical data of the visitor for serving targeted ads.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">browser_id</td><td class="cookielawinfo-column-3">7 days</td><td class="cookielawinfo-column-4">This cookie is used for identifying the visitor browser on re-visit to the website.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">CONSENT</td><td class="cookielawinfo-column-3">2 years</td><td class="cookielawinfo-column-4">YouTube sets this cookie via embedded youtube-videos and registers anonymous statistical data.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">demdex</td><td class="cookielawinfo-column-3">5 months 27 days</td><td class="cookielawinfo-column-4">The demdex cookie, set under the domain demdex.net, is used by Adobe Audience Manager to help identify a unique visitor across domains.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">eud</td><td class="cookielawinfo-column-3">1 year 24 days</td><td class="cookielawinfo-column-4">This cookie is owned by Rocketfuel and collects anonymous user data to target audiences and deliver personalized ads.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">GUC</td><td class="cookielawinfo-column-3">session</td><td class="cookielawinfo-column-4">The GUC cookie is set by Yahoo for Yahoo conversion tracking.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">sync-his</td><td class="cookielawinfo-column-3">1 year</td><td class="cookielawinfo-column-4">The domain of this cookie is owned by Videology.This cookie is used in association with the cookie "tidal_ttid". This cookie is used to keep track of the last day when the user ID synced with a partner. This is done by matching "tidal_ttid" with a partner's user ID inorder to recognise the same user.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">UserID1</td><td class="cookielawinfo-column-3">3 months</td><td class="cookielawinfo-column-4">The cookie sets a unique anonymous ID for a website visitor. This ID is used to continue to identify users across different sessions and track their activities on the website. The data collected is used for analysis.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">uu</td><td class="cookielawinfo-column-3">1 year</td><td class="cookielawinfo-column-4">This cookie is used to identify the users movements across the website and to sell targeted ads.</td></tr></tbody></table> </div>
</div>
</div>
</div>
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="functional" data-toggle="cli-toggle-tab">
Functional </a>
<div class="cli-switch">
<input type="checkbox" id="wt-cli-checkbox-functional" class="cli-user-preference-checkbox" data-id="checkbox-functional" />
<label for="wt-cli-checkbox-functional" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Functional</span></label>
</div>
</div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="functional">
<div class="wt-cli-cookie-description">
Functional cookies help to perform certain functionalities like sharing the content of the website on social media platforms, collect feedbacks, and other third-party features.
<table class="cookielawinfo-row-cat-table cookielawinfo-winter"><thead><tr><th class="cookielawinfo-column-1">Cookie</th><th class="cookielawinfo-column-3">Duration</th><th class="cookielawinfo-column-4">Description</th></tr></thead><tbody><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">__cf_bm</td><td class="cookielawinfo-column-3">30 minutes</td><td class="cookielawinfo-column-4">This cookie, set by Cloudflare, is used to support Cloudflare Bot Management.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">_uid</td><td class="cookielawinfo-column-3">5 months 27 days</td><td class="cookielawinfo-column-4">AddThis sets this cookie to enable the visitors to share the web pages on social platforms via sharing buttons on the website.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">audit</td><td class="cookielawinfo-column-3">1 year</td><td class="cookielawinfo-column-4">This cookie is set by Rubicon Project and is used for recording cookie consent data.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">pid</td><td class="cookielawinfo-column-3">1 year 1 month</td><td class="cookielawinfo-column-4">Twitter sets this cookie to enable the use of Twitter related features from the webpages users visit.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">PugT</td><td class="cookielawinfo-column-3">1 month</td><td class="cookielawinfo-column-4">PubMatic sets this cookie to check when the cookies were updated on the browser in order to limit the number of calls to the server-side cookie store.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">SPugT</td><td class="cookielawinfo-column-3">1 month</td><td class="cookielawinfo-column-4">PubMatic sets this cookie to track when the server-side cookie store was last updated for the browser.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">ss</td><td class="cookielawinfo-column-3">1 year</td><td class="cookielawinfo-column-4">This cookie is set by the provider Eventbrite. This cookie is used for the functionality of website chat-box function.</td></tr></tbody></table> </div>
</div>
</div>
</div>
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="performance" data-toggle="cli-toggle-tab">
Performance </a>
<div class="cli-switch">
<input type="checkbox" id="wt-cli-checkbox-performance" class="cli-user-preference-checkbox" data-id="checkbox-performance" />
<label for="wt-cli-checkbox-performance" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Performance</span></label>
</div>
</div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="performance">
<div class="wt-cli-cookie-description">
Performance cookies are used to understand and analyze the key performance indexes of the website which helps in delivering a better user experience for the visitors.
<table class="cookielawinfo-row-cat-table cookielawinfo-winter"><thead><tr><th class="cookielawinfo-column-1">Cookie</th><th class="cookielawinfo-column-3">Duration</th><th class="cookielawinfo-column-4">Description</th></tr></thead><tbody><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">d</td><td class="cookielawinfo-column-3">3 months</td><td class="cookielawinfo-column-4">Quantserve sets this cookie to anonymously track information on how visitors use the website.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">extendtv_user_id</td><td class="cookielawinfo-column-3">2 years</td><td class="cookielawinfo-column-4">The domain of this cookie is owned by ZypMedia. This cookie is used for collecting data on user behaviour with the website video content. This collected information is used for making the video content more relevant.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">guid2</td><td class="cookielawinfo-column-3">1 year</td><td class="cookielawinfo-column-4">This cookie is set by the provider Delta projects. This cookie is used to track the individual sessions on the website, which allows the website to compile statistical data from multiple visits. This generated data is used for creating leads for marketing purposes.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">gwsi</td><td class="cookielawinfo-column-3">1 year</td><td class="cookielawinfo-column-4">This cookie is set by Widespace. This cookie is used to store data on visitors from multiple visits on multiple websites. The collected is used to analyse the efficiency of ads.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">INGRESSCOOKIE</td><td class="cookielawinfo-column-3">session</td><td class="cookielawinfo-column-4">This cookie is used for load balancing and session stickiness. This technical session identifier is required for some website features.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">pdomid</td><td class="cookielawinfo-column-3">1 year 1 month</td><td class="cookielawinfo-column-4">This cookie is provided by the Smartadsserver. This cookie is used to distribute the traffic between the smart's server. It stores the data of the server SQL ID associated with an end user.</td></tr></tbody></table> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="cli-modal-footer">
<div class="wt-cli-element cli-container-fluid cli-tab-container">
<div class="cli-row">
<div class="cli-col-12 cli-align-items-stretch cli-px-0">
<div class="cli-tab-footer wt-cli-privacy-overview-actions">
<a id="wt-cli-privacy-save-btn" role="button" tabindex="0" data-cli-action="accept" class="wt-cli-privacy-btn cli_setting_save_button wt-cli-privacy-accept-btn cli-btn">SAVE &amp; ACCEPT</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<!--googleon: all--><script>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</script>
<script type="text/javascript">
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "8463778" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="//b.scorecardresearch.com/p?c1=2&c2=8463778&cv=2.0&cj=1" />
</noscript>
<a href='javascript:void(0);' id='wpdUserContentInfoAnchor' style='display:none;' rel='#wpdUserContentInfo' data-wpd-lity>wpDiscuz</a><div id='wpdUserContentInfo' style='overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px;' class='lity-hide'></div><div id='wpd-bubble-wrapper'><span id='wpd-bubble-all-comments-count' style='display:none;' title='0'>0</span><div id='wpd-bubble-count'><svg xmlns='https://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path class='wpd-bubble-count-first' d='M20 2H4c-1.1 0-1.99.9-1.99 2L2 22l4-4h14c1.1 0 2-.9 2-2V4c0-1.1-.9-2-2-2zm-2 12H6v-2h12v2zm0-3H6V9h12v2zm0-3H6V6h12v2z' /><path class='wpd-bubble-count-second' d='M0 0h24v24H0z' /></svg><span class='wpd-new-comments-count'>0</span></div><div id='wpd-bubble'><svg xmlns='https://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path class='wpd-bubble-plus-first' d='M19 13h-6v6h-2v-6H5v-2h6V5h2v6h6v2z' /><path class='wpd-bubble-plus-second' d='M0 0h24v24H0z' /></svg><div id='wpd-bubble-add-message'>Would love your thoughts, please comment.<span id='wpd-bubble-add-message-close'><a href='#'>x</a></span></div></div><div id='wpd-bubble-notification'><svg xmlns='https://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path class='wpd-bubble-notification-first' d='M20 2H4c-1.1 0-1.99.9-1.99 2L2 22l4-4h14c1.1 0 2-.9 2-2V4c0-1.1-.9-2-2-2zm-2 12H6v-2h12v2zm0-3H6V9h12v2zm0-3H6V6h12v2z' /><path class='wpd-bubble-notification-second' d='M0 0h24v24H0z' /></svg><div id='wpd-bubble-notification-message'><div id='wpd-bubble-author'><div><span id='wpd-bubble-author-avatar'></span><span id='wpd-bubble-author-name'></span><span id='wpd-bubble-comment-date'>(<span class='wpd-bubble-spans'></span>)</span></div><span id='wpd-bubble-comment-close'><a href='#'>x</a></span></div><div id='wpd-bubble-comment'><span id='wpd-bubble-comment-text'></span><span id='wpd-bubble-comment-reply-link'>| <a href='#'>Reply</a></span></div></div></div></div><div id='wpd-editor-source-code-wrapper-bg'></div><div id='wpd-editor-source-code-wrapper'><textarea id='wpd-editor-source-code'></textarea><button id='wpd-insert-source-code'>Insert</button><input type='hidden' id='wpd-editor-uid' /></div><script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script> <script type="text/javascript">
		function genesisBlocksShare( url, title, w, h ){
			var left = ( window.innerWidth / 2 )-( w / 2 );
			var top  = ( window.innerHeight / 2 )-( h / 2 );
			return window.open(url, title, 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=600, height=600, top='+top+', left='+left);
		}
	</script>

<script type='text/javascript'>
        document.addEventListener( 'wpcf7mailsent', function( event ) {
        if( "fb_pxl_code" in event.detail.apiResponse){
          eval(event.detail.apiResponse.fb_pxl_code);
        }
      }, false );
    </script>

<div id='fb-pxl-ajax-code'></div><link rel='stylesheet' id='shared-counts-css' href='https://goodmenproject.com/wp-content/plugins/shared-counts/assets/css/shared-counts.min.css?ver=1.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-table-css' href='https://goodmenproject.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-table.css?ver=2.1.2' type='text/css' media='all' />
<script type='text/javascript' id='google_cse_v2-js-extra'>
/* <![CDATA[ */
var scriptParams = {"google_search_engine_id":"partner-pub-4775189247931609:5136057103"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goodmenproject.com/wp-content/plugins/wp-google-search/assets/js/google_cse_v2.js?ver=1' id='google_cse_v2-js'></script>
<script type='text/javascript' id='eio-lazy-load-js-before'>
var eio_lazy_vars = {"exactdn_domain":"","skip_autoscale":0,"threshold":0};
</script>
<script type='text/javascript' src='https://goodmenproject.com/wp-content/plugins/ewww-image-optimizer/includes/lazysizes.min.js?ver=660.0' id='eio-lazy-load-js'></script>
<script type='text/javascript' id='wpdiscuz-combo-js-js-extra'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_comment_edit_not_possible":"Sorry, this comment is no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_spoiler_title":"Spoiler Title","wc_cannot_rate_again":"You cannot rate again","wc_not_allowed_to_rate":"You're not allowed to rate here","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn't send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can't follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":"","commentListLoadType":"0","commentListUpdateType":"0","commentListUpdateTimer":"30","liveUpdateGuests":"0","wordpressThreadCommentsDepth":"8","wordpressIsPaginate":"","commentTextMaxLength":"0","replyTextMaxLength":"0","commentTextMinLength":"1","replyTextMinLength":"1","storeCommenterData":"100000","socialLoginAgreementCheckbox":"1","enableFbLogin":"0","fbUseOAuth2":"0","enableFbShare":"0","facebookAppID":"","facebookUseOAuth2":"0","enableGoogleLogin":"0","googleClientID":"","googleClientSecret":"","cookiehash":"7742c1bd6d50857d1cac08a7f91d3ffb","isLoadOnlyParentComments":"0","scrollToComment":"1","commentFormView":"collapsed","enableDropAnimation":"1","isNativeAjaxEnabled":"1","enableBubble":"1","bubbleLiveUpdate":"0","bubbleHintTimeout":"45","bubbleHintHideTimeout":"10","cookieHideBubbleHint":"wpdiscuz_hide_bubble_hint","bubbleShowNewCommentMessage":"1","bubbleLocation":"content_left","firstLoadWithAjax":"0","wc_copied_to_clipboard":"Copied to clipboard!","inlineFeedbackAttractionType":"blink","loadRichEditor":"1","wpDiscuzReCaptchaSK":"6Lcdv9EdAAAAAGQIHKA18qPPjtxTyKd2MrGwBOAe","wpDiscuzReCaptchaTheme":"light","wpDiscuzReCaptchaVersion":"2.0","wc_captcha_show_for_guest":"1","wc_captcha_show_for_members":"0","wpDiscuzIsShowOnSubscribeForm":"0","wmuEnabled":"1","wmuInput":"wmu_files","wmuMaxFileCount":"1","wmuMaxFileSize":"2097152","wmuPostMaxSize":"1610612736","wmuIsLightbox":"1","wmuMimeTypes":{"jpg|jpeg|jpe":"image\/jpeg","gif":"image\/gif","png":"image\/png","bmp":"image\/bmp","tiff|tif":"image\/tiff","ico":"image\/x-icon"},"wmuPhraseConfirmDelete":"Are you sure you want to delete this attachment?","wmuPhraseNotAllowedFile":"Not allowed file type","wmuPhraseMaxFileCount":"Maximum number of uploaded files is 1","wmuPhraseMaxFileSize":"Maximum upload file size is 2MB","wmuPhrasePostMaxSize":"Maximum post size is 1536MB","wmuPhraseDoingUpload":"Uploading in progress! Please wait.","msgEmptyFile":"File is empty. Please upload something more substantial. This error could also be caused by uploads being disabled in your php.ini or by post_max_size being defined as smaller than upload_max_filesize in php.ini.","msgPostIdNotExists":"Post ID not exists","msgUploadingNotAllowed":"Sorry, uploading not allowed for this post","msgPermissionDenied":"You do not have sufficient permissions to perform this action","wmuKeyImages":"images","wmuSingleImageWidth":"auto","wmuSingleImageHeight":"200","version":"999.5.3.5","wc_post_id":"812603","isCookiesEnabled":"1","loadLastCommentId":"0","dataFilterCallbacks":[],"phraseFilters":[],"scrollSize":"32","is_email_field_required":"1","url":"https:\/\/goodmenproject.com\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/goodmenproject.com\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","bubbleUpdateUrl":"https:\/\/goodmenproject.com\/wp-json\/wpdiscuz\/v1\/update","restNonce":"dfc0d4544c","validateNonceForGuests":""};
var wpdiscuzUCObj = {"msgConfirmDeleteComment":"Are you sure you want to delete this comment?","msgConfirmCancelSubscription":"Are you sure you want to cancel this subscription?","msgConfirmCancelFollow":"Are you sure you want to cancel this follow?","additionalTab":"0"};
/* ]]> */
</script>
<script type='text/javascript' id='wpdiscuz-combo-js-js-before'>
        var wpdiscuzEditorOptions = {
        modules: {
        toolbar: "",
        counter: {
        uniqueID: "",
        commentmaxcount : 0,
        replymaxcount : 0,
        commentmincount : 1,
        replymincount : 1,
        },
                },
        wc_be_the_first_text: "Be the First to Comment!",
        wc_comment_join_text: "Join the discussion",
        theme: 'snow',
        debug: 'error'
        };
        
</script>
<script type='text/javascript' src='https://goodmenproject.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-combo.min.js?ver=999.5.3.5' id='wpdiscuz-combo-js-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?onload=onloadCallback&#038;render=explicit&#038;ver=1.0.0' id='wpdiscuz-google-recaptcha-js'></script>
<script type='text/javascript' src='https://goodmenproject.com/wp-content/plugins/genesis-blocks/dist/assets/js/dismiss.js?ver=1637380470' id='genesis-blocks-dismiss-js-js'></script>
<script type='text/javascript' src='https://goodmenproject.com/wp-includes/js/comment-reply.min.js?ver=6.0' id='comment-reply-js'></script>
<script type='text/javascript' src='https://goodmenproject.com/wp-includes/js/hoverIntent.min.js?ver=1.10.2' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://goodmenproject.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10' id='superfish-js'></script>
<script type='text/javascript' src='https://goodmenproject.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=3.3.5' id='superfish-args-js'></script>
<script type='text/javascript' src='https://goodmenproject.com/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=3.3.5' id='skip-links-js'></script>
<script type='text/javascript' id='boxzilla-js-extra'>
/* <![CDATA[ */
var boxzilla_options = {"testMode":"","boxes":[{"id":329842,"icon":"&times;","content":"","css":{"background_color":"#ffffff","width":360,"border_color":"#2f809a","border_width":4,"border_style":"solid","position":"top-left"},"trigger":{"method":"percentage","value":55},"animation":"slide","cookie":{"triggered":168,"dismissed":168},"rehide":false,"position":"top-left","screenWidthCondition":null,"closable":true,"post":{"id":329842,"title":"Newsletter (onscroll)","slug":"newsletter-onscroll"}},{"id":188714,"icon":"&times;","content":"","css":{"background_color":"#ffffff","width":360,"border_color":"#2f809a","border_width":4,"border_style":"solid","position":"top-right"},"trigger":false,"animation":"slide","cookie":{"triggered":168,"dismissed":168},"rehide":false,"position":"top-right","screenWidthCondition":null,"closable":true,"post":{"id":188714,"title":"Newsletter (on-click)","slug":"newsletter"}}]};
/* ]]> */
</script>
<script type='text/javascript' src='https://goodmenproject.com/wp-content/plugins/boxzilla/assets/js/script.min.js?ver=3.2.25' id='boxzilla-js'></script>
<script type='text/javascript' id='shared-counts-js-extra'>
/* <![CDATA[ */
var shared_counts = {"email_fields_required":"Please complete out all 3 fields to email this article.","email_sent":"Article successfully shared.","ajaxurl":"https:\/\/goodmenproject.com\/wp-admin\/admin-ajax.php","social_tracking":"1","recaptchaSitekey":"6LcMnn0UAAAAAA8cqbu9vtXdMcx1ta-qj8Hqk0Mc"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goodmenproject.com/wp-content/plugins/shared-counts/assets/js/shared-counts.min.js?ver=1.4.0' id='shared-counts-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?ver=2.0' id='recaptcha-js'></script>
<script type='text/javascript' defer src='https://goodmenproject.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.js?ver=4.8.7' id='mc4wp-forms-api-js'></script>
<div id="shared-counts-modal-wrap" style="display:none;">
<div class="shared-counts-modal">
<a href="#" id="shared-counts-modal-close" aria-label="Close the share by email popup"><span class="close-icon"><svg xmlns="http://www.w3.org/2000/svg" width="8" height="8" viewBox="0 0 8 8">
<path fill="#FFF" fill-rule="evenodd" d="M338,11.0149385 L340.805644,8.20929447 C341.000906,8.01403233 341.317489,8.01403233 341.512751,8.20929447 L341.790706,8.48724919 C341.985968,8.68251134 341.985968,8.99909383 341.790706,9.19435597 L338.985062,12 L341.790706,14.805644 C341.985968,15.0009062 341.985968,15.3174887 341.790706,15.5127508 L341.512751,15.7907055 C341.317489,15.9859677 341.000906,15.9859677 340.805644,15.7907055 L338,12.9850615 L335.194356,15.7907055 C334.999094,15.9859677 334.682511,15.9859677 334.487249,15.7907055 L334.209294,15.5127508 C334.014032,15.3174887 334.014032,15.0009062 334.209294,14.805644 L337.014938,12 L334.209294,9.19435597 C334.014032,8.99909383 334.014032,8.68251134 334.209294,8.48724919 L334.487249,8.20929447 C334.682511,8.01403233 334.999094,8.01403233 335.194356,8.20929447 L338,11.0149385 Z" transform="translate(-334 -8)" />
</svg></span></a>
<div class="shared-counts-modal-header">
<span class="shared-counts-modal-icon"><svg xmlns="http://www.w3.org/2000/svg" width="48" height="45" viewBox="0 0 48 45"><path fill-rule="evenodd" d="M31.7849302,27.028093 L27.9750698,27.028093 L27.9750698,19.6751628 C27.9750698,18.7821395 27.9940465,17.9650233 28.0331163,17.2249302 C27.7986977,17.5095814 27.5062326,17.8065116 27.1579535,18.1179535 L25.5806512,19.4195349 L23.6327442,17.024 L28.4026047,13.1393488 L31.7849302,13.1393488 L31.7849302,27.028093 Z M22.6392558,21.4422326 L19.104,21.4422326 L19.104,24.8714419 L16.5488372,24.8714419 L16.5488372,21.4422326 L13.015814,21.4422326 L13.015814,18.896 L16.5488372,18.896 L16.5488372,15.4098605 L19.104,15.4098605 L19.104,18.896 L22.6392558,18.896 L22.6392558,21.4422326 Z M43.5996279,2 L4.40037209,2 C1.9735814,2 0,3.97469767 0,6.40037209 L0,32.8003721 C0,35.2260465 1.9735814,37.1996279 4.40037209,37.1996279 L22.3791628,37.1996279 L33.2796279,45.92 C33.5843721,46.1633488 33.9505116,46.2883721 34.3211163,46.2883721 C34.5689302,46.2883721 34.8178605,46.2325581 35.0511628,46.119814 C35.636093,45.8385116 36,45.2591628 36,44.6106047 L36,37.1996279 L43.5996279,37.1996279 C46.0253023,37.1996279 48,35.2260465 48,32.8003721 L48,6.40037209 C48,3.97469767 46.0253023,2 43.5996279,2 Z" transform="translate(0 -2)" /></svg></span><span class="shared-counts-modal-title">Share this Article</span><span class="shared-counts-modal-subtitle">Like this article? Email it to a friend!</span> </div>
<div class="shared-counts-modal-content">
<p>
<label for="shared-counts-modal-recipient">Friend&#039;s Email Address</label>
<input type="email" id="shared-counts-modal-recipient" placeholder="Friend&#039;s Email Address">
</p>
<p>
<label for="shared-counts-modal-name">Your Name</label>
<input type="text" id="shared-counts-modal-name" placeholder="Your Name">
</p>
<p>
<label for="shared-counts-modal-email">Your Email Address</label>
<input type="email" id="shared-counts-modal-email" placeholder="Your Email Address">
</p>
<div id="shared-counts-modal-recaptcha"></div> <p class="shared-counts-modal-validation">
<label for="shared-counts-modal-validation">Comments</label>
<input type="text" id="shared-counts-modal-validation" autocomplete="off">
</p>
<p class="shared-counts-modal-submit">
<button id="shared-counts-modal-submit">Send Email</button>
</p>
<div id="shared-counts-modal-sent">Email sent!</div>
</div>
</div>
</div>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"1d02283da5","applicationID":"182349874","transactionName":"ZFAAZBEFWhFTUkENW10aIUUQEFsPHWJcClNfUEIdQzRbEUY=","queueTime":0,"applicationTime":497,"atts":"SBcXElkfSU4QUBdeT05I","errorBeacon":"bam.nr-data.net","agent":""}</script><script type="text/javascript">(function(){window['__CF$cv$params']={r:'723f19a9f98359bb',m:'SQixi3Ezz8TEoKTFEMM3TPQPd48Dh2YOwM_.8NQC0Pw-1656678073-0-AcnRDSLekdeAd3jeqK+Wli9jz15YSTgoD5oyLNQ1CJCyFqsvD4nPucaYdi2UhnPZ7WUiBsZJZDgkpY+jZc+w7aVurSiMVECBdw1nde/lZH6UDudx/c91r6xFKsuPS+RquEkOxaOB/fKvWshEaeYiJM1pbYNFc9jXEzSPQll5PZkS',s:[0x93739dca2f,0x5c6b6b9b15],u:'/cdn-cgi/challenge-platform/h/b'}})();</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"723f19a9f98359bb","token":"10a65b53d83547cc980ed06b9cb7a9ba","version":"2022.6.0","si":100}' crossorigin="anonymous"></script>
</body></html>
