<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" /><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1" />
<script data-cfasync="false" data-no-defer="1">var ewww_webp_supported=!1;function check_webp_feature(A,e){var w;e=void 0!==e?e:function(){},ewww_webp_supported?e(ewww_webp_supported):((w=new Image).onload=function(){ewww_webp_supported=0<w.width&&0<w.height,e&&e(ewww_webp_supported)},w.onerror=function(){e&&e(!1)},w.src="data:image/webp;base64,"+{alpha:"UklGRkoAAABXRUJQVlA4WAoAAAAQAAAAAAAAAAAAQUxQSAwAAAARBxAR/Q9ERP8DAABWUDggGAAAABQBAJ0BKgEAAQAAAP4AAA3AAP7mtQAAAA=="}[A])}check_webp_feature("alpha");</script><script data-cfasync="false" data-no-defer="1">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</script><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>You Don&#039;t Need to Be Busy All the Time. Don’t Forget To Rest. - The Good Men Project</title>
<meta name="description" content="Rest is an essential part of our lives that we ignore too often." />
<link rel="canonical" href="https://goodmenproject.com/featured-content/you-dont-need-to-be-busy-all-the-time-dont-forget-to-rest/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="You Don&#039;t Need to Be Busy All the Time. Don’t Forget To Rest." />
<meta property="og:description" content="Rest is an essential part of our lives that we ignore too often." />
<meta property="og:url" content="https://goodmenproject.com/featured-content/you-dont-need-to-be-busy-all-the-time-dont-forget-to-rest/" />
<meta property="og:site_name" content="The Good Men Project" />
<meta property="article:publisher" content="https://www.facebook.com/thegoodmenproject" />
<meta property="article:author" content="https://www.facebook.com/public/Scot-Butwell" />
<meta property="article:published_time" content="2022-01-01T09:45:04+00:00" />
<meta property="article:modified_time" content="2021-12-31T21:59:03+00:00" />
<meta property="og:image" content="https://goodmenproject.com/wp-content/uploads/2021/12/iStock-1007168074.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="500" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="author" content="Scot Butwell" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@butwells" />
<meta name="twitter:site" content="@goodmenproject" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Scot Butwell" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="4 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Good Men Project &raquo; Feed" href="https://goodmenproject.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Good Men Project &raquo; Comments Feed" href="https://goodmenproject.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Good Men Project &raquo; You Don&#8217;t Need to Be Busy All the Time. Don’t Forget To Rest. Comments Feed" href="https://goodmenproject.com/featured-content/you-dont-need-to-be-busy-all-the-time-dont-forget-to-rest/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/goodmenproject.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wgs2-css' href='https://goodmenproject.com/wp-content/plugins/wp-google-search/wgs2.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-blocks-style-css-css' href='https://goodmenproject.com/wp-content/plugins/genesis-blocks/dist/style-blocks.build.css?ver=1666213141' type='text/css' media='all' />
<link rel='stylesheet' id='good-men-project-2016-css' href='https://goodmenproject.com/wp-content/themes/goodmenproject2016/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://goodmenproject.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='taxonomy-image-plugin-public-css' href='https://goodmenproject.com/wp-content/plugins/taxonomy-images/css/style.css?ver=0.9.6' type='text/css' media='screen' />
<link rel='stylesheet' id='wpdiscuz-frontend-css-css' href='https://goodmenproject.com/wp-content/themes/goodmenproject2016/wpdiscuz/style.css?ver=999.5.3.5' type='text/css' media='all' />
<style id='wpdiscuz-frontend-css-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wpdiscuz-fa-css' href='https://goodmenproject.com/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.13.0/css/fa.min.css?ver=999.5.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-combo-css-css' href='https://goodmenproject.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz-combo.min.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='main-css' href='https://goodmenproject.com/wp-content/themes/goodmenproject2016/main.css?ver=1659013346' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='alegreyasans-aleo-css' href='https://fonts.googleapis.com/css?family=Alegreya+Sans%3A300%2C400%2C500%2C700%7CAleo%3A300%2C400%2C700&#038;ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='login-with-ajax-css' href='https://goodmenproject.com/wp-content/plugins/login-with-ajax/templates/widget.css?ver=4.1' type='text/css' media='all' />
<script type='text/javascript' id='jquery-core-js-extra'>
/* <![CDATA[ */
var appp_ajax_login = {"processing":"Logging in....","required":"Fields are required","error":"Error Logging in"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goodmenproject.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://goodmenproject.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://goodmenproject.com/wp-content/plugins/stop-user-enumeration/frontend/js/frontend.js?ver=1.4.4' id='stop-user-enumeration-js'></script>
<script type='text/javascript' src='https://goodmenproject.com/wp-content/themes/goodmenproject2016/assets/js/jquery.fitvids.js?ver=1543415679' id='fitvids-js'></script>
<script type='text/javascript' src='https://goodmenproject.com/wp-content/themes/goodmenproject2016/assets/js/development.js?ver=1543415679' id='ea-global-js-js'></script>
<script type='text/javascript' id='login-with-ajax-js-extra'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"https:\/\/goodmenproject.com\/wp-admin\/admin-ajax.php","off":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://goodmenproject.com/wp-content/plugins/login-with-ajax/templates/login-with-ajax.legacy.min.js?ver=4.1' id='login-with-ajax-js'></script>

<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-16739000-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["goodmenproject.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-16739000-1", {"anonymize_ip":true});
gtag("config", "G-1QDK5WQM31");
</script>

<script type='text/javascript' src='https://js.stripe.com/v3/?ver=3' id='stripe-js-v3-js'></script>
<script type='text/javascript' id='rcp-stripe-js-extra'>
/* <![CDATA[ */
var rcpStripe = {"keys":{"publishable":"pk_live_ttXV4OwZwuN7a75robSigOfz"},"errors":{"api_key_expired":"Payment gateway connection error.","card_declined":"The card has been declined.","email_invalid":"Invalid email address. Please enter a valid email address and try again.","expired_card":"This card has expired. Please try again with a different payment method.","incorrect_address":"The supplied billing address is incorrect. Please check the card's address or try again with a different card.","incorrect_cvc":"The card's security code is incorrect. Please check the security code or try again with a different card.","incorrect_number":"The card number is incorrect. Please check the card number or try again with a different card.","invalid_number":"The card number is incorrect. Please check the card number or try again with a different card.","incorrect_zip":"The card's postal code is incorrect. Please check the postal code or try again with a different card.","postal_code_invalid":"The card's postal code is incorrect. Please check the postal code or try again with a different card.","invalid_cvc":"The card's security code is invalid. Please check the security code or try again with a different card.","invalid_expiry_month":"The card's expiration month is incorrect.","invalid_expiry_year":"The card's expiration year is incorrect.","payment_intent_authentication_failure":"Authentication failure.","payment_intent_incompatible_payment_method":"This payment method is invalid.","payment_intent_payment_attempt_failed":"Payment attempt failed.","setup_intent_authentication_failure":"Setup attempt failed."},"formatting":{"currencyMultiplier":100},"elementsConfig":null};
/* ]]> */
</script>
<script type='text/javascript' src='https://goodmenproject.com/wp-content/plugins/restrict-content-pro/core/includes/gateways/stripe/js/stripe.min.js?ver=3.5.23' id='rcp-stripe-js'></script>
<script type='text/javascript' src='https://goodmenproject.com/wp-content/plugins/restrict-content-pro/core/includes/gateways/stripe/js/register.min.js?ver=3.5.23' id='rcp-stripe-register-js'></script>
<script type='text/javascript' src='https://goodmenproject.com/wp-content/plugins/apppresser/js/no-app.js?ver=4.2.3' id='appp-no-app-js'></script>
<link rel="https://api.w.org/" href="https://goodmenproject.com/wp-json/" /><link rel="alternate" type="application/json" href="https://goodmenproject.com/wp-json/wp/v2/posts/751693" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://goodmenproject.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://goodmenproject.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.0.3" />
<link rel='shortlink' href='https://goodmenproject.com/?p=751693' />
<link rel="alternate" type="application/json+oembed" href="https://goodmenproject.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgoodmenproject.com%2Ffeatured-content%2Fyou-dont-need-to-be-busy-all-the-time-dont-forget-to-rest%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://goodmenproject.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgoodmenproject.com%2Ffeatured-content%2Fyou-dont-need-to-be-busy-all-the-time-dont-forget-to-rest%2F&#038;format=xml" />
<meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests"> <script>
        window.dataLayer = window.dataLayer || [];
        window.dataLayer.push({ 'admiralRequired': true });
    </script>
<script data-ad-client="ca-pub-4775189247931609" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script async src="//js-sec.indexww.com/ht/p/186112-133520658324108.js"></script><script>
if(window.innerWidth < 768) {
   var notsyPageSettings = {
      'enableAdUnits': ['GMP_320_top']
   }
}
  var googletag = window.googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js">
</script>
<script async="async" src="https://cdn-b.notsy.io/gmp/prebid.js"></script>
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1803409289699938');
fbq('track', 'PageView');
</script>
<noscript>
<img height="1" width="1"
src="https://www.facebook.com/tr?id=1803409289699938&ev=PageView
&noscript=1"/>
</noscript>

<script type="text/javascript">
var _qevents = _qevents || [];
(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-9bAgP7IS_Kx_Q"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-9bAgP7IS_Kx_Q.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<meta name="generator" content="Site Kit by Google 1.85.0" /><meta http-equiv="refresh" content="1640"><link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png"><link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png"><link rel="manifest" href="/manifest.json"><link rel="mask-icon" href="/safari-pinned-tab.svg" color="#5bbad5"><meta name="theme-color" content="#ffffff"><div id="fb-root"></div><script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.async=true;  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=586143154906620&autoLogAppEvents=1'; fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>

<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">


<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>

<script type='text/javascript'>
  fbq('init', '1803409289699938', {}, {
    "agent": "wordpress-6.0.3-3.0.7"
});
  </script><script type='text/javascript'>
  fbq('track', 'PageView', []);
  </script>

<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=1803409289699938&ev=PageView&noscript=1" />
</noscript>

<noscript><style>.lazyload[data-src]{display:none !important;}</style></noscript><style>.lazyload{background-image:none !important;}.lazyload:before{background-image:none !important;}</style><style>.wp-block-gallery.is-cropped .blocks-gallery-item picture{height:100%;width:100%;}</style> <style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

.primary_menu--item--premium > a {
	color: #0a99be;
}
		</style>
</head>
<body class="post-template-default single single-post postid-751693 single-format-standard header-full-width content-sidebar genesis-breadcrumbs-visible genesis-footer-widgets-hidden shared-count-enabled">
<script data-cfasync="false" data-no-defer="1">if(typeof ewww_webp_supported==="undefined"){var ewww_webp_supported=!1}if(ewww_webp_supported){document.body.classList.add("webp-support")}</script><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg> <script type='text/javascript'>

      function updateConfig() {
        var eventsFilter = "Microdata,SubscribedButtonClick";
        var eventsFilterList = eventsFilter.split(',');
        fbq.instance.pluginConfig.set("1803409289699938", 'openbridge',
          {'endpoints':
            [{
              'targetDomain': window.location.href,
              'endpoint': window.location.href + '.open-bridge'
            }],
            'eventsFilter': {
              'eventNames':eventsFilterList,
              'filteringMode':'blocklist'
            }
          }
        );
        fbq.instance.configLoaded("1803409289699938");
      }

      window.onload = function() {
        var s = document.createElement('script');
        s.setAttribute('src', "https://goodmenproject.com/wp-content/plugins/official-facebook-pixel/core/../js/openbridge_plugin.js");
        s.setAttribute('onload', 'updateConfig()');
        document.body.appendChild( s );
      }
    </script><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li></ul><div class="header-top">
<div class="header-top-wrap">
<div class="sucscribe-link"><a href="javascript:Boxzilla.show(188714);">Get Daily Email</div>
<div class="top-right-menu">
<a href="#" class="member-link-btn member-link" onclick="event.preventDefault();">Join/Login</a>
<a href="#" class="member-link-btn member-link-close close" onclick="event.preventDefault();">CLOSE
</a>
<a href="#" class="search-link"><svg><use xlink:href="https://goodmenproject.com/wp-content/themes/goodmenproject2016/assets/svg/sprite.symbol.svg#search-icon" /></svg></a>
</div>
</div>
</div>
<div class="desktop-search">
<form action="https://goodmenproject.com/search" method="GET">
<input type="text" value="" placeholder="Search Text Here..." name="q" id="desktop-s" class="desktop-search-input" />
<input type="submit" id="desktop-search-submit" value="Search" class="desktop-search-btn" />
</form>
</div>
<header class="site-header"><div class="wrap"><div class="title-area"><div class="hamburger-wrap"><a href="#" onclick="event.preventDefault();">togle menu</a></div><div class="back-wrap"><a href="#" onclick="event.preventDefault();">togle menu</a></div><p class="site-title"><a href="https://goodmenproject.com/">The Good Men Project</a></p><div class="share_count_holder_mobile"><div class="shared-counts-wrap shortcode style-block"><a href="https://www.facebook.com/sharer/sharer.php?u=https://goodmenproject.com/featured-content/you-dont-need-to-be-busy-all-the-time-dont-forget-to-rest/&amp;display=popup&amp;ref=plugin&amp;src=share_button" title="Share on Facebook" target="_blank" rel="nofollow noopener noreferrer" class="shared-counts-button facebook shared-counts-no-count" data-postid="751693" data-social-network="Facebook" data-social-action="Share" data-social-target="https://goodmenproject.com/featured-content/you-dont-need-to-be-busy-all-the-time-dont-forget-to-rest/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="18.8125" height="32" viewBox="0 0 602 1024"><path d="M548 6.857v150.857h-89.714q-49.143 0-66.286 20.571t-17.143 61.714v108h167.429l-22.286 169.143h-145.143v433.714h-174.857v-433.714h-145.714v-169.143h145.714v-124.571q0-106.286 59.429-164.857t158.286-58.571q84 0 130.286 6.857z"></path></svg></span><span class="shared-counts-label">Facebook</span></span></a><a href="https://twitter.com/share?url=https://goodmenproject.com/featured-content/you-dont-need-to-be-busy-all-the-time-dont-forget-to-rest/&amp;text=You%20Don%E2%80%99t%20Need%20to%20Be%20Busy%20All%20the%20Time.%20Don%E2%80%99t%20Forget%20To%20Rest." title="Share on Twitter" target="_blank" rel="nofollow noopener noreferrer" class="shared-counts-button twitter shared-counts-no-count" data-postid="751693" data-social-network="Twitter" data-social-action="Tweet" data-social-target="https://goodmenproject.com/featured-content/you-dont-need-to-be-busy-all-the-time-dont-forget-to-rest/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="29.71875" height="32" viewBox="0 0 951 1024"><path d="M925.714 233.143q-38.286 56-92.571 95.429 0.571 8 0.571 24 0 74.286-21.714 148.286t-66 142-105.429 120.286-147.429 83.429-184.571 31.143q-154.857 0-283.429-82.857 20 2.286 44.571 2.286 128.571 0 229.143-78.857-60-1.143-107.429-36.857t-65.143-91.143q18.857 2.857 34.857 2.857 24.571 0 48.571-6.286-64-13.143-106-63.714t-42-117.429v-2.286q38.857 21.714 83.429 23.429-37.714-25.143-60-65.714t-22.286-88q0-50.286 25.143-93.143 69.143 85.143 168.286 136.286t212.286 56.857q-4.571-21.714-4.571-42.286 0-76.571 54-130.571t130.571-54q80 0 134.857 58.286 62.286-12 117.143-44.571-21.143 65.714-81.143 101.714 53.143-5.714 106.286-28.571z"></path></svg></span><span class="shared-counts-label">Tweet</span></span></a><a href="https://pinterest.com/pin/create/button/?url=https://goodmenproject.com/featured-content/you-dont-need-to-be-busy-all-the-time-dont-forget-to-rest/&amp;media=https://goodmenproject.com/wp-content/uploads/2021/12/iStock-1007168074.jpg&amp;description=You Don&#8217;t Need to Be Busy All the Time. Don’t Forget To Rest." title="Share on Pinterest" target="_blank" rel="nofollow noopener noreferrer" class="shared-counts-button pinterest shared-counts-no-count" data-postid="751693" data-pin-do="none" data-social-network="Pinterest" data-social-action="Pin" data-social-target="https://goodmenproject.com/featured-content/you-dont-need-to-be-busy-all-the-time-dont-forget-to-rest/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="22.84375" height="32" viewBox="0 0 731 1024"><path d="M0 341.143q0-61.714 21.429-116.286t59.143-95.143 86.857-70.286 105.714-44.571 115.429-14.857q90.286 0 168 38t126.286 110.571 48.571 164q0 54.857-10.857 107.429t-34.286 101.143-57.143 85.429-82.857 58.857-108 22q-38.857 0-77.143-18.286t-54.857-50.286q-5.714 22.286-16 64.286t-13.429 54.286-11.714 40.571-14.857 40.571-18.286 35.714-26.286 44.286-35.429 49.429l-8 2.857-5.143-5.714q-8.571-89.714-8.571-107.429 0-52.571 12.286-118t38-164.286 29.714-116q-18.286-37.143-18.286-96.571 0-47.429 29.714-89.143t75.429-41.714q34.857 0 54.286 23.143t19.429 58.571q0 37.714-25.143 109.143t-25.143 106.857q0 36 25.714 59.714t62.286 23.714q31.429 0 58.286-14.286t44.857-38.857 32-54.286 21.714-63.143 11.429-63.429 3.714-56.857q0-98.857-62.571-154t-163.143-55.143q-114.286 0-190.857 74t-76.571 187.714q0 25.143 7.143 48.571t15.429 37.143 15.429 26 7.143 17.429q0 16-8.571 41.714t-21.143 25.714q-1.143 0-9.714-1.714-29.143-8.571-51.714-32t-34.857-54-18.571-61.714-6.286-60.857z"></path></svg></span><span class="shared-counts-label">Pin</span></span></a><a href="#shared-counts-email" title="Share via Email" class="shared-counts-button email no-scroll shared-counts-no-count" data-postid="751693" data-social-network="Email" data-social-action="Emailed" data-social-target="https://goodmenproject.com/featured-content/you-dont-need-to-be-busy-all-the-time-dont-forget-to-rest/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 1024 1024"><path d="M1024 405.714v453.714q0 37.714-26.857 64.571t-64.571 26.857h-841.143q-37.714 0-64.571-26.857t-26.857-64.571v-453.714q25.143 28 57.714 49.714 206.857 140.571 284 197.143 32.571 24 52.857 37.429t54 27.429 62.857 14h1.143q29.143 0 62.857-14t54-27.429 52.857-37.429q97.143-70.286 284.571-197.143 32.571-22.286 57.143-49.714zM1024 237.714q0 45.143-28 86.286t-69.714 70.286q-214.857 149.143-267.429 185.714-5.714 4-24.286 17.429t-30.857 21.714-29.714 18.571-32.857 15.429-28.571 5.143h-1.143q-13.143 0-28.571-5.143t-32.857-15.429-29.714-18.571-30.857-21.714-24.286-17.429q-52-36.571-149.714-104.286t-117.143-81.429q-35.429-24-66.857-66t-31.429-78q0-44.571 23.714-74.286t67.714-29.714h841.143q37.143 0 64.286 26.857t27.143 64.571z"></path></svg></span><span class="shared-counts-label">Email</span></span></a></div></div><div class="membericon-wrap"><a href="#" onclick="event.preventDefault();"><svg class="svg-member-board-icon-rs-dims"><use xlink:href="https://goodmenproject.com/wp-content/themes/goodmenproject2016/assets/svg/sprite.symbol.svg#member-board-icon-rs" /></svg><svg class="svg-member-board-icon-close-rs-dims hide"><use xlink:href="https://goodmenproject.com/wp-content/themes/goodmenproject2016/assets/svg/sprite.symbol.svg#member-board-icon-close-rs" /></svg></a></div></div>
<div class="mobile-search-wrap">
<form action="#" method="POST" class="mobile-search">
<a href="https://goodmenproject.com/search/" style="
line-height: 1.6em!important;
    border-width: 0;
    box-shadow: none;
    padding: 0;
    border-radius: 0;
    font-size: 20px;
    font-family: Helvetica,Open Sans,Arial,sans-serif;
    font-weight: 700;
    letter-spacing: 2px;
    width: 100%;
    display: inline-block;
    text-align: center;
    margin-bottom: 0;
	 color: #dddddd">Search...</a>
</form>
</div>
<nav class="nav-primary" aria-label="Main" id="genesis-nav-primary"><div class="wrap"><ul id="menu-primary-nav" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-470326" class="gmp-ico-dots menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470326"><a href="https://goodmenproject.com/category/featured-content/"><span>All Categories</span></a></li>
<li id="menu-item-470323" class="gmp-ico-heart menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470323"><a href="https://goodmenproject.com/category/sex-relationships/"><span>Relationships</span></a></li>
<li id="menu-item-470324" class="gmp-ico-family menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470324"><a href="https://goodmenproject.com/category/families/"><span>Dads &#038; Families</span></a></li>
<li id="menu-item-470356" class="gmp-ico-buble menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470356"><a href="https://goodmenproject.com/category/guy-talk/"><span>Advice &amp; Confessions</span></a></li>
<li id="menu-item-470291" class="gmp-ico-scale menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470291"><a href="https://goodmenproject.com/category/ethics-values/"><span>Ethics</span></a></li>
<li id="menu-item-577315" class="primary_menu--item--premium gmp-user-logged-out menu-item menu-item-type-custom menu-item-object-custom menu-item-577315"><a href="https://goodmenproject.com/premium/?from=primary_menu"><span>Premium</span></a></li>
<li id="menu-item-819136" class="primary_menu--item--premium gmp-user-logged-in menu-item menu-item-type-custom menu-item-object-custom menu-item-819136"><a href="https://goodmenproject.com/premium-member-library"><span>Premium</span></a></li>
<li id="menu-item-689875" class="primary_menu--item--premium menu-item menu-item-type-post_type menu-item-object-page menu-item-689875"><a href="https://goodmenproject.com/the-good-men-project-diversity-and-inclusion-programs/"><span>Diversity &#038; Inclusion Programs</span></a></li>
</ul></div></nav><div class="colapsed-menu"><nav class="nav-secondary" aria-label="Secondary"><div class="wrap"><ul id="menu-secondary-menu" class="menu genesis-nav-menu menu-secondary js-superfish"><li id="menu-item-470331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470331"><a href="https://goodmenproject.com/category/arts/"><span>A&amp;E</span></a></li>
<li id="menu-item-477407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-477407"><a href="https://goodmenproject.com/category/sports/"><span>Sports</span></a></li>
<li id="menu-item-470334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470334"><a href="https://goodmenproject.com/category/environment-2/"><span>Environment</span></a></li>
<li id="menu-item-470345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470345"><a href="https://goodmenproject.com/category/business-ethics-2/"><span>Business</span></a></li>
<li id="menu-item-470335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470335"><a href="https://goodmenproject.com/category/gender-sexuality/"><span>Gender &amp; Sexuality</span></a></li>
</ul></div></nav><nav class="nav-third" itemscope="" itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-third" class="genesis-nav-menu"><li id="menu-item-470293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470293"><a href="https://goodmenproject.com/category/good-for-the-soul-2/"><span>Good For The Soul</span></a></li>
<li id="menu-item-470294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470294"><a href="https://goodmenproject.com/category/health/"><span>Health &amp; Wellness</span></a></li>
<li id="menu-item-470321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470321"><a href="https://goodmenproject.com/category/good-feed-blog/"><span>Good Feed Blog</span></a></li>
<li id="menu-item-470296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470296"><a href="https://goodmenproject.com/category/social-justice-2/"><span>Social Justice</span></a></li>
</ul></div></nav></div>
<div class="member-menu">
<div class="wrap">
<div class="mm-item">
<div class="mm-mail">
<div class="mm-icon">
<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://goodmenproject.com/wp-content/themes/goodmenproject2016/assets/images/icon-envelope.svg" decoding="async" class="lazyload"><noscript><img src=" https://goodmenproject.com/wp-content/themes/goodmenproject2016/assets/images/icon-envelope.svg" data-eio="l"></noscript>
</div>
<div class="mm-content">
<h4>Get Daily Email</h4>
<p>We are the only international conversation about the changing roles of men in the 21st century.</p>
<a href="javascript:Boxzilla.show(188714);" class="mm-link"><svg><use xlink:href="https://goodmenproject.com/wp-content/themes/goodmenproject2016/assets/svg/sprite.symbol.svg#icon-arrow" /></svg> Register Your Email</a>
</div>
</div>
</div>
<div class="mm-item">
<div class="mm-premium">
<div class="mm-icon">
<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://goodmenproject.com/wp-content/themes/goodmenproject2016/assets/images/icon-premium-member.svg" decoding="async" class="lazyload"><noscript><img src="https://goodmenproject.com/wp-content/themes/goodmenproject2016/assets/images/icon-premium-member.svg " data-eio="l"></noscript>
</div>
<div class="mm-content">
<h4>Become a Premium Member</h4> <p>We have pioneered the largest worldwide conversation about what it means to be a good man in the 21st century.</p><p>Your support of our work is inspiring and invaluable.</p>
<a href="https://goodmenproject.com/premium/" class="mm-link"><svg><use xlink:href="https://goodmenproject.com/wp-content/themes/goodmenproject2016/assets/svg/sprite.symbol.svg#icon-arrow" /></svg> Register New Account</a>
</div>
</div>
</div>
<div class="mm-item">
<div class="mm-login">
<div class="mm-icon">
<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://goodmenproject.com/wp-content/themes/goodmenproject2016/assets/images/icon-login.svg" decoding="async" class="lazyload"><noscript><img src="https://goodmenproject.com/wp-content/themes/goodmenproject2016/assets/images/icon-login.svg" data-eio="l"></noscript>
</div>
<div class="mm-content">
<h4>Login</h4>
<p class="mm-login-text">Already have account?<br />Please login in here</p>
<div class="lwa lwa-default"> <form class="lwa-form" action="https://goodmenproject.com/wp-login.php?template=default" method="post">
<div>
<span class="lwa-status"></span>
<table>
<tr class="lwa-username">
<td class="lwa-username-label">
<label>Username</label>
</td>
<td class="lwa-username-input">
<input type="text" name="log" />
</td>
</tr>
<tr class="lwa-password">
<td class="lwa-password-label">
<label>Password</label>
</td>
<td class="lwa-password-input">
<input type="password" name="pwd" />
</td>
</tr>
<tr><td colspan="2"></td></tr>
<tr class="lwa-submit">
<td class="lwa-submit-button">
<input type="submit" name="wp-submit" id="lwa_wp-submit" value="Log In" tabindex="100" />
<input type="hidden" name="lwa_profile_link" value="1" />
<input type="hidden" name="login-with-ajax" value="login" />
</td>
<td class="lwa-submit-links">
<input name="rememberme" type="checkbox" class="lwa-rememberme" value="forever" /> <label>Remember Me</label>
<br />
<a class="lwa-links-remember" href="https://goodmenproject.com/wp-login.php?action=lostpassword&#038;template=default" title="Password Lost and Found">Lost your password?</a>
</td>
</tr>
</table>
</div>
</form>
<form class="lwa-remember" action="https://goodmenproject.com/wp-login.php?action=lostpassword&#038;template=default" method="post" style="display:none;">
<div>
<span class="lwa-status"></span>
<table>
<tr>
<td>
<strong>Forgotten Password</strong>
</td>
</tr>
<tr>
<td class="lwa-remember-email">
<input type="text" name="user_login" class="lwa-user-remember" value="Enter username or email" onfocus="if(this.value == 'Enter username or email'){this.value = '';}" onblur="if(this.value == ''){this.value = 'Enter username or email'}" />
</td>
</tr>
<tr>
<td class="lwa-remember-buttons">
<input type="submit" value="Get New Password" class="lwa-button-remember" />
<a href="#" class="lwa-links-remember-cancel">Cancel</a>
<input type="hidden" name="login-with-ajax" value="remember" />
</td>
</tr>
</table>
</div>
</form>
</div>
</div>
</div>
</div>
</div>
</div></header><div id="header-ad-outer" class="header-ad-widget-area widget-area"><section id="gmp_ad-widget-22" class="widget gmp_ad_widget"><div class="widget-wrap"><div class="gmpadwrap" style=""><div class="textwidget"><div id="GMP_728_top" style="min-height: 90px"></div></div></div></div></section>
</div><div class="site-inner"><div class="wrap"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><div class="breadcrumb"><span class="breadcrumb-link-wrap"><a class="breadcrumb-link" href="https://goodmenproject.com/"><span class="breadcrumb-link-text-wrap">Home</span></a><meta></span> <span class="sep" aria-label="breadcrumb-separator">/</span> <span class="breadcrumb-link-wrap"><a class="breadcrumb-link" href="https://goodmenproject.com/category/featured-content/"><span class="breadcrumb-link-text-wrap">Featured Content</span></a><meta></span> <span class="sep" aria-label="breadcrumb-separator">/</span> <span class="last-breadcrumb">You Don&#8217;t Need to Be Busy All the Time. Don’t Forget To Rest.</span></div><article class="post-751693 post type-post status-publish format-standard has-post-thumbnail category-featured-content category-health tag-christmas tag-family tag-holidays tag-mental-health tag-parenting tag-productivity entry" aria-label="You Don&#8217;t Need to Be Busy All the Time. Don’t Forget To Rest."><header class="entry-header"><h1 class="entry-title">You Don&#8217;t Need to Be Busy All the Time. Don’t Forget To Rest.</h1>
<h2 class="entry-subtitle">Rest is an essential part of our lives that we ignore too often.</h2><p class="entry-meta"><time class="entry-time">January 1, 2022</time> by <span class="entry-author"><a href="https://goodmenproject.com/author/scot-butwell/" class="entry-author-link" rel="author"><span class="entry-author-name">Scot Butwell</span></a></span> <span class="entry-comments-link"><a href="https://goodmenproject.com/featured-content/you-dont-need-to-be-busy-all-the-time-dont-forget-to-rest/#respond">Leave a Comment</a></span> </p></header><div class="entry-content"><picture><source sizes='(max-width: 800px) 100vw, 800px' type='image/webp' data-srcset="https://goodmenproject.com/wp-content/uploads/2021/12/iStock-1007168074.jpg.webp 800w, https://goodmenproject.com/wp-content/uploads/2021/12/iStock-1007168074-300x188.jpg.webp 300w, https://goodmenproject.com/wp-content/uploads/2021/12/iStock-1007168074-768x480.jpg.webp 768w"><img width="800" height="500" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAyAAAAH0AQAAAADtO3TVAAAAAnRSTlMAAHaTzTgAAABISURBVHja7cEBDQAAAMKg909tDjegAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAgGcDxUQAAVxt/1MAAAAASUVORK5CYII=" class="attachment-post-image size-post-image wp-post-image lazyload" alt="" data-eio="p" data-src="https://goodmenproject.com/wp-content/uploads/2021/12/iStock-1007168074.jpg" decoding="async" data-srcset="https://goodmenproject.com/wp-content/uploads/2021/12/iStock-1007168074.jpg 800w, https://goodmenproject.com/wp-content/uploads/2021/12/iStock-1007168074-300x188.jpg 300w, https://goodmenproject.com/wp-content/uploads/2021/12/iStock-1007168074-768x480.jpg 768w" data-sizes="auto" /><noscript><img width="800" height="500" src="https://goodmenproject.com/wp-content/uploads/2021/12/iStock-1007168074.jpg" class="attachment-post-image size-post-image wp-post-image" alt="" srcset="https://goodmenproject.com/wp-content/uploads/2021/12/iStock-1007168074.jpg 800w, https://goodmenproject.com/wp-content/uploads/2021/12/iStock-1007168074-300x188.jpg 300w, https://goodmenproject.com/wp-content/uploads/2021/12/iStock-1007168074-768x480.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" data-eio="l" /></noscript></picture><p>&nbsp;</p>
<p>Are you feeling exhausted from Christmas and New Years?</p>
<p>We all experience many different emotions throughout the holidays, and I think one of the most common is feeling physically and emotionally drained by the end of all the festivities, especially for those introverts like myself.</p>
<p>I stumbled upon this passage from Matt Haig’s book <a class="bv ja" href="https://www.goodreads.com/book/show/55825273-the-comfort-book" target="_blank" rel="noopener ugc nofollow"><em class="lg">The Comfort Book</em></a> and thought it might provide some comfort to those feeling exhausted like me.</p><div class="gmp-instream-wrap gmp-instream-right"><div id="gmp-instream-ad-top" class="gmp-instream-ad gmp-instream-ad-top"><div id="GMP_300_1_middle" style="min-height: 250px"></div></div></div>
<p><em>“You don’t need to be busy. You don’t need to justify your existence in terms of productivity. Rest is an essential part of survival. When a dog lies in the sun I imagine it does it without guilt, because as far as I can tell dogs seem to be in tune with their own needs.”</em></p>
<h3>Rest is good</h3>
<p>This is a message I needed to hear. I think what Haig is saying is dogs can be a lot more in tune with their need for rest while we as humans keep on pushing ourselves without giving our minds and bodies the rest we desperately need.</p>
<p>I believe in being productive and hard work. But I believe we need to be in tune with our body’s need for rest. We need time for a nap or to lay in the sun. To sit and read a book without the feeling like we must be more productive.</p>
<p>I needed to hear this too from Haig:</p>
<p><em>“Just as we need pauses between notes for music to sound good, and just as we need punctuation in a sentence for it to be coherent, we should see rest and reflection and passivity — and even sitting on the sofa — as an intrinsic and essential part of life that is needed for the hole to make sense.”</em></p>
<p>Haig is saying we need rest to absorb all the activities and emotions in our lives and to reflect on them to make sure that our lives are making sense</p>
<h3>Rest is doing</h3>
<p>So I am giving you permission to rest. Rest is a form of doing. It allows our minds and bodies to recharge to be more productive — so take a cue from your dog or cat and snuggle up with them or a loved one and enjoy reading a book.</p><div class="gmp-instream-wrap"><div id="gmp-instream-ad-1" class="gmp-instream-ad gmp-instream-ad-1"><div id="GMP_300_3_middle" style="min-height: 250px"></div></div><div style="text-align:center;font-size:small;max-width:300px;margin:0 auto;" class="gmpadaction">Don’t like ads? <a href="/registration/">Become a supporter</a> and enjoy The Good Men Project ad free</div></div>
<p>Listen to a song. Watch a movie. Eat pie. Or breath deeply and do nothing.</p>
<p>&#8212;</p>
<p><em><a href="https://medium.com/a-parent-is-born/dont-forget-to-rest-this-christmas-ece0084c648d" target="_blank" rel="noopener">Previously Published</a> on medium</em></p>
<p style="text-align: center;">***</p>
<div>
<h3 style="text-align: center;">You Might Also Like These From The Good Men Project</h3>
<table style="cellpading: 0px;" align="center">
<tbody>
<tr>
<td style="border: 0px solid darkgreen; text-align: center; width: 138px;"><a href="https://goodmenproject.com/featured-content/6-kinds-of-compliments-men-would-love-to-hear-more-often-jgc/"><picture><source type='image/webp' data-srcset="https://goodmenproject.com/wp-content/uploads/2014/10/couple-in-love-1.jpg.webp"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAyAAAAIMAQAAAAAlEvU8AAAAAnRSTlMAAHaTzTgAAABKSURBVHja7cGBAAAAAMOg+VMf4QJVAQAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAA8AzOvAABrHDH/QAAAABJRU5ErkJggg==" alt="" width="118" height="70" data-eio="p" data-src="https://goodmenproject.com/wp-content/uploads/2014/10/couple-in-love-1.jpg" decoding="async" class="lazyload" /><noscript><img src="https://goodmenproject.com/wp-content/uploads/2014/10/couple-in-love-1.jpg" alt="" width="118" height="70" data-eio="l" /></noscript></picture><b>Compliments Men Want to Hear More Often</b></a></td>
<td style="border: 0px solid darkgreen; text-align: center; width: 138px;"><a href="https://goodmenproject.com/featured-content/relationships-arent-easy-but-theyre-worth-it-hesaid/"><picture><source type='image/webp' data-srcset="https://goodmenproject.com/wp-content/uploads/2015/09/iStock-1060945240.jpg.webp"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAtcAAAHgAQAAAABGYnx4AAAAAnRSTlMAAHaTzTgAAABCSURBVHja7cGBAAAAAMOg+VNf4QBVAQAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAK8BrIAAAQrJVE4AAAAASUVORK5CYII=" alt="" width="118" height="70" data-eio="p" data-src="https://goodmenproject.com/wp-content/uploads/2015/09/iStock-1060945240.jpg" decoding="async" class="lazyload" /><noscript><img src="https://goodmenproject.com/wp-content/uploads/2015/09/iStock-1060945240.jpg" alt="" width="118" height="70" data-eio="l" /></noscript></picture><b>Relationships Aren&#8217;t Easy, But They&#8217;re Worth It</b></a></td>
<td style="border: 0px solid darkgreen; text-align: center; width: 138px;"><a href="https://goodmenproject.com/sex-relationships/the-one-thing-men-want-more-than-sex-wcz/"><picture><source type='image/webp' data-srcset="https://goodmenproject.com/wp-content/uploads/2017/02/iStock-1043070874.jpg.webp"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAyAAAAHgAQAAAAB1fDRYAAAAAnRSTlMAAHaTzTgAAABFSURBVHja7cEBAQAAAIIg/69uSEABAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAC8GvWAAAWA8NYQAAAAASUVORK5CYII=" alt="" width="118" height="70" data-eio="p" data-src="https://goodmenproject.com/wp-content/uploads/2017/02/iStock-1043070874.jpg" decoding="async" class="lazyload" /><noscript><img src="https://goodmenproject.com/wp-content/uploads/2017/02/iStock-1043070874.jpg" alt="" width="118" height="70" data-eio="l" /></noscript></picture><b>The One Thing Men Want More Than Sex</b></a></td>
<td style="border: 0px solid darkgreen; text-align: center; width: 138px;"><a href="https://goodmenproject.com/featured-content/a-mans-kiss-tells-you-everything-jnky/"><picture><source type='image/webp' data-srcset="https://goodmenproject.com/wp-content/uploads/2016/01/iStock-1026566996.jpg.webp"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAtQAAAHjAQAAAAArwbXVAAAAAnRSTlMAAHaTzTgAAABCSURBVHja7cExAQAAAMKg9U9tB2+gAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAH4DrZQAARFfojUAAAAASUVORK5CYII=" alt="" width="118" height="70" data-eio="p" data-src="https://goodmenproject.com/wp-content/uploads/2016/01/iStock-1026566996.jpg" decoding="async" class="lazyload" /><noscript><img src="https://goodmenproject.com/wp-content/uploads/2016/01/iStock-1026566996.jpg" alt="" width="118" height="70" data-eio="l" /></noscript></picture><b><span style="color: #ffffff;">..</span>A Man&#8217;s Kiss Tells You Everything</b></a></td>
</tr>
</tbody>
</table>
</div>
<div>
<hr />
<h2>Join The Good Men Project as a Premium Member today.</h2>
<p>All Premium Members get to view The Good Men Project with NO ADS.</p><div class="gmp-instream-wrap"><div id="gmp-instream-ad-2" class="gmp-instream-ad gmp-instream-ad-2"><div id="GMP_300_5_middle" style="min-height: 250px"></div></div></div>
<p>A $50 annual membership gives you an all access pass. You can be a part of every call, group, class and community.<br />
A $25 annual membership gives you access to one class, one Social Interest group and our online communities.<br />
A $12 annual membership gives you access to our Friday calls with the publisher, our online community.</p>
<style>#rcp_user_login_wrap {display: none;}.rcp_form fieldset {padding: 10px !important;}</style> <h3 class="rcp_header">
Register New Account	</h3>
<form id="rcp_registration_form" class="rcp_form" method="POST" action="https://goodmenproject.com/featured-content/you-dont-need-to-be-busy-all-the-time-dont-forget-to-rest/">
<div class="rcp_login_link">
<p><a href="https://goodmenproject.com/wp-login.php?redirect_to=https%3A%2F%2Fgoodmenproject.com%2Ffeatured-content%2Fyou-dont-need-to-be-busy-all-the-time-dont-forget-to-rest%2F">Log in</a> if you wish to renew an existing subscription.</p>
</div>
<fieldset class="rcp_user_fieldset">
<p id="rcp_user_login_wrap">
<label for="rcp_user_login">Username</label>
<input name="rcp_user_login" id="rcp_user_login" class="required" type="text" />
</p>
<p id="rcp_user_email_wrap">
<label for="rcp_user_email">Email</label>
<input name="rcp_user_email" id="rcp_user_email" class="required" type="text" />
</p>
<p id="rcp_user_first_wrap">
<label for="rcp_user_first">First Name</label>
<input name="rcp_user_first" id="rcp_user_first" type="text" />
</p>
<p id="rcp_user_last_wrap">
<label for="rcp_user_last">Last Name</label>
<input name="rcp_user_last" id="rcp_user_last" type="text" />
</p>
<p id="rcp_password_wrap">
<label for="rcp_password">Password</label>
<input name="rcp_user_pass" id="rcp_password" class="required" type="password" />
</p>
<p id="rcp_password_again_wrap">
<label for="rcp_password_again">Password Again</label>
<input name="rcp_user_pass_confirm" id="rcp_password_again" class="required" type="password" />
</p>
</fieldset>
<fieldset class="rcp_subscription_fieldset">
<p class="rcp_subscription_message">Choose your subscription level</p>
<ul id="rcp_subscription_levels">
<li class="rcp_subscription_level rcp_subscription_level_7">
<input type="radio" id="rcp_subscription_level_7" class="required rcp_level" name="rcp_level" rel="50" value="7" />
<label for="rcp_subscription_level_7">
<span class="rcp_subscription_level_name">Yearly</span><span class="rcp_separator">&nbsp;-&nbsp;</span><span class="rcp_price" rel="50">&#36;50.00<span class="rcp_separator">&nbsp;-&nbsp;</span></span>
<span class="rcp_level_duration">1&nbsp;Year</span>
<div class="rcp_level_description"> </div>
</label>
</li>
<li class="rcp_subscription_level rcp_subscription_level_8">
<input type="radio" id="rcp_subscription_level_8" class="required rcp_level" name="rcp_level" rel="6.99" value="8" />
<label for="rcp_subscription_level_8">
<span class="rcp_subscription_level_name">Monthly</span><span class="rcp_separator">&nbsp;-&nbsp;</span><span class="rcp_price" rel="6.99">&#36;6.99<span class="rcp_separator">&nbsp;-&nbsp;</span></span>
<span class="rcp_level_duration">1&nbsp;Month</span>
<div class="rcp_level_description"> </div>
</label>
</li>
</ul>
</fieldset>
<div class="rcp_registration_total"></div>
<div class="rcp_gateway_fields">
<fieldset class="rcp_gateways_fieldset">
<p id="rcp_payment_gateways">
<select name="rcp_gateway" id="rcp_gateway">
<option value="stripe" data-supports-recurring="yes">Credit / Debit Card</option>
<option value="paypal" data-supports-recurring="yes">PayPal</option>
</select>
<label for="rcp_gateway">Choose Your Payment Method</label>
</p>
</fieldset>
</div>
<p id="rcp_auto_renew_wrap">
<input name="rcp_auto_renew" id="rcp_auto_renew" type="checkbox" checked="checked" />
<label for="rcp_auto_renew">Auto Renew</label>
</p>
<input type="hidden" id="rcp-registration-type" name="registration_type" value="" />
<input type="hidden" id="rcp-membership-id" name="membership_id" value="0" />
<input type="hidden" id="rcp-payment-id" name="rcp_registration_payment_id" value="0" />
<div id="reg-check-contain"> <div class="reg-check">
<input class="rcp-reg-input" type="checkbox" name=gmpreg[newsletter] checked="checked" />
<label>Subscribe to The Good Men Project Daily Newsletter</label>
</div>
</div>By completing this registration form, you are also agreeing to <a href="https://goodmenproject.com/terms-of-service-good-men-media-inc/">our Terms of Service which can be found here</a>.<br> <div id="rcp_recaptcha" data-callback="rcp_validate_recaptcha" class="g-recaptcha" data-sitekey="6Lcdv9EdAAAAAGQIHKA18qPPjtxTyKd2MrGwBOAe"></div>
<input type="hidden" name="g-recaptcha-remoteip" value=185.191.171.37 /><br />
<p id="rcp_submit_wrap">
<input type="hidden" name="rcp_register_nonce" value="abf775ed03" />
<input type="submit" name="rcp_submit_registration" id="rcp_submit" value="Register" />
</p>
</form>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>Need more info? <a href="https://goodmenproject.com/registration" target="_blank" rel="noopener">A complete list of benefits is here</a>.</p>
</div>
<p>&#8212;</p>
<p>Photo credit: <a href="https://www.istockphoto.com/photo/young-woman-is-reading-book-gm1007168074-271770399" target="_blank" rel="noopener">iStock</a></p>
</p><div class="gmp-instream-wrap"><div id="gmp-instream-ad-bottom" class="gmp-instream-ad gmp-instream-ad-bottom"><div id="rcjsload_25eec9"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);

var rcel = document.createElement("script");

rcel.id = 'rc_' + Math.floor(Math.random() * 1000);

rcel.type = 'text/javascript';

rcel.src = "https://trends.revcontent.com/serve.js.php?w=4385&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;

rcel.async = true;

var rcds = document.getElementById("rcjsload_25eec9"); 

rcds.appendChild(rcel);

})();

</script></div></div><div class="gmp-instream-wrap"><div id="gmp-instream-ad-bottom" class="gmp-instream-ad gmp-instream-ad-bottom"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-4775189247931609" data-ad-slot="5709244725"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://goodmenproject.com/category/featured-content/" rel="category tag">Featured Content</a>, <a href="https://goodmenproject.com/category/health/" rel="category tag">Health &amp; Wellness</a></span> <span class="entry-tags">Tagged With: <a href="https://goodmenproject.com/tag/christmas/" rel="tag">Christmas</a>, <a href="https://goodmenproject.com/tag/family/" rel="tag">family</a>, <a href="https://goodmenproject.com/tag/holidays/" rel="tag">holidays</a>, <a href="https://goodmenproject.com/tag/mental-health/" rel="tag">mental health</a>, <a href="https://goodmenproject.com/tag/parenting/" rel="tag">parenting</a>, <a href="https://goodmenproject.com/tag/productivity/" rel="tag">productivity</a></span></p></footer></article><div id="entry-ad-outer" class="entry-footer-widget-area widget-area"></div><section class="author-box"><img alt='' src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABkAQAAAABYmaj5AAAAAnRSTlMAAHaTzTgAAAAUSURBVDjLY2AYBaNgFIyCUUBPAAAFeAABKXG5/AAAAABJRU5ErkJggg==" class="avatar avatar-100 photo lazyload" height='100' width='100' data-src="https://secure.gravatar.com/avatar/0a186b3d4e9fed50e78bbe0d91ffd0c8?s=100&d=retro&r=r" decoding="async" data-srcset="https://secure.gravatar.com/avatar/0a186b3d4e9fed50e78bbe0d91ffd0c8?s=200&#038;d=retro&#038;r=r 2x" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/0a186b3d4e9fed50e78bbe0d91ffd0c8?s=100&#038;d=retro&#038;r=r' srcset='https://secure.gravatar.com/avatar/0a186b3d4e9fed50e78bbe0d91ffd0c8?s=200&#038;d=retro&#038;r=r 2x' class='avatar avatar-100 photo' height='100' width='100' data-eio="l" /></noscript><h4 class="author-box-title">About <span itemprop="name">Scot Butwell</span></h4><div class="author-box-content" itemprop="description"><p>Dad. Teen Son on autism spectrum. Married to Imperfect Christian Woman. Teacher, blogger, hiker, cat lover. Christian. Writing a memoir. 52.</p>
<p>Follow me on Medium:<br />
<a href="https://medium.com/@butwellscot" rel="noreferrer noopener">https://medium.com/@butwellscot</a></p>
</div></section><div id="after-authorbox-ad-outer" class="after-authorbox-widget-area widget-area"><section id="gmp_ad-widget-31" class="widget gmp_ad_widget"><div class="widget-wrap"><div class="gmpadwrap" style=""><div class="textwidget"><a href="https://goodmenproject.com/registration/"><picture><source type='image/webp' data-srcset="https://goodmenproject.com/wp-content/uploads/2021/12/21st-Century-Masculinity.jpg.webp"><img class="aligncenter wp-image-340858 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="" width="530" height="103" data-eio="p" data-src="https://goodmenproject.com/wp-content/uploads/2021/12/21st-Century-Masculinity.jpg" decoding="async" /><noscript><img class="aligncenter wp-image-340858" src="https://goodmenproject.com/wp-content/uploads/2021/12/21st-Century-Masculinity.jpg" alt="" width="530" height="103" data-eio="l" /></noscript></picture></a></div></div></div></section>
</div> <div class="wpdiscuz_top_clearing"></div>
<div id='comments' class='comments-area'><div id='respond' style='width: 0;height: 0;clear: both;margin: 0;padding: 0;'></div> <div id="wpdcom" class="wpdiscuz_unauth wpd-default wpd-layout-1">
<div class="wc_social_plugin_wrapper">
</div>
<div class="wpd-form wpd-form-wrapper wpd-main-form-wrapper" id='wpd-main-form-wrapper-0_0'>
<form class="wpd_comm_form wpd_main_comm_form" method="post" enctype="multipart/form-data" data-uploading="false">
<div class="wpd-field-comment">
<div class="wpdiscuz-item wc-field-textarea">
<div class="wpdiscuz-textarea-wrap ">
 <div class="wpd-avatar">
<img alt='guest' src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAADgAAAA4AQAAAACA/QazAAAAAnRSTlMAAHaTzTgAAAAOSURBVBjTY2AYBUMZAAABwAABtF8uAAAAAABJRU5ErkJggg==" class="avatar avatar-56 photo avatar-default lazyload" height='56' width='56' data-src="https://secure.gravatar.com/avatar/?s=56&d=retro&r=r" decoding="async" data-srcset="https://secure.gravatar.com/avatar/?s=112&#038;d=retro&#038;r=r 2x" /><noscript><img alt='guest' src='https://secure.gravatar.com/avatar/?s=56&#038;d=retro&#038;r=r' srcset='https://secure.gravatar.com/avatar/?s=112&#038;d=retro&#038;r=r 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' data-eio="l" /></noscript> </div>
<div id="wpd-editor-wraper-0_0" style="display: none;">
<div id="wpd-editor-char-counter-0_0" class="wpd-editor-char-counter"></div>
<label style="display: none;" for="wc-textarea-0_0">Label</label>
<textarea id="wc-textarea-0_0" name="wc_comment" class="wc_comment wpd-field"></textarea>
<div id="wpd-editor-0_0"></div>
<div id="wpd-editor-toolbar-0_0">
<button title="Bold" class="ql-bold"></button>
<button title="Italic" class="ql-italic"></button>
<button title="Underline" class="ql-underline"></button>
<button title="Strike" class="ql-strike"></button>
<button title="Ordered List" class="ql-list" value='ordered'></button>
<button title="Unordered List" class="ql-list" value='bullet'></button>
<button title="Blockquote" class="ql-blockquote"></button>
<button title="Code Block" class="ql-code-block"></button>
<button title="Link" class="ql-link"></button>
<button title="Source Code" class="ql-sourcecode" data-wpde_button_name='sourcecode'>{}</button>
<button title="Spoiler" class="ql-spoiler" data-wpde_button_name='spoiler'>[+]</button>
<div class="wpd-editor-buttons-right">
<span class='wmu-upload-wrap' wpd-tooltip='Attach an image to this comment' wpd-tooltip-position='left'><label class='wmu-add'><i class='far fa-image'></i><input style='display:none;' class='wmu-add-files' type='file' name='wmu_files[]' accept='image/*' /></label></span> </div>
</div>
</div>
</div>
</div>
</div>
<div class="wpd-form-foot" style='display:none;'>
<div class="wpdiscuz-textarea-foot">
<div class="wpdiscuz-button-actions"><div class='wmu-action-wrap'><div class='wmu-tabs wmu-images-tab wmu-hide'></div></div></div>
</div>
<div class="wpd-form-row">
<div class="wpd-form-col-left">
<div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
<div class="wpd-field-icon"><i class="fas fa-user"></i></div>
<input id="wc_name-0_0" value="" required='required' aria-required='true' class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern='.{3,50}' title="">
<label for="wc_name-0_0" class="wpdlb">Name*</label>
</div>
<div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
<div class="wpd-field-icon"><i class="fas fa-at"></i></div>
<input id="wc_email-0_0" value="" required='required' aria-required='true' class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*" />
<label for="wc_email-0_0" class="wpdlb">Email*</label>
</div>
<div class="wpdiscuz-item wc_website-wrapper wpd-has-icon">
<div class="wpd-field-icon"><i class="fas fa-link"></i></div>
<input id="wc_website-0_0" value="" class="wc_website wpd-field" type="text" name="wc_website" placeholder="WebSite URL" />
<label for="wc_website-0_0" class="wpdlb">WebSite URL</label>
</div>
</div>
<div class="wpd-form-col-right">
<div class="wpd-field-captcha wpdiscuz-item">
<div class="wpdiscuz-recaptcha" id='wpdiscuz-recaptcha-0_0'></div>
<input id='wpdiscuz-recaptcha-field-0_0' type='hidden' name='wc_captcha' value="" required="required" aria-required='true' class="wpdiscuz_reset" />
<div class="clearfix"></div>
</div>
<div class="wc-field-submit">
<label class="wpd_label" wpd-tooltip="Notify of new replies to this comment">
<input id="wc_notification_new_comment-0_0" class="wc_notification_new_comment-0_0 wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
<span class="wpd_label__text">
<span class="wpd_label__check">
<i class="fas fa-bell wpdicon wpdicon-on"></i>
<i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
</span>
</span>
</label>
<input id="wpd-field-submit-0_0" class="wc_comm_submit wpd_not_clicked wpd-prim-button" type="submit" name="submit" value="Post Comment" />
</div>
</div>
<div class="clearfix"></div>
</div>
</div>
<input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id">
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ff85b47280" /></p><p style="clear: both;" class="subscribe-to-comments">
<input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;" />
<label for="subscribe">Notify me of followup comments via e-mail</label>
</p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="105" /><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p> </form>
</div>
<div id="wpdiscuz_hidden_secondary_form" style="display: none;">
<div class="wpd-form wpd-form-wrapper wpd-secondary-form-wrapper" id='wpd-secondary-form-wrapper-wpdiscuzuniqueid' style='display: none;'>
<div class="wpd-secondary-forms-social-content"></div>
<div class="clearfix"></div>
 <form class="wpd_comm_form wpd-secondary-form-wrapper" method="post" enctype="multipart/form-data" data-uploading="false">
<div class="wpd-field-comment">
<div class="wpdiscuz-item wc-field-textarea">
<div class="wpdiscuz-textarea-wrap ">
<div class="wpd-avatar">
<img alt='guest' src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAADgAAAA4AQAAAACA/QazAAAAAnRSTlMAAHaTzTgAAAAOSURBVBjTY2AYBUMZAAABwAABtF8uAAAAAABJRU5ErkJggg==" class="avatar avatar-56 photo avatar-default lazyload" height='56' width='56' data-src="https://secure.gravatar.com/avatar/?s=56&d=retro&r=r" decoding="async" data-srcset="https://secure.gravatar.com/avatar/?s=112&#038;d=retro&#038;r=r 2x" /><noscript><img alt='guest' src='https://secure.gravatar.com/avatar/?s=56&#038;d=retro&#038;r=r' srcset='https://secure.gravatar.com/avatar/?s=112&#038;d=retro&#038;r=r 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' data-eio="l" /></noscript> </div>
<div id="wpd-editor-wraper-wpdiscuzuniqueid" style="display: none;">
<div id="wpd-editor-char-counter-wpdiscuzuniqueid" class="wpd-editor-char-counter"></div>
<label style="display: none;" for="wc-textarea-wpdiscuzuniqueid">Label</label>
<textarea id="wc-textarea-wpdiscuzuniqueid" name="wc_comment" class="wc_comment wpd-field"></textarea>
<div id="wpd-editor-wpdiscuzuniqueid"></div>
<div id="wpd-editor-toolbar-wpdiscuzuniqueid">
<button title="Bold" class="ql-bold"></button>
<button title="Italic" class="ql-italic"></button>
<button title="Underline" class="ql-underline"></button>
<button title="Strike" class="ql-strike"></button>
<button title="Ordered List" class="ql-list" value='ordered'></button>
<button title="Unordered List" class="ql-list" value='bullet'></button>
<button title="Blockquote" class="ql-blockquote"></button>
<button title="Code Block" class="ql-code-block"></button>
<button title="Link" class="ql-link"></button>
<button title="Source Code" class="ql-sourcecode" data-wpde_button_name='sourcecode'>{}</button>
<button title="Spoiler" class="ql-spoiler" data-wpde_button_name='spoiler'>[+]</button>
<div class="wpd-editor-buttons-right">
<span class='wmu-upload-wrap' wpd-tooltip='Attach an image to this comment' wpd-tooltip-position='left'><label class='wmu-add'><i class='far fa-image'></i><input style='display:none;' class='wmu-add-files' type='file' name='wmu_files[]' accept='image/*' /></label></span> </div>
</div>
</div>
</div>
</div>
</div>
<div class="wpd-form-foot" style='display:none;'>
<div class="wpdiscuz-textarea-foot">
<div class="wpdiscuz-button-actions"><div class='wmu-action-wrap'><div class='wmu-tabs wmu-images-tab wmu-hide'></div></div></div>
</div>
 <div class="wpd-form-row">
<div class="wpd-form-col-left">
<div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
<div class="wpd-field-icon"><i class="fas fa-user"></i></div>
<input id="wc_name-wpdiscuzuniqueid" value="" required='required' aria-required='true' class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern='.{3,50}' title="">
<label for="wc_name-wpdiscuzuniqueid" class="wpdlb">Name*</label>
</div>
<div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
<div class="wpd-field-icon"><i class="fas fa-at"></i></div>
<input id="wc_email-wpdiscuzuniqueid" value="" required='required' aria-required='true' class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*" />
<label for="wc_email-wpdiscuzuniqueid" class="wpdlb">Email*</label>
</div>
<div class="wpdiscuz-item wc_website-wrapper wpd-has-icon">
<div class="wpd-field-icon"><i class="fas fa-link"></i></div>
<input id="wc_website-wpdiscuzuniqueid" value="" class="wc_website wpd-field" type="text" name="wc_website" placeholder="WebSite URL" />
<label for="wc_website-wpdiscuzuniqueid" class="wpdlb">WebSite URL</label>
</div>
</div>
<div class="wpd-form-col-right">
<div class="wpd-field-captcha wpdiscuz-item">
<div class="wpdiscuz-recaptcha" id='wpdiscuz-recaptcha-wpdiscuzuniqueid'></div>
<input id='wpdiscuz-recaptcha-field-wpdiscuzuniqueid' type='hidden' name='wc_captcha' value="" required="required" aria-required='true' class="wpdiscuz_reset" />
<div class="clearfix"></div>
</div>
<div class="wc-field-submit">
<label class="wpd_label" wpd-tooltip="Notify of new replies to this comment">
<input id="wc_notification_new_comment-wpdiscuzuniqueid" class="wc_notification_new_comment-wpdiscuzuniqueid wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
<span class="wpd_label__text">
<span class="wpd_label__check">
<i class="fas fa-bell wpdicon wpdicon-on"></i>
<i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
</span>
</span>
</label>
<input id="wpd-field-submit-wpdiscuzuniqueid" class="wc_comm_submit wpd_not_clicked wpd-prim-button" type="submit" name="submit" value="Post Comment" />
</div>
</div>
<div class="clearfix"></div>
</div>
</div>
<input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id">
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ff85b47280" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_2" name="ak_js" value="109" /><script>document.getElementById( "ak_js_2" ).setAttribute( "value", ( new Date() ).getTime() );</script></p> </form>
</div>
</div>
 <div class="wpd-form-wrap">
<div class="wpd-form-head">
<div class="wpd-sbs-toggle">
<i class="far fa-envelope"></i> <span class="wpd-sbs-title">Subscribe</span> <i class="fas fa-caret-down"></i>
</div>
<div class="wpd-auth">
<div class="wpd-login">
<a rel="nofollow" href="https://goodmenproject.com/wp-login.php?redirect_to=https%3A%2F%2Fgoodmenproject.com%2Ffeatured-content%2Fyou-dont-need-to-be-busy-all-the-time-dont-forget-to-rest%2F"><i class='fas fa-sign-in-alt'></i> Login</a> </div>
</div>
</div>
<div class="wpdiscuz-subscribe-bar wpdiscuz-hidden">
<form action="https://goodmenproject.com/wp-admin/admin-ajax.php?action=wpdAddSubscription" method="post" id="wpdiscuz-subscribe-form">
<div class="wpdiscuz-subscribe-form-intro">Notify of </div>
<div class="wpdiscuz-subscribe-form-option" style="width:40%;">
<select class="wpdiscuz_select" name="wpdiscuzSubscriptionType">
<option value="post">new follow-up comments</option>
<option value="all_comment">new replies to my comments</option>
</select>
</div>
<div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
<input class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email" />
</div>
<div class="wpdiscuz-subscribe-form-button">
<input id="wpdiscuz_subscription_button" class="wpd-prim-button" type="submit" value="&rsaquo;" name="wpdiscuz_subscription_button" />
</div>
<div class="wpdiscuz-subscribe-agreement">
<input id="show_subscription_agreement" type="checkbox" required="required" name="show_subscription_agreement" value="1">
<label for="show_subscription_agreement">I allow to use my email address and send notification about new comments and replies (you can unsubscribe at any time).</label>
</div>
<input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="38bdf59be5" /><input type="hidden" name="_wp_http_referer" value="/featured-content/you-dont-need-to-be-busy-all-the-time-dont-forget-to-rest/" /> </form>
</div>
<div class="wpd-form wpd-form-wrapper wpd-main-form-wrapper" id='wpd-main-form-wrapper-0_0'>
<form class="wpd_comm_form wpd_main_comm_form" method="post" enctype="multipart/form-data" data-uploading="false">
<div class="wpd-field-comment">
<div class="wpdiscuz-item wc-field-textarea">
<div class="wpdiscuz-textarea-wrap ">
<div class="wpd-avatar">
<img alt='guest' src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAADgAAAA4AQAAAACA/QazAAAAAnRSTlMAAHaTzTgAAAAOSURBVBjTY2AYBUMZAAABwAABtF8uAAAAAABJRU5ErkJggg==" class="avatar avatar-56 photo avatar-default lazyload" height='56' width='56' data-src="https://secure.gravatar.com/avatar/?s=56&d=retro&r=r" decoding="async" data-srcset="https://secure.gravatar.com/avatar/?s=112&#038;d=retro&#038;r=r 2x" /><noscript><img alt='guest' src='https://secure.gravatar.com/avatar/?s=56&#038;d=retro&#038;r=r' srcset='https://secure.gravatar.com/avatar/?s=112&#038;d=retro&#038;r=r 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' data-eio="l" /></noscript> </div>
<div id="wpd-editor-wraper-0_0" style="display: none;">
<div id="wpd-editor-char-counter-0_0" class="wpd-editor-char-counter"></div>
<label style="display: none;" for="wc-textarea-0_0">Label</label>
<textarea id="wc-textarea-0_0" name="wc_comment" class="wc_comment wpd-field"></textarea>
<div id="wpd-editor-0_0"></div>
<div id="wpd-editor-toolbar-0_0">
<button title="Bold" class="ql-bold"></button>
<button title="Italic" class="ql-italic"></button>
<button title="Underline" class="ql-underline"></button>
<button title="Strike" class="ql-strike"></button>
<button title="Ordered List" class="ql-list" value='ordered'></button>
<button title="Unordered List" class="ql-list" value='bullet'></button>
<button title="Blockquote" class="ql-blockquote"></button>
<button title="Code Block" class="ql-code-block"></button>
<button title="Link" class="ql-link"></button>
<button title="Source Code" class="ql-sourcecode" data-wpde_button_name='sourcecode'>{}</button>
<button title="Spoiler" class="ql-spoiler" data-wpde_button_name='spoiler'>[+]</button>
<div class="wpd-editor-buttons-right">
<span class='wmu-upload-wrap' wpd-tooltip='Attach an image to this comment' wpd-tooltip-position='left'><label class='wmu-add'><i class='far fa-image'></i><input style='display:none;' class='wmu-add-files' type='file' name='wmu_files[]' accept='image/*' /></label></span> </div>
</div>
</div>
</div>
</div>
</div>
<div class="wpd-form-foot" style='display:none;'>
<div class="wpdiscuz-textarea-foot">
<div class="wpdiscuz-button-actions"><div class='wmu-action-wrap'><div class='wmu-tabs wmu-images-tab wmu-hide'></div></div></div>
</div>
<div class="wpd-form-row">
<div class="wpd-form-col-left">
<div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
<div class="wpd-field-icon"><i class="fas fa-user"></i></div>
<input id="wc_name-0_0" value="" required='required' aria-required='true' class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern='.{3,50}' title="">
<label for="wc_name-0_0" class="wpdlb">Name*</label>
 </div>
<div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
<div class="wpd-field-icon"><i class="fas fa-at"></i></div>
<input id="wc_email-0_0" value="" required='required' aria-required='true' class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*" />
<label for="wc_email-0_0" class="wpdlb">Email*</label>
</div>
<div class="wpdiscuz-item wc_website-wrapper wpd-has-icon">
<div class="wpd-field-icon"><i class="fas fa-link"></i></div>
<input id="wc_website-0_0" value="" class="wc_website wpd-field" type="text" name="wc_website" placeholder="WebSite URL" />
<label for="wc_website-0_0" class="wpdlb">WebSite URL</label>
</div>
</div>
<div class="wpd-form-col-right">
<div class="wpd-field-captcha wpdiscuz-item">
<div class="wpdiscuz-recaptcha" id='wpdiscuz-recaptcha-0_0'></div>
<input id='wpdiscuz-recaptcha-field-0_0' type='hidden' name='wc_captcha' value="" required="required" aria-required='true' class="wpdiscuz_reset" />
<div class="clearfix"></div>
</div>
<div class="wc-field-submit">
<label class="wpd_label" wpd-tooltip="Notify of new replies to this comment">
<input id="wc_notification_new_comment-0_0" class="wc_notification_new_comment-0_0 wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
<span class="wpd_label__text">
<span class="wpd_label__check">
<i class="fas fa-bell wpdicon wpdicon-on"></i>
<i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
</span>
</span>
</label>
<input id="wpd-field-submit-0_0" class="wc_comm_submit wpd_not_clicked wpd-prim-button" type="submit" name="submit" value="Post Comment" />
</div>
</div>
<div class="clearfix"></div>
</div>
</div>
<input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id">
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ff85b47280" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_3" name="ak_js" value="215" /><script>document.getElementById( "ak_js_3" ).setAttribute( "value", ( new Date() ).getTime() );</script></p> </form>
</div>
<div id="wpdiscuz_hidden_secondary_form" style="display: none;">
<div class="wpd-form wpd-form-wrapper wpd-secondary-form-wrapper" id='wpd-secondary-form-wrapper-wpdiscuzuniqueid' style='display: none;'>
<div class="wpd-secondary-forms-social-content"></div>
<div class="clearfix"></div>
<form class="wpd_comm_form wpd-secondary-form-wrapper" method="post" enctype="multipart/form-data" data-uploading="false">
<div class="wpd-field-comment">
<div class="wpdiscuz-item wc-field-textarea">
<div class="wpdiscuz-textarea-wrap ">
 <div class="wpd-avatar">
<img alt='guest' src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAADgAAAA4AQAAAACA/QazAAAAAnRSTlMAAHaTzTgAAAAOSURBVBjTY2AYBUMZAAABwAABtF8uAAAAAABJRU5ErkJggg==" class="avatar avatar-56 photo avatar-default lazyload" height='56' width='56' data-src="https://secure.gravatar.com/avatar/?s=56&d=retro&r=r" decoding="async" data-srcset="https://secure.gravatar.com/avatar/?s=112&#038;d=retro&#038;r=r 2x" /><noscript><img alt='guest' src='https://secure.gravatar.com/avatar/?s=56&#038;d=retro&#038;r=r' srcset='https://secure.gravatar.com/avatar/?s=112&#038;d=retro&#038;r=r 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' data-eio="l" /></noscript> </div>
<div id="wpd-editor-wraper-wpdiscuzuniqueid" style="display: none;">
<div id="wpd-editor-char-counter-wpdiscuzuniqueid" class="wpd-editor-char-counter"></div>
<label style="display: none;" for="wc-textarea-wpdiscuzuniqueid">Label</label>
<textarea id="wc-textarea-wpdiscuzuniqueid" name="wc_comment" class="wc_comment wpd-field"></textarea>
<div id="wpd-editor-wpdiscuzuniqueid"></div>
<div id="wpd-editor-toolbar-wpdiscuzuniqueid">
<button title="Bold" class="ql-bold"></button>
<button title="Italic" class="ql-italic"></button>
<button title="Underline" class="ql-underline"></button>
<button title="Strike" class="ql-strike"></button>
<button title="Ordered List" class="ql-list" value='ordered'></button>
<button title="Unordered List" class="ql-list" value='bullet'></button>
<button title="Blockquote" class="ql-blockquote"></button>
<button title="Code Block" class="ql-code-block"></button>
<button title="Link" class="ql-link"></button>
<button title="Source Code" class="ql-sourcecode" data-wpde_button_name='sourcecode'>{}</button>
<button title="Spoiler" class="ql-spoiler" data-wpde_button_name='spoiler'>[+]</button>
<div class="wpd-editor-buttons-right">
<span class='wmu-upload-wrap' wpd-tooltip='Attach an image to this comment' wpd-tooltip-position='left'><label class='wmu-add'><i class='far fa-image'></i><input style='display:none;' class='wmu-add-files' type='file' name='wmu_files[]' accept='image/*' /></label></span> </div>
</div>
</div>
</div>
</div>
</div>
<div class="wpd-form-foot" style='display:none;'>
<div class="wpdiscuz-textarea-foot">
<div class="wpdiscuz-button-actions"><div class='wmu-action-wrap'><div class='wmu-tabs wmu-images-tab wmu-hide'></div></div></div>
</div>
<div class="wpd-form-row">
<div class="wpd-form-col-left">
<div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
<div class="wpd-field-icon"><i class="fas fa-user"></i></div>
<input id="wc_name-wpdiscuzuniqueid" value="" required='required' aria-required='true' class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern='.{3,50}' title="">
<label for="wc_name-wpdiscuzuniqueid" class="wpdlb">Name*</label>
</div>
<div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
<div class="wpd-field-icon"><i class="fas fa-at"></i></div>
<input id="wc_email-wpdiscuzuniqueid" value="" required='required' aria-required='true' class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*" />
<label for="wc_email-wpdiscuzuniqueid" class="wpdlb">Email*</label>
</div>
<div class="wpdiscuz-item wc_website-wrapper wpd-has-icon">
<div class="wpd-field-icon"><i class="fas fa-link"></i></div>
<input id="wc_website-wpdiscuzuniqueid" value="" class="wc_website wpd-field" type="text" name="wc_website" placeholder="WebSite URL" />
<label for="wc_website-wpdiscuzuniqueid" class="wpdlb">WebSite URL</label>
</div>
</div>
<div class="wpd-form-col-right">
<div class="wpd-field-captcha wpdiscuz-item">
<div class="wpdiscuz-recaptcha" id='wpdiscuz-recaptcha-wpdiscuzuniqueid'></div>
<input id='wpdiscuz-recaptcha-field-wpdiscuzuniqueid' type='hidden' name='wc_captcha' value="" required="required" aria-required='true' class="wpdiscuz_reset" />
<div class="clearfix"></div>
</div>
<div class="wc-field-submit">
<label class="wpd_label" wpd-tooltip="Notify of new replies to this comment">
<input id="wc_notification_new_comment-wpdiscuzuniqueid" class="wc_notification_new_comment-wpdiscuzuniqueid wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
<span class="wpd_label__text">
<span class="wpd_label__check">
<i class="fas fa-bell wpdicon wpdicon-on"></i>
<i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
</span>
</span>
</label>
<input id="wpd-field-submit-wpdiscuzuniqueid" class="wc_comm_submit wpd_not_clicked wpd-prim-button" type="submit" name="submit" value="Post Comment" />
</div>
</div>
<div class="clearfix"></div>
</div>
</div>
<input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id">
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ff85b47280" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_4" name="ak_js" value="51" /><script>document.getElementById( "ak_js_4" ).setAttribute( "value", ( new Date() ).getTime() );</script></p> </form>
</div>
</div>
</div>
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p> <div id="wpd-threads" class="wpd-thread-wrapper">
<div class="wpd-thread-head">
<div class="wpd-thread-info ">
 <span class='wpdtc'>0</span> Comments </div>
<div class="wpd-space"></div>
<div class="wpd-thread-filter">
<div class="wpd-filter wpdf-reacted wpd_not_clicked" wpd-tooltip="Most reacted comment"><i class="fas fa-bolt"></i></div>
<div class="wpd-filter wpdf-hottest wpd_not_clicked" wpd-tooltip="Hottest comment thread"><i class="fas fa-fire"></i></div>
</div>
</div>
<div class="wpd-comment-info-bar">
<div class="wpd-current-view"><i class="fas fa-quote-left"></i> Inline Feedbacks</div>
<div class="wpd-filter-view-all">View all comments</div>
</div>
<div class="wpd-thread-list">
<div class="wpdiscuz-comment-pagination">
</div>
</div>
</div>
</div>
</div>
<div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar-unauth"></div>
<div id="wpdiscuz-comment-message" class="wpdiscuz-comment-message-unauth"></div>
<div id="after-content-ad-outer" class="after-content-widget-area widget-area"></div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="gmp_ad-widget-4" class="widget gmp_ad_widget"><div class="widget-wrap"><div class="gmpadwrap" style=""><div class="textwidget"><div id="GMP_300_top"></div></div><div style="text-align:center;font-size:small;max-width:300px;margin:0 auto;" class="gmpadaction">Don’t like ads? <a href="/registration/">Become a supporter</a> and enjoy The Good Men Project ad free</div></div></div></section>
<section id="gmp-trending-posts-widget-3" class="widget gmp-trending-posts"><div class="widget-wrap"><h3 class="widgettitle widget-title">Trending Posts</h3>
<div class="gmp-trending-wrap"><ul><li class="gmp-trending-li-wrap gmp-trending-li_843757"><span class="gmp-trending-featured-image alignleft"><a href="https://goodmenproject.com/featured-content/life-moves-pretty-fast-why-gen-x-got-it-before-the-rest-of-you-kpkn/"><picture><source sizes='(max-width: 198px) 100vw, 198px' type='image/webp' data-srcset="https://goodmenproject.com/wp-content/uploads/2022/10/iStock-14013197701-198x198.jpg.webp 198w, https://goodmenproject.com/wp-content/uploads/2022/10/iStock-14013197701-150x150.jpg.webp 150w"><img width="198" height="198" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAMYAAADGAQAAAACh4MLwAAAAAnRSTlMAAHaTzTgAAAAbSURBVFjD7cEBAQAAAIIg/69uSEABAAAAAI8GFBwAAe28mlQAAAAASUVORK5CYII=" class="attachment-square size-square wp-post-image lazyload" alt="" loading="lazy" data-eio="p" data-src="https://goodmenproject.com/wp-content/uploads/2022/10/iStock-14013197701-198x198.jpg" decoding="async" data-srcset="https://goodmenproject.com/wp-content/uploads/2022/10/iStock-14013197701-198x198.jpg 198w, https://goodmenproject.com/wp-content/uploads/2022/10/iStock-14013197701-150x150.jpg 150w" data-sizes="auto" /><noscript><img width="198" height="198" src="https://goodmenproject.com/wp-content/uploads/2022/10/iStock-14013197701-198x198.jpg" class="attachment-square size-square wp-post-image" alt="" loading="lazy" srcset="https://goodmenproject.com/wp-content/uploads/2022/10/iStock-14013197701-198x198.jpg 198w, https://goodmenproject.com/wp-content/uploads/2022/10/iStock-14013197701-150x150.jpg 150w" sizes="(max-width: 198px) 100vw, 198px" data-eio="l" /></noscript></picture></a></span><h4 class="entry-title"><a href="https://goodmenproject.com/featured-content/life-moves-pretty-fast-why-gen-x-got-it-before-the-rest-of-you-kpkn/">Life Moves Pretty Fast: Why Gen-X “Got it” Before the Rest of You</a></h4><p class="entry-meta popular-posts-cat"><a href="https://goodmenproject.com/category/ethics-values/">Ethics & Values</a></p></li><li class="gmp-trending-li-wrap gmp-trending-li_845731"><span class="gmp-trending-featured-image alignleft"><a href="https://goodmenproject.com/featured-content/covid-was-the-best-thing-and-worst-thing-that-has-ever-happened-to-sobriety/"><picture><source sizes='(max-width: 198px) 100vw, 198px' type='image/webp' data-srcset="https://goodmenproject.com/wp-content/uploads/2022/10/iStock-519532628-198x198.jpg.webp 198w, https://goodmenproject.com/wp-content/uploads/2022/10/iStock-519532628-600x600.jpg.webp 600w, https://goodmenproject.com/wp-content/uploads/2022/10/iStock-519532628-150x150.jpg.webp 150w"><img width="198" height="198" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAMYAAADGAQAAAACh4MLwAAAAAnRSTlMAAHaTzTgAAAAbSURBVFjD7cEBAQAAAIIg/69uSEABAAAAAI8GFBwAAe28mlQAAAAASUVORK5CYII=" class="attachment-square size-square wp-post-image lazyload" alt="" loading="lazy" data-eio="p" data-src="https://goodmenproject.com/wp-content/uploads/2022/10/iStock-519532628-198x198.jpg" decoding="async" data-srcset="https://goodmenproject.com/wp-content/uploads/2022/10/iStock-519532628-198x198.jpg 198w, https://goodmenproject.com/wp-content/uploads/2022/10/iStock-519532628-600x600.jpg 600w, https://goodmenproject.com/wp-content/uploads/2022/10/iStock-519532628-150x150.jpg 150w" data-sizes="auto" /><noscript><img width="198" height="198" src="https://goodmenproject.com/wp-content/uploads/2022/10/iStock-519532628-198x198.jpg" class="attachment-square size-square wp-post-image" alt="" loading="lazy" srcset="https://goodmenproject.com/wp-content/uploads/2022/10/iStock-519532628-198x198.jpg 198w, https://goodmenproject.com/wp-content/uploads/2022/10/iStock-519532628-600x600.jpg 600w, https://goodmenproject.com/wp-content/uploads/2022/10/iStock-519532628-150x150.jpg 150w" sizes="(max-width: 198px) 100vw, 198px" data-eio="l" /></noscript></picture></a></span><h4 class="entry-title"><a href="https://goodmenproject.com/featured-content/covid-was-the-best-thing-and-worst-thing-that-has-ever-happened-to-sobriety/">COVID Was the Best Thing (and Worst Thing) That Has Ever Happened to Sobriety</a></h4><p class="entry-meta popular-posts-cat"><a href="https://goodmenproject.com/category/guy-talk/">Advice & Confessions</a></p></li><li class="gmp-trending-li-wrap gmp-trending-li_838981"><span class="gmp-trending-featured-image alignleft"><a href="https://goodmenproject.com/featured-content/8-facts-about-race-every-white-person-needs-to-know-to-help-fight-racism/"><picture><source sizes='(max-width: 198px) 100vw, 198px' type='image/webp' data-srcset="https://goodmenproject.com/wp-content/uploads/2022/09/shutterstock_277422164-198x198.png.webp 198w, https://goodmenproject.com/wp-content/uploads/2022/09/shutterstock_277422164-150x150.png.webp 150w"><img width="198" height="198" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAMYAAADGAQAAAACh4MLwAAAAAnRSTlMAAHaTzTgAAAAbSURBVFjD7cEBAQAAAIIg/69uSEABAAAAAI8GFBwAAe28mlQAAAAASUVORK5CYII=" class="attachment-square size-square wp-post-image lazyload" alt="" loading="lazy" data-eio="p" data-src="https://goodmenproject.com/wp-content/uploads/2022/09/shutterstock_277422164-198x198.png" decoding="async" data-srcset="https://goodmenproject.com/wp-content/uploads/2022/09/shutterstock_277422164-198x198.png 198w, https://goodmenproject.com/wp-content/uploads/2022/09/shutterstock_277422164-150x150.png 150w" data-sizes="auto" /><noscript><img width="198" height="198" src="https://goodmenproject.com/wp-content/uploads/2022/09/shutterstock_277422164-198x198.png" class="attachment-square size-square wp-post-image" alt="" loading="lazy" srcset="https://goodmenproject.com/wp-content/uploads/2022/09/shutterstock_277422164-198x198.png 198w, https://goodmenproject.com/wp-content/uploads/2022/09/shutterstock_277422164-150x150.png 150w" sizes="(max-width: 198px) 100vw, 198px" data-eio="l" /></noscript></picture></a></span><h4 class="entry-title"><a href="https://goodmenproject.com/featured-content/8-facts-about-race-every-white-person-needs-to-know-to-help-fight-racism/">8 Facts About Race Every White Person Needs To Know To Help Fight Racism</a></h4><p class="entry-meta popular-posts-cat"><a href="https://goodmenproject.com/category/social-justice-2/">Social Justice</a></p></li><li class="gmp-trending-li-wrap gmp-trending-li_843879"><span class="gmp-trending-featured-image alignleft"><a href="https://goodmenproject.com/featured-content/a-survivors-take-on-netflixs-controversial-film-luckiest-girl-alive/"><picture><source sizes='(max-width: 198px) 100vw, 198px' type='image/webp' data-srcset="https://goodmenproject.com/wp-content/uploads/2022/10/iStock-1298621448-1-198x198.jpg.webp 198w, https://goodmenproject.com/wp-content/uploads/2022/10/iStock-1298621448-1-150x150.jpg.webp 150w"><img width="198" height="198" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAMYAAADGAQAAAACh4MLwAAAAAnRSTlMAAHaTzTgAAAAbSURBVFjD7cEBAQAAAIIg/69uSEABAAAAAI8GFBwAAe28mlQAAAAASUVORK5CYII=" class="attachment-square size-square wp-post-image lazyload" alt="" loading="lazy" data-eio="p" data-src="https://goodmenproject.com/wp-content/uploads/2022/10/iStock-1298621448-1-198x198.jpg" decoding="async" data-srcset="https://goodmenproject.com/wp-content/uploads/2022/10/iStock-1298621448-1-198x198.jpg 198w, https://goodmenproject.com/wp-content/uploads/2022/10/iStock-1298621448-1-150x150.jpg 150w" data-sizes="auto" /><noscript><img width="198" height="198" src="https://goodmenproject.com/wp-content/uploads/2022/10/iStock-1298621448-1-198x198.jpg" class="attachment-square size-square wp-post-image" alt="" loading="lazy" srcset="https://goodmenproject.com/wp-content/uploads/2022/10/iStock-1298621448-1-198x198.jpg 198w, https://goodmenproject.com/wp-content/uploads/2022/10/iStock-1298621448-1-150x150.jpg 150w" sizes="(max-width: 198px) 100vw, 198px" data-eio="l" /></noscript></picture></a></span><h4 class="entry-title"><a href="https://goodmenproject.com/featured-content/a-survivors-take-on-netflixs-controversial-film-luckiest-girl-alive/">A Survivor’s Take on Netflix’s Controversial Film ‘Luckiest Girl Alive’</a></h4><p class="entry-meta popular-posts-cat"><a href="https://goodmenproject.com/category/arts/">A&E</a></p></li><li class="gmp-trending-li-wrap gmp-trending-li_837247"><span class="gmp-trending-featured-image alignleft"><a href="https://goodmenproject.com/featured-content/how-one-act-of-kindness-can-rekindle-a-loved-ones-memory/"><picture><source sizes='(max-width: 198px) 100vw, 198px' type='image/webp' data-srcset="https://goodmenproject.com/wp-content/uploads/2022/09/1-6fKv5YLXME646BkeGkevzw-198x198.jpg.webp 198w, https://goodmenproject.com/wp-content/uploads/2022/09/1-6fKv5YLXME646BkeGkevzw-150x150.jpg.webp 150w"><img width="198" height="198" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAMYAAADGAQAAAACh4MLwAAAAAnRSTlMAAHaTzTgAAAAbSURBVFjD7cEBAQAAAIIg/69uSEABAAAAAI8GFBwAAe28mlQAAAAASUVORK5CYII=" class="attachment-square size-square wp-post-image lazyload" alt="" loading="lazy" data-eio="p" data-src="https://goodmenproject.com/wp-content/uploads/2022/09/1-6fKv5YLXME646BkeGkevzw-198x198.jpg" decoding="async" data-srcset="https://goodmenproject.com/wp-content/uploads/2022/09/1-6fKv5YLXME646BkeGkevzw-198x198.jpg 198w, https://goodmenproject.com/wp-content/uploads/2022/09/1-6fKv5YLXME646BkeGkevzw-150x150.jpg 150w" data-sizes="auto" /><noscript><img width="198" height="198" src="https://goodmenproject.com/wp-content/uploads/2022/09/1-6fKv5YLXME646BkeGkevzw-198x198.jpg" class="attachment-square size-square wp-post-image" alt="" loading="lazy" srcset="https://goodmenproject.com/wp-content/uploads/2022/09/1-6fKv5YLXME646BkeGkevzw-198x198.jpg 198w, https://goodmenproject.com/wp-content/uploads/2022/09/1-6fKv5YLXME646BkeGkevzw-150x150.jpg 150w" sizes="(max-width: 198px) 100vw, 198px" data-eio="l" /></noscript></picture></a></span><h4 class="entry-title"><a href="https://goodmenproject.com/featured-content/how-one-act-of-kindness-can-rekindle-a-loved-ones-memory/">How One Act of Kindness Can Rekindle a Loved One’s Memory</a></h4><p class="entry-meta popular-posts-cat"><a href="https://goodmenproject.com/category/guy-talk/">Advice & Confessions</a></p></li><li class="gmp-trending-li-wrap gmp-trending-li_840543"><span class="gmp-trending-featured-image alignleft"><a href="https://goodmenproject.com/featured-content/real-wealth-is-an-abundance-of-what-is-truly-valuable/"><picture><source sizes='(max-width: 198px) 100vw, 198px' type='image/webp' data-srcset="https://goodmenproject.com/wp-content/uploads/2022/09/iStock-1398764321-1-198x198.jpg.webp 198w, https://goodmenproject.com/wp-content/uploads/2022/09/iStock-1398764321-1-150x150.jpg.webp 150w"><img width="198" height="198" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAMYAAADGAQAAAACh4MLwAAAAAnRSTlMAAHaTzTgAAAAbSURBVFjD7cEBAQAAAIIg/69uSEABAAAAAI8GFBwAAe28mlQAAAAASUVORK5CYII=" class="attachment-square size-square wp-post-image lazyload" alt="" loading="lazy" data-eio="p" data-src="https://goodmenproject.com/wp-content/uploads/2022/09/iStock-1398764321-1-198x198.jpg" decoding="async" data-srcset="https://goodmenproject.com/wp-content/uploads/2022/09/iStock-1398764321-1-198x198.jpg 198w, https://goodmenproject.com/wp-content/uploads/2022/09/iStock-1398764321-1-150x150.jpg 150w" data-sizes="auto" /><noscript><img width="198" height="198" src="https://goodmenproject.com/wp-content/uploads/2022/09/iStock-1398764321-1-198x198.jpg" class="attachment-square size-square wp-post-image" alt="" loading="lazy" srcset="https://goodmenproject.com/wp-content/uploads/2022/09/iStock-1398764321-1-198x198.jpg 198w, https://goodmenproject.com/wp-content/uploads/2022/09/iStock-1398764321-1-150x150.jpg 150w" sizes="(max-width: 198px) 100vw, 198px" data-eio="l" /></noscript></picture></a></span><h4 class="entry-title"><a href="https://goodmenproject.com/featured-content/real-wealth-is-an-abundance-of-what-is-truly-valuable/">Real Wealth Is an Abundance of What Is Truly Valuable</a></h4><p class="entry-meta popular-posts-cat"><a href="https://goodmenproject.com/category/guy-talk/">Advice & Confessions</a></p></li><li class="gmp-trending-li-wrap gmp-trending-li_828761"><span class="gmp-trending-featured-image alignleft"><a href="https://goodmenproject.com/featured-content/saying-prayer-is-the-answer-to-violence-is-offensive-heres-why/"><picture><source sizes='(max-width: 198px) 100vw, 198px' type='image/webp' data-srcset="https://goodmenproject.com/wp-content/uploads/2022/08/iStock-908975024-198x198.jpg.webp 198w, https://goodmenproject.com/wp-content/uploads/2022/08/iStock-908975024-150x150.jpg.webp 150w"><img width="198" height="198" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAMYAAADGAQAAAACh4MLwAAAAAnRSTlMAAHaTzTgAAAAbSURBVFjD7cEBAQAAAIIg/69uSEABAAAAAI8GFBwAAe28mlQAAAAASUVORK5CYII=" class="attachment-square size-square wp-post-image lazyload" alt="" loading="lazy" data-eio="p" data-src="https://goodmenproject.com/wp-content/uploads/2022/08/iStock-908975024-198x198.jpg" decoding="async" data-srcset="https://goodmenproject.com/wp-content/uploads/2022/08/iStock-908975024-198x198.jpg 198w, https://goodmenproject.com/wp-content/uploads/2022/08/iStock-908975024-150x150.jpg 150w" data-sizes="auto" /><noscript><img width="198" height="198" src="https://goodmenproject.com/wp-content/uploads/2022/08/iStock-908975024-198x198.jpg" class="attachment-square size-square wp-post-image" alt="" loading="lazy" srcset="https://goodmenproject.com/wp-content/uploads/2022/08/iStock-908975024-198x198.jpg 198w, https://goodmenproject.com/wp-content/uploads/2022/08/iStock-908975024-150x150.jpg 150w" sizes="(max-width: 198px) 100vw, 198px" data-eio="l" /></noscript></picture></a></span><h4 class="entry-title"><a href="https://goodmenproject.com/featured-content/saying-prayer-is-the-answer-to-violence-is-offensive-heres-why/">Saying Prayer Is the Answer to Violence Is Offensive — Here’s Why</a></h4><p class="entry-meta popular-posts-cat"><a href="https://goodmenproject.com/category/ethics-values/">Ethics & Values</a></p></li><li class="gmp-trending-li-wrap gmp-trending-li_841033"><span class="gmp-trending-featured-image alignleft"><a href="https://goodmenproject.com/featured-content/the-power-of-men-in-power-lbkr/"><picture><source sizes='(max-width: 198px) 100vw, 198px' type='image/webp' data-srcset="https://goodmenproject.com/wp-content/uploads/2022/10/Shutterstock_140748628-198x198.jpg.webp 198w, https://goodmenproject.com/wp-content/uploads/2022/10/Shutterstock_140748628-150x150.jpg.webp 150w"><img width="198" height="198" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAMYAAADGAQAAAACh4MLwAAAAAnRSTlMAAHaTzTgAAAAbSURBVFjD7cEBAQAAAIIg/69uSEABAAAAAI8GFBwAAe28mlQAAAAASUVORK5CYII=" class="attachment-square size-square wp-post-image lazyload" alt="Image shows the silhouette of two military helicopters against a background of a dull yellow-gray cloudy sky above a tree-lined horizon. The feel is that of a Vietnam war-time scene." loading="lazy" data-eio="p" data-src="https://goodmenproject.com/wp-content/uploads/2022/10/Shutterstock_140748628-198x198.jpg" decoding="async" data-srcset="https://goodmenproject.com/wp-content/uploads/2022/10/Shutterstock_140748628-198x198.jpg 198w, https://goodmenproject.com/wp-content/uploads/2022/10/Shutterstock_140748628-150x150.jpg 150w" data-sizes="auto" /><noscript><img width="198" height="198" src="https://goodmenproject.com/wp-content/uploads/2022/10/Shutterstock_140748628-198x198.jpg" class="attachment-square size-square wp-post-image" alt="Image shows the silhouette of two military helicopters against a background of a dull yellow-gray cloudy sky above a tree-lined horizon. The feel is that of a Vietnam war-time scene." loading="lazy" srcset="https://goodmenproject.com/wp-content/uploads/2022/10/Shutterstock_140748628-198x198.jpg 198w, https://goodmenproject.com/wp-content/uploads/2022/10/Shutterstock_140748628-150x150.jpg 150w" sizes="(max-width: 198px) 100vw, 198px" data-eio="l" /></noscript></picture></a></span><h4 class="entry-title"><a href="https://goodmenproject.com/featured-content/the-power-of-men-in-power-lbkr/">The Power of Men in Power</a></h4><p class="entry-meta popular-posts-cat"><a href="https://goodmenproject.com/category/ethics-values/">Ethics & Values</a></p></li><li class="gmp-trending-li-wrap gmp-trending-li_838526"><span class="gmp-trending-featured-image alignleft"><a href="https://goodmenproject.com/featured-content/how-to-be-a-miracle-while-waiting-for-your-own-kpkn/"><picture><source sizes='(max-width: 198px) 100vw, 198px' type='image/webp' data-srcset="https://goodmenproject.com/wp-content/uploads/2022/09/child-prays-to-god-picture-id175417478-198x198.jpg.webp 198w, https://goodmenproject.com/wp-content/uploads/2022/09/child-prays-to-god-picture-id175417478-150x150.jpg.webp 150w"><img width="198" height="198" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAMYAAADGAQAAAACh4MLwAAAAAnRSTlMAAHaTzTgAAAAbSURBVFjD7cEBAQAAAIIg/69uSEABAAAAAI8GFBwAAe28mlQAAAAASUVORK5CYII=" class="attachment-square size-square wp-post-image lazyload" alt="" loading="lazy" data-eio="p" data-src="https://goodmenproject.com/wp-content/uploads/2022/09/child-prays-to-god-picture-id175417478-198x198.jpg" decoding="async" data-srcset="https://goodmenproject.com/wp-content/uploads/2022/09/child-prays-to-god-picture-id175417478-198x198.jpg 198w, https://goodmenproject.com/wp-content/uploads/2022/09/child-prays-to-god-picture-id175417478-150x150.jpg 150w" data-sizes="auto" /><noscript><img width="198" height="198" src="https://goodmenproject.com/wp-content/uploads/2022/09/child-prays-to-god-picture-id175417478-198x198.jpg" class="attachment-square size-square wp-post-image" alt="" loading="lazy" srcset="https://goodmenproject.com/wp-content/uploads/2022/09/child-prays-to-god-picture-id175417478-198x198.jpg 198w, https://goodmenproject.com/wp-content/uploads/2022/09/child-prays-to-god-picture-id175417478-150x150.jpg 150w" sizes="(max-width: 198px) 100vw, 198px" data-eio="l" /></noscript></picture></a></span><h4 class="entry-title"><a href="https://goodmenproject.com/featured-content/how-to-be-a-miracle-while-waiting-for-your-own-kpkn/">How to Be a Miracle While Waiting for Your Own</a></h4><p class="entry-meta popular-posts-cat"><a href="https://goodmenproject.com/category/good-for-the-soul-2/">Good For The Soul</a></p></li><li class="gmp-trending-li-wrap gmp-trending-li_834132"><span class="gmp-trending-featured-image alignleft"><a href="https://goodmenproject.com/featured-content/the-peace-ive-found-in-my-garden/"><picture><source sizes='(max-width: 198px) 100vw, 198px' type='image/webp' data-srcset="https://goodmenproject.com/wp-content/uploads/2022/09/iStock-1131453124-198x198.jpg.webp 198w, https://goodmenproject.com/wp-content/uploads/2022/09/iStock-1131453124-150x150.jpg.webp 150w"><img width="198" height="198" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAMYAAADGAQAAAACh4MLwAAAAAnRSTlMAAHaTzTgAAAAbSURBVFjD7cEBAQAAAIIg/69uSEABAAAAAI8GFBwAAe28mlQAAAAASUVORK5CYII=" class="attachment-square size-square wp-post-image lazyload" alt="" loading="lazy" data-eio="p" data-src="https://goodmenproject.com/wp-content/uploads/2022/09/iStock-1131453124-198x198.jpg" decoding="async" data-srcset="https://goodmenproject.com/wp-content/uploads/2022/09/iStock-1131453124-198x198.jpg 198w, https://goodmenproject.com/wp-content/uploads/2022/09/iStock-1131453124-150x150.jpg 150w" data-sizes="auto" /><noscript><img width="198" height="198" src="https://goodmenproject.com/wp-content/uploads/2022/09/iStock-1131453124-198x198.jpg" class="attachment-square size-square wp-post-image" alt="" loading="lazy" srcset="https://goodmenproject.com/wp-content/uploads/2022/09/iStock-1131453124-198x198.jpg 198w, https://goodmenproject.com/wp-content/uploads/2022/09/iStock-1131453124-150x150.jpg 150w" sizes="(max-width: 198px) 100vw, 198px" data-eio="l" /></noscript></picture></a></span><h4 class="entry-title"><a href="https://goodmenproject.com/featured-content/the-peace-ive-found-in-my-garden/">The Peace I’ve Found in My Garden</a></h4><p class="entry-meta popular-posts-cat"><a href="https://goodmenproject.com/category/guy-talk/">Advice & Confessions</a></p></li><li class="gmp-trending-li-wrap gmp-trending-li_213231"><span class="gmp-trending-featured-image alignleft"><a href="https://goodmenproject.com/families/to-the-other-dad-on-the-playground-the-day-my-son-wore-a-pink-dress-wat/"><picture><source sizes='(max-width: 198px) 100vw, 198px' type='image/webp' data-srcset="https://goodmenproject.com/wp-content/uploads/2017/11/iStock-1138408623-198x198.jpg.webp 198w, https://goodmenproject.com/wp-content/uploads/2017/11/iStock-1138408623-470x470.jpg.webp 470w, https://goodmenproject.com/wp-content/uploads/2017/11/iStock-1138408623-150x150.jpg.webp 150w"><img width="198" height="198" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAMYAAADGAQAAAACh4MLwAAAAAnRSTlMAAHaTzTgAAAAbSURBVFjD7cEBAQAAAIIg/69uSEABAAAAAI8GFBwAAe28mlQAAAAASUVORK5CYII=" class="attachment-square size-square wp-post-image lazyload" alt="" loading="lazy" data-eio="p" data-src="https://goodmenproject.com/wp-content/uploads/2017/11/iStock-1138408623-198x198.jpg" decoding="async" data-srcset="https://goodmenproject.com/wp-content/uploads/2017/11/iStock-1138408623-198x198.jpg 198w, https://goodmenproject.com/wp-content/uploads/2017/11/iStock-1138408623-470x470.jpg 470w, https://goodmenproject.com/wp-content/uploads/2017/11/iStock-1138408623-150x150.jpg 150w" data-sizes="auto" /><noscript><img width="198" height="198" src="https://goodmenproject.com/wp-content/uploads/2017/11/iStock-1138408623-198x198.jpg" class="attachment-square size-square wp-post-image" alt="" loading="lazy" srcset="https://goodmenproject.com/wp-content/uploads/2017/11/iStock-1138408623-198x198.jpg 198w, https://goodmenproject.com/wp-content/uploads/2017/11/iStock-1138408623-470x470.jpg 470w, https://goodmenproject.com/wp-content/uploads/2017/11/iStock-1138408623-150x150.jpg 150w" sizes="(max-width: 198px) 100vw, 198px" data-eio="l" /></noscript></picture></a></span><h4 class="entry-title"><a href="https://goodmenproject.com/families/to-the-other-dad-on-the-playground-the-day-my-son-wore-a-pink-dress-wat/">To The Other Dad on the Playground the Day My Son Wore a Pink Dress</a></h4><p class="entry-meta popular-posts-cat"><a href="https://goodmenproject.com/category/families/">Families</a></p></li></ul></div></div></section>
<section id="gmp_ad-widget-3" class="widget gmp_ad_widget"><div class="widget-wrap"><div class="gmpadwrap" style=""><div class="textwidget"><div id="GMP_300_1_bottom"></div></div><div style="text-align:center;font-size:small;max-width:300px;margin:0 auto;" class="gmpadaction">Don’t like ads? <a href="/registration/">Become a supporter</a> and enjoy The Good Men Project ad free</div></div></div></section>
<section id="featured-post-219" class="widget featured-content featuredpost"><div class="widget-wrap"><h3 class="widgettitle widget-title">Featured Content</h3>
<article class="post-843537 post type-post status-publish format-standard has-post-thumbnail category-featured-content category-sex-relationships tag-family tag-life tag-risk tag-security entry" aria-label="Blow Up Your Life — Levels of RISK"><a href="https://goodmenproject.com/featured-content/blow-up-your-life-levels-of-risk/" class="alignnone" aria-hidden="true" tabindex="-1"><picture><source type='image/webp' data-srcset="https://goodmenproject.com/wp-content/uploads/2022/10/0_280v7NKSrAkZqMbF-290x173.jpg.webp"><img width="290" height="173" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAASIAAACtAQAAAAA8VE+iAAAAAnRSTlMAAHaTzTgAAAAdSURBVFjD7cExAQAAAMKg9U9tDB+gAAAAAAAA+BkZrgABDSXzLwAAAABJRU5ErkJggg==" class="entry-image attachment-post lazyload" alt="" data-eio="p" data-src="https://goodmenproject.com/wp-content/uploads/2022/10/0_280v7NKSrAkZqMbF-290x173.jpg" decoding="async" /><noscript><img width="290" height="173" src="https://goodmenproject.com/wp-content/uploads/2022/10/0_280v7NKSrAkZqMbF-290x173.jpg" class="entry-image attachment-post" alt="" data-eio="l" /></noscript></picture></a><header class="entry-header"><h4 class="entry-title"><a href="https://goodmenproject.com/featured-content/blow-up-your-life-levels-of-risk/">Blow Up Your Life — Levels of RISK<span class="entry-subtitle">AVOID DEFCON 5</span></a></h4><p class="entry-meta"><time class="entry-time">38 minutes ago</time> </p></header></article><article class="post-845201 post type-post status-publish format-standard has-post-thumbnail category-featured-content category-health tag-alabama tag-audio tag-cost-and-quality tag-florida tag-health-industry tag-multimedia tag-nevada tag-ohio tag-organ-donation tag-south-carolina tag-states tag-study tag-texas entry" aria-label="Organ Transplants Are Up, but the Agency in Charge Is Under Fire"><a href="https://goodmenproject.com/featured-content/organ-transplants-are-up-but-the-agency-in-charge-is-under-fire/" class="alignnone" aria-hidden="true" tabindex="-1"><picture><source sizes='(max-width: 290px) 100vw, 290px' type='image/webp' data-srcset="https://goodmenproject.com/wp-content/uploads/2022/10/iStock-666763704-290x173.jpg.webp 290w, https://goodmenproject.com/wp-content/uploads/2022/10/iStock-666763704-300x180.jpg.webp 300w, https://goodmenproject.com/wp-content/uploads/2022/10/iStock-666763704-768x461.jpg.webp 768w, https://goodmenproject.com/wp-content/uploads/2022/10/iStock-666763704.jpg.webp 800w"><img width="290" height="173" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAASIAAACtAQAAAAA8VE+iAAAAAnRSTlMAAHaTzTgAAAAdSURBVFjD7cExAQAAAMKg9U9tDB+gAAAAAAAA+BkZrgABDSXzLwAAAABJRU5ErkJggg==" class="entry-image attachment-post lazyload" alt="" data-eio="p" data-src="https://goodmenproject.com/wp-content/uploads/2022/10/iStock-666763704-290x173.jpg" decoding="async" data-srcset="https://goodmenproject.com/wp-content/uploads/2022/10/iStock-666763704-290x173.jpg 290w, https://goodmenproject.com/wp-content/uploads/2022/10/iStock-666763704-300x180.jpg 300w, https://goodmenproject.com/wp-content/uploads/2022/10/iStock-666763704-768x461.jpg 768w, https://goodmenproject.com/wp-content/uploads/2022/10/iStock-666763704.jpg 800w" data-sizes="auto" /><noscript><img width="290" height="173" src="https://goodmenproject.com/wp-content/uploads/2022/10/iStock-666763704-290x173.jpg" class="entry-image attachment-post" alt="" srcset="https://goodmenproject.com/wp-content/uploads/2022/10/iStock-666763704-290x173.jpg 290w, https://goodmenproject.com/wp-content/uploads/2022/10/iStock-666763704-300x180.jpg 300w, https://goodmenproject.com/wp-content/uploads/2022/10/iStock-666763704-768x461.jpg 768w, https://goodmenproject.com/wp-content/uploads/2022/10/iStock-666763704.jpg 800w" sizes="(max-width: 290px) 100vw, 290px" data-eio="l" /></noscript></picture></a><header class="entry-header"><h4 class="entry-title"><a href="https://goodmenproject.com/featured-content/organ-transplants-are-up-but-the-agency-in-charge-is-under-fire/">Organ Transplants Are Up, but the Agency in Charge Is Under Fire<span class="entry-subtitle">For the past decade, Precious McCowan’s life has revolved around organ transplants. She’s a doctoral candidate studying human behavior in Dallas who has survived two kidney transplants. And in the midst of her end-stage renal disease, her 2-year-old son died. She chose to donate his organs in hopes they would save a life.</span></a></h4><p class="entry-meta"><time class="entry-time">1 hour ago</time> </p></header></article><article class="post-846752 post type-post status-publish format-standard has-post-thumbnail category-arts category-featured-content tag-animated tag-comedy tag-lower-decks tag-paramount-plus tag-review tag-season-3 tag-star-trek tag-trusted-sources tag-tv-show entry" aria-label="The Captain is Nervous About a Reporter Visiting the Ship in &#8216;Trusted Sources&#8217;"><a href="https://goodmenproject.com/arts/captain-nervous-about-reporter-visiting-ship-trusted-sources-jsnk/" class="alignnone" aria-hidden="true" tabindex="-1"><picture><source type='image/webp' data-srcset="https://goodmenproject.com/wp-content/uploads/2022/10/trusted-sources-1-290x173.jpg.webp"><img width="290" height="173" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAASIAAACtAQAAAAA8VE+iAAAAAnRSTlMAAHaTzTgAAAAdSURBVFjD7cExAQAAAMKg9U9tDB+gAAAAAAAA+BkZrgABDSXzLwAAAABJRU5ErkJggg==" class="entry-image attachment-post lazyload" alt="trusted sources, lower decks, star trek, tv show, animated, comedy, season 3, review, paramount plus" data-eio="p" data-src="https://goodmenproject.com/wp-content/uploads/2022/10/trusted-sources-1-290x173.jpg" decoding="async" /><noscript><img width="290" height="173" src="https://goodmenproject.com/wp-content/uploads/2022/10/trusted-sources-1-290x173.jpg" class="entry-image attachment-post" alt="trusted sources, lower decks, star trek, tv show, animated, comedy, season 3, review, paramount plus" data-eio="l" /></noscript></picture></a><header class="entry-header"><h4 class="entry-title"><a href="https://goodmenproject.com/arts/captain-nervous-about-reporter-visiting-ship-trusted-sources-jsnk/">The Captain is Nervous About a Reporter Visiting the Ship in &#8216;Trusted Sources&#8217;<span class="entry-subtitle">The captain wants the ship to look spotless and hopes nothing goes wrong with this mission</span></a></h4><p class="entry-meta"><time class="entry-time">1 hour ago</time> </p></header></article><article class="post-837818 post type-post status-publish format-standard has-post-thumbnail category-guy-talk category-featured-content tag-better-life tag-decisions tag-education tag-learning tag-life-changing tag-life-lessons tag-thomas-oppong tag-wisdom entry" aria-label="90% of Learning for a Better Life Happens After School"><a href="https://goodmenproject.com/featured-content/90-of-learning-for-a-better-life-happens-after-school/" class="alignnone" aria-hidden="true" tabindex="-1"><picture><source type='image/webp' data-srcset="https://goodmenproject.com/wp-content/uploads/2022/09/iStock-687794544-290x173.jpg.webp"><img width="290" height="173" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAASIAAACtAQAAAAA8VE+iAAAAAnRSTlMAAHaTzTgAAAAdSURBVFjD7cExAQAAAMKg9U9tDB+gAAAAAAAA+BkZrgABDSXzLwAAAABJRU5ErkJggg==" class="entry-image attachment-post lazyload" alt="" data-eio="p" data-src="https://goodmenproject.com/wp-content/uploads/2022/09/iStock-687794544-290x173.jpg" decoding="async" /><noscript><img width="290" height="173" src="https://goodmenproject.com/wp-content/uploads/2022/09/iStock-687794544-290x173.jpg" class="entry-image attachment-post" alt="" data-eio="l" /></noscript></picture></a><header class="entry-header"><h4 class="entry-title"><a href="https://goodmenproject.com/featured-content/90-of-learning-for-a-better-life-happens-after-school/">90% of Learning for a Better Life Happens After School<span class="entry-subtitle">The only real learning for life is self-directed learning.</span></a></h4><p class="entry-meta"><time class="entry-time">2 hours ago</time> </p></header></article><article class="post-846315 post type-post status-publish format-standard has-post-thumbnail category-featured-content category-good-for-the-soul-2 tag-advice tag-control tag-controlling-relationships tag-freedom tag-happiness tag-life-lessons tag-mental-health tag-self-improvement entry" aria-label="Dear Object Who Lets Yourself Be Controlled"><a href="https://goodmenproject.com/featured-content/dear-object-who-lets-yourself-be-controlled-kpkn/" class="alignnone" aria-hidden="true" tabindex="-1"><picture><source type='image/webp' data-srcset="https://goodmenproject.com/wp-content/uploads/2022/10/Shutterstock_192232721-e1666278915785-290x173.jpg.webp"><img width="290" height="173" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAASIAAACtAQAAAAA8VE+iAAAAAnRSTlMAAHaTzTgAAAAdSURBVFjD7cExAQAAAMKg9U9tDB+gAAAAAAAA+BkZrgABDSXzLwAAAABJRU5ErkJggg==" class="entry-image attachment-post lazyload" alt="" data-eio="p" data-src="https://goodmenproject.com/wp-content/uploads/2022/10/Shutterstock_192232721-e1666278915785-290x173.jpg" decoding="async" /><noscript><img width="290" height="173" src="https://goodmenproject.com/wp-content/uploads/2022/10/Shutterstock_192232721-e1666278915785-290x173.jpg" class="entry-image attachment-post" alt="" data-eio="l" /></noscript></picture></a><header class="entry-header"><h4 class="entry-title"><a href="https://goodmenproject.com/featured-content/dear-object-who-lets-yourself-be-controlled-kpkn/">Dear Object Who Lets Yourself Be Controlled<span class="entry-subtitle">Signed, Finally Free</span></a></h4><p class="entry-meta"><time class="entry-time">3 hours ago</time> </p></header></article><ul class="more-posts"><li><a href="https://goodmenproject.com/featured-content/do-you-dread-your-day/">Do You Dread Your Day?</a></li><li><a href="https://goodmenproject.com/featured-content/5-things-to-remember-when-youre-in-pain-from-being-cheated-on/">5 Things to Remember When You’re in Pain From Being Cheated On</a></li></ul><p class="more-from-category"><a href="https://goodmenproject.com/category/featured-content/" title="Featured Content">More Featured Content</a></p></div></section>
<section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h3 class="widgettitle widget-title">Submit a Post!</h3>
<div class="textwidget custom-html-widget"><a href="https://goodmenproject.submittable.com/submit"><picture><source type='image/webp' data-srcset="https://goodmenproject.com/wp-content/uploads/2099/08/click-to-submit.png.webp"><img class="aligncenter size-full wp-image-509894 lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAlgAAACSAQAAAACx8YmKAAAAAnRSTlMAAHaTzTgAAAAfSURBVGje7cEBAQAAAICQ/q/uCAoAAAAAAAAAAAAAGCtYAAFprOXBAAAAAElFTkSuQmCC" alt="" width="600" height="146" data-eio="p" data-src="https://goodmenproject.com/wp-content/uploads/2099/08/click-to-submit.png" decoding="async" /><noscript><img class="aligncenter size-full wp-image-509894" src="https://goodmenproject.com/wp-content/uploads/2099/08/click-to-submit.png" alt="" width="600" height="146" data-eio="l" /></noscript></picture></a></div></div></section>
<section id="gmp_ad-widget-13" class="widget gmp_ad_widget"><div class="widget-wrap"><div class="gmpadwrap" style=""><div class="textwidget"><div id="GMP_160_2_bottom"></div></div><div style="text-align:center;font-size:small;max-width:300px;margin:0 auto;" class="gmpadaction">Don’t like ads? <a href="/registration/">Become a supporter</a> and enjoy The Good Men Project ad free</div></div></div></section>
<section id="text-20" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">Subscribe to email</h3>
<div class="textwidget"><div class="inner-widget-wrap invert subscribe">
<script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-231903" method="post" data-id="231903" data-name="Newsletter Subs"><div class="mc4wp-form-fields"><p style="line-height: 20px;">Join The Good Men Project conversation and get updates by email.</p>
<label>Subscribe to our mailing list: </label>
<input type="email" name="EMAIL" placeholder="Your email address" required /><p>
<label>First Name</label>
<input type="text" name="FNAME" placeholder="Your first name" required>
<label>Last Name</label>
<input type="text" name="LNAME" placeholder="Your last name" required>
</p>
<p>
<input type="submit" value="Join Now" class="submit button large invert" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1666477550" /><input type="hidden" name="_mc4wp_form_id" value="231903" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form>
</div>
</div>
</div></section>
<section id="custom_html-22" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h3 class="widgettitle widget-title">Become a Premium Member</h3>
<div class="textwidget custom-html-widget"><a href="https://goodmenproject.com/premium"><picture><source type='image/webp' data-srcset="https://goodmenproject.com/wp-content/uploads/2019/10/Escape-from-the-Man-Box-Premium-Member.jpg.webp"><img class="aligncenter size-full wp-image-519177 lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAdYAAABnAQAAAACVgF6TAAAAAnRSTlMAAHaTzTgAAAAcSURBVFjD7cEBAQAAAIIg/69uSEABAAAAAACPBhgkAAE9EqWvAAAAAElFTkSuQmCC" alt="" width="470" height="103" data-eio="p" data-src="https://goodmenproject.com/wp-content/uploads/2019/10/Escape-from-the-Man-Box-Premium-Member.jpg" decoding="async" /><noscript><img class="aligncenter size-full wp-image-519177" src="https://goodmenproject.com/wp-content/uploads/2019/10/Escape-from-the-Man-Box-Premium-Member.jpg" alt="" width="470" height="103" data-eio="l" /></noscript></picture></a></div></div></section>
<section id="custom_html-23" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h3 class="widgettitle widget-title">Support our Mission!</h3>
<div class="textwidget custom-html-widget"><script type='text/javascript' src='https://storage.ko-fi.com/cdn/widget/Widget_2.js'></script><script type='text/javascript'>kofiwidget2.init('Support Good Men Project Ko-fi', '#29abe0', 'A0A5ECZY1');kofiwidget2.draw();</script>
---
<a href="https://www.patreon.com/goodmenproject"><picture><source type='image/webp' data-srcset="https://goodmenproject.com/wp-content/uploads/2033/10/support-us-on-patreon-300x116.png.webp"><img class="alignnone wp-image-708174 size-medium lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAASwAAAB0AQAAAAAXrDL2AAAAAnRSTlMAAHaTzTgAAAAbSURBVFjD7cExAQAAAMKg9U9tDQ+gAAAAAHgxEawAAVHxrQMAAAAASUVORK5CYII=" alt="" width="300" height="116" data-eio="p" data-src="https://goodmenproject.com/wp-content/uploads/2033/10/support-us-on-patreon-300x116.png" decoding="async" /><noscript><img class="alignnone wp-image-708174 size-medium" src="https://goodmenproject.com/wp-content/uploads/2033/10/support-us-on-patreon-300x116.png" alt="" width="300" height="116" data-eio="l" /></noscript></picture></a></div></div></section>
<section id="custom_html-15" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h3 class="widgettitle widget-title">Resources</h3>
<div class="textwidget custom-html-widget">Try online therapy and get 15% off from our partner, <a href="https://www.betterhelp.com/goodmenproject">BetterHelp</a>
---
Visit <a href="https://news.amomama.com/">AmoMama</a> to find out the latest gossip about your favorite celebs! Sex, Drugs, and Rock 'n' Roll</div></div></section>
<section id="gmp-trending-posts-widget-4" class="widget gmp-trending-posts"><div class="widget-wrap"><h3 class="widgettitle widget-title">All Time Popular</h3>
<div class="gmp-trending-wrap"><ul><li class="gmp-trending-li-wrap gmp-trending-li_148250"><span class="gmp-trending-featured-image alignleft"><a href="https://goodmenproject.com/featured-content/6-kinds-of-compliments-men-would-love-to-hear-more-often-jgc/"><picture><source sizes='(max-width: 198px) 100vw, 198px' type='image/webp' data-srcset="https://goodmenproject.com/wp-content/uploads/2014/10/couple-in-love-1-198x198.jpg.webp 198w, https://goodmenproject.com/wp-content/uploads/2014/10/couple-in-love-1-470x470.jpg.webp 470w, https://goodmenproject.com/wp-content/uploads/2014/10/couple-in-love-1-150x150.jpg.webp 150w"><img width="198" height="198" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAMYAAADGAQAAAACh4MLwAAAAAnRSTlMAAHaTzTgAAAAbSURBVFjD7cEBAQAAAIIg/69uSEABAAAAAI8GFBwAAe28mlQAAAAASUVORK5CYII=" class="attachment-square size-square wp-post-image lazyload" alt="" loading="lazy" data-eio="p" data-src="https://goodmenproject.com/wp-content/uploads/2014/10/couple-in-love-1-198x198.jpg" decoding="async" data-srcset="https://goodmenproject.com/wp-content/uploads/2014/10/couple-in-love-1-198x198.jpg 198w, https://goodmenproject.com/wp-content/uploads/2014/10/couple-in-love-1-470x470.jpg 470w, https://goodmenproject.com/wp-content/uploads/2014/10/couple-in-love-1-150x150.jpg 150w" data-sizes="auto" /><noscript><img width="198" height="198" src="https://goodmenproject.com/wp-content/uploads/2014/10/couple-in-love-1-198x198.jpg" class="attachment-square size-square wp-post-image" alt="" loading="lazy" srcset="https://goodmenproject.com/wp-content/uploads/2014/10/couple-in-love-1-198x198.jpg 198w, https://goodmenproject.com/wp-content/uploads/2014/10/couple-in-love-1-470x470.jpg 470w, https://goodmenproject.com/wp-content/uploads/2014/10/couple-in-love-1-150x150.jpg 150w" sizes="(max-width: 198px) 100vw, 198px" data-eio="l" /></noscript></picture></a></span><h4 class="entry-title"><a href="https://goodmenproject.com/featured-content/6-kinds-of-compliments-men-would-love-to-hear-more-often-jgc/">6 Kinds Of Compliments Men Would Love To Hear More Often</a></h4><p class="entry-meta popular-posts-cat"><a href="https://goodmenproject.com/category/sex-relationships/">Sex & Relationships</a></p></li><li class="gmp-trending-li-wrap gmp-trending-li_151298"><span class="gmp-trending-featured-image alignleft"><a href="https://goodmenproject.com/families/5-heartbreaking-lessons-every-parent-must-learn-torcon/"><picture><source sizes='(max-width: 198px) 100vw, 198px' type='image/webp' data-srcset="https://goodmenproject.com/wp-content/uploads/2014/11/2707976383_47a7609179_k-198x198.jpg.webp 198w, https://goodmenproject.com/wp-content/uploads/2014/11/2707976383_47a7609179_k-470x470.jpg.webp 470w, https://goodmenproject.com/wp-content/uploads/2014/11/2707976383_47a7609179_k-150x150.jpg.webp 150w"><img width="198" height="198" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAMYAAADGAQAAAACh4MLwAAAAAnRSTlMAAHaTzTgAAAAbSURBVFjD7cEBAQAAAIIg/69uSEABAAAAAI8GFBwAAe28mlQAAAAASUVORK5CYII=" class="attachment-square size-square wp-post-image lazyload" alt="" loading="lazy" data-eio="p" data-src="https://goodmenproject.com/wp-content/uploads/2014/11/2707976383_47a7609179_k-198x198.jpg" decoding="async" data-srcset="https://goodmenproject.com/wp-content/uploads/2014/11/2707976383_47a7609179_k-198x198.jpg 198w, https://goodmenproject.com/wp-content/uploads/2014/11/2707976383_47a7609179_k-470x470.jpg 470w, https://goodmenproject.com/wp-content/uploads/2014/11/2707976383_47a7609179_k-150x150.jpg 150w" data-sizes="auto" /><noscript><img width="198" height="198" src="https://goodmenproject.com/wp-content/uploads/2014/11/2707976383_47a7609179_k-198x198.jpg" class="attachment-square size-square wp-post-image" alt="" loading="lazy" srcset="https://goodmenproject.com/wp-content/uploads/2014/11/2707976383_47a7609179_k-198x198.jpg 198w, https://goodmenproject.com/wp-content/uploads/2014/11/2707976383_47a7609179_k-470x470.jpg 470w, https://goodmenproject.com/wp-content/uploads/2014/11/2707976383_47a7609179_k-150x150.jpg 150w" sizes="(max-width: 198px) 100vw, 198px" data-eio="l" /></noscript></picture></a></span><h4 class="entry-title"><a href="https://goodmenproject.com/families/5-heartbreaking-lessons-every-parent-must-learn-torcon/">5 Heartbreaking Lessons Every Parent Must Learn</a></h4><p class="entry-meta popular-posts-cat"><a href="https://goodmenproject.com/category/families/">Families</a></p></li><li class="gmp-trending-li-wrap gmp-trending-li_126371"><span class="gmp-trending-featured-image alignleft"><a href="https://goodmenproject.com/featured-content/talk-men-top-10-issues-today-gmp/"><picture><source sizes='(max-width: 198px) 100vw, 198px' type='image/webp' data-srcset="https://goodmenproject.com/wp-content/uploads/2018/10/toa-heftiba-xLUwi3yDNb0-unsplash-e1568842495442-198x198.jpg.webp 198w, https://goodmenproject.com/wp-content/uploads/2018/10/toa-heftiba-xLUwi3yDNb0-unsplash-e1568842495442-470x470.jpg.webp 470w, https://goodmenproject.com/wp-content/uploads/2018/10/toa-heftiba-xLUwi3yDNb0-unsplash-e1568842495442-150x150.jpg.webp 150w"><img width="198" height="198" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAMYAAADGAQAAAACh4MLwAAAAAnRSTlMAAHaTzTgAAAAbSURBVFjD7cEBAQAAAIIg/69uSEABAAAAAI8GFBwAAe28mlQAAAAASUVORK5CYII=" class="attachment-square size-square wp-post-image lazyload" alt="" loading="lazy" data-eio="p" data-src="https://goodmenproject.com/wp-content/uploads/2018/10/toa-heftiba-xLUwi3yDNb0-unsplash-e1568842495442-198x198.jpg" decoding="async" data-srcset="https://goodmenproject.com/wp-content/uploads/2018/10/toa-heftiba-xLUwi3yDNb0-unsplash-e1568842495442-198x198.jpg 198w, https://goodmenproject.com/wp-content/uploads/2018/10/toa-heftiba-xLUwi3yDNb0-unsplash-e1568842495442-470x470.jpg 470w, https://goodmenproject.com/wp-content/uploads/2018/10/toa-heftiba-xLUwi3yDNb0-unsplash-e1568842495442-150x150.jpg 150w" data-sizes="auto" /><noscript><img width="198" height="198" src="https://goodmenproject.com/wp-content/uploads/2018/10/toa-heftiba-xLUwi3yDNb0-unsplash-e1568842495442-198x198.jpg" class="attachment-square size-square wp-post-image" alt="" loading="lazy" srcset="https://goodmenproject.com/wp-content/uploads/2018/10/toa-heftiba-xLUwi3yDNb0-unsplash-e1568842495442-198x198.jpg 198w, https://goodmenproject.com/wp-content/uploads/2018/10/toa-heftiba-xLUwi3yDNb0-unsplash-e1568842495442-470x470.jpg 470w, https://goodmenproject.com/wp-content/uploads/2018/10/toa-heftiba-xLUwi3yDNb0-unsplash-e1568842495442-150x150.jpg 150w" sizes="(max-width: 198px) 100vw, 198px" data-eio="l" /></noscript></picture></a></span><h4 class="entry-title"><a href="https://goodmenproject.com/featured-content/talk-men-top-10-issues-today-gmp/">What We Talk About When We Talk About Men: The Top 12 Issues Men Face Today</a></h4><p class="entry-meta popular-posts-cat"><a href="https://goodmenproject.com/category/editors-favorites/">Editors' Picks</a></p></li><li class="gmp-trending-li-wrap gmp-trending-li_45586"><span class="gmp-trending-featured-image alignleft"><a href="https://goodmenproject.com/featured-content/the-first-myth-of-patriarchy-the-acorn-on-the-pillow/"><picture><source sizes='(max-width: 198px) 100vw, 198px' type='image/webp' data-srcset="https://goodmenproject.com/wp-content/uploads/2018/10/iStock-180086085-198x198.jpg.webp 198w, https://goodmenproject.com/wp-content/uploads/2018/10/iStock-180086085-150x150.jpg.webp 150w"><img width="198" height="198" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAMYAAADGAQAAAACh4MLwAAAAAnRSTlMAAHaTzTgAAAAbSURBVFjD7cEBAQAAAIIg/69uSEABAAAAAI8GFBwAAe28mlQAAAAASUVORK5CYII=" class="attachment-square size-square wp-post-image lazyload" alt="" loading="lazy" data-eio="p" data-src="https://goodmenproject.com/wp-content/uploads/2018/10/iStock-180086085-198x198.jpg" decoding="async" data-srcset="https://goodmenproject.com/wp-content/uploads/2018/10/iStock-180086085-198x198.jpg 198w, https://goodmenproject.com/wp-content/uploads/2018/10/iStock-180086085-150x150.jpg 150w" data-sizes="auto" /><noscript><img width="198" height="198" src="https://goodmenproject.com/wp-content/uploads/2018/10/iStock-180086085-198x198.jpg" class="attachment-square size-square wp-post-image" alt="" loading="lazy" srcset="https://goodmenproject.com/wp-content/uploads/2018/10/iStock-180086085-198x198.jpg 198w, https://goodmenproject.com/wp-content/uploads/2018/10/iStock-180086085-150x150.jpg 150w" sizes="(max-width: 198px) 100vw, 198px" data-eio="l" /></noscript></picture></a></span><h4 class="entry-title"><a href="https://goodmenproject.com/featured-content/the-first-myth-of-patriarchy-the-acorn-on-the-pillow/">The First Myth of Patriarchy: The Acorn on the Pillow</a></h4><p class="entry-meta popular-posts-cat"><a href="https://goodmenproject.com/category/editors-favorites/">Editors' Picks</a></p></li><li class="gmp-trending-li-wrap gmp-trending-li_652732"><span class="gmp-trending-featured-image alignleft"><a href="https://goodmenproject.com/featured-content/maybe-your-love-life-sucks-because-you-dont-know-what-love-is/"><img width="198" height="198" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAMYAAADGAQAAAACh4MLwAAAAAnRSTlMAAHaTzTgAAAAbSURBVFjD7cEBAQAAAIIg/69uSEABAAAAAI8GFBwAAe28mlQAAAAASUVORK5CYII=" class="attachment-square size-square wp-post-image lazyload" alt="" loading="lazy" data-src="https://goodmenproject.com/wp-content/uploads/2021/02/iStock-641647214-198x198.jpg" decoding="async" data-srcset="https://goodmenproject.com/wp-content/uploads/2021/02/iStock-641647214-198x198.jpg 198w, https://goodmenproject.com/wp-content/uploads/2021/02/iStock-641647214-150x150.jpg 150w" data-sizes="auto" /><noscript><img width="198" height="198" src="https://goodmenproject.com/wp-content/uploads/2021/02/iStock-641647214-198x198.jpg" class="attachment-square size-square wp-post-image" alt="" loading="lazy" srcset="https://goodmenproject.com/wp-content/uploads/2021/02/iStock-641647214-198x198.jpg 198w, https://goodmenproject.com/wp-content/uploads/2021/02/iStock-641647214-150x150.jpg 150w" sizes="(max-width: 198px) 100vw, 198px" data-eio="l" /></noscript></a></span><h4 class="entry-title"><a href="https://goodmenproject.com/featured-content/maybe-your-love-life-sucks-because-you-dont-know-what-love-is/">Maybe Your Love Life Sucks Because You Don’t Know What Love Is</a></h4><p class="entry-meta popular-posts-cat"><a href="https://goodmenproject.com/category/sex-relationships/">Sex & Relationships</a></p></li><li class="gmp-trending-li-wrap gmp-trending-li_541165"><span class="gmp-trending-featured-image alignleft"><a href="https://goodmenproject.com/featured-content/guys-emotions-matter-are-normal-and-youre-not-weak-for-having-them/"><picture><source sizes='(max-width: 198px) 100vw, 198px' type='image/webp' data-srcset="https://goodmenproject.com/wp-content/uploads/2020/01/emotion-198x198.jpg.webp 198w, https://goodmenproject.com/wp-content/uploads/2020/01/emotion-150x150.jpg.webp 150w"><img width="198" height="198" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAMYAAADGAQAAAACh4MLwAAAAAnRSTlMAAHaTzTgAAAAbSURBVFjD7cEBAQAAAIIg/69uSEABAAAAAI8GFBwAAe28mlQAAAAASUVORK5CYII=" class="attachment-square size-square wp-post-image lazyload" alt="" loading="lazy" data-eio="p" data-src="https://goodmenproject.com/wp-content/uploads/2020/01/emotion-198x198.jpg" decoding="async" data-srcset="https://goodmenproject.com/wp-content/uploads/2020/01/emotion-198x198.jpg 198w, https://goodmenproject.com/wp-content/uploads/2020/01/emotion-150x150.jpg 150w" data-sizes="auto" /><noscript><img width="198" height="198" src="https://goodmenproject.com/wp-content/uploads/2020/01/emotion-198x198.jpg" class="attachment-square size-square wp-post-image" alt="" loading="lazy" srcset="https://goodmenproject.com/wp-content/uploads/2020/01/emotion-198x198.jpg 198w, https://goodmenproject.com/wp-content/uploads/2020/01/emotion-150x150.jpg 150w" sizes="(max-width: 198px) 100vw, 198px" data-eio="l" /></noscript></picture></a></span><h4 class="entry-title"><a href="https://goodmenproject.com/featured-content/guys-emotions-matter-are-normal-and-youre-not-weak-for-having-them/">Guys: Emotions Matter, Are Normal, and You're Not Weak for Having Them</a></h4><p class="entry-meta popular-posts-cat"><a href="https://goodmenproject.com/category/sex-relationships/">Sex & Relationships</a></p></li><li class="gmp-trending-li-wrap gmp-trending-li_314331"><span class="gmp-trending-featured-image alignleft"><a href="https://goodmenproject.com/social-justice-2/3-lies-you-were-told-as-a-boy-that-are-now-crushing-you-as-a-man-wcz/"><picture><source sizes='(max-width: 198px) 100vw, 198px' type='image/webp' data-srcset="https://goodmenproject.com/wp-content/uploads/2017/08/shutterstock_99157418-198x198.jpg.webp 198w, https://goodmenproject.com/wp-content/uploads/2017/08/shutterstock_99157418-150x150.jpg.webp 150w"><img width="198" height="198" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAMYAAADGAQAAAACh4MLwAAAAAnRSTlMAAHaTzTgAAAAbSURBVFjD7cEBAQAAAIIg/69uSEABAAAAAI8GFBwAAe28mlQAAAAASUVORK5CYII=" class="attachment-square size-square wp-post-image lazyload" alt="" loading="lazy" data-eio="p" data-src="https://goodmenproject.com/wp-content/uploads/2017/08/shutterstock_99157418-198x198.jpg" decoding="async" data-srcset="https://goodmenproject.com/wp-content/uploads/2017/08/shutterstock_99157418-198x198.jpg 198w, https://goodmenproject.com/wp-content/uploads/2017/08/shutterstock_99157418-150x150.jpg 150w" data-sizes="auto" /><noscript><img width="198" height="198" src="https://goodmenproject.com/wp-content/uploads/2017/08/shutterstock_99157418-198x198.jpg" class="attachment-square size-square wp-post-image" alt="" loading="lazy" srcset="https://goodmenproject.com/wp-content/uploads/2017/08/shutterstock_99157418-198x198.jpg 198w, https://goodmenproject.com/wp-content/uploads/2017/08/shutterstock_99157418-150x150.jpg 150w" sizes="(max-width: 198px) 100vw, 198px" data-eio="l" /></noscript></picture></a></span><h4 class="entry-title"><a href="https://goodmenproject.com/social-justice-2/3-lies-you-were-told-as-a-boy-that-are-now-crushing-you-as-a-man-wcz/">3 Lies You Were Told as a Boy That are Now Crushing You as a Man</a></h4><p class="entry-meta popular-posts-cat"><a href="https://goodmenproject.com/category/social-justice-2/">Social Justice</a></p></li><li class="gmp-trending-li-wrap gmp-trending-li_296468"><span class="gmp-trending-featured-image alignleft"><a href="https://goodmenproject.com/featured-content/raising-dudes-that-are-manly-in-all-the-right-ways-15-truths-for-dads-bbab/"><img width="198" height="198" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAMYAAADGAQAAAACh4MLwAAAAAnRSTlMAAHaTzTgAAAAbSURBVFjD7cEBAQAAAIIg/69uSEABAAAAAI8GFBwAAe28mlQAAAAASUVORK5CYII=" class="attachment-square size-square wp-post-image lazyload" alt="" loading="lazy" data-src="https://goodmenproject.com/wp-content/uploads/2017/07/iStock-1178385555-198x198.jpg" decoding="async" data-srcset="https://goodmenproject.com/wp-content/uploads/2017/07/iStock-1178385555-198x198.jpg 198w, https://goodmenproject.com/wp-content/uploads/2017/07/iStock-1178385555-470x470.jpg 470w, https://goodmenproject.com/wp-content/uploads/2017/07/iStock-1178385555-150x150.jpg 150w" data-sizes="auto" /><noscript><img width="198" height="198" src="https://goodmenproject.com/wp-content/uploads/2017/07/iStock-1178385555-198x198.jpg" class="attachment-square size-square wp-post-image" alt="" loading="lazy" srcset="https://goodmenproject.com/wp-content/uploads/2017/07/iStock-1178385555-198x198.jpg 198w, https://goodmenproject.com/wp-content/uploads/2017/07/iStock-1178385555-470x470.jpg 470w, https://goodmenproject.com/wp-content/uploads/2017/07/iStock-1178385555-150x150.jpg 150w" sizes="(max-width: 198px) 100vw, 198px" data-eio="l" /></noscript></a></span><h4 class="entry-title"><a href="https://goodmenproject.com/featured-content/raising-dudes-that-are-manly-in-all-the-right-ways-15-truths-for-dads-bbab/">Raising Dudes Who Are Manly in all the Right Ways</a></h4><p class="entry-meta popular-posts-cat"><a href="https://goodmenproject.com/category/families/">Families</a></p></li><li class="gmp-trending-li-wrap gmp-trending-li_142279"><span class="gmp-trending-featured-image alignleft"><a href="https://goodmenproject.com/featured-content/50-sufferers-describe-depression-kt/"><img width="198" height="198" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAMYAAADGAQAAAACh4MLwAAAAAnRSTlMAAHaTzTgAAAAbSURBVFjD7cEBAQAAAIIg/69uSEABAAAAAI8GFBwAAe28mlQAAAAASUVORK5CYII=" class="attachment-square size-square wp-post-image lazyload" alt="" loading="lazy" data-src="https://goodmenproject.com/wp-content/uploads/2014/08/4056709816_ec025ce349_b-198x198.jpg" decoding="async" data-srcset="https://goodmenproject.com/wp-content/uploads/2014/08/4056709816_ec025ce349_b-198x198.jpg 198w, https://goodmenproject.com/wp-content/uploads/2014/08/4056709816_ec025ce349_b-600x600.jpg 600w, https://goodmenproject.com/wp-content/uploads/2014/08/4056709816_ec025ce349_b-150x150.jpg 150w" data-sizes="auto" /><noscript><img width="198" height="198" src="https://goodmenproject.com/wp-content/uploads/2014/08/4056709816_ec025ce349_b-198x198.jpg" class="attachment-square size-square wp-post-image" alt="" loading="lazy" srcset="https://goodmenproject.com/wp-content/uploads/2014/08/4056709816_ec025ce349_b-198x198.jpg 198w, https://goodmenproject.com/wp-content/uploads/2014/08/4056709816_ec025ce349_b-600x600.jpg 600w, https://goodmenproject.com/wp-content/uploads/2014/08/4056709816_ec025ce349_b-150x150.jpg 150w" sizes="(max-width: 198px) 100vw, 198px" data-eio="l" /></noscript></a></span><h4 class="entry-title"><a href="https://goodmenproject.com/featured-content/50-sufferers-describe-depression-kt/">50 Sufferers Describe Depression for People Who’ve Never Been Depressed</a></h4><p class="entry-meta popular-posts-cat"><a href="https://goodmenproject.com/category/editors-favorites/">Editors' Picks</a></p></li><li class="gmp-trending-li-wrap gmp-trending-li_103809"><span class="gmp-trending-featured-image alignleft"><a href="https://goodmenproject.com/featured-content/shesaid-7-things-that-make-a-man-feel-loved/"><picture><source sizes='(max-width: 198px) 100vw, 198px' type='image/webp' data-srcset="https://goodmenproject.com/wp-content/uploads/2013/09/shutterstock_573172159-198x198.jpg.webp 198w, https://goodmenproject.com/wp-content/uploads/2013/09/shutterstock_573172159-150x150.jpg.webp 150w"><img width="198" height="198" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAMYAAADGAQAAAACh4MLwAAAAAnRSTlMAAHaTzTgAAAAbSURBVFjD7cEBAQAAAIIg/69uSEABAAAAAI8GFBwAAe28mlQAAAAASUVORK5CYII=" class="attachment-square size-square wp-post-image lazyload" alt="" loading="lazy" data-eio="p" data-src="https://goodmenproject.com/wp-content/uploads/2013/09/shutterstock_573172159-198x198.jpg" decoding="async" data-srcset="https://goodmenproject.com/wp-content/uploads/2013/09/shutterstock_573172159-198x198.jpg 198w, https://goodmenproject.com/wp-content/uploads/2013/09/shutterstock_573172159-150x150.jpg 150w" data-sizes="auto" /><noscript><img width="198" height="198" src="https://goodmenproject.com/wp-content/uploads/2013/09/shutterstock_573172159-198x198.jpg" class="attachment-square size-square wp-post-image" alt="" loading="lazy" srcset="https://goodmenproject.com/wp-content/uploads/2013/09/shutterstock_573172159-198x198.jpg 198w, https://goodmenproject.com/wp-content/uploads/2013/09/shutterstock_573172159-150x150.jpg 150w" sizes="(max-width: 198px) 100vw, 198px" data-eio="l" /></noscript></picture></a></span><h4 class="entry-title"><a href="https://goodmenproject.com/featured-content/shesaid-7-things-that-make-a-man-feel-loved/">7 Things That Make a Man Feel Loved</a></h4><p class="entry-meta popular-posts-cat"><a href="https://goodmenproject.com/category/for-the-love-of-men/">For The Love Of Men</a></p></li></ul></div></div></section>
<section id="text-107" class="widget widget_text"><div class="widget-wrap"> <div class="textwidget"><p><center>***</center></p>
</div>
</div></section>
<section id="custom_html-20" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h3 class="widgettitle widget-title">Connect with Us</h3>
<div class="textwidget custom-html-widget"><ul class="social-link" style="list-style-type:none">
<li><a class="icon-fb" href="https://www.facebook.com/thegoodmenproject/" target="_blank" rel="noopener"><svg class="svg-sosmed-link-fb-dims"><use xlink:href="/wp-content/themes/goodmenproject2016/assets/svg/sprite.symbol.svg#sosmed-link-fb"></use></svg></a></li>
<li><a class="icon-twitter" href="https://twitter.com/GoodMenProject" target="_blank" rel="noopener"><svg class="svg-sosmed-link-tw-dims"><use xlink:href="/wp-content/themes/goodmenproject2016/assets/svg/sprite.symbol.svg#sosmed-link-tw"></use></svg></a></li>
<li><a style="background-color: #32506d;" class="icon-envelope" href="/cdn-cgi/l/email-protection#d8b1b6beb798bfb7b7bcb5bdb6a8aab7b2bdbbacf6bbb7b5" target="_blank" rel="noopener"><svg style=" width: 19.833333333px; height: 16px;" class="svg-icon-envelope-dims"><use xlink:href="/wp-content/themes/goodmenproject2016/assets/svg/sprite.symbol.svg#icon-envelope"></use></svg></a></li>

<li><a class="icon-pinterest" href="https://www.pinterest.com/goodmenproject/" target="_blank" rel="noopener"><svg class="svg-sosmed-link-pint-dims"><use xlink:href="/wp-content/themes/goodmenproject2016/assets/svg/sprite.symbol.svg#sosmed-link-pint"></use></svg></a></li>
<li><a class="icon-rss" href="https://goodmenproject.com/feed/rss" target="_blank" rel="noopener"><svg class="svg-sosmed-link-rss-dims"><use xlink:href="/wp-content/themes/goodmenproject2016/assets/svg/sprite.symbol.svg#sosmed-link-rss"></use></svg></a></li>
</ul></div></div></section>
<section id="text-90" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">The Good Men Project Video Channel</h3>
<div class="textwidget"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://apis.google.com/js/platform.js"></script>
<div class="g-ytsubscribe" data-channel="TheGoodMenProject" data-layout="full" data-theme="dark" data-count="default"></div></div>
</div></section>
<section id="wgs_widget-6" class="widget widget_wgs_widget"><div class="widget-wrap"><h3 class="widgettitle widget-title">Search google</h3>
<div class="wgs_wrapper"><div class="gcse-searchbox-only" data-resultsUrl="https://goodmenproject.com/search/"></div></div></div></section>
</aside></div></div></div><div class="gmp-footer"><div class="wrap">
<div class="footer-logo"><svg><use xlink:href="  " /></svg></div>
<div class="footer-menus">
<nav class="nav-first-footer-menu" itemscope="" itemtype="http://schema.org/SiteNavigationElement">
<h3>The <span>Site</span></h3>
<div class="wrap"><ul id="menu-footer-one" class="genesis-nav-menu"><li id="menu-item-470302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-470302"><a href="https://goodmenproject.com/about/"><span>About Us</span></a></li>
<li id="menu-item-615888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-615888"><a href="https://goodmenproject.com/premium/"><span>Premium</span></a></li>
<li id="menu-item-696120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-696120"><a href="https://goodmenproject.com/the-good-men-project-diversity-and-inclusion-programs/"><span>Diversity &#038; Inclusion Programs</span></a></li>
<li id="menu-item-470304" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-470304"><a href="https://goodmenproject.submittable.com/submit"><span>Submit</span></a></li>
<li id="menu-item-522168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-522168"><a href="https://goodmenproject.com/media-kit-the-good-men-project-2013/"><span>Advertise with Us</span></a></li>
<li id="menu-item-470305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-470305"><a href="/cdn-cgi/l/email-protection#e48d8a828ba4838b8b8089818a94968b8e818790ca878b89"><span>Contact</span></a></li>
<li id="menu-item-470312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-470312"><a href="https://goodmenproject.com/terms-of-service-good-men-media-inc/"><span>Terms of Service</span></a></li>
<li id="menu-item-470313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-470313"><a href="https://goodmenproject.com/privacy-policy/"><span>Privacy Policy</span></a></li>
<li id="menu-item-522169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-522169"><a target="_blank" rel="noopener" href="https://www.amazon.com/Good-Men-Project-Stories-Manhood/dp/0615357369/"><span>Buy the Book</span></a></li>
</ul></div> </nav>
<nav class="nav-third-footer-menu" itemscope="" itemtype="http://schema.org/SiteNavigationElement">
<h3>KEEP IN <span>TOUCH</span></h3>
<div class="wrap"><ul id="menu-footer-three" class="genesis-nav-menu"><li id="menu-item-470306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-470306"><a href="https://www.facebook.com/thegoodmenproject"><span>Facebook</span></a></li>
<li id="menu-item-470307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-470307"><a href="https://twitter.com/GoodMenProject"><span>Twitter</span></a></li>
<li id="menu-item-470308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-470308"><a href="https://www.pinterest.com/goodmenproject/"><span>Pinterest</span></a></li>
<li id="menu-item-470309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-470309"><a href="https://www.instagram.com/goodmenproject/"><span>Instagram</span></a></li>
<li id="menu-item-470310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-470310"><a href="https://www.youtube.com/user/TheGoodMenProject"><span>YouTube</span></a></li>
<li id="menu-item-523425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-523425"><a target="_blank" rel="noopener" href="https://soundcloud.com/goodmenproject"><span>SoundCloud</span></a></li>
</ul></div> </nav>
</div>
</div>
</div>
<footer class="site-footer"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2022 GoodMenProject.com &middot; Powered by <a href="https://wordpress.org/">WordPress</a> &amp; <a href="https://9seeds.com/" target="_blank"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAADQAAAAZAQAAAABWMTCuAAAAAnRSTlMAAHaTzTgAAAAMSURBVAjXY2AYHgAAAMgAAXxjaX0AAAAASUVORK5CYII=" data-src="/wp-content/themes/goodmenproject2016/assets/img/9seeds.png" decoding="async" class="lazyload"><noscript><img src="/wp-content/themes/goodmenproject2016/assets/img/9seeds.png" data-eio="l"></noscript></a> &middot; <a href="https://goodmenproject.com/privacy-policy/">Privacy Policy</a> &middot; <a rel="nofollow" href="https://goodmenproject.com/wp-login.php">Log in</a> &middot; <a href="https://goodmenproject.com/notice-of-the-right-to-opt-out-of-the-sale-of-personal-information/">Do Not Sell My Personal Information</a></p></div></footer><div class="share_count_holder"><div class="sa-wrap"><div class="shared-counts-wrap shortcode style-block"><a href="https://www.facebook.com/sharer/sharer.php?u=https://goodmenproject.com/featured-content/you-dont-need-to-be-busy-all-the-time-dont-forget-to-rest/&amp;display=popup&amp;ref=plugin&amp;src=share_button" title="Share on Facebook" target="_blank" rel="nofollow noopener noreferrer" class="shared-counts-button facebook shared-counts-no-count" data-postid="751693" data-social-network="Facebook" data-social-action="Share" data-social-target="https://goodmenproject.com/featured-content/you-dont-need-to-be-busy-all-the-time-dont-forget-to-rest/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="18.8125" height="32" viewBox="0 0 602 1024"><path d="M548 6.857v150.857h-89.714q-49.143 0-66.286 20.571t-17.143 61.714v108h167.429l-22.286 169.143h-145.143v433.714h-174.857v-433.714h-145.714v-169.143h145.714v-124.571q0-106.286 59.429-164.857t158.286-58.571q84 0 130.286 6.857z"></path></svg></span><span class="shared-counts-label">Facebook</span></span></a><a href="https://twitter.com/share?url=https://goodmenproject.com/featured-content/you-dont-need-to-be-busy-all-the-time-dont-forget-to-rest/&amp;text=You%20Don%E2%80%99t%20Need%20to%20Be%20Busy%20All%20the%20Time.%20Don%E2%80%99t%20Forget%20To%20Rest." title="Share on Twitter" target="_blank" rel="nofollow noopener noreferrer" class="shared-counts-button twitter shared-counts-no-count" data-postid="751693" data-social-network="Twitter" data-social-action="Tweet" data-social-target="https://goodmenproject.com/featured-content/you-dont-need-to-be-busy-all-the-time-dont-forget-to-rest/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="29.71875" height="32" viewBox="0 0 951 1024"><path d="M925.714 233.143q-38.286 56-92.571 95.429 0.571 8 0.571 24 0 74.286-21.714 148.286t-66 142-105.429 120.286-147.429 83.429-184.571 31.143q-154.857 0-283.429-82.857 20 2.286 44.571 2.286 128.571 0 229.143-78.857-60-1.143-107.429-36.857t-65.143-91.143q18.857 2.857 34.857 2.857 24.571 0 48.571-6.286-64-13.143-106-63.714t-42-117.429v-2.286q38.857 21.714 83.429 23.429-37.714-25.143-60-65.714t-22.286-88q0-50.286 25.143-93.143 69.143 85.143 168.286 136.286t212.286 56.857q-4.571-21.714-4.571-42.286 0-76.571 54-130.571t130.571-54q80 0 134.857 58.286 62.286-12 117.143-44.571-21.143 65.714-81.143 101.714 53.143-5.714 106.286-28.571z"></path></svg></span><span class="shared-counts-label">Tweet</span></span></a><a href="https://pinterest.com/pin/create/button/?url=https://goodmenproject.com/featured-content/you-dont-need-to-be-busy-all-the-time-dont-forget-to-rest/&amp;media=https://goodmenproject.com/wp-content/uploads/2021/12/iStock-1007168074.jpg&amp;description=You Don&#8217;t Need to Be Busy All the Time. Don’t Forget To Rest." title="Share on Pinterest" target="_blank" rel="nofollow noopener noreferrer" class="shared-counts-button pinterest shared-counts-no-count" data-postid="751693" data-pin-do="none" data-social-network="Pinterest" data-social-action="Pin" data-social-target="https://goodmenproject.com/featured-content/you-dont-need-to-be-busy-all-the-time-dont-forget-to-rest/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="22.84375" height="32" viewBox="0 0 731 1024"><path d="M0 341.143q0-61.714 21.429-116.286t59.143-95.143 86.857-70.286 105.714-44.571 115.429-14.857q90.286 0 168 38t126.286 110.571 48.571 164q0 54.857-10.857 107.429t-34.286 101.143-57.143 85.429-82.857 58.857-108 22q-38.857 0-77.143-18.286t-54.857-50.286q-5.714 22.286-16 64.286t-13.429 54.286-11.714 40.571-14.857 40.571-18.286 35.714-26.286 44.286-35.429 49.429l-8 2.857-5.143-5.714q-8.571-89.714-8.571-107.429 0-52.571 12.286-118t38-164.286 29.714-116q-18.286-37.143-18.286-96.571 0-47.429 29.714-89.143t75.429-41.714q34.857 0 54.286 23.143t19.429 58.571q0 37.714-25.143 109.143t-25.143 106.857q0 36 25.714 59.714t62.286 23.714q31.429 0 58.286-14.286t44.857-38.857 32-54.286 21.714-63.143 11.429-63.429 3.714-56.857q0-98.857-62.571-154t-163.143-55.143q-114.286 0-190.857 74t-76.571 187.714q0 25.143 7.143 48.571t15.429 37.143 15.429 26 7.143 17.429q0 16-8.571 41.714t-21.143 25.714q-1.143 0-9.714-1.714-29.143-8.571-51.714-32t-34.857-54-18.571-61.714-6.286-60.857z"></path></svg></span><span class="shared-counts-label">Pin</span></span></a><a href="#shared-counts-email" title="Share via Email" class="shared-counts-button email no-scroll shared-counts-no-count" data-postid="751693" data-social-network="Email" data-social-action="Emailed" data-social-target="https://goodmenproject.com/featured-content/you-dont-need-to-be-busy-all-the-time-dont-forget-to-rest/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 1024 1024"><path d="M1024 405.714v453.714q0 37.714-26.857 64.571t-64.571 26.857h-841.143q-37.714 0-64.571-26.857t-26.857-64.571v-453.714q25.143 28 57.714 49.714 206.857 140.571 284 197.143 32.571 24 52.857 37.429t54 27.429 62.857 14h1.143q29.143 0 62.857-14t54-27.429 52.857-37.429q97.143-70.286 284.571-197.143 32.571-22.286 57.143-49.714zM1024 237.714q0 45.143-28 86.286t-69.714 70.286q-214.857 149.143-267.429 185.714-5.714 4-24.286 17.429t-30.857 21.714-29.714 18.571-32.857 15.429-28.571 5.143h-1.143q-13.143 0-28.571-5.143t-32.857-15.429-29.714-18.571-30.857-21.714-24.286-17.429q-52-36.571-149.714-104.286t-117.143-81.429q-35.429-24-66.857-66t-31.429-78q0-44.571 23.714-74.286t67.714-29.714h841.143q37.143 0 64.286 26.857t27.143 64.571z"></path></svg></span><span class="shared-counts-label">Email</span></span></a></div></div></div></div><div style="display: none;"><div id="boxzilla-box-329842-content"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><form id="mc4wp-form-3" class="mc4wp-form mc4wp-form-231903" method="post" data-id="231903" data-name="Newsletter Subs"><div class="mc4wp-form-fields"><p style="line-height: 20px;">Join The Good Men Project conversation and get updates by email.</p>
<label>Subscribe to our mailing list: </label>
<input type="email" name="EMAIL" placeholder="Your email address" required /><p>
<label>First Name</label>
<input type="text" name="FNAME" placeholder="Your first name" required>
<label>Last Name</label>
<input type="text" name="LNAME" placeholder="Your last name" required>
</p>
<p>
<input type="submit" value="Join Now" class="submit button large invert" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1666477841" /><input type="hidden" name="_mc4wp_form_id" value="231903" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-3" /><div class="mc4wp-response"></div></form>
</div><div id="boxzilla-box-188714-content"><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><form id="mc4wp-form-4" class="mc4wp-form mc4wp-form-231903" method="post" data-id="231903" data-name="Newsletter Subs"><div class="mc4wp-form-fields"><p style="line-height: 20px;">Join The Good Men Project conversation and get updates by email.</p>
<label>Subscribe to our mailing list: </label>
<input type="email" name="EMAIL" placeholder="Your email address" required /><p>
<label>First Name</label>
<input type="text" name="FNAME" placeholder="Your first name" required>
<label>Last Name</label>
<input type="text" name="LNAME" placeholder="Your last name" required>
</p>
<p>
<input type="submit" value="Join Now" class="submit button large invert" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1666477841" /><input type="hidden" name="_mc4wp_form_id" value="231903" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-4" /><div class="mc4wp-response"></div></form>
</div></div> <script type="text/javascript">

	jQuery('body').on('geo_timeout_error', onGeo_timeout_error);

	function onGeo_timeout_error() {
		console.warn('The geolocationGetCurrent timed out');

		var html  = '<h2 style="margin-top:36px;">GPS Failed</h2>';
			html += '<p>Your GPS did not respond. Be sure you have your GPS enabled and try again.</p>';
			html += '<button onclick="AppGeo_getLoc()">Try Again</button>';
			html += '<div style="height:1000px"></div>'; // a little hack to hide the checkin button without really tampering with it.

		jQuery('#map-canvas').html(html);

	}

	</script>
<script>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</script>
<script type="text/javascript">
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "8463778" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="//b.scorecardresearch.com/p?c1=2&c2=8463778&cv=2.0&cj=1" />
</noscript>
<a href='javascript:void(0);' id='wpdUserContentInfoAnchor' style='display:none;' rel='#wpdUserContentInfo' data-wpd-lity>wpDiscuz</a><div id='wpdUserContentInfo' style='overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px;' class='lity-hide'></div><div id='wpd-bubble-wrapper'><span id='wpd-bubble-all-comments-count' style='display:none;' title='0'>0</span><div id='wpd-bubble-count'><svg xmlns='https://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path class='wpd-bubble-count-first' d='M20 2H4c-1.1 0-1.99.9-1.99 2L2 22l4-4h14c1.1 0 2-.9 2-2V4c0-1.1-.9-2-2-2zm-2 12H6v-2h12v2zm0-3H6V9h12v2zm0-3H6V6h12v2z' /><path class='wpd-bubble-count-second' d='M0 0h24v24H0z' /></svg><span class='wpd-new-comments-count'>0</span></div><div id='wpd-bubble'><svg xmlns='https://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path class='wpd-bubble-plus-first' d='M19 13h-6v6h-2v-6H5v-2h6V5h2v6h6v2z' /><path class='wpd-bubble-plus-second' d='M0 0h24v24H0z' /></svg><div id='wpd-bubble-add-message'>Would love your thoughts, please comment.<span id='wpd-bubble-add-message-close'><a href='#'>x</a></span></div></div><div id='wpd-bubble-notification'><svg xmlns='https://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path class='wpd-bubble-notification-first' d='M20 2H4c-1.1 0-1.99.9-1.99 2L2 22l4-4h14c1.1 0 2-.9 2-2V4c0-1.1-.9-2-2-2zm-2 12H6v-2h12v2zm0-3H6V9h12v2zm0-3H6V6h12v2z' /><path class='wpd-bubble-notification-second' d='M0 0h24v24H0z' /></svg><div id='wpd-bubble-notification-message'><div id='wpd-bubble-author'><div><span id='wpd-bubble-author-avatar'></span><span id='wpd-bubble-author-name'></span><span id='wpd-bubble-comment-date'>(<span class='wpd-bubble-spans'></span>)</span></div><span id='wpd-bubble-comment-close'><a href='#'>x</a></span></div><div id='wpd-bubble-comment'><span id='wpd-bubble-comment-text'></span><span id='wpd-bubble-comment-reply-link'>| <a href='#'>Reply</a></span></div></div></div></div><div id='wpd-editor-source-code-wrapper-bg'></div><div id='wpd-editor-source-code-wrapper'><textarea id='wpd-editor-source-code'></textarea><button id='wpd-insert-source-code'>Insert</button><input type='hidden' id='wpd-editor-uid' /></div><link rel='stylesheet' id='rcp-form-css-css' href='https://goodmenproject.com/wp-content/plugins/restrict-content-pro/core/includes/css/forms.min.css?ver=3.5.23' type='text/css' media='all' />
<script type='text/javascript' src='https://goodmenproject.com/wp-content/plugins/restrict-content-pro/core/includes/js/es6-promise.auto.min.js?ver=3.5.0' id='es6-promise-js'></script>
<script type='text/javascript' id='rcp-register-js-extra'>
/* <![CDATA[ */
var rcp_script_options = {"ajaxurl":"https:\/\/goodmenproject.com\/wp-admin\/admin-ajax.php","register":"Register","pleasewait":"Please Wait . . . ","pay_now":"Submit Payment","user_has_trialed":"","trial_levels":[],"auto_renew_default":"1","recaptcha_enabled":"1","recaptcha_version":"2","error_occurred":"An unexpected error has occurred. Please try again or contact support if the issue persists.","enter_card_details":"Please enter your card details.","invalid_cardholder":"The card holder name you have entered is invalid"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goodmenproject.com/wp-content/plugins/restrict-content-pro/core/includes/js/register.min.js?ver=3.5.23' id='rcp-register-js'></script>
<script type='text/javascript' src='https://goodmenproject.com/wp-content/plugins/restrict-content-pro/core/includes/js/jquery.blockUI.js?ver=3.5.23' id='jquery-blockui-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?ver=3.5.23' id='recaptcha-v2-js'></script>
<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script> <script type="text/javascript">
		function genesisBlocksShare( url, title, w, h ){
			var left = ( window.innerWidth / 2 )-( w / 2 );
			var top  = ( window.innerHeight / 2 )-( h / 2 );
			return window.open(url, title, 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=600, height=600, top='+top+', left='+left);
		}
	</script>

<script type='text/javascript'>
        document.addEventListener( 'wpcf7mailsent', function( event ) {
        if( "fb_pxl_code" in event.detail.apiResponse){
          eval(event.detail.apiResponse.fb_pxl_code);
        }
      }, false );
    </script>

<div id='fb-pxl-ajax-code'></div><link rel='stylesheet' id='shared-counts-css' href='https://goodmenproject.com/wp-content/plugins/shared-counts/assets/css/shared-counts.min.css?ver=1.4.0' type='text/css' media='all' />
<script type='text/javascript' id='google_cse_v2-js-extra'>
/* <![CDATA[ */
var scriptParams = {"google_search_engine_id":"partner-pub-4775189247931609:5136057103"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goodmenproject.com/wp-content/plugins/wp-google-search/assets/js/google_cse_v2.js?ver=1' id='google_cse_v2-js'></script>
<script type='text/javascript' id='eio-lazy-load-js-before'>
var eio_lazy_vars = {"exactdn_domain":"","skip_autoscale":0,"threshold":0};
</script>
<script type='text/javascript' src='https://goodmenproject.com/wp-content/plugins/ewww-image-optimizer/includes/lazysizes.min.js?ver=691' id='eio-lazy-load-js'></script>
<script type='text/javascript' id='wpdiscuz-combo-js-js-extra'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_comment_edit_not_possible":"Sorry, this comment is no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_spoiler_title":"Spoiler Title","wc_cannot_rate_again":"You cannot rate again","wc_not_allowed_to_rate":"You're not allowed to rate here","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn't send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can't follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":"","commentListLoadType":"0","commentListUpdateType":"0","commentListUpdateTimer":"30","liveUpdateGuests":"0","wordpressThreadCommentsDepth":"8","wordpressIsPaginate":"","commentTextMaxLength":"0","replyTextMaxLength":"0","commentTextMinLength":"1","replyTextMinLength":"1","storeCommenterData":"100000","socialLoginAgreementCheckbox":"1","enableFbLogin":"0","fbUseOAuth2":"0","enableFbShare":"0","facebookAppID":"","facebookUseOAuth2":"0","enableGoogleLogin":"0","googleClientID":"","googleClientSecret":"","cookiehash":"7742c1bd6d50857d1cac08a7f91d3ffb","isLoadOnlyParentComments":"0","scrollToComment":"1","commentFormView":"collapsed","enableDropAnimation":"1","isNativeAjaxEnabled":"1","enableBubble":"1","bubbleLiveUpdate":"0","bubbleHintTimeout":"45","bubbleHintHideTimeout":"10","cookieHideBubbleHint":"wpdiscuz_hide_bubble_hint","bubbleShowNewCommentMessage":"1","bubbleLocation":"content_left","firstLoadWithAjax":"0","wc_copied_to_clipboard":"Copied to clipboard!","inlineFeedbackAttractionType":"blink","loadRichEditor":"1","wpDiscuzReCaptchaSK":"6Lcdv9EdAAAAAGQIHKA18qPPjtxTyKd2MrGwBOAe","wpDiscuzReCaptchaTheme":"light","wpDiscuzReCaptchaVersion":"2.0","wc_captcha_show_for_guest":"1","wc_captcha_show_for_members":"0","wpDiscuzIsShowOnSubscribeForm":"0","wmuEnabled":"1","wmuInput":"wmu_files","wmuMaxFileCount":"1","wmuMaxFileSize":"2097152","wmuPostMaxSize":"1610612736","wmuIsLightbox":"1","wmuMimeTypes":{"jpg|jpeg|jpe":"image\/jpeg","gif":"image\/gif","png":"image\/png","bmp":"image\/bmp","tiff|tif":"image\/tiff","ico":"image\/x-icon"},"wmuPhraseConfirmDelete":"Are you sure you want to delete this attachment?","wmuPhraseNotAllowedFile":"Not allowed file type","wmuPhraseMaxFileCount":"Maximum number of uploaded files is 1","wmuPhraseMaxFileSize":"Maximum upload file size is 2MB","wmuPhrasePostMaxSize":"Maximum post size is 1536MB","wmuPhraseDoingUpload":"Uploading in progress! Please wait.","msgEmptyFile":"File is empty. Please upload something more substantial. This error could also be caused by uploads being disabled in your php.ini or by post_max_size being defined as smaller than upload_max_filesize in php.ini.","msgPostIdNotExists":"Post ID not exists","msgUploadingNotAllowed":"Sorry, uploading not allowed for this post","msgPermissionDenied":"You do not have sufficient permissions to perform this action","wmuKeyImages":"images","wmuSingleImageWidth":"auto","wmuSingleImageHeight":"200","version":"999.5.3.5","wc_post_id":"751693","isCookiesEnabled":"1","loadLastCommentId":"0","dataFilterCallbacks":[],"phraseFilters":[],"scrollSize":"32","is_email_field_required":"1","url":"https:\/\/goodmenproject.com\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/goodmenproject.com\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","bubbleUpdateUrl":"https:\/\/goodmenproject.com\/wp-json\/wpdiscuz\/v1\/update","restNonce":"ab67620920","validateNonceForGuests":""};
var wpdiscuzUCObj = {"msgConfirmDeleteComment":"Are you sure you want to delete this comment?","msgConfirmCancelSubscription":"Are you sure you want to cancel this subscription?","msgConfirmCancelFollow":"Are you sure you want to cancel this follow?","additionalTab":"0"};
/* ]]> */
</script>
<script type='text/javascript' id='wpdiscuz-combo-js-js-before'>
        var wpdiscuzEditorOptions = {
        modules: {
        toolbar: "",
        counter: {
        uniqueID: "",
        commentmaxcount : 0,
        replymaxcount : 0,
        commentmincount : 1,
        replymincount : 1,
        },
                },
        wc_be_the_first_text: "Be the First to Comment!",
        wc_comment_join_text: "Join the discussion",
        theme: 'snow',
        debug: 'error'
        };
        
</script>
<script type='text/javascript' src='https://goodmenproject.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-combo.min.js?ver=999.5.3.5' id='wpdiscuz-combo-js-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?onload=onloadCallback&#038;render=explicit&#038;ver=1.0.0' id='wpdiscuz-google-recaptcha-js'></script>
<script type='text/javascript' src='https://goodmenproject.com/wp-content/plugins/genesis-blocks/dist/assets/js/dismiss.js?ver=1666213141' id='genesis-blocks-dismiss-js-js'></script>
<script type='text/javascript' src='https://goodmenproject.com/wp-includes/js/comment-reply.min.js?ver=6.0.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://goodmenproject.com/wp-includes/js/hoverIntent.min.js?ver=1.10.2' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://goodmenproject.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10' id='superfish-js'></script>
<script type='text/javascript' src='https://goodmenproject.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=3.4.0' id='superfish-args-js'></script>
<script type='text/javascript' src='https://goodmenproject.com/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=3.4.0' id='skip-links-js'></script>
<script type='text/javascript' id='boxzilla-js-extra'>
/* <![CDATA[ */
var boxzilla_options = {"testMode":"","boxes":[{"id":329842,"icon":"&times;","content":"","css":{"background_color":"#ffffff","width":360,"border_color":"#2f809a","border_width":4,"border_style":"solid","position":"top-left"},"trigger":{"method":"percentage","value":55},"animation":"slide","cookie":{"triggered":168,"dismissed":168},"rehide":false,"position":"top-left","screenWidthCondition":null,"closable":true,"post":{"id":329842,"title":"Newsletter (onscroll)","slug":"newsletter-onscroll"}},{"id":188714,"icon":"&times;","content":"","css":{"background_color":"#ffffff","width":360,"border_color":"#2f809a","border_width":4,"border_style":"solid","position":"top-right"},"trigger":false,"animation":"slide","cookie":{"triggered":168,"dismissed":168},"rehide":false,"position":"top-right","screenWidthCondition":null,"closable":true,"post":{"id":188714,"title":"Newsletter (on-click)","slug":"newsletter"}}]};
/* ]]> */
</script>
<script type='text/javascript' src='https://goodmenproject.com/wp-content/plugins/boxzilla/assets/js/script.min.js?ver=3.2.25' id='boxzilla-js'></script>
<script defer type='text/javascript' src='https://goodmenproject.com/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1665284075' id='akismet-frontend-js'></script>
<script type='text/javascript' id='shared-counts-js-extra'>
/* <![CDATA[ */
var shared_counts = {"email_fields_required":"Please complete out all 3 fields to email this article.","email_sent":"Article successfully shared.","ajaxurl":"https:\/\/goodmenproject.com\/wp-admin\/admin-ajax.php","social_tracking":"1","recaptchaSitekey":"6LcMnn0UAAAAAA8cqbu9vtXdMcx1ta-qj8Hqk0Mc"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goodmenproject.com/wp-content/plugins/shared-counts/assets/js/shared-counts.min.js?ver=1.4.0' id='shared-counts-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?ver=2.0' id='recaptcha-js'></script>
<script type='text/javascript' defer src='https://goodmenproject.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.js?ver=4.8.10' id='mc4wp-forms-api-js'></script>
<div id="shared-counts-modal-wrap" style="display:none;">
<div class="shared-counts-modal">
<a href="#" id="shared-counts-modal-close" aria-label="Close the share by email popup"><span class="close-icon"><svg xmlns="http://www.w3.org/2000/svg" width="8" height="8" viewBox="0 0 8 8">
<path fill="#FFF" fill-rule="evenodd" d="M338,11.0149385 L340.805644,8.20929447 C341.000906,8.01403233 341.317489,8.01403233 341.512751,8.20929447 L341.790706,8.48724919 C341.985968,8.68251134 341.985968,8.99909383 341.790706,9.19435597 L338.985062,12 L341.790706,14.805644 C341.985968,15.0009062 341.985968,15.3174887 341.790706,15.5127508 L341.512751,15.7907055 C341.317489,15.9859677 341.000906,15.9859677 340.805644,15.7907055 L338,12.9850615 L335.194356,15.7907055 C334.999094,15.9859677 334.682511,15.9859677 334.487249,15.7907055 L334.209294,15.5127508 C334.014032,15.3174887 334.014032,15.0009062 334.209294,14.805644 L337.014938,12 L334.209294,9.19435597 C334.014032,8.99909383 334.014032,8.68251134 334.209294,8.48724919 L334.487249,8.20929447 C334.682511,8.01403233 334.999094,8.01403233 335.194356,8.20929447 L338,11.0149385 Z" transform="translate(-334 -8)" />
</svg></span></a>
<div class="shared-counts-modal-header">
<span class="shared-counts-modal-icon"><svg xmlns="http://www.w3.org/2000/svg" width="48" height="45" viewBox="0 0 48 45"><path fill-rule="evenodd" d="M31.7849302,27.028093 L27.9750698,27.028093 L27.9750698,19.6751628 C27.9750698,18.7821395 27.9940465,17.9650233 28.0331163,17.2249302 C27.7986977,17.5095814 27.5062326,17.8065116 27.1579535,18.1179535 L25.5806512,19.4195349 L23.6327442,17.024 L28.4026047,13.1393488 L31.7849302,13.1393488 L31.7849302,27.028093 Z M22.6392558,21.4422326 L19.104,21.4422326 L19.104,24.8714419 L16.5488372,24.8714419 L16.5488372,21.4422326 L13.015814,21.4422326 L13.015814,18.896 L16.5488372,18.896 L16.5488372,15.4098605 L19.104,15.4098605 L19.104,18.896 L22.6392558,18.896 L22.6392558,21.4422326 Z M43.5996279,2 L4.40037209,2 C1.9735814,2 0,3.97469767 0,6.40037209 L0,32.8003721 C0,35.2260465 1.9735814,37.1996279 4.40037209,37.1996279 L22.3791628,37.1996279 L33.2796279,45.92 C33.5843721,46.1633488 33.9505116,46.2883721 34.3211163,46.2883721 C34.5689302,46.2883721 34.8178605,46.2325581 35.0511628,46.119814 C35.636093,45.8385116 36,45.2591628 36,44.6106047 L36,37.1996279 L43.5996279,37.1996279 C46.0253023,37.1996279 48,35.2260465 48,32.8003721 L48,6.40037209 C48,3.97469767 46.0253023,2 43.5996279,2 Z" transform="translate(0 -2)" /></svg></span><span class="shared-counts-modal-title">Share this Article</span><span class="shared-counts-modal-subtitle">Like this article? Email it to a friend!</span> </div>
<div class="shared-counts-modal-content">
<p>
<label for="shared-counts-modal-recipient">Friend&#039;s Email Address</label>
<input type="email" id="shared-counts-modal-recipient" placeholder="Friend&#039;s Email Address">
</p>
<p>
<label for="shared-counts-modal-name">Your Name</label>
<input type="text" id="shared-counts-modal-name" placeholder="Your Name">
</p>
<p>
<label for="shared-counts-modal-email">Your Email Address</label>
<input type="email" id="shared-counts-modal-email" placeholder="Your Email Address">
</p>
<div id="shared-counts-modal-recaptcha"></div> <p class="shared-counts-modal-validation">
<label for="shared-counts-modal-validation">Comments</label>
<input type="text" id="shared-counts-modal-validation" autocomplete="off">
</p>
<p class="shared-counts-modal-submit">
<button id="shared-counts-modal-submit">Send Email</button>
</p>
<div id="shared-counts-modal-sent">Email sent!</div>
</div>
</div>
</div>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"1d02283da5","applicationID":"182349874","transactionName":"ZFAAZBEFWhFTUkENW10aIUUQEFsPHWJcClNfUEIdQzRbEUY=","queueTime":0,"applicationTime":458,"atts":"SBcXElkfSU4QUBdeT05I","errorBeacon":"bam.nr-data.net","agent":""}</script><script>(function(){var js = "window['__CF$cv$params']={r:'75ea88149d26824b',m:'IXaOXLQDivnHBZrqfdApNKQ7JS.klAm4As3Vx8__idg-1666528725-0-AZwDlesnSwZGqBJ+QHKIyMISE8H2GEYqHNtChoC40CQi9X2W6TsVSWROETmI70daQrhPS2fAPY3B8c1pfhyQzYGQwtdjj2DOWyyiPCMFs5Zu/9shJ48Nk57DlkpdpKxERs2i9uuNWmY/15i8yb2iXQGQXFtKCL8Rtte94rYESv2OE+EaRmcDnLom94B2j3ogNxzsq06TM+Cn3tPY4jOUMJs=',s:[0x1cb7e81c2d,0xfdfc18532b],u:'/cdn-cgi/challenge-platform/h/g'};var now=Date.now()/1000,offset=14400,ts=''+(Math.floor(now)-Math.floor(now%offset)),_cpo=document.createElement('script');_cpo.nonce='',_cpo.src='/cdn-cgi/challenge-platform/h/g/scripts/alpha/invisible.js?ts='+ts,document.getElementsByTagName('head')[0].appendChild(_cpo);";var _0xh = document.createElement('iframe');_0xh.height = 1;_0xh.width = 1;_0xh.style.position = 'absolute';_0xh.style.top = 0;_0xh.style.left = 0;_0xh.style.border = 'none';_0xh.style.visibility = 'hidden';document.body.appendChild(_0xh);function handler() {var _0xi = _0xh.contentDocument || _0xh.contentWindow.document;if (_0xi) {var _0xj = _0xi.createElement('script');_0xj.nonce = '';_0xj.innerHTML = js;_0xi.getElementsByTagName('head')[0].appendChild(_0xj);}}if (document.readyState !== 'loading') {handler();} else if (window.addEventListener) {document.addEventListener('DOMContentLoaded', handler);} else {var prev = document.onreadystatechange || function () {};document.onreadystatechange = function (e) {prev(e);if (document.readyState !== 'loading') {document.onreadystatechange = prev;handler();}};}})();</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"75ea88149d26824b","token":"10a65b53d83547cc980ed06b9cb7a9ba","version":"2022.10.3","si":100}' crossorigin="anonymous"></script>
</body></html>
